Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


22 Febbraio 2018 Postato da: amiwell79
Aros i386 AbiV0
ciao

ho provato l'ultima night build, funziona egregiamente, nessun tipo di problema riscontrato.

http://netcologne.dl.sourceforge.net/project/aros/nightly/20180212/Binaries/AROS-20180212-pc-i386-boot-iso.zip

Immagine

up!

Modificato il 17/12/2018 alle ore 13:45:59

Commenti: 135  Aggiungi - Pagine: 1...-3-4-5-6-7


Pagine: -1-2-3-4-5-6- [7] -

Il Webmaster

Post inviati: 3127

Visulizza profilo Messaggio Personale
79.30.227.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 121
Mak73 11 Luglio 2018    23:28:53
Netsurf è meno di Ibrowse, non supporta minimamente il Javascript. Non capisco perchè si perda tempo in porting simili, con tutte le cose utili che ci sono.

Pace e bene a tutti.

Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 122
amiwell79 12 Luglio 2018    07:00:32
si difatti, io mi riferivo in ambito classic che poi come minimo devi avere una vampire




Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (Windows NT 5.0; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 123
amiwell79 11 Novembre 2018    20:43:34
è stato portato EasyRpgPlayer motore per giochi creati con RPG Maker 2000/2003, link discussione

https://ae.amigalife.org/index.php?topic=66.0




Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (compatible; Odyssey Web Browser; AROS; rv:1.16) AppleWebKit/535.14 (KHTML, like Gecko) OWB/1.16 Safari/535.14
Commento 124
amiwell79 17 Dicembre 2018    13:45:28
ho riscontrato dei problemi con alcuni computer non recenti, penso che gli intel core 2 duo abbiano almeno 10 anni sul groppone, il problema è che stanno lavorando al sottosistema acpi ed altri utenti si sono accorti di questa cosa, io un'altro computer non lo compro e sto utilizzando una vecchia versione di icaros, il problema è il browser che su alcuni siti non entra bisogna aggiornare la libreia openssl, cosa che hanno già fatto per odyssey 1.25.




Il Webmaster

Post inviati: 3127

Visulizza profilo Messaggio Personale
95.232.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 125
Mak73 17 Dicembre 2018    16:08:37
I Core 2 Duo hanno dodici anni circa. Wikipedia

Pace e bene a tutti.

Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (Windows NT 5.0; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 126
amiwell79 17 Dicembre 2018    16:26:21
la cosa assurda che su un pentium 4 a 1.7 Ghz su socket 478, funziona con le sue limitazioni ed è più vecchio di ameno altri decenni, sul forum mi rispondono a me funziona su gli intel core 2 duo, bah io non compro più nessun'altro computer e mi tengo stretta questa release e poi vedrò come procedere, a quanto pare il lavor che stanno portando avanti durerà ancora molto tempo.




Il Webmaster

Post inviati: 3127

Visulizza profilo Messaggio Personale
95.232.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 127 in risposta al 126 di amiwell79
Mak73 17 Dicembre 2018    18:52:07
Citazione

la cosa assurda che su un pentium 4 a 1.7 Ghz su socket 478, funziona con le sue limitazioni ed è più vecchio di ameno altri decenni, sul forum mi rispondono a me funziona su gli intel core 2 duo, bah io non compro più nessun'altro computer e mi tengo stretta questa release e poi vedrò come procedere, a quanto pare il lavor che stanno portando avanti durerà ancora molto tempo.



Il discorso è sempre lo stesso, sono quattro gatti e fanno quello che possono.

Pace e bene a tutti.

Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (Windows NT 5.0; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 128
amiwell79 17 Dicembre 2018    20:48:28
effettivamente già fanno parecchio, cmq a mio parere dovevano mantenere già quello che c'era e mettersi sotto a migliorarlo come hanno fatto quelli di morphos ed os4.




Il Webmaster

Post inviati: 3127

Visulizza profilo Messaggio Personale
95.232.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 129 in risposta al 128 di amiwell79
Mak73 18 Dicembre 2018    19:45:47
Citazione

effettivamente già fanno parecchio, cmq a mio parere dovevano mantenere già quello che c'era e mettersi sotto a migliorarlo come hanno fatto quelli di morphos ed os4.



Credo che dipende un po' dai punti di vista, nel senso che se questa nuova versione porterà determinate migliorie, allora forse è il caso di lavorare su questa.

Faccio un esempio, anche se rischio di essere ripetitivo, ma il discorso della memoria protetta farebbe fare al OS un deciso salto di qualità.
Vero che questa nuova versione di Aros non la implementa, ma da cosa avevo letto, sarebbe più semplice implementarla, come diverse altre cose che porterebbero il sistema ad un livello più alto.

Avere un OS simile, potrebbe richiamare altri sviluppatori a tutto vantaggio del sistema stesso.

L'alternativa era rimanere com'era, sapendo che presto o tardi sarebbe andato tutto all'abbandono.

Pace e bene a tutti.

Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (compatible; Odyssey Web Browser; AROS; rv:1.16) AppleWebKit/535.14 (KHTML, like Gecko) OWB/1.16 Safari/535.14
Commento 130
amiwell79 19 Dicembre 2018    05:00:54
beh io sicuramente avrei lavorato sulla memoria protetta, è dal 2012 che lavorano sul sottosistema acpi ed altre cose ma parliamoci chiaro siamo in alto mare, prima non avevo problemi a fare il boot su qualsiasi sistema e difatti ho fatto un passo indietro installando una vecchia release(il software di rilievo ci gira egregiamente)poi purtroppo ho visto che molti programmatori non ci sono più, mi sembra che ognuno deve arrangiarsi come può, meno male che Paolo Besser ha le vecchie distribuzioni sul suo sito, prima di rilasciare una linea di codice deve essere completa e funzionale.




Il Webmaster

Post inviati: 3127

Visulizza profilo Messaggio Personale
95.232.172.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-N910F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.80 Mobile Safari/537.36
Commento 131
Mak73 19 Dicembre 2018    07:36:40
Purtroppo è un lavoro immane e servirebbe qualche finanziamento, poi sicuramente se ci fosse più gente ad usarlo servirebbe anche come motivazione per i programmatori, invece gli amighisti lo hanno sempre snobbato.

Pace e bene a tutti.

Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (compatible; Odyssey Web Browser; AROS; rv:1.16) AppleWebKit/535.14 (KHTML, like Gecko) OWB/1.16 Safari/535.14
Commento 132
amiwell79 19 Dicembre 2018    20:38:57
mi dispiace non poter trovare i sorgenti della distribuzione che sto utilizzando io, cmq si il lavoro è immane perchè non so che hanno in mente di fare, ma sicuramente vogliono fare il passo più grande della gamba, anzi l'hanno già fatto, io corro ai ripari




Il Webmaster

Post inviati: 3127

Visulizza profilo Messaggio Personale
95.232.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 133 in risposta al 132 di amiwell79
Mak73 20 Dicembre 2018    18:07:33
Citazione

mi dispiace non poter trovare i sorgenti della distribuzione che sto utilizzando io, cmq si il lavoro è immane perchè non so che hanno in mente di fare, ma sicuramente vogliono fare il passo più grande della gamba, anzi l'hanno già fatto, io corro ai ripari



Credo che avessero già preventivato questi disagi, mi spiace non poter essere di aiuto.

Pace e bene a tutti.

Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (Windows NT 6.1; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 134
amiwell79 20 Dicembre 2018    22:17:38
effettivamente avranno una vita anche cmq si sapeva che il sistema sarebbe stato sviluppato nel tempo libero, io sto lavorando su una distribuzione datata agosto 2012, prima che iniziassero i lavori su il sottosistema acpi ed altro, finchè non riesco ad aggiornare la versione di odyssey disponibile per essa(devo upgradare la libreria openssl), non annuncio nulla, comunque sono già su patreon.




Ciao a tutti

Post inviati: 4790

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 135
amiwell79 1 Gennaio 2019    18:34:43
se avete problemi con icaros desktop, cioè che non si avvia, disabilitate il sottosistema acpi al boot




Pagine: -1-2-3-4-5-6- [7] -

Utenti Online
Utenti registrati: 923 dal 1 Gennaio 2006
di cui online: 0 registrati - 
7 non registrati

Benvenuto all'ultimo utente registrato: Portos61

Buon Compleanno a ilProfessionista - xexer - 3zrael - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.07122015953064 secondi