Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


05 Aprile 2019 Postato da: divina
Nuova espansione 8Mb per A1200
nuova espansione 8Mb per A1200 disponibile da amigastore https://amigastore.eu/en/698-amiga-1200-8mb-fast-ram-expansion.html
(utilizzabile anche in A500 se presente scheda ACA); importo non esoso, ottima soluzione per appassionati di games via WHDLoad
"Designed by Eduardo Arana, coworking with Stephen Leary and based in his fantastic TF328 project"
//Sono disponibili anche nuovi alimentatori, membrane per keyboards ed adattatori tastiere

Modificato il 05/04/2019 alle ore 01:10:34

Commenti: 85  Aggiungi - Pagine: 1-2-3-4-5


Pagine: -1-2-3- [4] -5-

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 61
divina 14 Aprile 2019    22:40:21
per commutare a caldo intendevo, commutare con un piccolo interruttore sui pin del jumper e poi applicare il comune reset dell' Amiga (senza pertanto dover spegnere l' amiga) ; vediamo se @sampedenawa ci conferma il buon esito in tal senso

non invoglia all' acquisto il sapere ora che i moduli RAM non vengono alimentati alla corretta tensione delle loro specs ... Sukko, la modifichi e la realizzi tu anche con tutte le corrette migliorie ?

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Temibile Pirata

Post inviati: 1171

Visulizza profilo Messaggio Personale
62.11.75.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.80 Safari/537.36
Commento 62
SukkoPera 14 Aprile 2019    22:48:14
Secondo me stanno cercando di finire questo lotto e quelli di nuova produzione avranno il jumper direttamente sulla scheda.

Per la RAM c'è poco da modificare, basta metterci i chip giusti, che però saranno più difficili da trovare o più costosi, non ho guardato.

Quanto al reset, deve per forza funzionare perché, come dicevo, l'autoconfig non memorizza mai alcun dato, ad ogni reboot viene eseguito da capo, quindi rileverà la nuova configurazione. Altrimenti le schede che fanno lo switch rilevando la pressione prolungata del reset non potrebbero funzionare.

Commento modificato il 14/04/2019 alle ore 22:48:48


A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 63 in risposta al 62 di SukkoPera
divina 14 Aprile 2019    23:04:57
Citazione

Quanto al reset, deve per forza funzionare perché, come dicevo, l'autoconfig non memorizza mai alcun dato, ad ogni reboot viene eseguito da capo, quindi rileverà la nuova configurazione. Altrimenti le schede che fanno lo switch rilevando la pressione prolungata del reset non potrebbero funzionare.


è perfettamente logico è sufficiente mettere in corto direttamente i due pin oppure è necessaria qualche accortezza ulteriore ?

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Temibile Pirata

Post inviati: 1171

Visulizza profilo Messaggio Personale
62.11.75.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.80 Safari/537.36
Commento 64
SukkoPera 14 Aprile 2019    23:06:59
Immagino pin aperti = 4 MB, pin chiusi = 8 MB, o viceversa.

Dei due pin, uno sarà un input con pull-up (o -down) e l'altro GND (o VCC).

Commento modificato il 14/04/2019 alle ore 23:07:27


A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 65 in risposta al 64 di SukkoPera
divina 14 Aprile 2019    23:09:47
Citazione

Dei due pin, uno sarà un input con pull-up (o -down) e l'altro GND (o VCC).


ok chiaro; quindi nessuna accortezza particolare nell' aprire e chiudere il circuito ?

Commento modificato il 14/04/2019 alle ore 23:11:05


MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 939

Visulizza profilo Messaggio Personale
151.37.2.*** Mozilla/5.0 (Linux; Android 8.1.0; TA-1032) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.90 Mobile Safari/537.36
Commento 66 in risposta al 65 di divina
majinga 15 Aprile 2019    08:23:35
Citazione

ok chiaro; quindi nessuna accortezza particolare nell' aprire e chiudere il circuito ?


No, quello si può fare senza problemi. Anche collegando un interruttore al jumper.

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 67 in risposta al 66 di majinga
divina 16 Aprile 2019    09:54:44
@majinga

bene, grazie

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 60

Visulizza profilo Messaggio Personale
79.26.139.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36
Commento 68
maggico74 16 Aprile 2019    22:04:11
salve a tutti oggi mi è arrivata la suddetta scheda che ho provveduto a istallare sul mio amiga 1200 con il classickworbenc con il vhdload , prima l'ho settata a 8 mega , ho provato a lanciare qualche gioco ma va in crash e compare un messaggio di errore tipo guru meditascion , invece messa a 4 mega sembra che vada bene , sapete spiegarmi perchè? come e dove si sfruttano gli 8 mega?
grazie

Post inviati: 939

Visulizza profilo Messaggio Personale
87.9.43.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 69
majinga 16 Aprile 2019    22:14:04
prova a fare un test della ram con systest

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 70
divina 16 Aprile 2019    22:17:31
in realtà non vi è alcun motivo per cui con WHDLoad i giochi funzionino con 4Mb di fast RAM e non con 8Mb ... scarica il seguente https://github.com/keirf/Amiga-Stuff/releases e portalo da .adf in floppy (es. con diskwiz) e fai almeno 50 cicli di test con gli 8Mb, se poi tutto è OK, carica il Workbench da HD e copia in RAM tutto il sistema sino ad esaurire la RAM, cancellala e ripeti l' operazione un cinquantina di volte per vedere se è stabile anche nel OS la gestione della RAM


MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 60

Visulizza profilo Messaggio Personale
79.26.139.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36
Commento 71
maggico74 16 Aprile 2019    22:30:34
proverò a fare queste prove , il sistema me la vede , il worbenc si avvia , non ho capito bene però a che serve poter settare la ram a 4 o a 8?

Post inviati: 939

Visulizza profilo Messaggio Personale
87.9.43.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0
Commento 72
majinga 16 Aprile 2019    22:45:23
Con 8MB perdi l'uso della PCMCIA, la modalità a 4MB serve a renderla di nuovo utilizzabile.

Post inviati: 60

Visulizza profilo Messaggio Personale
79.26.139.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36
Commento 73
maggico74 17 Aprile 2019    07:45:20
ma a me funzionava lo stesso la pcmcia con 8 m , nel senso che riuscivo ad accederci, io la uso per trasferire i dati da pc a amiga , è solo che se provo a far partire i giochi mi va in crash , sarà difettosa la ram allora?

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
94.35.64.*** Mozilla/5.0 (iPhone; CPU iPhone OS 12_1_4 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Mobile/15E148 Safari/604.1
Commento 74
divina 17 Aprile 2019    08:38:53
Non puoi utilizzare la porta PCMCIA contestualmente alla modalità 8Mb 😉 devi commutare in 4Mb e riavviare, dopo aver rimosso il device che hai collegato nella PCMCIA

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


You don't scare me devil, now I play :)

Post inviati: 5747

Visulizza profilo Messaggio Personale
46.141.119.*** Opera/9.80 (Windows NT 5.1; U; en) Presto/2.12.388 Version/12.14
Commento 75
amiwell79 17 Aprile 2019    11:48:34
bhè per i giochi vanno benissimo anche 4 mb, se mai commuti quando non giochi se devi utilizzare qualche applicazione che ha bisogno di più ram.

https://salvatore-abbate6.webnode.it/


consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2944

Visulizza profilo Messaggio Personale
94.35.36.*** Mozilla/5.0 (iPhone; CPU iPhone OS 12_1_4 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Mobile/15E148 Safari/604.1
Commento 76
divina 17 Aprile 2019    12:37:14
meglio utilizzarla sempre con 8Mb e quando ha necessità di collegare qualcosa nella PCMCIA, commuta e riavvia lí Amiga (ritrovandosi PCMCIA operativa e 4Mb di fast RAM) 😊

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


You don't scare me devil, now I play :)

Post inviati: 5747

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (Windows NT 6.1; rv:60.0) Gecko/20100101 Firefox/60.0
Commento 77
amiwell79 17 Aprile 2019    12:50:08
si ma ha dei problemi con 8 mb se deve giocare, non saprei cosa dire, forse è risultata male questa scheda.

https://salvatore-abbate6.webnode.it/


Post inviati: 60

Visulizza profilo Messaggio Personale
79.26.139.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36
Commento 78
maggico74 17 Aprile 2019    13:24:53
aspetta! forse perchè quando ho provato i giochi in modalità 8 M era connessa anche la scheda di memoria pcmcia , io ho addirittura fatto partire un gioco dalla scheda pcmcia , potrebbe essere stato questo il problerma?

You don't scare me devil, now I play :)

Post inviati: 5747

Visulizza profilo Messaggio Personale
46.141.119.*** Opera/9.80 (Windows NT 5.1; U; en) Presto/2.12.388 Version/12.14
Commento 79
amiwell79 17 Aprile 2019    14:51:52
sicuramente si perchè appunto come spiegato sopra con 8 Mb si disabilita la pcmcia.

https://salvatore-abbate6.webnode.it/


Post inviati: 939

Visulizza profilo Messaggio Personale
151.44.37.*** Mozilla/5.0 (Linux; Android 8.1.0; TA-1032) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.90 Mobile Safari/537.36
Commento 80
majinga 17 Aprile 2019    14:58:07
La PCMCIA non doveva proprio vedertela con gli 8mb.
Qualcosa non mi torna

Pagine: -1-2-3- [4] -5-

Utenti Online
Utenti registrati: 963 dal 1 Gennaio 2006
di cui online: 3 registrati - cgugl - cgugl - LucioM -
7 non registrati

Benvenuto all'ultimo utente registrato: Pippu

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.066972970962524 secondi