Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


12 Luglio 2019 Postato da: sampedenawa
NUOVA SCHEDA PER A500
Un titolo volutemante vago, perchè il progetto è ancora da validare, ma posso dire che se funziona, pur non essendo nulla di nuovo, risolve (a me, me penso a molti altri) un fasidioso problema.


Non dico di più, vi lascio un'immagine del PCB se volete giocare ad indovinare (anche se c'è un indizio talmente ovvio che ...)


Immagine

Modificato il 12/07/2019 alle ore 13:55:11

Commenti: 25  Aggiungi - Pagine: 1-2


Pagine: -1- [2] -

Post inviati: 432

Visulizza profilo Messaggio Personale
151.16.53.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 21 in risposta al 20 di divina
sampedenawa 18 Luglio 2019    14:36:10
Citazione

@sampedenawa
non si riesce proprio ad aggiungere un cappero di modulino ethernet (es. tipo vampire) ? sarebbe una combo perfetta
Gli A500/500+ hanno bisogno solo di chip ram, 8mb di fast ram, un controller IDE ed una scheda ethernet (eventualmente anche uno scandoubler), fatto ciò sono una macchina perfetta per il retrogaming OCS/ECS con WHDLoad, possibile che nessuno ci abbia ancora pensato ?

da giovane con il A500+ 2Mb di chip, fast ram, controller ide ed in cascata ethernet ci facevo di ogni ! ... figurati ora con WHDLoad ... senza ricorrere a dump e script di installer games come si faceva una volta ... (più un perfetto Envoy e Roadshow ora per l' ethernet ! ultra ottimizzati)



Mi sfugge l'utilità pratica di un modulo ethernet per far girare i giochi con WHDLoad

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 3087

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (iPhone; CPU iPhone OS 12_3_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Mobile/15E148 Safari/604.1
Commento 22
divina 19 Luglio 2019    08:51:45
Mi riferivo al fatto che è comodissima per trasferire dati (tra cui anche games) comodamente, poi tra lí altro con Envoy 3.1 si possono montare volumi amiga di altri Amiga (anche amiga ng e pure winuae) e eseguire apps e games amiga direttamente ... quindi comodità ed utilità enorme se ci pensate

Una volta si utilizzavano Ethernet via slot espansione laterale di A500 (quindi anche in cascata con schede espansione ram/acceleratrici/controller con medesima connessione)

Un modulo Ethernet da aggiungere alla tua scheda sarebbe quindi una figata pazzesca se ci pensi, si avrebbe lí A500/500+ perfetto

Commento modificato il 19/07/2019 alle ore 08:55:41


MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 260

Visulizza profilo Messaggio Personale
151.95.128.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 23
RoC 27 Luglio 2019    09:07:18
Come già ampiamente detto, bel progetto

Una domanda: Pensi possa funzionare sul 1000, ovviamente inserendola alla rovescia su quest'ultimo?

Post inviati: 432

Visulizza profilo Messaggio Personale
88.149.152.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 24 in risposta al 23 di RoC
sampedenawa 27 Luglio 2019    09:28:03
Citazione

Come già ampiamente detto, bel progetto

Una domanda: Pensi possa funzionare sul 1000, ovviamente inserendola alla rovescia su quest'ultimo?



OK controllato ora gli schematici del 1000... gli slot di espansione X19 e X20 hanno i pinout giusti.
Quindi sì, potrebbe funzionare sul 1000, anche se non darei per scontato l'autoboot senza modifiche.
Appena le avrò disponibili farò un prova

Commento modificato il 27/07/2019 alle ore 09:37:38

Post inviati: 260

Visulizza profilo Messaggio Personale
151.95.128.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 25 in risposta al 24 di sampedenawa
RoC 27 Luglio 2019    10:10:12
Citazione

Citazione

Come già ampiamente detto, bel progetto

Una domanda: Pensi possa funzionare sul 1000, ovviamente inserendola alla rovescia su quest'ultimo?



OK controllato ora gli schematici del 1000... gli slot di espansione X19 e X20 hanno i pinout giusti.
Quindi sì, potrebbe funzionare sul 1000, anche se non darei per scontato l'autoboot senza modifiche.
Appena le avrò disponibili farò un prova




Grazie

Lo chiedevo, perchè uso "illegalmente" la ACA500plus sul 1000. Funziona bene, anche se icomp esplicitamente lo vieta perchè alla lunga può bruciare la ACA (non l'Amiga fortunamentemente..)

Sono alla ricerca di alternative "pulite" per il 1000.

Senza impegni, ovvio

Pagine: -1- [2] -

Utenti Online
Utenti registrati: 972 dal 1 Gennaio 2006
di cui online: 4 registrati - SukkoPera - cpiace64 - stefanopas76 - Seiya -
11 non registrati

Benvenuto all'ultimo utente registrato: RichyFreeway

Buon Compleanno a nevio76 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.058599948883057 secondi