Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3505  Aggiungi - Pagine: 1...-172-173-174-175-176



cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 3441 in risposta al 3440 di DrProcton
cgugl 29 Novembre 2017    15:10:20
Citazione

@cgugl
A che punto stiamo con il core 2.7? Nuovi sviluppi?



noi abbiamo update continue, anche 3-4 core al giorno,
sappiamo anche quali sono i problemi, ma come interviene lo sa solo lui.

direi che questi sono gli obiettivi di questo fine settimana:
aggiustare l'istruzione FmoveL che fa bloccare quake dei clickboom,
ridurre (ma credo che l'abbia già ridotta) la fpu per farla entrare tutta nella fpga,
finire il tool tipo enforcer che monitora i crash di sistema,
fixare il bug nel codice di femu che corrompe lo stack quando fa gli arrotondamenti...

però non ti so dire se una volta aggiustate queste cose il core 2,7 è pronto.
Lì magari inizia la ricerca dell'affidabilità... (migliorare i timing)

Post inviati: 893

Visulizza profilo Messaggio Personale
151.16.116.*** Mozilla/5.0 (Linux; Android 8.0.0; G8341 Build/47.1.A.5.51) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3442 in risposta al 3441 di cgugl
aleghid 29 Novembre 2017    16:50:37
Comprende aga?

Computer:

A600 rev1.5 + Vampire600V2 + A604n + RTC + Wi-Fi Netgear MA401 + Compact Flash 32GB + Apollo OS

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 3443 in risposta al 3442 di aleghid
cgugl 29 Novembre 2017    18:02:52
Citazione

Comprende aga?

non credo che ci sia spazio per la fpu e per l'aga insieme.
però ti posso dire che Marlon, quello che sta portando milkytracker su amiga, ha chiesto a Gunnar di aggiungere
Pamela dal core 2,8 (quindi audio vero a 16 bit e non so quantimila canali).

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3444
DrProcton 29 Novembre 2017    18:16:03
@cgugl
Spero che Gunnar non gli dia retta.. Se nel core della v2 dopo la fpu rimane spazio, meglio utilizzarlo per l'AGA piuttosto che per Pamela (l'audio dai jack non ha mai dato problemi a nessuno)..se poi per mettere su Pamela mi segano via il floppy mi sa che il 2.7 sarà il punto di arrivo della mia v2 (no more core updates for me).

Commento modificato il 29/11/2017 alle ore 18:16:47

cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 3445 in risposta al 3444 di DrProcton
cgugl 29 Novembre 2017    19:45:22
Citazione

@cgugl
Spero che Gunnar non gli dia retta.. Se nel core della v2 dopo la fpu rimane spazio, meglio utilizzarlo per l'AGA piuttosto che per Pamela (l'audio dai jack non ha mai dato problemi a nessuno)..se poi per mettere su Pamela mi segano via il floppy mi sa che il 2.7 sarà il punto di arrivo della mia v2 (no more core updates for me).

perchè, non puoi vivere senza floppy ?

Io avevo un vecchio core con Pamela (audio 44khz stereo 16 bit...) che suonava gli mp3 sulle uscite RCA dell'amiga.
In pratica Pamela inviava i dati audio al convertitore dell'amiga e il floppy funzionava.

(se però vuoi attivare tutto l'aga la situazione si complica perchè devi spegnere Agnus, agnus controlla la chipmem e i registri dei coprocessri, quindi non hai più accesso ai vecchi chipset, non puoi leggere il contenuto dei floppy... )

Post inviati: 4754

Visulizza profilo Messaggio Personale
95.236.0.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36
Commento 3446
DanyPPC 29 Novembre 2017    19:54:04
Io lascerei queste funzioni solo alla versione standalone. Chi ha un'Amiga preferisce sfruttarne l'hardware, anche se di contorno come l'uso del disk drive.
Ma tant'è che la scelta alla fine spetta all'utente in relazione al core che vuole installare.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3447 in risposta al 3445 di cgugl
DrProcton 29 Novembre 2017    20:36:31
Citazione

perchè, non puoi vivere senza floppy ?


A me la questione del floppy non va giù. Sono favorevole all'aggiunta di features, ma senza togliere quanto già presente. Su Amiga storicamente il floppy è il dispositivo originale di installazione (nel tempo mi sono fatto i floppy con tutto il necessario per installare amiga da zero, senza uso di pc, emulatori e ammenicoli vari). Se, ad esempio, il core aga non mi consentirà di avere la fpu del 2.7 non credo proprio che lo monterò sulla mia v.2.

Citazione

(se però vuoi attivare tutto l'aga la situazione si complica perchè devi spegnere Agnus, agnus controlla la chipmem e i registri dei coprocessri, quindi non hai più accesso ai vecchi chipset, non puoi leggere il contenuto dei floppy... )


Il core AGA non incorporerá le funzioni di Address Generator di Agnus (o Alice) ? Io pensavo che avrebbero "replicato" il chipset nella sua interezza e non solo nelle funzioni grafiche. Quindi, posto che decida di installare il core Aga, non potrei utilizzare i miei floppy originali di breathless? La tastiera smetterà di funzionare, (come mouse e joystick) - vabbè che le porte joy e kybd le gestiscono i CIA, ma la gestione degli indirizzi ce l'ha sempre in mano Agnus, no? Mah

Commento modificato il 29/11/2017 alle ore 20:38:54

cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 3448 in risposta al 3447 di DrProcton
cgugl 29 Novembre 2017    20:47:27
Citazione

ma la gestione degli indirizzi ce l'ha sempre in mano Agnus, no? Mah


si, ma se lasci attivo il vecchio agnus, questo avrà accesso solo ai 512kb di chipmem (che anche fossero i 2mb nel 500 plus non ha abbastanza velocità ed è solo a 16 bit contro i 32 dell'aga).

Quindi o decidi di usare la stessa chipmem che hai nel 500 (che non ti permetterà comunque di visualizzare i 256 colori o l'ham8) o sposti la chipmem sulla vampire, in questo caso agnus deve finire di funzionare, e con lui finiranno di funzionare alice e paula (=floppy).

C'è poco da fare

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3449
DrProcton 29 Novembre 2017    20:58:18
@cgugl
Ok x i 512 k di chip del 500, che potrebbero essere effettivamente pochi x visualizzare immagini a 256 colori. Io però sul mio 600 (espanso) ho 2mb di chip ram (proprio come un 1200). Immagino che le v600 siano in minoranza rispetto alle v500, ma in teoria una soluzione di compromesso si potrebbe anche trovare..

cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 3450 in risposta al 3449 di DrProcton
cgugl 29 Novembre 2017    21:09:18
Citazione

@cgugl
Ok x i 512 k di chip del 500, che potrebbero essere effettivamente pochi x visualizzare immagini a 256 colori. Io però sul mio 600 (espanso) ho 2mb di chip ram (proprio come un 1200). Immagino che le v600 siano in minoranza rispetto alle v500, ma in teoria una soluzione di compromesso si potrebbe anche trovare..

No perchè il 600 ha una ram che va a 3mb/sec
il 1200 ha una ram che va a 15mb/sec. I giochi dovrebbero "girare" 4 volte più lentamente;

Poi sul 600 hai 2 mb di chip a 16 bit
L'aga vuole 2mb di chip a 32 bit.
Quando i giochi AGA scrivono i dati nella chipmem accedono a 32 bit, dopo i primi 16bit che hai sul 600 gli altri 16bit dove vanno a finire?

Anche io vorrei un mondo migliore, niente più guerre, che commodore non fosse fallita...

cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 3451
cgugl 29 Novembre 2017    21:10:44
Si potrebbe collegare il floppy alla porta di spansione della vampire... ma serve a qualcosa?
fra 5 anni i floppy non esisteranno più

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3452 in risposta al 3451 di cgugl
DrProcton 29 Novembre 2017    21:28:24
Citazione

Si potrebbe collegare il floppy alla porta di spansione della vampire...


Quale porta di espansione? Sulla v600 di porte di espansione non ce ne sono mica (a meno che non parli del connettore x l'usb blaster o l'alloggiamento della SD..

Citazione

ma serve a qualcosa?
fra 5 anni i floppy non esisteranno più


..anche le cartucce per NES non sono più in produzione da trent''anni. Questo non impedisce a chi ha un NES di usarle.. chi ha un Amiga ed una collezione di floppy originali può non essere così favorevole alla perdita del dispositivo di input classico.. poi magari mi sto facendo dei problemi inutili.
Cmq l'aga è ancora un miraggio, avrò tempo x ripensarci (sulla standalone, ad esempio l'assenza del floppy mi lascerebbe indifferente, quindi..)

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3453
DrProcton 29 Novembre 2017    23:47:16
In questo momento AmigaKit ha in stock alcune Vampire500 v2.
Suppongo che termineranno molto velocemente.

http://amigakit.amiga.store/catalog/product_info.p hp?products_id=1304¤cy=EUR

Post inviati: 591

Visulizza profilo Messaggio Personale
93.40.208.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3454
DrProcton 30 Novembre 2017    18:41:21
Gunnar qualche giorno fa mi ha confermato che l'opzione fast ide per la v600 sarà presente nelle prossime versioni del core

Stefano Briccolani wrote:

But it's a feature planned for next cores?

Gunnar: Yes in fact IDE speed control for AMIGA A600 motherboard is included in GOLD 2.5++

Commento modificato il 30/11/2017 alle ore 18:41:59

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 1350

Visulizza profilo Messaggio Personale
94.35.64.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_2 like Mac OS X) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.0 Mobile/14F89 Safari/602.1
Commento 3455
divina 30 Novembre 2017    21:00:49
riguardo le V2/V2+ a mio parere l' ideale sarebbe solo l' implementazione completa della FPU, più la possibilità di utilizzare a quel punto anche apps/games Warp3d 68k.

Con l' introduzione delle V4 invece sarebbe interessante poter switchare/commutare a piacimento tra la soluzione sopra esposta ed la soluzione con emulazione AGA, nuovo audio, no floppy.

News about V1200 e V4000 ?

MorphOS 3.9-PowerMac G5 &&PowerMac G4 FW800 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D &&1200 &&600 &&500 - Mac Intel &&Powerpc &&68K - x64 servers -

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3456
DrProcton 30 Novembre 2017    21:17:17
@divina
Sono perfettamente d'accordo con te!

Post inviati: 591

Visulizza profilo Messaggio Personale
95.239.240.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3457
DrProcton 30 Novembre 2017    21:21:29
Come da previsione amigakit ha esaurito lo stock di vampire 500 v 2 in pochissime ore.. ora prende solo pre-orders.

Jesus Lives

Post inviati: 3738

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 3458
amiwell79 1 Dicembre 2017    08:44:27
vanno come il pane

Amithlon OS 3.9 su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz, 512 Mb Ram, 2 HD 80 Gb, SBLive, Matrox Graphics



https://soundcloud.com/sabbate

Post inviati: 591

Visulizza profilo Messaggio Personale
80.181.210.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.84 Mobile Safari/537.36
Commento 3459
DrProcton 6 Dicembre 2017    13:16:32
@cgugl
Secondo te questo adattatore, collegato alla presa ethernet della vampire v4 potrebbe fornire la connettività wifi alla vampire?

Adattatore LAN-WiFi universale OpenMedia WifiBridge - Rendi wireless qualsiasi apparecchio dotato di presa LAN - Compatibile anche con MYSKY HD® - XBOX® - VODAFONE STATION® - DREAMBOX® ecc. https://www.amazon.it/dp/B004CX6P3M/ref=cm_sw_r_sm s_apa_b49jAb79HAYJ3

cgugl

Post inviati: 1636

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 3460 in risposta al 3459 di DrProcton
cgugl 6 Dicembre 2017    13:41:27
Citazione

@cgugl
Secondo te questo adattatore, collegato alla presa ethernet della vampire v4 potrebbe fornire la connettività wifi alla vampire?

Adattatore LAN-WiFi universale OpenMedia WifiBridge - Rendi wireless qualsiasi apparecchio dotato di presa LAN - Compatibile anche con MYSKY HD® - XBOX® - VODAFONE STATION® - DREAMBOX® ecc. https://www.amazon.it/dp/B004CX6P3M/ref=cm_sw_r_sm s_apa_b49jAb79HAYJ3



no !
In questo momento l'unica cosa funzionante è l'sd net device.

Se vedi sul forum apollo c'è un utente che per 7,50 euro compresa spedizione fornisce un ottimo adattatore...
http://www.apollo-core.com/knowledge.php?b=5¬e= 11149&z=0PNOWS


Utenti Online
Utenti registrati: 978 dal 1 Gennaio 2006
di cui online: 4 registrati - cgugl - DrProcton - THE DRIP 76 - amiwell79 -
11 non registrati

Benvenuto all'ultimo utente registrato: Khristian

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.44578504562378 secondi