Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


03 Settembre 2016 Postato da: kiske77
ACA-1233n
Ciao ragazzi ho acquistato l'ACAA-1233n incl. CPU 68030/40 MHz and 127+1 MB RAM la prima in lista su vesalia quella da 239,90 euro ma su sysinfo mi da la velocita di 25.80mhz anziché 40mhz..come faccio a farla funzionare a 40mhz?sulla scheda del prodotto riporta questa dicitura:The ACA-1233 boards have much faster memory performance than any accelerator before - especially with cache and burst enabled

->Continua<-

Commenti: 39  Aggiungi - Pagine: 1-2


Pagine: -1- [2] -

Post inviati: 2287

Visulizza profilo Messaggio Personale
185.30.71.*** Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 21 in risposta al 20 di divina
Amy - Mor 10 Gennaio 2017    07:59:33
Citazione

ha il modulo scsi; 32Mb+16Mb




Perfetto

Amiga rulla di brutto!!

Post inviati: 43

Visulizza profilo Messaggio Personale
149.154.218.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/602.4.8 (KHTML, like Gecko) Version/10.0.3 Safari/602.4.8
Commento 22 in risposta al 9 di DanyPPC
alexdran 30 Gennaio 2017    22:31:56
Citazione

A, capisco. Effettivamente le ACA hanno qualche problema con alcuni modelli di motherboard, esattamente le revisioni 1D.4 e 2B che nel caso abbisognano dei cosiddetti Timing-Fix, ovvero l'eliminazione o sostituzione di alcune resistenze sulla motherboard.
E' tutto spiegato nella pagina di Ian Stedman.

Io comunque ti posso confermare che tutto va valutato caso per caso, perchè io l'ACA l'ho testata su 1D.4 e 2B senza alcun problema.
Inoltre molte delle schede madri 1D.4 provenienti da Amiga Technologies sono state già fixate all'epoca dai rivenditori, te ne accorgi perchè sotto la scheda madre mancano proprio le 2 resistenze da elimnare
nei punti descritti da Ian.

Quindi eventualmente controlla la revisione della tua scheda madre, e la rapporti con quanto descritto da Ian Stedman.

Ma la cosa fondamentale resta comunque il vero test della scheda sul tuo Amiga.

Tempo fa riportai sul forum che un buon test per valutare se la tua scheda madre abbisogna dei timing-fix è di testare sull'A1200 base alcuni giochi:

- Mad Professor Mariarti

in questo gioco nel menù dei titoli c'è una musichetta, non udibile sugli A1200 afflitti dal problema dei timing-fix

altresì ci sono anche altri giochi di Krisalis che presentano problemi su A1200 afflitti dai timing-fix, es. Soccer Kid.
Quindi per prima cosa fai questo test al tuo A1200, in ogni caso sembra che le nuove ACA 1233n siano più tolleranti in presenza del problema.



per curiosità, la musica è della intro iniziale
o il menu successivo dove si scelgono le vite infinite ?

il gioco non parte cmq, parte una musica ma schermo nero

uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Post inviati: 5762

Visulizza profilo Messaggio Personale
79.30.81.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 23
DanyPPC 31 Gennaio 2017    07:10:05
su A1200 devi disabilitare le caches e scegliere il chipset ecs al boot,
la musica e quella dello schermo dei titoli del gioco, proprio prima del gioco stesso.
Non c'entra niente il menù delle vite infinite

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Pegasus RyuSei Ken

Post inviati: 8321

Visulizza profilo Messaggio Personale
79.45.125.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 24
Seiya 31 Gennaio 2017    11:48:13
oppure caricare un relokick per avere il kickstart 1.3

Post inviati: 43

Visulizza profilo Messaggio Personale
212.76.227.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/602.4.8 (KHTML, like Gecko) Version/10.0.3 Safari/602.4.8
Commento 25 in risposta al 24 di Seiya
alexdran 31 Gennaio 2017    13:44:27
Citazione

oppure caricare un relokick per avere il kickstart 1.3




si forse è la soluzione più semplice !!

visto che, mi pare che il mouse che ho comprato (con la rotellina),
non funzioni il click dei due pulsanti al boot per avere il menu
(voglio ri - testarlo per sicurezza in ogni caso)...

uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Post inviati: 5762

Visulizza profilo Messaggio Personale
82.55.103.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 26
DanyPPC 31 Gennaio 2017    14:19:34
Deve funzionare, altrimenti ha qualche problema o non è configurato.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 43

Visulizza profilo Messaggio Personale
81.246.90.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/602.4.8 (KHTML, like Gecko) Version/10.0.3 Safari/602.4.8
Commento 27 in risposta al 26 di DanyPPC
alexdran 31 Gennaio 2017    16:21:54
Citazione

Deve funzionare, altrimenti ha qualche problema o non è configurato.



a quel momento del boot, immagino debba funzionare a livello hardware il discorso dei 2 pulsanti,
anche se ho visto che c'è un driver per gestire la rotella (poi dal workbench)

uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Post inviati: 43

Visulizza profilo Messaggio Personale
212.76.227.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/602.4.8 (KHTML, like Gecko) Version/10.0.3 Safari/602.4.8
Commento 28 in risposta al 27 di alexdran
alexdran 1 Febbraio 2017    09:41:35
Citazione

Citazione

Deve funzionare, altrimenti ha qualche problema o non è configurato.



a quel momento del boot, immagino debba funzionare a livello hardware il discorso dei 2 pulsanti,
anche se ho visto che c'è un driver per gestire la rotella (poi dal workbench)



in effetti funziona, fa un primo boot (non so cosa carichi esattamente, ho guardato la startup sequence ma sono un po' arrugginito di amiga),
e poi sono arrivato al menu

il gioco continua a non funzionare, né con chipset ECS o OCS e disabilitando le cache (magari è una versione con crack con qualche problema)

proverò per curiosità in ogni caso anche con il kick1.3 (probabilmente questo w/e)


uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Post inviati: 43

Visulizza profilo Messaggio Personale
212.76.227.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/603.2.5 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.5
Commento 29
alexdran 22 Giugno 2017    12:25:50
sono finalmente entrato in possesso di una di queste schede ACA1233n a 40mhz

per ora la mia esperienza non è il massimo:
ho cercato di ripulire lo slot espansione come da video ma se la scheda è inserita completamente
rimane lo schermo nero (probabilmente non trova la cpu),

sono riuscito a fare il boot inserendo la scheda 80%... ma ho problemi di stabilità: freeze, soft failure 8000 0003 e corruzione grafica a schermo

qualche consiglio ?
ho letto di qualcuno (amiga.org) che ha provato il fix con E123C e E125C e si è ritrovato con un computer non funzionante alla fine ...


uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

cpiace64

Post inviati: 3408

Visulizza profilo Messaggio Personale
2.33.106.*** Mozilla/5.0 (Linux; Android 4.4.4; GT-I9060I Build/KTU84P) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 30
cpiace64 22 Giugno 2017    13:38:00
Ne ho una simile e va quando vuole

Pulisci al meglio i connettori

Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Ciao a tutti

Post inviati: 4423

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 31
amiwell79 22 Giugno 2017    14:14:44
ho prova come dany ti ha detto di trovare una motherboard compatibile magari su ebay, c'è ne sono.

https://www.actionaid.it/

https://soundcloud.com/salvo-italy

Post inviati: 1550

Visulizza profilo Messaggio Personale
62.18.134.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_2 like Mac OS X) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.0 Mobile/14F89 Safari/602.1
Commento 32
alessandrobilbao 22 Giugno 2017    15:54:30
Ma scusate, che difficolta c'e al giorno d'oggi a fare una scheda con una cpu straconosciuta e vecchissima? La mia Blizzard é compatibile con qualsiasi cosa e non si ferma mai... e ha 20 anni e passa

Amiga 4000/040 - CyberStorm PPC - Cybervision PPC - X-Surf 100 - Bridgeboard A2386SX 8Mb - ISA VGA - ISA Sound Blaster 16 - Hard disk UWSCSI - Masterizzatore IDE - ZIP IDE

Ciao a tutti

Post inviati: 4423

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 33
amiwell79 22 Giugno 2017    16:01:48
bisogna dire anche che se le fanno pagare, quindi è il minimo l'accortezza che vadano.

https://www.actionaid.it/

https://soundcloud.com/salvo-italy

Post inviati: 5762

Visulizza profilo Messaggio Personale
79.49.108.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.109 Safari/537.36
Commento 34
DanyPPC 22 Giugno 2017    17:19:15
Testala su un altro A1200 per verificare che sia tutto ok.

Verifica poi che la tua scheda madre necessiti dei timing-fix, ed eventualmente falla fixare.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 43

Visulizza profilo Messaggio Personale
149.154.213.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/603.2.5 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.5
Commento 35
alexdran 23 Giugno 2017    20:48:28
lo mando da un tipo in Olanda che ripara i 1200!!

uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Ciao a tutti

Post inviati: 4423

Visulizza profilo Messaggio Personale
46.141.23.*** Opera/9.80 (Windows NT 5.0; U; it) Presto/2.10.289 Version/12.02
Commento 36
amiwell79 24 Giugno 2017    11:59:50
qui nel forum ci sono riparatori, c'è mck e cpiace.

https://www.actionaid.it/

https://soundcloud.com/salvo-italy

Post inviati: 43

Visulizza profilo Messaggio Personale
149.154.219.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/603.2.5 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.5
Commento 37
alexdran 24 Giugno 2017    20:42:17
grazie per la segnalazione,
dal belgio mi è più comodo/vicino spedire in Olanda che in Italia
speriamo sia uno bravo, da quello che ho visto sul gruppo Facebook, dove l'ho conosciuto, sembra (comunque) uno che ripara per passione

uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Ciao a tutti

Post inviati: 4423

Visulizza profilo Messaggio Personale
46.141.23.*** Opera/9.80 (Windows NT 5.0; U; it) Presto/2.10.289 Version/12.02
Commento 38
amiwell79 25 Giugno 2017    05:24:55
capisco

https://www.actionaid.it/

https://soundcloud.com/salvo-italy

Post inviati: 43

Visulizza profilo Messaggio Personale
81.246.28.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 39
alexdran 12 Settembre 2018    12:05:36
mi sono ricordato di non aver mai risposto qui.
Giusto per completezza, il mio A1200 è stato infine riparato

se a qualcuno potesse interessare il contatto in Olanda, il tipo è questo:
https://www.facebook.com/tristan.zondag

è sembrato molto serio, preciso e anche appassionato del mestiere

su questo mio sito ho postato qualche foto dell'esperienza:
http://ictknowledge.net/amiga-1200-aca1233n-accele rator-board-review

grazie ancora a tutti per i feedback, a presto

Alessandro

uA1 750Gx - OS 4.1 Final update1

512 Mb MEM

SIL0680 CARD

HD 160GB + HD 20GB

DVDRom + MasterizzatoreDVD

WNCE2001 wifi adapter

---------------------------------

Amiga 1200 - Kickstart 3.1

ACA1233n 40Mhz - 128MB / ClockModule

4GB CF Hd

---------------------------------

Commodore 64

Datasette

Floppy 1541 II



http://www.alexdran.net

Pagine: -1- [2] -

Utenti Online
Utenti registrati: 886 dal 1 Gennaio 2006
di cui online: 3 registrati - amiwell79 - gmasi1971 - SukkoPera -
8 non registrati

Benvenuto all'ultimo utente registrato: Gaetano74

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.089688062667847 secondi