Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


27 Settembre 2019 Postato da: AfAOne
Amithlon AfA One
Per chi non lo sapesse esiste anche una mia Distro "Amithlon AfA One", non distribuita perchè non ho ancora provato il suo funzionamento su un PC reale, e perchè non è semplice installarlo, magari qui qualcuno potrebbe provare anche se come già detto l'operazione non è facile per i meno esperti, al momento solo l'utente Boss è riuscito a farlo dandomi anche una mano su come avviare Amithlon che conoscevo poco

->Continua<-

Commenti: 50  Aggiungi - Pagine: 1-2-3


Pagine: -1- [2] -3-

Post inviati: 604

Visulizza profilo Messaggio Personale
213.45.16.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 21 in risposta al 20 di Boss
AfAOne 29 Settembre 2019    17:46:55
Citazione

grazie di nuovo carlo per la pazienza.

Non devi rigraziare, io mi diverto e poi resto contento quando riesco ad aiutare qualcuno

Allora su filehippo trovi tutte le versioni di tutti software, la versione da me installata è "VirtualBox 5.2.22.126460 for PC Windows" ecco il link dove le trovi tutte:

https://filehippo.com/it/download_virtualbox/histo ry/


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 604

Visulizza profilo Messaggio Personale
213.45.16.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 22
AfAOne 29 Settembre 2019    19:27:06
Non è un problema di versione o di OS 32Bit o 64Bit, ho testato l'ultima versione di VirtualBox 6 su un Portatile con Win7 64Bit e nonostante non mi abbia riconosciuto l'Accellerazione Hardware (Sheda Video Integrata) tutto ha funzionato regolarmente come mostrato nello screenshot, a questo punto come colpevole potrebbe essere il sistema operativo magari qualche libreria della scheda Video installata va in conflitto con VirtualBox


Immagine

Commento modificato il 29/09/2019 alle ore 19:31:51


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
95.252.97.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 23 in risposta al 22 di AfAOne
Boss 29 Settembre 2019    19:49:49
Citazione

Non è un problema di versione o di OS 32Bit o 64Bit, ho testato l'ultima versione di VirtualBox 6 su un Portatile con Win7 64Bit e nonostante non mi abbia riconosciuto l'Accellerazione Hardware (Sheda Video Integrata) tutto ha funzionato regolarmente come mostrato nello screenshot, a questo punto come colpevole potrebbe essere il sistema operativo magari qualche libreria della scheda Video installata va in conflitto con VirtualBox


Immagine


hai perfettamente ragione!
ho provato lo stesso pacchetto che ti ho mandato sul mio a2000 x64 win 7 professional 64 bit (stesso dvd che ho utilizzato per il mio sistema principale) versione di virtualbox 5.2.32 e tutto funziona egreggiamente.
non me lo spiego, non so che dire. l'unica cosa che mi viene in mente è che il mio pc sia troppo veloce per amithlon per via dell'ssd oppure per le mie ram e qualcosa si inceppa ad un certo punto. non ho altre spiegazioni. la cosa altrettanto strana è che sul mio sistema reale ho i medesimi problemi di crash. potrebbe essere un problema di scheda video o di chipset anche se assurdo per via dell'emulatore in un caso e nell'altro della piena compatibilità hardware. farò altre prove incrociate per scoprire cosa succede e perchè.
sapevo che amithlon non è un seemplice UAE, ma un sistema molto radicato nell'hardware... ma fino a questo punto

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
95.252.97.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 24
Boss 29 Settembre 2019    19:53:12
aggiungo che anche miami DX funziona e di conseguenza anche netsurf va su internet

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 604

Visulizza profilo Messaggio Personale
213.45.16.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 25 in risposta al 24 di Boss
AfAOne 30 Settembre 2019    09:15:36
Citazione

aggiungo che anche miami DX funziona e di conseguenza anche netsurf va su internet

Ok finalmente ti funziona tutto, ora rimane di trovare un PC reale che supporti tutto, magari un bel portatilino, io ne ho due piccoletti ma non sono supportati da Amithlon, funzionano bene invece con AROS x86 (tutto compatibile anche connessione Wireless), come puoi vedere dallo screenshot, ma anche sul Tablet si può installare qualcosa, magari anche Amithlon, qui non è il mio campo conosco poco Android.

Altro esperimento che vorrei fare è quello di installare AfA One su Tablet, tempo fa avevo installato Amikit, ma su altro Tablet, credo si possa fare con la stessa procedura se ricordo i passaggi


ACER Aspire One ZG5: AROS One 68k
Immagine

Tablet: Amikit
Immagine

Commento modificato il 30/09/2019 alle ore 09:16:54


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
79.35.243.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-A500FU) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.92 Mobile Safari/537.36
Commento 26
Boss 30 Settembre 2019    13:29:26
Si funziona tutto, finalmente. Ma la cattiva notizia è che non funziona sul mio sistema principale, anche dopo altri svariati tentativi, questa volta mi sono concentrato sul settaggio grafico di virtualbox come programma, ma il risultato è sempre lo stesso. Nella macchina che invece mi funziona amithlon sotto virtualbox, non posso fare il soft reset, perche altrimenti si blocca l'emulatore, ma in compenso non ho mai avuto nessun crash durante il funzionamento, anche dopo molti riavvii della VM, guardando i video su amithlon partono sempre e senza problemi.
Amithlon su una piattaforma diversa dal x86 (escluso per motivi di test) è inutile perchè non si può sfruttare l'hardware, quindi tanto vale utilizzare i vari UAE che sono molto più stabili (come accennavi qualche post sopra).
Il mio pc fisso per amithlon è supportato, dovrò provare a modificare i parametri dell'intralacciamento video e disabilitare i 75hz video dalla S-S poi vedrò cosa succede. Ma di certo la macchina è pienamente supportata dal kernel 310, quindi il problema risede altrove sarà da capire cosa oppure se sto sbagliando qualcosa. Forse a sto punto ho capito come mettere afa su amithlon (solo che le prove le facevo sul pc che crasha la VM e quindi non ne venivo a capo). Sarebbe bello se si riuscisse a riscrivere amithlon per le nuove piattaforme, ma per i vari motivi non potrà succedere nell'immediato futuro, questo è un vero peccato.

Complimenti per il tuo tablet
Occhio che certe affermazioni alcuni amighisti non le accettano di buon grado (io sono molto aperto invece sull'argomento, e non mi crea disturbo)

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 604

Visulizza profilo Messaggio Personale
95.246.7.*** Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36
Commento 27 in risposta al 26 di Boss
AfAOne 30 Settembre 2019    14:24:37
Citazione

Occhio che certe affermazioni alcuni amighisti non le accettano di buon grado (io sono molto aperto invece sull'argomento, e non mi crea disturbo)

Non ti seguo, a quali affermazioni ti riferisci ?

- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
79.35.243.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 28 in risposta al 27 di AfAOne
Boss 30 Settembre 2019    18:00:30
Citazione

Citazione

Occhio che certe affermazioni alcuni amighisti non le accettano di buon grado (io sono molto aperto invece sull'argomento, e non mi crea disturbo)

Non ti seguo, a quali affermazioni ti riferisci ?



stavo solo scherzando sul fatto che hai installato amkit su tablet e vorresti portare altri os Amiga sui dispositivi Android, ecc...

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 604

Visulizza profilo Messaggio Personale
95.246.7.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 29 in risposta al 28 di Boss
AfAOne 30 Settembre 2019    18:15:35
Citazione

stavo solo scherzando sul fatto che hai installato amkit su tablet e vorresti portare altri os Amiga sui dispositivi Android, ecc...

Ok
Amikit è un AfA OS basato, a parte il fatto che il Workbench è basato Dopus5 Magellan per il resto non ci sono grandi differenze poi se lo faccio (non ho più quel Tablet) sul nuovo Tablet è solo per test privati casalinghi perchè poi vorrei collegarci uno deille mie Tastierine Combo che uso sulle TV Smart.

Commento modificato il 30/09/2019 alle ore 18:16:47


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
79.35.243.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 30 in risposta al 29 di AfAOne
Boss 30 Settembre 2019    18:30:29
Citazione

Ok
Amikit è un AfA OS basato, a parte il fatto che il Workbench è basato Dopus5 Magellan per il resto non ci sono grandi differenze poi se lo faccio (non ho più quel Tablet) sul nuovo Tablet è solo per test privati casalinghi perchè poi vorrei collegarci uno deille mie Tastierine Combo che uso sulle TV Smart.

beh è una buona idea... perchè no. con il raspberry se avesse più ram sarebbe ancora meglio, puoi farti delle piccole console portatili, io l'ho messo in ogni dove

ritornando nel discorso Amithlon, sto trasferendo i file su macchina reale vediamo l'esito. nel caso se volessi portare avanti l'os 3.9 base (che ho lasciato fermo dai primi tempi che parlavamo di virtualbox e amithlon)
cosa dovrei installare precisamente per far girare ffplay su appunto un os3.9 bb2? giusto per curiosità e un minimo di apprendimento al riguardo...

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 604

Visulizza profilo Messaggio Personale
95.246.7.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 31 in risposta al 30 di Boss
AfAOne 30 Settembre 2019    21:11:53
Citazione

cosa dovrei installare precisamente per far girare ffplay su appunto un os3.9 bb2? giusto per curiosità e un minimo di apprendimento al riguardo...

No necessariamente, FFPLay è il miglior Player Multimedia mai fatto su AMiGA che esegue "tutti" i formati Video e Audio conosciuti con una velocità ineguagliabile su alcuni formati. Non solo funziona con OS 3.9 Standard ma anche con OS 3.1, basta installare le dovute librerie e avere almeno una CPU 68040/68060 ma dovrebbe funzionare anche su un su 68020 (su WinUAE funziona bene)

Su questo Player RTG c'è troppa disinformazione magari dicono che non funziona o che richiede risorse esose solo perchè non lo conoscono o non sanno installare i requisiti. Certo non ha una bella GUI magari qualcuno potrebbe crearla e renderlo più moderno.


Immagine

Commento modificato il 30/09/2019 alle ore 21:41:22


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
82.59.252.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 32
Boss 1 Ottobre 2019    18:59:18
aggiorno i test fatti su pc reale (p4, 768mb ram ddr pc2700u, diverse schede video tutte supportate tra cui alcune solo in vesa altre nativamente con accelerazione di base uso una nvidia geforce2 mx 64mb ram AGP):
ho provato a fare copia incolla del sistema afa/amithlon (funzionante sul mio muletto in VM, ma non sul mio sistema principale) senza toccare configurazioni di nessun tipo, e ho provato a guardare un video (questa prova l'ho fatta con tutte le schede video AGP in mio possesso, e possiedono dei tagli di memoria che va da 32mb di vram a 256mb) stesso problema dei crash dell'emulatore, e dei vari guru che ho sulla VM del mio sistema principale. poi ho provato a togliere un po' di ram lasciando solo nello slot principale della scheda madre 512mb a 333mhz, il risultato non è variato, stessi comportamenti.
poi ho provato a smanettare nei parametri di picasso96, la scheda video impostata di default era "Picasso4" e l'ID base 5000.
ho settato quindi picasso come in amithlon installato da zero sulla macchina ovvero "-nvidia" come scheda video che mi rileva atomaticamente (ed è l'unica selezionabile) ID base 6000, in screenmode mi sono comparse le voci della risoluzione selezionabile (oltre alle modalità "builtin") -nvidia e tutte le risoluzioni selezionabili, ho scelto 1024x768 16bit pc (per evitare possibili problemi con troppi colori) in overscan ho scelto: P96-0:-nVidia 1024x768. riavvio e non è cambiato nulla di una virgola. ho provato anche a caricare un file di configurazione da amithlon picasso96 installato dalla macchina reale, ma non cambia niente ugualmente crashano i video, problemi di ffplay e il resto funziona (internet non ho avuto tempo di impostarlo e provarlo).
sono abbastanza sicuro che il problema non derivi dalla macchina, per avere la certezza di questo però dovro installare ffplay sopra ad amithlon liscio bb2 che ho come backup su cd. se @carlo hai suggerimenti delle prove che posso fare (o che faresti al mio posto) ben vengano

ho tratto la conclusione al momento che: il tuo sistema se non sbaglio è un socket 775 e l'unica macchina dove sono riuscito a far girare tutto bene senza MAI un crash è una macchina 775. tutte e due le macchine fanno girare bene questa VM. è assurdo lo so perchè appunto sono Macchine Virtuali, ma negl'altri sistemi a me non riesce a funzionare

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 604

Visulizza profilo Messaggio Personale
79.12.251.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 33
AfAOne 1 Ottobre 2019    21:51:04
Non so se l'errore di VirtualBox viene segnalato, ma sui PC che hai il Crash hai provato ad individuare la DLL colpevole, di solito la trovi nel Visualizzatore eventi, se non ricordi i passaggi :

- Da CMD digita eventvwr.msc (seguito da invio)
- Registri di Windows (a sinistra)
- Applicazione (a destra)

Per me resta il problema della scheda Video, i driver Picasso 96 dovresti provare a installarli da zero, prima però devi cancellare tutto

SYS:Libs/Picasso96
SYS:Libs/Picasso96API.library
SYS: DEVS/Monitor

Commento modificato il 01/10/2019 alle ore 21:53:45


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
87.16.244.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 34 in risposta al 33 di AfAOne
Boss 1 Ottobre 2019    22:27:21
Citazione

Non so se l'errore di VirtualBox viene segnalato, ma sui PC che hai il Crash hai provato ad individuare la DLL colpevole, di solito la trovi nel Visualizzatore eventi, se non ricordi i passaggi :

- Da CMD digita eventvwr.msc (seguito da invio)
- Registri di Windows (a sinistra)
- Applicazione (a destra)

Per me resta il problema della scheda Video, i driver Picasso 96 dovresti provare a installarli da zero, prima però devi cancellare tutto

SYS:Libs/Picasso96
SYS:Libs/Picasso96API.library
SYS: DEVS/Monitor




riprovo ad installare picasso... su macchina virtuale non mi crasha il programma "VirtualBox" , mi crasha l'emubox, cioè vmlinux. quindi non è un crash rivelabile da windows perche il programma virtualbox riavvia amithlon che è crashato. al limite potrei guardare il file log della macchina virtuale, per vedere tra gli ultimi processi cosa è successo. ho notato anche che lo stesso errore di amiga os mi capita anche con amithlon liscio quando vado ad attivare la mui.key dal programma MUI. quindi non è colpa di afaos, è una cosa che succederebbe lo stesso anche con os3.9. piano piano perseverando ci si arriva alla causa, ma già di Amiga os conosco relativamente poco, poi di quelli che usano Amithlon su VM saremo in 5 in tutto il modo

Commento modificato il 01/10/2019 alle ore 22:29:26


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
95.249.207.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 35
Boss 6 Ottobre 2019    14:26:48
ieri ho fatto un altro test:
portatile con pentium M, 1gb ram, scheda video ati radeon, è un Toshiba Satellite M40x. sono supportate da Amithlon solo le periferiche video (in vesa) e lan (rtl 83xx). i video si vedono correttamente, internet non ho avuto modo di provarlo, ma penso che con il cavo ethernet funzioni. ho notato che in tutti i pc da me provati al momento, quelli che non hanno problemi di crash di amithlon, scrivendo da shell di Amiga os "pcilist" vengono riconosciute delle schede intel, quelli che invece hanno problemi con i video e crash compare un elenco con scritto "unknow" su tutte le periferiche. non ha molto senso perchè anche in virtualbox succede questo. sui miei due pc con virtualbox che hanno lo stesso settaggio, su quello che funziona Amithlon in pcilist ho delle schede riconosciute, sul mio pc principale (sempre in virtualbox) invece non è riconosciuta nessuna scheda. questo è strano perche se in entrambi i sistemi digito da shell "stack 65536" e poi "pciinsmod" entrabi i sistemi hanno l'hardware supportato e con le stesse voci. credo di aver capito che sia un problema di riconoscimento del chipset da parte di Amithlon (o meglio del kernel linux), e che virtualbox in base al computer dove risiede condivida con l'os dettagli sul chipset (esempio il marchio intel) di conseguenza sui sistemi moderni anche sotto virtualbox, amithlon non funziona. provato anche con kernel diversi, che in realtà ne esistono 5 (emubox.gz, kern310, new_emubox.gz, kernel4, kernel4-1) sempre con i risultati descritti sopra. per quello che mi riguarda, la faccenda posso dire di definirla conclusa, almeno ho scoperto i motivi di questo strano comportamento su sistemi diversi con lo stesso hardware.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 36
amiwell79 7 Ottobre 2019    14:44:32
skibiten non installa il boing 3 e 4 su amithlon, io facevo lo stesso

support

https://www.actionaid.it/

https://www.amref.it/


Post inviati: 604

Visulizza profilo Messaggio Personale
213.45.20.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 37
AfAOne 7 Ottobre 2019    14:51:03
Non installarlo peggiora solamente la qualità e l'efficacia, con BB3/4 e AfA OS Amithlon fa passi da gigante potendo migliorare graficalmente, visualizzare video, ascoltare multimedia di qualsiasi tipo, eseguire applicazioni moderne che prima non poteva fare.,

Commento modificato il 07/10/2019 alle ore 15:01:23


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 38
amiwell79 7 Ottobre 2019    15:01:29
io installo solo quello che mi interessa nel mio sistema e non avevo problemi di nulla registravo anche a qualità eccelse, quando seya mi ha detto che con windows ed audacity si può fare di meglio

support

https://www.actionaid.it/

https://www.amref.it/


Post inviati: 604

Visulizza profilo Messaggio Personale
213.45.20.*** Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0
Commento 39
AfAOne 7 Ottobre 2019    15:06:42
Su Windows c'è un mondo di software di qualità free, ci sono siti che regalano ogni giorno un software commerciale come accade in QUESTO portale, poi un paio di volte alla settimana regalano anche giochi.

Commento modificato il 07/10/2019 alle ore 15:10:12


- AfA One - AROS One x86 - AROS One 68K - AfA One PPC -

- Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 40
amiwell79 7 Ottobre 2019    15:10:48
tutto ciò non mi interessa, al momento accedo con rdesktop per esigenze browser ma in casi rari

support

https://www.actionaid.it/

https://www.amref.it/


Pagine: -1- [2] -3-

Utenti Online
Utenti registrati: 988 dal 1 Gennaio 2006
di cui online: 5 registrati - ilBarbax - AfAOne - Albe75 - Amy - Mor - Fogg_80 -
7 non registrati

Benvenuto all'ultimo utente registrato: Joe

Buon Compleanno a AMINIX - zerohatan - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.11490511894226 secondi