Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


27 Settembre 2019 Postato da: AfAOne
Amithlon AfA One
Per chi non lo sapesse esiste anche una mia Distro "Amithlon AfA One", non distribuita perchè non ho ancora provato il suo funzionamento su un PC reale, e perchè non è semplice installarlo, magari qui qualcuno potrebbe provare anche se come già detto l'operazione non è facile per i meno esperti, al momento solo l'utente Boss è riuscito a farlo dandomi anche una mano su come avviare Amithlon che conoscevo poco

->Continua<-

Commenti: 50  Aggiungi - Pagine: 1-2-3


Pagine: -1-2- [3] -

Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
82.51.255.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 41
Boss 7 Ottobre 2019    18:39:06
dopo svariati tentativi, per far funzionare correttamente con accelerazione video tutto quanto (al momento internet non ho avuto tempo di guardarci, ma vedo la scheda pci da shell amiga), l'unica configurazione hardware che mi risulta più compatibile è: pIII 1ghz, 2x 128mb (non ne ho di altri tagli più capienti) ram 333mhz, scheda video agp nvidia fx5500 256mb ram.
con altre configurazioni ho diversi problemi, che vanno dal supporto usb del chipset, al problema di compatibilità chipset e questo causa crash quando tenti di accedere ad alcune periferiche. il che rende tutto molto deludente se consideriamo che avrò provato si e no 10 schede madri per trovarne una compatibile come si deve. anche con diveri kernel il risultato non cambia perche sono supportate alcune cose e altre invece no, e trovare il giusto compromesso è davvero difficile, può essere che stia sbagliando qualcosa... perchè altrimenti è veramente un uso proibitivo quanto lo è Morphos in fatto di supporto hardware.

mi è capitato che con una scheda madre mi si auto configurasse l'audio integrato della motherboard (ac97 con il driver "Amithlon- 1:HIFI 16bit") avendo anche una scheda audio pci soundblaster live! (che funziona con il driver "EMU10kx"), sò che è possibile disabilitare delle periferiche da un file di testo che si trovano nel cassetto "S" (ho visto 2 file, e all'interno delle strighe con i vari tipi di schede abilitate). @amiwell79 sapresti indicarmi i corretti passaggi di come fare?

Commento modificato il 07/10/2019 alle ore 18:40:05


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 42
amiwell79 7 Ottobre 2019    18:48:51
scusami boss non ho mai toccato nulla dei file da te indicati, perchè avendo avuto le sblive non installavo i driver lato kernel, quando lo fai ti installa una sfilza di driver appunto e li colloca in devs:, poi si li chiama al boot con il comando pcinsmod che si trova in user-startup, cmq forse cancellando i driver della scheda audio in devs:drivers mi sa che saresti apposto, cmq mi è successo anche a me di trovare qualche computer che mi dava rogne difatti quasi sempre installavo una scheda secondaria per l'usb e stavo attento con poseidon ad non identificare quella on board

support

https://www.actionaid.it/

https://www.amref.it/


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
82.51.255.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 43 in risposta al 42 di amiwell79
Boss 7 Ottobre 2019    20:02:18
Citazione

scusami boss non ho mai toccato nulla dei file da te indicati, perchè avendo avuto le sblive non installavo i driver lato kernel, quando lo fai ti installa una sfilza di driver appunto e li colloca in devs:, poi si li chiama al boot con il comando pcinsmod che si trova in user-startup, cmq forse cancellando i driver della scheda audio in devs:drivers mi sa che saresti apposto, cmq mi è successo anche a me di trovare qualche computer che mi dava rogne difatti quasi sempre installavo una scheda secondaria per l'usb e stavo attento con poseidon ad non identificare quella on board


grazie, mi hai dato delle buone direttive generali. non avevo pensato di usare un hub usb su pci (che tra l'altro ne ho installato uno che uso poco sul mio A2000 x64). e non avevo neppure pensato che le usb che usavo erano via chipset della motherboard... farò ulteriori prove.
comunque quando riuscirò a configurare tutto bene, verrà fuori una roba spettacolare, Amithlon AfA-One sta già girando a 75Hz a 1024x768 brga grazie alla configurazione calcolata con UMC e i colori sono spendidi.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 44
amiwell79 7 Ottobre 2019    20:23:56
io sono arrivato a 1920x1080 nella mia configurazione ma era il monitor che faceva la differenza, quando installi la scheda usb da poseidon e fai add e poi copy sul controller arriva tipo a 5 o sei e fai on-line dall'ultima appena ti identifica la prima fermati o al massimo ne fai un'altra tanto non ti serve il resto l'importante e che non tocchi quelle on-board.

support

https://www.actionaid.it/

https://www.amref.it/


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
82.51.255.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 45 in risposta al 44 di amiwell79
Boss 7 Ottobre 2019    21:01:17
Citazione

io sono arrivato a 1920x1080 nella mia configurazione ma era il monitor che faceva la differenza, quando installi la scheda usb da poseidon e fai add e poi copy sul controller arriva tipo a 5 o sei e fai on-line dall'ultima appena ti identifica la prima fermati o al massimo ne fai un'altra tanto non ti serve il resto l'importante e che non tocchi quelle on-board.


fin ora cercavo proprio di configurarle on-board
procedevo ad inserire una chiavetta usb, mettevo una nuova unità su poseidon in ordine partendo da 0, ogni volta cliccavo online e cambiavo porta per configurarne un'altra (la chiavetta ha il led e mi serviva solo per vedere quale porta abilitavo), su alcune motherboard funziona... altre no. esempio ho trovato questa scheda madre marchiata intel e con chipset intel, processore pentium 3 e le usb funzionano, ma preferirei qualcosa di più performante, anche perchè sono al limite minimo come specifiche hardware per Amithlon, tanto varrebbe utilizzare Winuae a questo punto. devo riuscire con un bel p4 e magari essendo che ho deciso di scartare le schede madri precedenti per via delle usb non supportate, mettere un hub usb via pci. così facendo tra l'altro riempirei tutte le porte pci (sono motherboard mATX)

Commento modificato il 07/10/2019 alle ore 21:04:05


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 46
amiwell79 7 Ottobre 2019    21:16:54
io ho provato P4 ed uno degli ultimi xeon a 32 bit, direi preistoria, stavo pensando, solo pensando di rifarmi il mio vecchio sistema ma poi devo utilizzare twinvnc per agganciarmi ad un'altro computer(per il browser all'occorrenza)cmq skibitten e riuscito a collegare un'altro monitor forse anche ad utilizzare warp 3d, c'è un video di shogo nel suo canale

support

https://www.actionaid.it/

https://www.amref.it/


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
82.51.255.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 47 in risposta al 46 di amiwell79
Boss 7 Ottobre 2019    21:24:59
Citazione

io ho provato P4 ed uno degli ultimi xeon a 32 bit, direi preistoria, stavo pensando, solo pensando di rifarmi il mio vecchio sistema ma poi devo utilizzare twinvnc per agganciarmi ad un'altro computer(per il browser all'occorrenza)cmq skibitten e riuscito a collegare un'altro monitor forse anche ad utilizzare warp 3d, c'è un video di shogo nel suo canale


si può provare con un 775 occato come si deve, ma non mi entusiasma il supporto hardware per tale piattaforma (sarebbe un 64 bit con supporto del kernel 4/4-1 ).
snkbitten ultimamente sembra sparito dalla scena, il suo amithlon blog non è più disponibile e la sua pagina di aggiornamenti è ferma al 02-2019... è un peccato perchè la sà veramente lunga su questo "OS" speravo in un aggiornamento completo della distro da parte sua.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.9) Gecko/20100101 Goanna/4.4 Firefox/60.9 PaleMoon/28.7.1
Commento 48
amiwell79 8 Ottobre 2019    11:30:05
si anch'io ho una workstation xeon hp z600 sarebbe un peccato utilizzarla com amithlon, creativamente non utilizzo nulla, quindi non ho motivo di installarlo.

support

https://www.actionaid.it/

https://www.amref.it/


Boss

Post inviati: 610

Visulizza profilo Messaggio Personale
79.30.135.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.14
Commento 49 in risposta al 48 di amiwell79
Boss 8 Ottobre 2019    20:37:41
Citazione

si anch'io ho una workstation xeon hp z600 sarebbe un peccato utilizzarla com amithlon, creativamente non utilizzo nulla, quindi non ho motivo di installarlo.


mah... se è supportato da Amithlon (ho letto dei post che lo affermavi), lo puoi usare in multiboot. invece nel mio caso sarebbe la 4a macchina pc oltre tutti gli Amiga quindi mi astengo. nell'A2000 x64 già ho il quand-boot dovrei creare un'altra partizione e non mi piace (oltretutto dovrei limitare la macchina mettendo periferiche ancora più datate e poco compatibili con gli altri os o per le mie esigenze) l'unico sarebbe se riesco a trovare la giusta via con il pentium 4, oppure con AMD Sempron 2800+. un giorno o l'altro ci riuscirò, il problema principale è il tempo che non mi basta mai, in secondo la voglia... ma quella per amiga ce ne ho sempre un po'

Commento modificato il 08/10/2019 alle ore 20:39:33


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 6461

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 50
amiwell79 8 Ottobre 2019    21:38:27
unica cosa che mi ispira se installo amithlon è lightwave, ma dovrei documentarmi sulla grafica 3d prima, magari comprando un libro, universale per iniziare

support

https://www.actionaid.it/

https://www.amref.it/


Pagine: -1-2- [3] -

Utenti Online
Utenti registrati: 988 dal 1 Gennaio 2006
di cui online: 4 registrati - ilBarbax - AfAOne - TheDarkCoder - Albe75 -
7 non registrati

Benvenuto all'ultimo utente registrato: Joe

Buon Compleanno a AMINIX - zerohatan - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.10981392860413 secondi