Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


30 Ottobre 2018 Postato da: sasuke1975
ESPANSIONE AMIGA 1200 - ESP 349
Ciao,
ho acquistato una scheda che presenta 4 mb di espansione RAM ma ne funzionano solamente due, come mi era stato detto.

Visto che potrebbe essere portata a 8 mb, i chip ram dove potrei trovarli se ancora disponibili?

Per il fatto che 2 mb non funzionino non sono in grado di comprendere il "guasto".

Grazie

Modificato il 30/10/2018 alle ore 12:51:24

Commenti: 43  Aggiungi - Pagine: 1-2-3


Pagine: - [1] -2-3-

Post inviati: 60

Visulizza profilo Messaggio Personale
146.241.66.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.81 Safari/537.36
Commento 1
maxxi 30 Ottobre 2018    12:15:33
Dovresti forse specificare su che amiga va inserita.

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 2
sasuke1975 30 Ottobre 2018    12:50:50
Scusa. Amiga 1200

Post inviati: 5889

Visulizza profilo Messaggio Personale
79.44.7.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 3
DanyPPC 30 Ottobre 2018    12:53:01
Per sapere quale dei 4 chip di memoria sono "guasti" basterebbe toglierne una coppia alla volta, ma occorre vedere se ci sono jumper da settare nel contempo.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 5889

Visulizza profilo Messaggio Personale
79.44.7.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 4
DanyPPC 30 Ottobre 2018    12:58:07
Quindi la scheda è una CABLETRONIC ESP 349 per Amiga 1200.

Trovi alcune discussioni qui su AmigaPage , un esempio è questo di vendita.

Commento modificato il 30/10/2018 alle ore 13:01:38


A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 5
sasuke1975 30 Ottobre 2018    13:58:43
Scrivono questo:

Tramite dipswitch è possibile selezionare la quantità di memoria 2-4-8MB

Come si deve procedere in tal senso?
magari devo settarla 4 MB ma il dipswitch??

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 6
sasuke1975 30 Ottobre 2018    14:03:52
Trovato.
Sono numerati 1 2 3 4.
Solamente il n. 1 è posizionato in basso e glia altri tre in altro.

Guardando il Dip leggo nella parte sopra ON DIP dove appunto solamente i n. 2 3 4 sono posizionati in alto.
Il n. 1 in basso.

Post inviati: 5889

Visulizza profilo Messaggio Personale
82.53.35.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 7
DanyPPC 30 Ottobre 2018    14:32:15
Si, ma se selezioni 4 o 8MB e questi non sono presenti sulla scheda potresti avere problemi di instabilità o già al caricamento del workbench.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 8
sasuke1975 31 Ottobre 2018    10:29:37
Ciao,
ho fatto un po' di prove e ho riscontrato che se muovo le varie levette del dipswitch 1 2 3 4, sulla base delle posizioni, l'Amiga 1200 mi legge la fast a 8 MB 4 MB o 0,702 MB.

Ma come può leggermi 8 MB se i chip ram sono al massimo da 4 MB (così mi avevano scritto).

Comunque, solamente a 2 MB tramite Tinyluncher non trovo problemi, con 4 MB o 8 MB si blocca la schermata.
Provando invece qualche gioco esterno a Tiny, sembra che non vi siano problemi.

Temibile Pirata

Post inviati: 685

Visulizza profilo Messaggio Personale
151.91.34.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Commento 9
SukkoPera 31 Ottobre 2018    10:50:30
Con i dipswitch dici ad Amiga quanta memoria hai, se anche ne configuri più di quella fisicamente presente, finché nessuno va a leggere/scrivere nelle locazioni mancanti non succede niente.

Ovviamente non ha alcun senso dire che c'è più RAM del dovuto, mentre il contrario può tornare utile in alcune situazioni (software che non si aspetta più di tanta RAM, altre schede che occupano gli indirizzi, ecc...).

A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Post inviati: 5889

Visulizza profilo Messaggio Personale
79.34.255.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 10
DanyPPC 31 Ottobre 2018    10:55:01
Probabilmente sono installati 4MB (512k x 4) ma almeno 1 o 2 moduli sono difettosi o guasti, e quindi quando WHDLoad con la funzione PRELOAD cerca di allocare tutta la ram va in guru.
Se riesci a trovare i moduli chip di ram potresti pensare di prenderne almeno 6 o 8 per completare la scheda, e sostituire nel contempo i 2 moduli guasti.
Il problema è proprio trovarli dopo tutti questi anni. Se riesci a leggere la sigla di un modulo chip puoi postarla qui e/o farne una ricerca in rete.

Commento modificato il 31/10/2018 alle ore 10:55:38


A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 1435

Visulizza profilo Messaggio Personale
5.170.39.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 11
schiumacal 31 Ottobre 2018    11:46:48
@ sasuke1975

la scheda di cui parli è questa ?

http://www.amigapage.it/index.php?pl=image-view&modo_view=3&categoria=Di%20tutto%20un%20po%27&name=I31102018-1

perchè questo modello l'ho posseduto diversi anni fa per il mio Amiga1200 e i chip di RAM perfettamente funzionanti li avevo trovati su vecchie schede video della Cirrus Logic per PC...
Sono schede video che trovi nei mercatini oppure su ebay... naturalmente i Chip RAM sono saldati su queste schede, ma io ho tagliato i piedini facendo un pò di attenzione e poi li ho inseriti dentro la scheda di Exp RAM di Amiga. settando i piedini a dovere, tutto funzionava alla perfezione.
Naturalmente se usi 8 Mbyte di FastRAM, avrai la porta PCMCIA di Amiga disabilitata... perchè la porta PCMCIA funziona solo se nella tua scheda di Exp usi non più di 4Mbyte di RAM.

Commento modificato il 31/10/2018 alle ore 11:59:44


Un giorno o l'altro risolverò equazioni di grado superiore a cinque.

Post inviati: 402

Visulizza profilo Messaggio Personale
79.37.210.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0
Commento 12 in risposta al 11 di schiumacal
majinga 31 Ottobre 2018    11:50:52
C'è qualche problema con l'allegato.

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 13
sasuke1975 31 Ottobre 2018    11:51:22
Trovo quaddro Chip installati, due in un reparto dove trovo 6 entrate mentre gli altri due, sempre in un altra area da 6.

Non so se tutti e quattro i chip siano delle memorie.

Comunque le sigle sopra sono queste:

Japan
414265-60
9605 M40
Pj

Japan 0116
9242 GNN
HM514260JP8

Post inviati: 1435

Visulizza profilo Messaggio Personale
5.170.39.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 14 in risposta al 12 di majinga
schiumacal 31 Ottobre 2018    11:52:46
Citazione

C'è qualche problema con l'allegato.



stavo cercando di metterlo a posto... cavolo... ma mi risulta impossibile
utilizzerò un altro metodo...
scusate ragazzi

Un giorno o l'altro risolverò equazioni di grado superiore a cinque.

Post inviati: 402

Visulizza profilo Messaggio Personale
79.37.210.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0
Commento 15 in risposta al 13 di sasuke1975
majinga 31 Ottobre 2018    11:56:45
Citazione

...
HM514260JP8


Queste lo sono:

https://4donline.ihs.com/images/VipMasterIC/IC/HIT J/HITJS08342/HITJS08342-1.pdf

Post inviati: 402

Visulizza profilo Messaggio Personale
79.37.210.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0
Commento 16 in risposta al 14 di schiumacal
majinga 31 Ottobre 2018    11:58:28
Citazione

stavo cercando di metterlo a posto... cavolo... ma mi risulta impossibile
utilizzerò un altro metodo...
scusate ragazzi


Sembrava che avessi allegato tutta l'immagine. Non è che per errore avevi fatto "copia immagine" invece che "copia indirizzo immagine"

Post inviati: 1435

Visulizza profilo Messaggio Personale
5.171.226.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 17 in risposta al 16 di majinga
schiumacal 31 Ottobre 2018    12:01:55
Citazione

Citazione

stavo cercando di metterlo a posto... cavolo... ma mi risulta impossibile
utilizzerò un altro metodo...
scusate ragazzi


Sembrava che avessi allegato tutta l'immagine. Non è che per errore avevi fatto "copia immagine" invece che "copia indirizzo immagine"



Mah!!! Ora comunque funziona... solo che non riesco a visualizzare direttamente la foto nonostante prima avessi provato con la funzione img
bohhh!!!
Comunque ora il link va...

http://www.amigapage.it/index.php?pl=image-view&modo_view=3&categoria=Di%20tutto%20un%20po%27&name=I31102018-1

Commento modificato il 31/10/2018 alle ore 12:03:07


Un giorno o l'altro risolverò equazioni di grado superiore a cinque.

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 18 in risposta al 11 di schiumacal
sasuke1975 31 Ottobre 2018    13:04:16
Citazione

@ sasuke1975

la scheda di cui parli è questa ?

http://www.amigapage.it/index.php?pl=image-view&modo_view=3&categoria=Di%20tutto%20un%20po%27&name=I31102018-1

perchè questo modello l'ho posseduto diversi anni fa per il mio Amiga1200 e i chip di RAM perfettamente funzionanti li avevo trovati su vecchie schede video della Cirrus Logic per PC...
Sono schede video che trovi nei mercatini oppure su ebay... naturalmente i Chip RAM sono saldati su queste schede, ma io ho tagliato i piedini facendo un pò di attenzione e poi li ho inseriti dentro la scheda di Exp RAM di Amiga. settando i piedini a dovere, tutto funzionava alla perfezione.
Naturalmente se usi 8 Mbyte di FastRAM, avrai la porta PCMCIA di Amiga disabilitata... perchè la porta PCMCIA funziona solo se nella tua scheda di Exp usi non più di 4Mbyte di RAM.



Esattamente quella.
i quattro chip sono suddivisi a coppia nel primo settore centrale e quello più a destra rispetto alla visione della foto.

Post inviati: 1183

Visulizza profilo Messaggio Personale
188.219.225.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Commento 19 in risposta al 17 di schiumacal
sasuke1975 31 Ottobre 2018    13:09:07
Citazione

Citazione

Citazione

stavo cercando di metterlo a posto... cavolo... ma mi risulta impossibile
utilizzerò un altro metodo...
scusate ragazzi


Sembrava che avessi allegato tutta l'immagine. Non è che per errore avevi fatto "copia immagine" invece che "copia indirizzo immagine"



Mah!!! Ora comunque funziona... solo che non riesco a visualizzare direttamente la foto nonostante prima avessi provato con la funzione img
bohhh!!!
Comunque ora il link va...

http://www.amigapage.it/index.php?pl=image-view&modo_view=3&categoria=Di%20tutto%20un%20po%27&name=I31102018-1



si, la scheda è quella.
I chip sono inseriti due nella parte centrale dove sono visibili gli ingressi e due nella parte estrema destra rispetto alla foto.
Non so se tutti i chip riguardino la ram

Post inviati: 1435

Visulizza profilo Messaggio Personale
5.171.226.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36
Commento 20
schiumacal 31 Ottobre 2018    13:09:52
OK, allora come ti ho già indicato nel mio post, devi provare a trovare vecchie schede video per PC della Cirrus Logic...

io ho tolto i chip di RAM da li.

Un giorno o l'altro risolverò equazioni di grado superiore a cinque.

Pagine: - [1] -2-3-

Utenti Online
Utenti registrati: 897 dal 1 Gennaio 2006
di cui online: 3 registrati - majinga - Pericle76 - zybex17 -
7 non registrati

Benvenuto all'ultimo utente registrato: enzo1414

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.054727077484131 secondi