Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


30 Gennaio 2011 Postato da: Seiya
WHDLoad
Semplice guida per installare correttamente WHDLoad.


1) Scaricare da Aminet la patch skick346
1a) scompatte i file in ram e poi copiate tutto il contenuto in Devs:kickstarts

2) Scaricare da Aminet OSEmu.400. Questo file si trova all'interno dell'archivio JST
2a) Estrarre OSEmu.400 e copiatelo in Sys:C
Alcuni giochi richiedono espressamente OSEmu.400!

3) all'interno del cassetto "Kicstarts" in Devs, avrete una serie di file così nominati:

39115_ROMKick.PAT
39115_ROMkick.RTB
Kick33180.A500.PAT
Kick33180.A500.RTB
ecc
ecc

Quello che dovete fare è prendere la rom del kickstart che usate con AmigaForever e copiarle all'interno del cassetto Kickstarts in Devs e rinomiare queste rom
in maniera corretta.
La rom dell'A500 di AmigaForever dovrebbe essere la 34.005, quindi si rinomina quella rom in:

kick34005.A500

Quindi in Kickstarts avrai:

Kick34005.A500
Kick34005.A500.PAT
Kick34005.A500.RTB

Stessa procedura per tutte le altre rom, per l'A600, l'A3000, l'A1200 e l'A4000.


procedura di rinomina rom di AmigaForever:

Kick 1.3 (34005) per l'A500
Kick 2.0 (36143) per A3000
Kick 2.04 (37175) per A500
Kick 3.0 (39106) per A1200/4000
Kick 3.1 (40068) per A1200/4000

quindi sai come devi rinominare le varie rom di Amiga Forever:

Kick 1.3 = Kick34005.A500
Kick 2.0 = Kick36143.A3000
Kick 2.04 = Kick37175.A500
Kick 3.0 = Kick39106.A1200
Kick 3.1 = Kick40068.A1200

Queste sono quelle più usate e riconosciute da WHDLoad per far girare quasi tutti i giochi.

Ho detto quasi, perchè ci sono alcuni giochi che richiedono alcune revisioni rare del kickstart.
Queste sono le revisioni delle rom che alcuni giochi potrebbero richiedere (per fortuna me ne sono capitati pochi che hanno richieste particolari):


A500: 33180, 34005, 37175, 39046 beta, 39106 beta, 39110 beta
A600: 40003 beta, 40009 beta, 40063
A1200: 39106, 40068
A3000: 36143, 39115 beta, 40003 beta
A4000: 40038 beta, 40009 beta, 40068.
Ma anche di più di queste..
il 2.05 ad esempio ha tantissime revisioni

->Continua<-

Commenti: 435  Aggiungi - Pagine: 1...-18-19-20-21-22

Indice: Forum / HowTo

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18- [19] -20-21-22-

Post inviati: 204

Visulizza profilo Messaggio Personale
79.49.110.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 361
indiana jones 2 Marzo 2016    22:10:29
Quelli che invece che ho provato finora e che hanno funzionato sono :

Another World, Desert Strike, Dragon ninja, Dune, Dungeon master, Flashback, Formula one grand prix, Indiana Jones and the fate of Atlantis, Last ninja 3, Monkey island 2, New zeland story, Ninja mission, Pga tour golf, Sim city, Syndicate, Targhan

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.252.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 362 in risposta al 360 di indiana jones
carlo 3 Marzo 2016    00:51:03
Citazione

Dunque, ho una amiga 1200 senza nessuna aggiunta, così come è uscita da mamma Commodore con kickstart 3.0. I test che ho fatto li ho fatti tramite winuae, lasciando impostati i parametri base dell'amiga 1200. I giochi che ho testato e non funzionano :

Alien Breed 1 e 2, Alien storm, Bubba n stix, Bubble bobble, Budokan, Cannon fodder 1 e 2, Chambers of shaolin, Dragon's lair 1 e 2, Dune 2, Final fight, Golden axe, IK+, Indiana Jones and the last crusade, James pond 2 e 3, Jungle strike, Karate kid 2, Kick off 3, Last ninja 2, Leander, Mortal kombat, Navy seals, Prince of persia, Red heat, Rodland, Space ace 1 e 2, Street fighter 2 e Super street fighter 2 turbo, Switchblade 2, SWIV, Turrican 1,2 e 3, UNsquadron.

Allora intanto non hai specificato se hai testato le versione dei giochi ECS-OCS o AGA, non hai detto che sistema operativo hai usato, se hai fatto il test con il Workbench base (quello dei soli floppy) o un sistema complesso. Dico questo perchè molti giochi WHDLoad hanno bisogno di buona parte della memoria Chip + la memoria Fast che varia a secondo dei giochi e dall'uso del preload. Detto questo con i soli 2 MB di CHIP, anzi di quello che ti resta dopo il caricamento del sistema è normale che molti dei giochi non si avviano, per poterli eseguire tutti occorre espandere la memoria del tuo A1200. Dei giochi che non ti funzionano qualcuno ti potrebbe partire se nel Toltypes dell'icona disabiliti il "Preload", altri invece potrebbero avviarsi se si usa un sistema leggero (solo il workbench e WHDload) o eseguiti da una shell, per fare questo devi stoppare l'avvio del sistema tenendo premuti i due tasti del mouse e da "Early Startup Control" scegliere "Boot With No Startup-Sequence".

Testato molti dei giochi che a te non funzionano e sul mio AfA OS funzionano tutti perfettamente sia le versioni ECS che AGA, appena ho un po' di tempo farò qualche test con un A1200 con sistema risicato al massimo per vedere quale di questi giochi potrebbero funzionarti.

Commento modificato il 03/03/2016 alle ore 01:59:51

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.252.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 363
carlo 3 Marzo 2016    10:35:24
Fatto al volo qualche test con con qualche gioco e una configurazione WinUAE A1200 Base (solo 2 MB CHIP) e un sistema liscio "solo Workbench" e il "Preload" disabilitato questi i risultati:

Alien Breed 1,2, 3 ECS= Funzionato perfettamente
Alien Storm= Funzionato con qualche problema grafico che potrebbe essere solo per WinUAE, magari su A1200 originale funzia
Bubba N Stix ECS= Funzionato perfettamente
Bubble Bobble= Funzionato perfettamente
Budokan= Funzionato perfettamente
Cannon Dodder 1,2 CD32= Funzionato perfettamente
Street Fighter 2 ECS= Funzionato perfettamente

Commento modificato il 03/03/2016 alle ore 10:37:16

Post inviati: 204

Visulizza profilo Messaggio Personale
80.117.219.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 364
indiana jones 3 Marzo 2016    12:01:47
Pardon, il mio aver omesso certe cose è dovuto alla mia inesperienza, comunque ripensandoci, forse riesco a darti qualche informazione in più. Dunque, quando l'installazione permetteva di selezionare ECS-OCS o AGA, ho sempre lasciato l'opzione preimpostata che era ECS, così a quanto ho capito, correggimi se sbaglio, do un lavoro meno gravoso alla mia macchina che non è per niente upgradata. Per sistema operativo che intendi dire se ho usato un pc con windows? Ho windows seven come sistema operativo e ho usato winuae 3.0. Ho installato sulla compact flash(che non ancora monto sulla vera amiga 1200 perchè mi deve arrivare il cavo ide) il classic workbench lite, e per istallarlo mi è stato chiesto di inserire uno alla volta i 6 floppy del workbench. Ho messo quello versione 3.0 perchè sulla vera amiga ho il kickstart 3.0 e temevo incompatibilità una volta montata. Spero di aver risposto bene. Se ho sbagliato, ciò è dovuto alla mia ignoranza in materia

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.252.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 365 in risposta al 364 di indiana jones
carlo 3 Marzo 2016    12:55:43
Citazione

ho sempre lasciato l'opzione preimpostata che era ECS,

Cosa hai preimpostato? non sto parlando della configurazione di WinUAE, esistono giochi ECS-OCS e AGA la differenza è nel numero di colori, A1200 per esempio può eseguire giochi AGA A500, A600, A2000, A3000 non possono farlo se non aggiornando CPU e Kickstart

Citazione

Per sistema operativo che intendi dire se ho usato un pc con windows? Ho windows seven come sistema operativo e ho usato winuae 3.0.

Negativo mi riferisco al sistema AMiGA Usato e come è configurato

Citazione

Se hai Il classic workbench lite, e per istallarlo mi è stato chiesto di inserire uno alla volta i 6 floppy del workbench.

Può andar bene ma no so le applicazione che vengono eseguite durante il caricamento (tutte cose che divorano la giù poca RAM)

Post inviati: 204

Visulizza profilo Messaggio Personale
80.117.219.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 366
indiana jones 3 Marzo 2016    14:43:23
Dunque, se ti riferisci al numero di colori, che durante l'installazione del classic workbench lite ho selezionato è 16. Ho visto che questo valore si può modificare andando su System/prefs/screen mode e che si possono aumentare fino a 256, ma ho visto che il sistema fa più fatica e l'ho rimesso a 16. Quando ho detto :"quando l'installazione permetteva di selezionare ECS-OCS o AGA, ho sempre lasciato l'opzione preimpostata che era ECS", mi riferivo all'istallazione dei giochi. Quando caricavo ad esempio il file jungle strike.lha e seguivo la procedura, ad un certo punto mi veniva chiesto di selezionare tra ECS e Aga. Io ho sempre lasciato il preselezionato ECS. Non tutti i giochi mi presentavano questa possibilità di scelta, solo alcuni. Il sistema amiga emulato su winuae è amiga 1200, basic non expanded configuration. Per il resto non ho toccato niente, a parte aggiungere l'hard disk rappresentato dalla compact flash. Inoltre, se ti può aiutare a capire la situazione, se clicco su ram disk e lo apro, sul bordo della cartella che si apre c'è scritto ram disk 100% full, 0k free e 88k in use. Ho provato a fare il boot with no startup sequence, ma poi cosa dovrei scrivere nella schermata che mi appare?

Commento modificato il 03/03/2016 alle ore 15:06:53

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.252.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 367 in risposta al 366 di indiana jones
carlo 3 Marzo 2016    15:59:00
Citazione

Dunque, se ti riferisci al numero di colori, che durante l'installazione del classic workbench lite ho selezionato è 16.


Ok questo il primo punto, vedo che di Amiga OS hai pochissima quasi nessuna esperienza, per sistema snello intendo dire:
- Sistema Amiga basato solo con il contenuto dei 2 floppy di OS3, Workbench e Extras (in pratica in un Hardisk deve essere copiato papale papale solo il contenuto dei floppy e niente altro, con la sola modifica della startup-sequence per disabilitare la voce DF0 per evitare richiesta floppy, in questo modo sarà caricato il minimo cosumo di ram possibile
- Colori, anche qui per risparmiare bisogna usare il minimo numero indispenzabile dei colori di default ovvero 4 colori, ma si può scendere anche a 2 volendo.

Citazione

Ho visto che questo valore si può modificare andando su System/prefs/screen mode e che si possono aumentare fino a 256, ma ho visto che il sistema fa più fatica e l'ho rimesso a 16.

Questo ti fa capire quanta ram si riparmia togliendo colori e applicazioni in uso, questo vale per tutti gli OS Windows compreso, attenzione il numero dei colori del Workbench (desktop) e risoluzione schermo non influiscono sui giochi e applicazioni perchè questi hanno il loro gestore indipendente dal sistema.

Citazione

Quando ho detto :"quando l'installazione permetteva di selezionare ECS-OCS o AGA, ho sempre lasciato l'opzione preimpostata che era ECS",

Questa richiesta accade solo per particolari installer e quando nel pacchetto ci sono entrambi i giochi ECS o AGA, ripeto sono giochi differenti, con differenti colori o sfondi e molto altro ancora come nelle versioni per il CD32

Citazione

Ho provato a fare il boot with no startup sequence, ma poi cosa dovrei scrivere nella schermata che mi appare?

Il sistema Amiga non è uno scrigno magico come windows, se ti guardi il file Startup-sequence (normale file di testo che puoi vedere e modificare anche su Windows con WordPAD o altro editore di testo ASCII) vedi tutto quello che esegue il sistema in camento, nelle ultime due righe ci sono i comandi che apre il Workbench (Desktop) e chiude la Shell, sto parlando do LOADWB e ENDCLI. Detto questo aperta la No Startup-sequence dovrai digitare prima LOADWB e poi ENDCLI e niente altro, se invece sul sistema che usi ci sono applicazioni che il LOADWB avvia (quelle che si trovano nella cartella WBStartup) potrà arrivare una richiesta per ENV, in quel caso basterà assegna ENV: a RAM: ( Assign ENV: RAM: ). Però come accennato sopra se usi un sistema leggero ti basteranno quei due semplici comandi e avere il massimo della memoria risparmiata.

Commento modificato il 03/03/2016 alle ore 16:03:24

Post inviati: 217

Visulizza profilo Messaggio Personale
2.224.246.*** Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2670.0 Safari/537.36
Commento 368 in risposta al 250 di carlo
nevio76 7 Marzo 2016    21:17:38
Citazione

Allora AmiKit lo trovi QUI , ci sono più distribuzioni per varie piattaforme (AMiGA, Windows, Linux, Android), una volta installato su Windows ti chiederà di inserire il CD o la ISO di Amiga OS.39 che tu monterai su WinUAE. Su Amikit ci trovi sia MakeCD FryingPan, certo non hanno un'interfaccia intuitiva come quella di MsterISO, ma alla fine ci si riesce.

Immagine


Ciao Carlo, ho creata una nuova ISO della cartella "NewIcons46", tanto per fare una prova con ISOCD e la ISO è stata creata correttamente. Ora la vorrei masterizzare con FryingPan direttamente su amiga tramite il mio CDTV e volevo capire più nel dettaglio i passaggi esatti perchè a parte la suddetta schermata che mi avevi messo non vedo come fare gli altri passaggi; sto portando il programma sul CDTV e a breve lo avvio...
Quando lo avvio facendo doppio click sull'icona "FryingPan" mi dice che il programma non è eseguibile...quindi? a differenza di questo ad esempio se faccio doppio click sull'icona di "ISOCD" questo invece parte e mi fà vedere l'interfaccia...allego screenshot per chiarezza...

http://postimg.org/image/y1a9ydv0j/

http://postimg.org/image/pk47hlrpz/

poi non ho capito se con ISOCD posso anche masterizzare le stesse ISO che ho creato proprio con questo programma...se sì come?

Commento modificato il 07/03/2016 alle ore 21:42:47


Amiga Forever Together

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.55.249.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 369 in risposta al 368 di nevio76
carlo 8 Marzo 2016    01:03:06
Citazione

Quando lo avvio facendo doppio click sull'icona "FryingPan" mi dice che il programma non è eseguibile...quindi?

Probabilmente stai eseguendo una versione "FryingPan" no 68k tipo quella di AROS, OS4 o MOS di , dove lo hai scaricato, allega link
Poi ho detto ptrecedentemente che per eseguire "FryingPan" occorre avere un sistema completo come AmiKit con interfaccia "MUI" installata

Citazione

a differenza di questo ad esempio se faccio doppio click sull'icona di "ISOCD" questo invece parte e mi fà vedere l'interfaccia...allego screenshot per chiarezza...

No, si possono fare solo ISO, per masterizzare sempre nel''archivio "CD32_DeveloperKit" c'è BuidCD, si tratta di un programma preistorico non so se riconosce nuovi masterizzatori, in ogni caso MasterISO è molto meglio.

Post inviati: 217

Visulizza profilo Messaggio Personale
93.51.195.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.33 Safari/535.11
Commento 370 in risposta al 369 di carlo
nevio76 9 Marzo 2016    11:43:09
Citazione


Probabilmente stai eseguendo una versione "FryingPan" no 68k tipo quella di AROS, OS4 o MOS di , dove lo hai scaricato, allega link
Poi ho detto ptrecedentemente che per eseguire "FryingPan" occorre avere un sistema completo come AmiKit con interfaccia "MUI" installata


Sì stavo eseguendo la versione per AROS...ho trovato la versione per motorola 68K e la proverò...perchè vorrei porovare a masterizzare direttamente le ISO create con MasterISO tramite masterizzatore yamaha sul mio CDTV.

Citazione

No, si possono fare solo ISO, per masterizzare sempre nel''archivio "CD32_DeveloperKit" c'è BuidCD, si tratta di un programma preistorico non so se riconosce nuovi masterizzatori, in ogni caso MasterISO è molto meglio.


Ok ma vorrei capire come si fà a masterizzare su cd le ISO con MasterISO

Amiga Forever Together

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.55.249.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 371 in risposta al 370 di nevio76
carlo 9 Marzo 2016    11:59:55
Citazione

Sì stavo eseguendo la versione per AROS...ho trovato la versione per motorola 68K e la proverò...perchè vorrei porovare a masterizzare direttamente le ISO create con MasterISO tramite masterizzatore yamaha sul mio CDTV.

La versione AROS, OS4 o MOS non possono funzionare, gli eseguibili non sono 68k, possono funzionare se su questi sistemi "si Emula il 68K", comunque sul tuo CDTV per eseguirlo hai bisogno di istallare MUI 3.x o 4.x, come già detto più volte anche un sistema avanzato perche il programma potrebbere richiedere altre applicazioni "moderne".

Citazione

Ok ma vorrei capire come si fà a masterizzare su cd le ISO con MasterISO

Mi pare non si possa fare, o almeno credo, invece di creare la ISO masterizza direttamente su CD, tanto puoi provare prima con un rescrivibile se il tuo CD-DVD RW è supportato da MasterISO.

Commento modificato il 09/03/2016 alle ore 12:00:14

Post inviati: 217

Visulizza profilo Messaggio Personale
93.51.195.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.33 Safari/535.11
Commento 372 in risposta al 371 di carlo
nevio76 9 Marzo 2016    12:47:05
Citazione

Mi pare non si possa fare, o almeno credo, invece di creare la ISO masterizza direttamente su CD, tanto puoi provare prima con un rescrivibile se il tuo CD-DVD RW è supportato da MasterISO.


Ok provo a masterizzare direttamente su CD con MasterISO ma se masterizzo il contenuto direttamente su CD RW (che il mio masterizzatore supporta) non posso poi testarlo sul CDTV...che legge solo dei CD R...devo per forza masterizzare su un CD R si da subito secondo me...

Commento modificato il 09/03/2016 alle ore 12:47:59


Amiga Forever Together

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.55.249.*** Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 373 in risposta al 372 di nevio76
carlo 9 Marzo 2016    14:21:50
Citazione


Ok provo a masterizzare direttamente su CD con MasterISO ma se masterizzo il contenuto direttamente su CD RW (che il mio masterizzatore supporta) non posso poi testarlo sul CDTV...che legge solo dei CD R...devo per forza masterizzare su un CD R si da subito secondo me...


No, prima lo testi su WinUAE dove non hai questo problema, se tutto è ok allora masterizzi un vero CD

Post inviati: 217

Visulizza profilo Messaggio Personale
93.51.195.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.33 Safari/535.11
Commento 374 in risposta al 373 di carlo
nevio76 9 Marzo 2016    15:04:12
Citazione


No, prima lo testi su WinUAE dove non hai questo problema, se tutto è ok allora masterizzi un vero CD



ok faccio il riscrivibile e poi lo testo come dici tu su WinUAE...

Commento modificato il 09/03/2016 alle ore 15:04:39


Amiga Forever Together

Post inviati: 217

Visulizza profilo Messaggio Personale
2.224.246.*** Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2671.0 Safari/537.36
Commento 375
nevio76 9 Marzo 2016    21:26:14
Carlo,
proprio adesso mi è successo che non riuscivo ad uscire per tornare al workbench, dopo aver giocato al gioco Agony in WHDLOAD così ho deciso di riavviare il cdtv...ed ecco magicamente che al riavvio l hd sembra partire a caricare normalmente ma poi ad un certo punto smette di lampeggiare l'attività del hd stesso senza fare più nulla e lo schermo rimane su schermata nera senza mai più arrivare al workbench...

poi altra cosa se provo a mettere dentro il floppy install 3.1 per avviare dal lettore floppy il CDTV si riavvia ricorsivamente finchè non levo il dischetto...dopo di chè di nuovo si ripete la situazione appena descritta dell'hd...

secondo cosa può essere? e poi si è per caso sminchiata la startup-sequence? como posso risolvere senza di nuovo reinstallare tutto da zero?

Aggiornamento: ho fatto prima a reinstallare tutto l OS3.1 nella stessa partizione che bloccava il caricamento del workbench.

Commento modificato il 09/03/2016 alle ore 23:34:54


Amiga Forever Together

Pegasus RyuSei Ken

Post inviati: 9319

Visulizza profilo Messaggio Personale
95.244.123.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36
Commento 376
Seiya 10 Marzo 2016    00:01:34
ma ora funziona tutto di nuovo?

Post inviati: 217

Visulizza profilo Messaggio Personale
93.51.195.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.33 Safari/535.11
Commento 377 in risposta al 376 di Seiya
nevio76 10 Marzo 2016    09:25:36
Citazione

ma ora funziona tutto di nuovo?


Si Seiya, ora rifunziona tutto di nuovo ma siccome si è bloccato quando ho dovuto riavviare perchè non c'era verso di uscire dal gioco Agony in Whdload devo fare altri test per capire se è il gioco oppure la scheda acceleratrice che ho montata...

Amiga Forever Together

Post inviati: 217

Visulizza profilo Messaggio Personale
93.51.195.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.33 Safari/535.11
Commento 378 in risposta al 369 di carlo
nevio76 17 Marzo 2016    13:43:48
Citazione

No, si possono fare solo ISO, per masterizzare sempre nel''archivio "CD32_DeveloperKit" c'è BuidCD, si tratta di un programma preistorico non so se riconosce nuovi masterizzatori, in ogni caso MasterISO è molto meglio.


Ciao Carlo, allora BuilCD non sembra vedere il mio masterizzatore quindi sono tornato a fare la prova di masterizzare la iso delle "NewIcons46" (fatta precedentemente con ISOCD preso dal "CD32_DeveloperKit") e facendola in modalità ISO9660 dal tab di MasterISO sono riuscito a completare correttamente la masterizzazione del CD-R direttamente sul mio CDTV tanto che se metto il CD dentro al lettore cd del mio PC viene visto benissimo con anche i nomi completi e non troncati come succedeva se invece la masterizzazione della iso la facevamo direttamente sul PC.

Stasera provo invece a darla in pasta direttamente al mio lettore CDTV (interno e/o esterno) e vediamo se la vede e se la legge correttamente.

p.s. ti ho mandato un PM.

Commento modificato il 17/03/2016 alle ore 13:44:34


Amiga Forever Together

Post inviati: 217

Visulizza profilo Messaggio Personale
2.224.246.*** Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2715.0 Safari/537.36
Commento 379
nevio76 23 Aprile 2016    16:48:56
Ciao Carlo,problema con SWOS ti spiego..

Il gioco parte e riesco a giocarci per un pò ma non riesco a completare una partita intera perchè dopo un po' il gioco si interrompe e si torna alla schermata del workbench...con la finestra classica di illegal istruction e i tre pulsanti di "quit", "restart" e "make dump".

Ho notato però che appena clicco su "quit" e guardo quanta FAST RAM utilizzata cè per un attimo mi fà vedere circa 700k contro i 3mb invece di quando parte il gioco...quindi secondo me, o il WB o SWOS continuano a ciucciare della FAST RAM non sò per quale cavolo di motivo...

Cosi tutte le volte che faccio ripartire il gioco...presumo che appena la FAST RAM scenda sotto la soglia dei 700k interrompa l'esecuzione del gioco...

sai come risolvere? perchè così ovviamente è ingiocabile...

Ovviamente appena ho cliccato su "quit" la FASR RAM ritorna a 3mb come prima di riavviare nuovamente il gioco...

nb. non so se te lo avevo detto ma i 4MB di Fast ram sono sulla scheda acceleratrice che ho montata sullo zoccolo del processore insieme ad un 68010 a 14.3Mhz...e la Fast ram la carico all'avvio da startup-sequence
http://www.amigawiki.de/doku.php?id=de: projects:a1k_68k_tksri#
n.b. prendi tutto l'url link+descrizione e incollalo nell'url del browser

allego immagini per farti capire meglio:

l'errore:
http://postimg.org/image/claxoxl07/

la fastram subito dopo aver cliccato sul pulsante "quit":
http://postimg.org/image/xgsmmfrtj/

la fastram dopo qualche secondo che si è chiusa la finestra dopo aver cliccato sul pulsante "quit":
http://postimg.org/image/3ypaldfh3/

Commento modificato il 24/04/2016 alle ore 16:27:57


Amiga Forever Together

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.51.184.*** Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 380
carlo 29 Aprile 2016    14:38:20
Che versione di Slave stai usando, provato la 1.7 , per i problemi simili ai tuoi QUI e QUI ci sono delle discussioni.

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18- [19] -20-21-22-

Indice: Forum / HowTo

Utenti Online
Utenti registrati: 1000 dal 1 Gennaio 2006
di cui online: 0 registrati - 
14 non registrati

Benvenuto all'ultimo utente registrato: 46337

Buon Compleanno a cpiace64 - Best - dinodini - eliam92 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.21554708480835 secondi