Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
10 Gennaio 2017 Postato da: Seiya
OS4.1 FE Update 1 su WinUAE 3.4.0
Ho scaricato l'update 1, ma non funziona.
io ho installato l'update regolarmente, ho cambiato la startup-sequence con il comando

c:bootloader commandline="norampager"

prima di fare il riavvio
Si blocca subito con la schermata rosa tipica del pre-caricamento su WinUAE.
Ha funzionato solo 1 volta, ma lasciando la memoria di default. Provando poi a impostare la Z3 a 1 GB non carica più.
Le volte successivi ci ho riprovato, ma non c'è modo di farlo avviare anche con la procedura di installazione che viene fatta regolarmente.
Commenti: 462  Aggiungi - Pagine: 1...-20-21-22-23-24

Indice: Forum / AmigaOS e varianti

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21-22-23- [24] -

Post inviati: 188

Visulizza profilo Messaggio Personale
79.13.250.*** Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0
Commento 461 in risposta al 460 di White
Nessuno 21 Febbraio 2018    22:25:12
Paolo hai provato ad aumentare lo Stack?

Immagine - AFA OS 060 - AFA OS 040 - AFA OS PPC - AROS x86 - AROS 68K - WinUAE OS 4.1 - Immagine

Post inviati: 479

Visulizza profilo Messaggio Personale
37.77.127.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 462
White 21 Febbraio 2018    22:35:27
Ciao Carlo grazie per il consiglio, purtroppo è youtube che ha aggiornato il suo script, quindi anche odyssey ha già i suoi anni ma a gestire tutto è cURL ho la copia di backup di OS 4.1 ed effettivamente il problema risiede in cURL, certo proverò anche con lo stack ma non penso che funzioni, inizialmente avevo pensato alle nuove beta di winUAE ma purtroppo non è così è inutile segnalarlo a Toni non è un problema di emulazione.
E al momento la nuova beta va' ancora in crash non con tutti i video ma il problema non è risolto, l'autore del programma è sempre lo stesso di YT.rexx e MickJT-mplayer
Grazie molte per il consiglio, comunque proverò non si sa' mai.

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21-22-23- [24] -

Utenti Online
Utenti registrati: 998 dal 1 Gennaio 2006
di cui online: 0 registrati - 
11 non registrati

Benvenuto all'ultimo utente registrato: Guru

Buon Compleanno a VagaPPC - syncmaster - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.24713802337646 secondi