Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


10 Gennaio 2017 Postato da: Seiya
OS4.1 FE Update 1 su WinUAE 3.4.0
Ho scaricato l'update 1, ma non funziona.
io ho installato l'update regolarmente, ho cambiato la startup-sequence con il comando

c:bootloader commandline="norampager"

prima di fare il riavvio
Si blocca subito con la schermata rosa tipica del pre-caricamento su WinUAE.
Ha funzionato solo 1 volta, ma lasciando la memoria di default. Provando poi a impostare la Z3 a 1 GB non carica più.
Le volte successivi ci ho riprovato, ma non c'è modo di farlo avviare anche con la procedura di installazione che viene fatta regolarmente.
Commenti: 478  Aggiungi - Pagine: 1...-20-21-22-23-24

Indice: Forum / AmigaOS e varianti

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21- [22] -23-24-

Post inviati: 491

Visulizza profilo Messaggio Personale
151.26.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 421
White Utente Bloccato fino al 02/03/2018 - 14:44 26 Dicembre 2017    19:24:54
Be' io l'ho scritto su EAB ma pare non interessi a nessuno, ma giustamente ognuno è libero di emulare come meglio crede, però qualche suggerimento non sarebbe male sopratutto da chi lo programma winuae.

In questo momento mi sono bloccato sulla cosa più semplice in pratica queste sono le 2 chiavi da modificare ovvio bisogna seguire i propri path i percorsi dove è installato winUAE e la configurazione.

HKEY_LOCAL_MACHINE SOFTWARE Microsoft WindowsNT CurrentVersion Winlogon (Shell)<-- è la chiave da modificare in questo modo

c:WinUAEwinuae64.exe -f "C:WinUAEConfigurationsamiga.uae <--- path di default il mio è per esempio ATA.uae

poi questa

HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurr entVersion (Run)<-- C:WinUAEwinuae64.exe -f amiga.uae <-- il mio è ATA.uae

ok fatto questo al boot parte tutto e ci ritrova davanti direttamente la schermata di winuae saltando explorer direttamente.

In pratica basta solo fare start su winuae e parte la configurazione selezionata in questo caso ATA.uae cioè la mia configurazione in questo caso

"Unico problema è che non parte se non premo start"
mentre invece deve partire altrementi non ha senso, questo è tutto come faccio? non ne vengo a capo

qui la partenza è grezza serve solo per testa l'autostart di winuae con la configurazione selezionata.

Il resto poi sono solo diciamo contorni facili da fare cambiare boot schermate ecc.

Carlo hai suggerimenti oppure qualcuno sa' come fare dal momento che si lancia winuae a farlo partire in automatico con la configurazione che si sceglie. Grazie!

Attenzione la prima riga se qualcuno prova per vedere tagliera completamente fuori explorer di windows in questo caso bastera fare
ctrl+alt+canc a quel punto basterà fare nuovo processo e digitare: explorer per tornate a navigare nelle finestre lo scrivo giusto per essere preciso, ma al momento basta che parte winuae poi il resto sono solo rifiniture.

Grazie per ogni aiuto sto maledetto winuae non parte mi da solo la schermata e devo premere start

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.33.250.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 422 in risposta al 421 di White
carlo 26 Dicembre 2017    19:41:55
Citazione

Carlo hai suggerimenti oppure qualcuno sa' come fare dal momento che si lancia winuae a farlo partire in automatico con la configurazione che si sceglie. Grazie!

A dire il vero non ho mai provato però su WinUAE Config Tab "Miscellaneous" c'è una voce "Show GUI on Startup" che potresti provare a disabilitare, ci sono anche altre voci che ti potrebbero interessare.

Post inviati: 491

Visulizza profilo Messaggio Personale
151.26.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 423
White Utente Bloccato fino al 02/03/2018 - 14:44 26 Dicembre 2017    20:01:13
Grazie molte Carlo è tutto disabilitato ho solo faster rtg abilitato

A meno che non sia start -f ma non credo, sicuramente c'è una linea di comando anche da aggiungere tramite icona, ci deve essere altrementi per Toni sarebbe facile aggiungere una cosa cosi semplice per fare l'autostart con una configurazione selezionata.

Immagine

ho provato ad attivare autoload e vedere le opzioni sotto ma non vanno

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.33.250.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 424
carlo 26 Dicembre 2017    20:06:03
Bene, Damiano ti ha risposto su EAB, la soluzione dovrebbe essere questa:

C:Winuaewinuae64.exe -f "amiga.uae" -cfgparam use_gui=no

Post inviati: 491

Visulizza profilo Messaggio Personale
151.26.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 425
White Utente Bloccato fino al 02/03/2018 - 14:44 26 Dicembre 2017    20:27:40
Si ho visto, be' effettivamente non potevano risponermi sull'ottimizzazione del sistema rimane personale la configurazione.
Però no-gui è la stessa che c'è in miscellaous, forse da linea comando va perchè lanciato direttamente in autostart, credo

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.33.250.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 426 in risposta al 425 di White
carlo 26 Dicembre 2017    20:45:14
Citazione

Però no-gui è la stessa che c'è in miscellaous, forse da linea comando va perchè lanciato direttamente in autostart, credo

Allora se tu togli la spunta da "miscellaous" non avrà nessun effetto se tu esegui normalmente WinUAE, funziona invece se esegui il file .uae; esempio, se io devo lanciare AFA OS, invece di eseguire WinUAE e poi dalla configuazione scegliere la sua configurazione, vado direttamente sul file "AFA OS.uae" e faccio doppio click, in questo modo se nella sua configurazione ho tolto la spunta su "Show GUI on Startup" AFA OS si avvierà automaticamente senza passare dalla GUI, naturalmente per fare questo i file con estensione ".uae" devono essere associati all'eseguibile WinUAE.

Commento modificato il 26/12/2017 alle ore 20:46:12

Post inviati: 491

Visulizza profilo Messaggio Personale
151.26.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 427
White Utente Bloccato fino al 02/03/2018 - 14:44 26 Dicembre 2017    21:52:35
Risolto qui c'è il post
http://eab.abime.net/showthread.php?s=78326430830f 1b5b9bcccd7a7b69d660&t=89887

bene proseguo con altre variazioni ed eventualmente poi faccio un piccolo video ed un mini-tutorial per chi vuole provarci come dicevamo.

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.33.250.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 428
carlo 26 Dicembre 2017    22:52:58
Comunque credo che non si guadagni più di tanto su OS4.1, Windows in ogni caso mangerà o non mollerà tutte le sue risorse disponibili così facilmente, poi magari fai dei test possibilmente "sullo stesso PC" per vedere quanto è velocizzata l'emulazione.

Commento modificato il 26/12/2017 alle ore 22:55:23

Post inviati: 491

Visulizza profilo Messaggio Personale
151.26.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 429
White Utente Bloccato fino al 02/03/2018 - 14:44 26 Dicembre 2017    23:13:00
Sinceramente non lo so'
Però la navigazione mi sembra più veloce calcola che non ho un browser, ho tolto tutto ci ho aggiunto firefox giusto per non riavviare ogni volta adesso per gli inizi è privo praticamente di tutto.
Adesso devo rimettere mano alle chiavi di registro per rifinire il tutto come ottimizzazione a parte winuae.
Poi devo cercare di inserire "AmdRamDisk" e vedere se migliora altre cose.
Però non lo so devo provare certo non mi aspetto chissa cosa per il momento ho fatto una copia di backup dell'intera partizione con win64 adesso ne creo altre sempre in x76 per gli altri os 39.xx
E da li vado avanti, qualcosa credo che migliorerà ho 7mega di memoria libera ad avvio di sistema, questo non c'entra ma ci proverò era tanto che volevo farlo.
speriamo bene

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.33.250.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 430
carlo 26 Dicembre 2017    23:29:15
Ok diversamente non potevi fare se volevi sfruttare il 64 Bit, magari WinXP 64Bit poteva essere più leggero ma era un sistema poco compatibile almeno così mi dicevano chi lo aveva provato, forse ReactOS poteva essere il sistema giusto ma non sappiamo se dispone di tutto quello che serve alle ultime versioni di winUAE, devo fare qualche prova anche con Win2000Pro se compatibile, era un sistema solido leggero e velocissimo.

Commento modificato il 26/12/2017 alle ore 23:31:26

Post inviati: 491

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 431
White Utente Bloccato fino al 02/03/2018 - 14:44 27 Dicembre 2017    13:25:20
Carlo, mancherò un pochino di tempo credo 1-2 settimane, nel frattempo avrò modo di provare l'emulazione così vediamo se ne è valsa la pena ( speriamo )
Stiamo traslocando abbiamo preso una casa un po' più grande dopo molti anni... la cosa più preziosa rimane sempre mia moglie.
Nel frattempo tra un mobile ed un altro impazzivo dietro winUAE
Ci sentiamo a presto... grazie ancora.
Un saluto

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.33.250.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 432 in risposta al 431 di White
carlo 27 Dicembre 2017    13:28:03
Citazione

la cosa più preziosa rimane sempre mia moglie.

Si anche per me, questo quando si ha la fortuna di trovare la donna giusta !

Post inviati: 491

Visulizza profilo Messaggio Personale
185.152.46.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 433
White Utente Bloccato fino al 02/03/2018 - 14:44 28 Dicembre 2017    14:36:39
Sono di nuovo qui a rompere le scatole , ci è voluto meno tempo del previsto per lo spostamento della linea

Carlo qui trovi lo script batch per avviare l'os che preferisci con winUAE, magari lo hai già letto ma io devo ancora provarlo.
Se hai suggerimenti ti ascolto sempre.

http://eab.abime.net/showthread.php?s=eea476cd568d 1ce3982255bba1bbdec9&t=89887&page=2

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.53.186.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 434
carlo 28 Dicembre 2017    15:31:13
Appena fai il tutorial vedo di trovare un PC per mettere in opera il tuo lavoro !

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.53.186.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 435
carlo 29 Dicembre 2017    10:36:06
Paolo, MPlayer di Michael Trebilcock è ora disponibile pubblicamente è uscita la versione ufficiale, non so se ci sono migliorie rispetto a quella ufficiosa che mi hai passato, il file ha una dimensione diversa.

Commento modificato il 29/12/2017 alle ore 10:37:09

Post inviati: 491

Visulizza profilo Messaggio Personale
185.152.46.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 436
White Utente Bloccato fino al 02/03/2018 - 14:44 29 Dicembre 2017    11:18:14
Carlo, si è uscita il 24 dicembre, ha piccole migliorie in più il supporto a mplayer-gui, anche se a me non va al momento ma non ho guardato bene per via del trasloco, io sto usando l'ultima quella rilasciata appunto su osdepot.

Qui trovi qualcosa che potrebbe tornarti utile per vedere meglio parametri ecc. di mplayer dove l'autore parla di alcune cose

http://www.amigans.net/modules/xforum/viewtopic.ph p?topic_id=7696&forum=3

non appena posso ritorno sull'iso da me creata, faccio prima il backup, poi posso proseguire, come diceva Toni i requisiti per winUAE sono
window7 32-64bit servicepack 1 liscio senza aggiornamento delle directx, nel mio caso io le ho messe lo stesso.
Però come risaputo la 32bit è lenta in confronto alla 64bit

Tornando all'iso mi pare sensato poi è una "scelta personale", usare una versione light creata personalmente, internet non è un segreto offre versioni light pronte ma a parte il fatto che non sono legali, chissa cosa c'è dentro quindi meglio optare per versioni fatte personalmente più sicure e pulite al 100% con regolare licenza da attivare.

Questi i tool da me utilzzati: RT7Lite- WinToolKit- GImageX- vLite- RT7Booster-
per creare l'iso.

In questi giorni preparo un piccolo tutorial, purtroppo al momento sono un po' incasinato

Scusa se ho scritto cose al di fuori della tua domanda ma ho colto l'occasione per dire altre cose.

Post inviati: 491

Visulizza profilo Messaggio Personale
185.152.46.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 437
White Utente Bloccato fino al 02/03/2018 - 14:44 29 Dicembre 2017    17:16:01
Carlo ti ho mandato un email, ciao

Post inviati: 491

Visulizza profilo Messaggio Personale
185.152.46.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 438
White Utente Bloccato fino al 02/03/2018 - 14:44 29 Dicembre 2017    18:09:30
Se può servire emulando il 4.1 il "mask" per l'HD migliore dovrebbe essere "any memory 32bit"
lascio il post di EAB se può servire
Mentre non va bene per il 3.xx

http://eab.abime.net/showthread.php?t=89980

Post inviati: 491

Visulizza profilo Messaggio Personale
185.152.46.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 439
White Utente Bloccato fino al 02/03/2018 - 14:44 29 Dicembre 2017    23:07:22
Continua il mio piccolo lavoro sulla versione leggera di win, molti anni fa' usavo i tool di sysinternals poi acquisita da microsoft sto' usando autoruns per vedere di rendere più veloce win e meno vorace di risorse, la velocità è aumentata ed anche di molto ma avolte mi soffermo a pensare che in realtà è software scritto per vere macchine amiga, odyssey adesso è più veloce di netsurf, insomma ancora tutto da testare completamente e certo non è facile anzi direi per nulla facile fare mollare le risorse a win e farlo funzionare, fortunatamente killo le applicazioni una ad una e vedo gli effetti in realtà la versione deve servire solo per far girare winUAE è purtroppo è una cosa che non si può condividere almeno se non con esperienze altrui e poi applicarle al proprio sistema win
qui un tool che individua un po' di cose ma c'è lavoro da fare.

Immagine

in questo caso diciamo individua i software non firmati da "windows" come il loader per amiga scritto da DamienD, ma fa' anche altre cose
se qualcuno conosce suite o tool simili potrebbe suggerirmeli, grazie molte.

qui il link se interessano a qualcuno
https://docs.microsoft.com/en-us/sysinternals/down loads/sysinternals-suite

Post inviati: 491

Visulizza profilo Messaggio Personale
185.152.46.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 440
White Utente Bloccato fino al 02/03/2018 - 14:44 30 Dicembre 2017    00:29:17
Qui un piccolo video del boot ma molto grezzo ancora da affinare in tutte le sue parti con explorer che viene killato in tempo reale
chiedo veramente scusa della qualità del video, devo imparare a farli e che siano fluidi è quello il problema.
Insomma funziona questa è veramente una parte molto approssimativa ma funzionante il resto verrà dopo
Almeno se devo fare un tutorial, devo capire come fare i video bene, scusate ancora.

https://youtu.be/iBGbbxC6VfA

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21- [22] -23-24-

Utenti Online
Utenti registrati: 902 dal 1 Gennaio 2006
di cui online: 0 registrati - 
7 non registrati

Benvenuto all'ultimo utente registrato: Zilog

Buon Compleanno a cpiace64 - Best - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.20242786407471 secondi