Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
10 Gennaio 2017 Postato da: Seiya
OS4.1 FE Update 1 su WinUAE 3.4.0
Ho scaricato l'update 1, ma non funziona.
io ho installato l'update regolarmente, ho cambiato la startup-sequence con il comando

c:bootloader commandline="norampager"

prima di fare il riavvio
Si blocca subito con la schermata rosa tipica del pre-caricamento su WinUAE.
Ha funzionato solo 1 volta, ma lasciando la memoria di default. Provando poi a impostare la Z3 a 1 GB non carica più.
Le volte successivi ci ho riprovato, ma non c'è modo di farlo avviare anche con la procedura di installazione che viene fatta regolarmente.
Commenti: 344  Aggiungi - Pagine: 1...-14-15-16-17-18

Indice: Forum / AmigaOS e varianti

Pagine: -1-2- [3] -4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.16.121.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 41
Seiya 12 Gennaio 2017    14:04:45
ho aggiornato amiupdate e ho aggiornato il sistema con tutti gli aggiornamenti disponibili.
Fatto l'aggiornamento a update 1 e voilà: schermata rosa..

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.16.121.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 42
Seiya 12 Gennaio 2017    14:14:30
qualcosa forse non quadra per il verso giusto..
ho montato OS4.1FE su OS3 e controllando i file sull'update c'è qualcosa di strano.

sezione Classic dell'update:

bootVGA sull'update è di 764 KB, mentre su OS4.1 è a 640 KB (quindi sembrerebbe non averlo aggiornato per niente)
Kernel e Kernel. debug nell'update sono molto più piccoli in dimensioni rispetto a quello che ho su OS4.1FE.

Provo ad aggiornare manualmente

edit:
tanto non cambia il risultato..quindi non è un problema di file o aggiornamenti.
E' un problema hardware

Commento modificato il 12/01/2017 alle ore 14:20:54

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
82.59.224.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 43 in risposta al 42 di Seiya
carlo 12 Gennaio 2017    16:44:29
Citazione

ho aggiornato amiupdate e ho aggiornato il sistema con tutti gli aggiornamenti disponibili.
Fatto l'aggiornamento a update 1 e voilà: schermata rosa..

Come sei riuscito a farla, conquale metodo?

Citazione


qualcosa forse non quadra per il verso giusto..
ho montato OS4.1FE su OS3 e controllando i file sull'update c'è qualcosa di strano.

bootVGA sull'update è di 764 KB, mentre su OS4.1 è a 640 KB (quindi sembrerebbe non averlo aggiornato per niente)
Kernel e Kernel. debug nell'update sono molto più piccoli in dimensioni rispetto a quello che ho su OS4.1FE.

Questo accade nel tuo aggiornamento, il mio OS4.1 aggiornato riporta gli stessi file dell'update, questo è potuto accadere per un setup non andato a buon fine, la ISO incompatibile con file nomi Amiga oi tuoi file sono protetti da scrittura, motivo per cui è normale che tu ottenga la pantera rosa

Immagine

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.16.121.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 44 in risposta al 43 di carlo
Seiya 12 Gennaio 2017    22:15:39
Citazione

Come sei riuscito a farla, conquale metodo?



con AmiUpdate che c'è in System.
fa tutto lui, tu devi solo fare uno Scan e poi trova i file che si possono aggiornare gratuitamente

Commento modificato il 12/01/2017 alle ore 22:18:01

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
82.59.224.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 45
carlo 12 Gennaio 2017    22:30:54
Non mi riferivo a quello, io parlavo dell'update1

Commento modificato il 12/01/2017 alle ore 22:32:18


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.16.121.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 46
Seiya 13 Gennaio 2017    01:32:39
quello l'ho installato facendo drag &drop dell'archivio originale.
niente da fare, ma forse ho scoperto il problema.
E' "UAE Boot Rom"
AmigaOS4.1 è compatibile con questa "scheda", ma l'aggiornamento non lo è più per qualche motivo.
Non è un problema di aggiornamento.
C'è qualche opzione in "Expansion Board Setup" che non va bene

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.16.121.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 47
Seiya 13 Gennaio 2017    02:06:48
amiga OS 4.1 funzionante
Immagine

Amiga OS 4.1 update 1 non funzioanante
Immagine

Ecco dove sta il problema

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 48
Seiya 13 Gennaio 2017    15:19:13
Non era quello il problema.
Ho aggiornato manualmente i file e ora funziona.
In pratica non bisogna copiare il cassetto "kickstart".

Ora è ufficialmente Amiga OS 4 Final Edition Update 1

Non supporta 1 GB di memoria (tra il file di quel cassetto forse c'è qualche gestore della memoria aggiornato), ma riuscite ad averne 768 (256 + 256 +256 divisi in 3 slot Z3) + 64 MB della scheda madre.
Se fate 256*4 funziona lo stesso, ma avete il workbench in 640x480 a 4 colori.

Adesso proverò a vedere cosa succede a copiare un file per volta di quel cassetto "maledetto" che l'installer vi copia, ma che è stato fatto per delle configurazioni di UAE che non tutti usano.
L'installer doveva permette di far scegliere all'utente cosa installare e spiegare a grandi linee a cosa si riferiscono quei particolari file.
Usare una rom per un hardware che io non voglio emulare, mi provoca il crash del sistema, diventa assurdo.

@carlo
a te è andata bene perchè probabilmente emuli hardware che altri non vogliono usare e quei file non ti hanno creato problemi.

Come si fa montare un altro hardfile?
ho provato a creare una partizione prima da 3 GB e poi da 2 GB, con gli stessi paramentri dell'hardfile di OS4.1, ma non vengono montati

Commento modificato il 13/01/2017 alle ore 15:23:12

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
82.59.224.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 49
carlo 13 Gennaio 2017    15:28:37
Seiya, ho testato il tuo file config postato su AEB QUI e in effetti il mio OS4.1 inserito nel tuo Config si avvia senza uno schermo Picasso, il Drag And Drop funziona. Ho notato che hai aggiunto le opzioni da me consigliate sulla ROM e Accelerator su l'hardile. Strano che il tuo config si comporti così. forse come dicevo precedentemenete è stato creato da una vecchia versione di WinUAE, prova la mia, QUI devi solo rinfrescare il percorso del KickStart e la Rom del Picasso, io uso quella nominata "picasso_iv_flash" ma dovrebbe essere uguale alla tua, pure l'Accelerator Boards Rom io uso la "cyberstormppc_44.71.rom" più aggiornata, per il resto risoluzione a parte io uso 1024x768 altre differenze non le vedo se non qualche voce utile in Miscellaneus che io uso come "ClibBoards Sharing" e "Allow Native Code"; nella mia config è configurata anche la Mediator in Expansion Boards e la Scheda Audio ES1370.

Commento modificato il 13/01/2017 alle ore 16:47:31


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
82.59.224.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 50
carlo 13 Gennaio 2017    15:52:19
Ho provato a forzare il mio vecchio Dual Core 32Bit con 512 di RAM (256MB su Z3 Fast Ram 1 e 256MB su Z3 Fast Ram 2), come puoi vedere Dal Workbench di OS4.1 è aggiornato KickStart e la memoria configurate in WinUAE e presente sul sistema, nello screenshot anche il pannello Hardware Info che segnala quando si eccede in RAM (non disponibile su windows) o qualche Hardware non è ben conigurato o posizionato.

Immagine

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 51
Seiya 13 Gennaio 2017    16:49:09
allora ho scoperto i due file che bloccano il caricamento di OS4.
nella cartella "kicstartart" i file "graphics.library.kmod" e "intuition.library.kmod" sono i responsabili della schermata rosa.
Se non vengono copiati l'avvio avviene perfettamente.

la memoria però io posso al massimo mettere 768 MB + 64 MB della scheda madre non di più.

ps.
ho usato anchio la rom cyperstorm più aggiornata, ma non cambia il risultato

Commento modificato il 13/01/2017 alle ore 16:58:24

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
82.59.224.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 52 in risposta al 51 di Seiya
carlo 13 Gennaio 2017    17:02:44
A me questo non succede, la memoria dipende da quanto è impegnato il tuo PC dalle applicazioni eseguite in startup e quelle rimaste in background, Windows a differenza di Amiga non restituisce mai la memoria utilizzata, prova a snellire la startup di windows lasciando solo il necessario.
Ho modificato lo screenshot di sopra G-Rex non va bene altrimenti OS4.1 non riconosce le Schede Audio, non so il perchè e il motivo non conosco bene le funzionalità hardware di OS4.

Commento modificato il 13/01/2017 alle ore 17:03:08


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 53
Seiya 13 Gennaio 2017    19:29:43
Anche se Toni non gli piace come soluzione, funziona, anche se poco ortodossa.
Amiga OS 4.1 ora è aggiornato.
non ho 1 GB pieno, ma circa 800 MB che per OS4 va più che bene.

Ora vorrei sapere come si fa a montare un hardfile su OS4 diverso da OS4 stesso.
Ogni hardfile viene bellamente ignorato.

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
82.59.224.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 54
carlo 13 Gennaio 2017    20:20:17
Immagine


Che HardFile vuoi Montare e in che modo?, HD Dati, HD con sistema, montarli come SCSI, Accelerator, IDE o UAE?
In base a queste esegenze occorrono piccole precauzioni.

- Prima di tutto non devono avere lo stesso nome Volume del sistema o di una sua Partizione altrimenti non li vedi
- Se contengono un sistema operativo AMiGA devi togliere la spunta su "Avvio"
- Se sono HD Dati non occorre fare nulla importante non abbiano un nome uguale al sistema o ad una sua partizione
- Se montati come UAE basta osservare quanto detto sopra le unità verra saranno asseggnate automaticamente
- Se montati SCSI o Accelerator devi assegnare a mano l'unità che devono essere diverse, partendo dal sistema 0
- Se sono Accelerator (Cyberstorm PPC) da OS4-1 devi attivarli da Media Toolbox altrimenti non li vedi comunque

Lo screenshot mostra un mio esempio dove oltre al WorKbench di OS4.1, ci sono in modalità UAE il DH0 di AFA OS, DH1 partizione di AFA OS e Games HD dedicato ai giochi

Commento modificato il 17/01/2017 alle ore 09:46:31


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 384

Visulizza profilo Messaggio Personale
79.18.180.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 55
White 19 Gennaio 2017    17:42:07
Ciao a tutti, sto' continuando ad emulare il 4.1 e al momento devo dire che manca solo la velocità ed il supporto ad una scheda grafica più performante della picasso IV o Zorro III cmq continuo ad aggiornarlo ed il supporto stesso per un emulazione più veloce ma credo ci vorrà del tempo e ne sono consapevole nel frattempo ho provato ad emulare una sb128 ma non riesco lascio il link casomai serve

http://www.probers.cz/winuae-3-4-0-a-amigaos-4-1-f inal-edition-update-1/

il sito è in lingua Ceca, se volete eventualmente tradurlo per capire meglio cosa c'è scritto e fare i vari passaggi x configurare l'audio io ci ho provato ma non riesco è sottinteso che tutti i passaggi descritti li ho fatti ma niente non mi appare in AHIprefs x poterla configurare.
Qualcuno lo ha gia fatto?
oppure si possono emulare altre schede audio?

Inoltre stavo vedendo questa questo post su EAB dove si parla di Patch and emulate CompositeTags che sembra accelerare di molto l'emulazione.

Carlo ne sai qualcosa? Ciao

http://eab.abime.net/showthread.php?t=81146&page=2 4

Ah nel caso possa servire ho ricreato le partizioni dell'hd con sfs/02 xò ho messo il massimo dei blocchi 32768, adesso i blocchi e l'invalidazione non succede più

Grazie un saluto a tutti e grazie x le eventuali risposte

Commento modificato il 19/01/2017 alle ore 21:09:20


Parlo in nome delle madri che nei nostri Paesi impoveriti che vedono i propri figli morire di malaria o di diarrea, senza sapere dei semplici mezzi che la scienza delle multinazionali non offre loro, preferendo investire nei laboratori cosmetici o nella chirurgia plastica a beneficio del capriccio di pochi uomini e donne il cui fascino è minacciato dagli eccessi di assunzione calorica nei loro pasti, così abbondanti e regolari da dare le vertigini ai nostri bimbi dell'africa.

guarda questo video se hai tempo

https://www.youtube.com/watch?v=GPCNq-T7yDY

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.54.122.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 56 in risposta al 54 di carlo
Seiya 19 Gennaio 2017    20:57:11
Citazione

Immagine


Che HardFile vuoi Montare e in che modo?, HD Dati, HD con sistema, montarli come SCSI, Accelerator, IDE o UAE?




ho creato un "games.hdf" provato come UAE, SCSI e Accelerator, ma non c'è niente da fare. non lo vede

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 57
carlo 19 Gennaio 2017    21:41:52
Non è possibile, solo se usi "Accelerator" devi configurarlo da OS4 come da mio video allegato, se lo configuri UAE non devi fare nulla, devi solo controllare la "Board Type" che sia settata su "New UAE (128k, ROM, Indirect)"

Commento modificato il 19/01/2017 alle ore 21:42:20


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 58 in risposta al 55 di White
carlo 19 Gennaio 2017    21:59:26
Citazione

Qualcuno lo ha gia fatto?
oppure si possono emulare altre schede audio?

Si che si possono emulare, puoi scegliere SB128 (ES1370 PCI) e FM801 PCI (vedi screenshot, ne ho settato due solo per dimostrazione, meglio settarne una per evitare conflitti)

Citazione

Inoltre stavo vedendo questa questo post su EAB dove si parla di Patch and emulate CompositeTags che sembra accelerare di molto l'emulazione.

Provata e in effetti si nota una certà miglioria nella velocità, ma non ho capito bene da dove (io l'ho messo in WBStartup) e con quali parametri eseguirlo.

Citazione

Ah nel caso possa servire ho ricreato le partizioni dell'hd con sfs/02 xò ho messo il massimo dei blocchi 32768, adesso i blocchi e l'invalidazione non succede più

Questo è interessante, però ho notato che l' HardFile non si invalida neanche con il settaggio "accelerator"


Immagine

Commento modificato il 19/01/2017 alle ore 23:07:06


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.54.122.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 59
Seiya 19 Gennaio 2017    22:20:41
Immagine

ovviamente la rom è 128MB indirect, altrimenti il drag &Drop non funzionerebbe.
In pratica la ignora

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 60
carlo 19 Gennaio 2017    22:27:31
Tra i tre settaggi HD disponibili hai scelto proprio quello che non funge, con la configurazione SCSI se ricordo bene gli HD non si possono montare, per sicurezza faccio qualche test, intanto prova le altre modalità che devono funzionare visto che finalmente sei riuscito a fare il drag-and-drop (ne hai messo di tempo per mettere in opera qualche mio consiglio scherzo !).

Commento modificato il 19/01/2017 alle ore 22:28:25


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pagine: -1-2- [3] -4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-

Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 0 registrati - 
9 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a jin77 - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.1101279258728 secondi