Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
10 Gennaio 2017 Postato da: Seiya
OS4.1 FE Update 1 su WinUAE 3.4.0
Ho scaricato l'update 1, ma non funziona.
io ho installato l'update regolarmente, ho cambiato la startup-sequence con il comando

c:bootloader commandline="norampager"

prima di fare il riavvio
Si blocca subito con la schermata rosa tipica del pre-caricamento su WinUAE.
Ha funzionato solo 1 volta, ma lasciando la memoria di default. Provando poi a impostare la Z3 a 1 GB non carica più.
Le volte successivi ci ho riprovato, ma non c'è modo di farlo avviare anche con la procedura di installazione che viene fatta regolarmente.
Commenti: 344  Aggiungi - Pagine: 1...-14-15-16-17-18

Indice: Forum / AmigaOS e varianti

Pagine: -1-2-3-4- [5] -6-7-8-9-10-11-12-13-14-15-16-17-18-

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 81 in risposta al 63 di White
carlo 20 Gennaio 2017    19:52:06
Citazione

x quanto riguarda la pci si è giusto anche io l'ho configurata cosi magari devo vedere nei settaggi audio ma ho provato in molti modi ma niente

Credo di aver capito cosa ti manca, aspetto prima che tu provi il mio config

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.50.57.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 82
Seiya 20 Gennaio 2017    21:29:36
comunque anche montando bene un secondo hardfile, copiando i file da uno all'altro, la copia ad un certo punto si blocca e non va più avanti..

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 83 in risposta al 82 di Seiya
carlo 20 Gennaio 2017    21:40:08
Come già detto tante volte, al momento su OS4.1 copiare è infinitamente più lento di OS3 su WinUAE non so sul reale, anche se da HardFile a HardFile è accettabile. Se devi copiare cartelle profonde con tanti file piccoli usa OS3, io faccio tutto da AFA OS che è 1000 volte più veloce.

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.50.57.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 84
Seiya 20 Gennaio 2017    23:24:50
la velocità di copia tutto sommato è accettabile. Si è bloccato mentre copiato un file unico da qualche centinaio di MB

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 85 in risposta al 84 di Seiya
carlo 21 Gennaio 2017    00:14:02
Non c'è confronto con AFA OS, prendendo come riverimento il contenuto della cartella AISS i 2 Minuti AFA OS in confronto ai 25 di OS4.1 la dice lunga, da Hardisk ad Hardisk non ho fatto il confronto ma di sicuro vince OS3.9.
Comunque per velocizzare si può provare qualche comandi da mettere nella startup-sequence, adesso non so quali si usano su OS4.1, oppure provare la patch segnalata dall'utente White QUI che pare velocizzi abbastanza OS4.1, solo che ci sono alcune problematiche come riportato da White .

Commento modificato il 21/01/2017 alle ore 00:15:09


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.50.57.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Commento 86
Seiya 21 Gennaio 2017    02:35:52
ho risolto.
era directory opus che ha fatto casino. trascinando i file tutto è andato a buon fine.
l'hardfile "Games" l'ho settato SCSI e funziona benissimo.
ora come ora, per quanto riguarda OS4, va bene così, per quel poco che lo uso.
ora ci vorrebbe un miglioramento dell'emulazione PowerPC per divertirsi..

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.56.251.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 87
carlo 21 Gennaio 2017    09:35:06
SCSI o Accelerator?

Se dai molta memoria a WinUAE e nello stesso tempo usi su Windows programmi succhia memoria come il Browser, WinUAe ne risente tanto sopratutto Dopus4 se sta copiando qualcosa (su OS3 non accade). Ho segnalato la cosa a Toni, ma lui dice che questo non deve accadere e che probabilmente è colpa del mio PC vetusto e del mio sistema Windows obsoleto (pensava avessi XP)

Commento modificato il 21/01/2017 alle ore 09:50:04


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 384

Visulizza profilo Messaggio Personale
79.52.181.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 88
White 21 Gennaio 2017    19:04:15
Ciao a tutti ho rifatto un installazione questa volta basando tutto su PicassoIV ( io ho sempre usato uaezorroIII xè arrivo fino a 512 di memoria ) xò ho provato x vedere le differenze in effetti le periferiche vengono riconosciute tipo la sb128 ma appena cambio e metto zorroIII niente almeno x le periferiche audio non vengono riconosciute, basandomi su PicassoIV ho portato avanti tutte le varie configurazioni ma purtroppo il player emotion non funziona rimane la schermata nera e di conseguenza non posso usare SMTube che ho associato a questo player che al momento promette molto bene almeno in emulazione sembra l'unico a funzionare decentemente, quindi il limite x me è questo x usare PicassoIV probabilmente dovuto al fatto che monta 4mb di memoria almeno penso Carlo se hai consigli e dritte grazie.
Ho anche avuto modo di vedere che usando SFS/02 con 32768 blocchi non si blocca più anche xè lo stressato talmente tanto con tutte le prove che ho fatto che si sarebbe dovuto bloccare avrò riavviato x blocco di sistema almeno 50 volte x usare la composite patch xò niente non riesco a venirne a capo, xò non mollo il problema mi sa che il player che ho a disposizione e solo la prima versione rilasciata mentre quella vista su EAB è un versione più avanzata che io non ho a me lo schermo rimane nero oppure mi mostra solo striature a grandi linee sono riuscito a farlo andare xè normalmente il workbench se non settato bene con i valori della uaezorro e della guiprefs da tutte le finestre corrotte ci ho messo un casino a capire come farlo andare ma poi alla fine il risultato e schermata nera del player oppure striature quindi niente credo sia il player.
Be' è ovvio che parliamo di os4.1 sarebbe troppo presto x emularlo bene, xò gira bene lo stesso d'altronde io sto cercando di vedere i video e usare SMTube in maniera fluida e x adesso devo dire che va bene i video vanno bene certo non al livello del 3.9 dove vedo i video a 1024x768 senza un minimo di rallentamento ma amiga è questo ottimizzazione lo è sempre stato almeno x il mio 1200 con 030 pomeriggi a passare il tempo a fare andare tutto bene
Io x il momento continuo ad usare zorroIII come al solito ogni suggerimento è ben accetto x migliorare questa emulazione, peccato veramente peccato x i costi cosi elevati di una macchina che permette di far girare os4.1 amiga rimane sempre amiga per non parlare di os 3.9 che sotto winuae ci fai quello che vuoi.

Lascio un screenshot del 4.1 sotto zorroIII spero che sto sbagliando qualcosa ma credo che zorroIII sia la scelta migliore x usare questi programmi anche xè ho provato con PicassoIV in pratica non si può fare molto, Carlo se hai suggerimenti sono qui grazie.
E intanto speriamo che portano avanti l'emulazione speriamo

Immagine

Carlo ho cercato dei tuoi video su SMTube scusami se mi sono permesso ciao

Commento modificato il 21/01/2017 alle ore 19:05:15


Parlo in nome delle madri che nei nostri Paesi impoveriti che vedono i propri figli morire di malaria o di diarrea, senza sapere dei semplici mezzi che la scienza delle multinazionali non offre loro, preferendo investire nei laboratori cosmetici o nella chirurgia plastica a beneficio del capriccio di pochi uomini e donne il cui fascino è minacciato dagli eccessi di assunzione calorica nei loro pasti, così abbondanti e regolari da dare le vertigini ai nostri bimbi dell'africa.

guarda questo video se hai tempo

https://www.youtube.com/watch?v=GPCNq-T7yDY

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.53.254.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 89 in risposta al 88 di White
carlo 21 Gennaio 2017    21:17:14
Citazione

Ciao a tutti ho rifatto un installazione questa volta basando tutto su PicassoIV ( io ho sempre usato uaezorroIII xè arrivo fino a 512 di memoria ) xò ho provato x vedere le differenze in effetti le periferiche vengono riconosciute tipo la sb128 ma appena cambio e metto zorroIII niente almeno x le periferiche audio non vengono riconosciute

Chi l'ha detto, le schede Audio funzionano anche con uno Schermo UAE Zorro III (vedi screenshot), probabilmente sbagli qualcosa. Usa la stessa configurazione usata per Picasso IV, cambi il settaggio della Scheda sulle prefs di WinUAE e salvala come nuova configurazione.

Immagine

Citazione

Ho anche avuto modo di vedere che usando SFS/02 con 32768 blocchi non si blocca

Questa come detto è una buona notizia, hai letto da qualche parte cosa cambia con i "32768 blocchi"? , bisognerebbe provare con altri FileSystem come il PFS o FFS.

Citazione

il problema mi sa che il player che ho a disposizione e solo la prima versione rilasciata mentre quella vista su EAB è un versione più avanzata che io non ho

La versione Player Emotion distribuita da "os4depo" è una demo, può essere che la versione full sia più completa! se non sono grandi i file, inviami la configurazione di SMTube così faccio qualche prova sul mio vecchio PC, grazie.

Citazione

certo non al livello del 3.9 dove vedo i video a 1024x768 senza un minimo di rallentamento

Che Player usi su OS3.9, a me i video a 1024x768 sono un po' lentucci su AFA OS, ma può essere colpa del mio PC Dual Core ormai diventato vetuso.

Citazione

Carlo ho cercato dei tuoi video su SMTube scusami se mi sono permesso ciao

vai tranquillo, puoi postarli dove vuoi

Commento modificato il 21/01/2017 alle ore 21:19:46


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 384

Visulizza profilo Messaggio Personale
79.52.181.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 90
White 21 Gennaio 2017    21:46:17
Ciao per la scheda audio ho provato ma niente su Zorro non riesco eppure con picassoIV l'ho configurata subito dopo riproverò

Per l'sfs leggevo una discussione sul SFS2 rilasciato da A-eon a quanto ne so impostandolo a 32768 consuma più ram quindi ho provato parlo di quello non rilasciato da A-eon, poi ho provato il PFS usando OKTAGON come periferica ma mi andava in crash e l'ho lasciato lì ed ho provato con SFS/02 con blocchi da 32768 uso UAE come controller x l'HD, i miei .HDF sono da 30giga ed ho una sola partizione con una di swap

Per SMTube è semplice su OSdepot scarica qt ultima versione è priva di difetti non bisogna corregere la startup, poi SMTube ed AISS e poi Emotion una volta fatto tutto lancia SMTube calcola che richiede un 512 di memoria piu o meno altrementi va in crash, quando si apre calcola un 5 minuti poi lancia un video non troverà il player da eseguire quindi ti metterà un file .ini in Prefs:Env-Archive chiamato smtube.ini devi corregere solo la prima riga <appdir> Mplayer con ad esempio AmigaOS:TEMP/Emotion/Emotion fatto questo non devi neanche rilanciare SMTube clicca di nuovo sul video e parte senza problemi massimo 2 secondi volendo puoi anche scaricarli.

Su OS 39 uso ffplayer

Commento modificato il 21/01/2017 alle ore 22:00:49


Parlo in nome delle madri che nei nostri Paesi impoveriti che vedono i propri figli morire di malaria o di diarrea, senza sapere dei semplici mezzi che la scienza delle multinazionali non offre loro, preferendo investire nei laboratori cosmetici o nella chirurgia plastica a beneficio del capriccio di pochi uomini e donne il cui fascino è minacciato dagli eccessi di assunzione calorica nei loro pasti, così abbondanti e regolari da dare le vertigini ai nostri bimbi dell'africa.

guarda questo video se hai tempo

https://www.youtube.com/watch?v=GPCNq-T7yDY

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 91
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 22 Gennaio 2017    12:20:18
https://www.youtube.com/watch?v=3CiDpfCrkQM

Post inviati: 384

Visulizza profilo Messaggio Personale
79.52.181.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 92
White 22 Gennaio 2017    12:28:44
Cip060 esatto proprio a questa emulazione mi riferisco si nota chiaramente che viene usato UAEzorroIII e mi sembra molto veloce mi pare abbia un i5 oltre alla bottiglia di vino

Cip060 ti ho mandato un email

Parlo in nome delle madri che nei nostri Paesi impoveriti che vedono i propri figli morire di malaria o di diarrea, senza sapere dei semplici mezzi che la scienza delle multinazionali non offre loro, preferendo investire nei laboratori cosmetici o nella chirurgia plastica a beneficio del capriccio di pochi uomini e donne il cui fascino è minacciato dagli eccessi di assunzione calorica nei loro pasti, così abbondanti e regolari da dare le vertigini ai nostri bimbi dell'africa.

guarda questo video se hai tempo

https://www.youtube.com/watch?v=GPCNq-T7yDY

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 93 in risposta al 92 di White
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 22 Gennaio 2017    13:05:41
Citazione

Cip060 esatto proprio a questa emulazione mi riferisco si nota chiaramente che viene usato UAEzorroIII e mi sembra molto veloce mi pare abbia un i5 oltre alla bottiglia di vino

Cip060 ti ho mandato un email


Rimanda per piacere perche' ho il cellulare nuovo e ho fatto pulizia di email per sbaglio
cippoppc@gmail.com

Post inviati: 384

Visulizza profilo Messaggio Personale
79.52.181.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 94
White 22 Gennaio 2017    13:07:47
Ciao Carlo, con picassoIV ecco la sb128 con relativo mixer, eppure i passaggi che faccio con zorro sono gli stessi, adesso vedo se riesco a cambiare da picasso a zorro su questo hdf mantenendo queste impostazioni

Immagine

Ah volevo chiederti c'è modo di forzare la picassoIV a 1366x768 xè vedo che mi da massimo 1024x768, ho provato ad aggiungere nel tooltype monitor/picassoIV 1366x768 ma al riavvio non visualizzo più niente. Ciao grazie.

Parlo in nome delle madri che nei nostri Paesi impoveriti che vedono i propri figli morire di malaria o di diarrea, senza sapere dei semplici mezzi che la scienza delle multinazionali non offre loro, preferendo investire nei laboratori cosmetici o nella chirurgia plastica a beneficio del capriccio di pochi uomini e donne il cui fascino è minacciato dagli eccessi di assunzione calorica nei loro pasti, così abbondanti e regolari da dare le vertigini ai nostri bimbi dell'africa.

guarda questo video se hai tempo

https://www.youtube.com/watch?v=GPCNq-T7yDY

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.53.254.*** Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 95 in risposta al 94 di White
carlo 22 Gennaio 2017    13:26:29
@Cip
Mi fa piacere che sponsorizzi WinUAE per la sua grandezze è velocità, mettiti d'accordo con l'altro Cip, quello che odia WinUAE

Citazione

Ah volevo chiederti c'è modo di forzare la picassoIV a 1366x768 xè vedo che mi da massimo 1024x768, ho provato ad aggiungere nel tooltype monitor/picassoIV 1366x768 ma al riavvio non visualizzo più niente. Ciao grazie.

Credo dipenda da OS4.1 e dalla scheda video, su un vecchio mio HardFile OS4.1 non aggiornato la Picasso IV mi da addirittura 1900x900 (vedi screenshot), dovrei verificare cosa è cambiato topo i vari aggiornamenti che ho fatto.

Immagine

Commento modificato il 22/01/2017 alle ore 13:28:43


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 96
amiwell79 22 Gennaio 2017    16:46:28
mi sembra di aver capito che con un discreto processore moderno si può fare girare egregiamente, io ho un vecchio athlon64x2

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 97
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 22 Gennaio 2017    16:59:44
che ho anche io ma e' fermo

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 98
amiwell79 22 Gennaio 2017    17:04:16
mi sa che ci facciamo ben poco

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 99
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 22 Gennaio 2017    17:35:15
Il limite dell'usabilita'
Ci vuole un I5 i7 per averlo usabile con winuae

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 100
amiwell79 22 Gennaio 2017    18:04:55
si e cmq su quelli di ultima generazione si trova qualcosa a prezzi decenti

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Pagine: -1-2-3-4- [5] -6-7-8-9-10-11-12-13-14-15-16-17-18-

Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 0 registrati - 
10 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a jin77 - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.11335611343384 secondi