Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


02 Febbraio 2016 Postato da: carlo
SOFTWARE AMiGA 68k

Immagine



Topic dedicato alle novità sotware per Amiga 68k, naturalmente tutti posso fare la propria recensione, allegando link e se possibile una piccola recensione magari accompagnata da qualche piccolo screenshot.

Modificato il 23/12/2017 alle ore 21:29:09

Commenti: 779- Topic bloccato- Pagine: 1...-35-36-37-38-39

Indice: Forum / Software Amiga in generale

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21-22-23-24-25-26-27-28-29-30-31- [32] -33-34-35-36-37-38-39-

Post inviati: 829

Visulizza profilo Messaggio Personale
79.53.12.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.98 Mobile Safari/537.36
Commento 621
DrProcton 29 Ottobre 2017    18:25:13
Ma chi lo ha scritto il readme? Amigoso?
Topic Bloccato

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2320

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 622
divina 29 Ottobre 2017    19:00:24
è semplicemente un traduttore automatico, molto scadente

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 623 in risposta al 618 di amiwell79
carlo 29 Ottobre 2017    19:08:33

Al momento l'archivio "vmt.lha" è corrotto sia la copia postata su os4depot.net che quella su archives.aros-exec.org, ieri ho mandato una E-Mail a Sandro, se provi a scompattarlo dentro c'è solo la versione AROS corrotta, VMT è un buon programma per la gestione delle autovetture, comunque dammi conferma che anche a te risulta corrotto.

Commento modificato il 29/10/2017 alle ore 19:12:10

Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 624
carlo 29 Ottobre 2017    20:14:00
Immagine


Netsurf: Nuova versione del famoso Browser di Chris Young CSS-capable Web Browser Multiple Platforms. In questa nuova versione miglioramenti nelle prestazioni, molte correzioni, la nuova funzione "Treeview Search".

Librerie richieste:

GuiGfxlib Download
RenderLib Download


Netsurf Themes FireFox: Download

Netsurf 3.7 beta Amiga OS3.5/9: Download

Netsurf 3.7 Amiga OS4: Download

Commento modificato il 29/10/2017 alle ore 20:17:57

Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 625
carlo 29 Ottobre 2017    23:44:07
Immagine


AKReal: Versione non ufficiale a 16 colori based di AmiKit 8, il pacchetto include una raccolta di oltre 350 programmi preconfigurati per Amiga AGA reali ed emulati, è richiesta una base OS3.9 + BoingBags ufficiali 1 e 2

AKReal 9 AGA: Video Dimostrativo

AKReal 9 RTG

AKReal 9 Changelog (Ottobre 2017)

AKReal 9: Download

Commento modificato il 30/10/2017 alle ore 00:17:26

Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 626
carlo 30 Ottobre 2017    08:29:12
Immagine


MUIRoyale: Nuova versione del Plugin per Hollywood per creare interfacce grafiche basate MUI che assiema al pacchetto Hollywood permette di relizzare programmi nativi AmigaOS, MUI Royale è disponibile per OS3, OS4, AROS e MOS.


HWP MUI Royale 1.7: Download
Topic Bloccato

Post inviati: 4403

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 627
amiwell79 30 Ottobre 2017    09:13:19
ho scaricato vmt da os4depot, il programma per os3 non è testato, ho riscontrato dei problemi.

https://www.actionaid.it/
Topic Bloccato


2.234.155.*** Mozilla/5.0 (Linux; Android 6.0.1; Redmi 4 Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.98 Mobile Safari/537.36
Commento 628 in risposta al 625 di carlo
cip060 30 Ottobre 2017    09:13:20
Citazione

Immagine


AKReal: Versione non ufficiale a 16 colori based di AmiKit 8, il pacchetto include una raccolta di oltre 350 programmi preconfigurati per Amiga AGA reali ed emulati, è richiesta una base OS3.9 + BoingBags ufficiali 1 e 2

AKReal 9 AGA: Video Dimostrativo

AKReal 9 RTG

AKReal 9 Changelog (Ottobre 2017)

AKReal 9: Download



Ovviamente solito trucchetto per scaricare
Loro mettono 9.95 basta mettere 0.00 per poterlo scaricare gratis
Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 629 in risposta al 628 di cip060
carlo 30 Ottobre 2017    09:17:05
Citazione

Ovviamente solito trucchetto per scaricare
Loro mettono 9.95 basta mettere 0.00 per poterlo scaricare gratis

Non è un trucchetto, il mio amico Fernando autore di Amikit ha dato anche questa opportunità

Commento modificato il 30/10/2017 alle ore 09:18:12

Topic Bloccato


2.234.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 630
cip060 30 Ottobre 2017    10:19:56
Eh ma se mettoni di base 9.95 basta un clik errato di rimbalzo per fare l'acquisto a 9.95
e chi vede 9.95 ci rinuncia se vuole solo provarlo senza sapere come funziona!
Arma a doppio taglio
Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 631
carlo 30 Ottobre 2017    10:57:13
Be se uno ha i settaggi automatici di pagamento non è una buona cosa, poi per continuare il download bisogna dare le generalità e la propria E-mail, anche questo dato volendo è aggirabile con dati provvisori.

Commento modificato il 30/10/2017 alle ore 11:01:38

Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 632 in risposta al 627 di amiwell79
carlo 30 Ottobre 2017    11:41:03
Citazione

ho scaricato vmt da os4depot, il programma per os3 non è testato, ho riscontrato dei problemi.

Che problemi hai riscontrato? sono riuscito a scompattare in maniera corretta l'archivio "vmt.lha" e Vehicles Costs Management Tool sembra funzionare bene su OS3, fatto al volo una configurazione per una 500 Giardinetta ormai d'epoca, vedi screenshot

Immagine
Topic Bloccato

Post inviati: 4403

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 633
amiwell79 30 Ottobre 2017    12:45:18
forse mi manca la classe mui che visualizza le immagini negli slide.

https://www.actionaid.it/
Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 634 in risposta al 633 di amiwell79
carlo 30 Ottobre 2017    14:33:15
Citazione

forse mi manca la classe mui che visualizza le immagini negli slide.


- Ricevi il messaggio di una libreria MUI mancante?
- Hai installato le librerie Hollywood inclusa la Rapagui?
- Hai installato la codesets.library

Usa Snoopos per individuare le librerie mancanti !

Commento modificato il 30/10/2017 alle ore 14:35:02

Topic Bloccato

Post inviati: 4403

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 635
amiwell79 30 Ottobre 2017    15:04:17
forse il problema è rapagui 1.2, il programma richiede la 1.1, l'unica cosa che mi ha richiesto e codesets, che prontamente scaricato, ma tu l'archivio del programma dove l'hai scaricato.

https://www.actionaid.it/
Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 636 in risposta al 635 di amiwell79
carlo 30 Ottobre 2017    16:52:26
Citazione

forse il problema è rapagui 1.2, il programma richiede la 1.1, l'unica cosa che mi ha richiesto e codesets, che prontamente scaricato, ma tu l'archivio del programma dove l'hai scaricato.

Allora la richesta del "Rapagui 1.2" è fasulla perchè ti manca qualcosa, ho testato un 3.9 standard ed ho avuto lo stesso messaggio poi ha funzionato aggiungendo MUI e la grafica GFX, che versione di MUI stai utilizzando? quale OS stai usando Amithlon o altro?

L'archivio l'ho scaricato da "os4depot" che è uguale a quello postato su "archives.aros-exec.org", appena mi dici l'OS che usi vedo di scovare il tuo problema.

Commento modificato il 30/10/2017 alle ore 17:00:58

Topic Bloccato

Post inviati: 4403

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 637
amiwell79 30 Ottobre 2017    17:04:24
uso amithlon.

https://www.actionaid.it/
Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 638 in risposta al 637 di amiwell79
carlo 30 Ottobre 2017    18:11:35
Citazione

uso amithlon.

Bene, testato VTM con successo su Amithlon 3.9 BB1 (copia OS standard presa dal CD) guarda QUI , non ho installato MUI aggiungendo solo le libreire necessare queste:

Directory Libs/Hollywood

- rapagui.hwp v1.2

Directory Libs:

- btree.library v53.3
- muimaster.library v21.83 (appartiene a MUI5 ma dovrebbe funzionare anche con quella di MUI4 o MUI 3.9)

Directory Libs/Mui (Mui come sottocartella in Libs)

- Busy.mcc
- Busy.mcp
- Gauge.mui
- Listtree.mcc
- Listtree.mcp
- ListtreeName.mcc
- Numericbutton.mui
- Objectmap.mui
- Pendisplay.mui
- Popasl.mui
- Poppen.mui
- String.mui
- Title.mui


Naturamente consiglio di aggiornare la Icon.library (anche per sitemare i nomi delle icone senza il sottofondo) e installare MUI completo possibilmente MUI5

Commento modificato il 30/10/2017 alle ore 18:20:50

Topic Bloccato

Post inviati: 4403

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 639
amiwell79 30 Ottobre 2017    19:03:45
mi mancano alcune librerie

grazie

https://www.actionaid.it/
Topic Bloccato

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.211.*** Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Commento 640 in risposta al 639 di amiwell79
carlo 30 Ottobre 2017    19:12:15
Citazione

mi mancano alcune librerie
grazie

Se non sai dove trovarle ti invio tutto via E-mail
Topic Bloccato

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21-22-23-24-25-26-27-28-29-30-31- [32] -33-34-35-36-37-38-39-

Utenti Online
Utenti registrati: 885 dal 1 Gennaio 2006
di cui online: 0 registrati - 
9 non registrati

Benvenuto all'ultimo utente registrato: Kintaro_pd

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.1589150428772 secondi