Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
02 Febbraio 2016 Postato da: carlo
News SOFTWARE AMiGA 68k

Immagine



Topic dedicato alle novità sotware per Amiga 68k, naturalmente tutti posso fare la propria recensione, allegando link e se possibile una piccola recensione magari accompagnata da qualche piccolo screenshot.

Modificato il 02/02/2016 alle ore 18:22:56

Commenti: 699  Aggiungi - Pagine: 1...-31-32-33-34-35

Indice: Forum / Software Amiga in generale

Pagine: -1-2-3-4-5-6-7-8- [9] -10-11-12-13-14-15-16-17-18-19-20-21-22-23-24-25-26-27-28-29-30-31-32-33-34-35-

Post inviati: 293

Visulizza profilo Messaggio Personale
87.7.79.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 161
mekk 13 Novembre 2016    16:58:15
Ok grazie ci sono riuscito.
@Carlo
Ho installato mod explorer, però mi chiede la cybergrafics.library. L'ho trovata su aminet (in un pacchetto chiamato CGraphx224u), ho preso solo la libreria che mi interessava e l'ho copiata nel cassetto libs del mio os 3.9,però quando vado ad aprire modexplorer mi dice sempre cybergraphics.library not found. Cos'altro gli serve?

carlo

Post inviati: 10733

Visulizza profilo Messaggio Personale
79.43.251.*** Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 162 in risposta al 161 di mekk
carlo 13 Novembre 2016    19:07:28
Se non hai una scheda grafica è normale che ti faccia quella richiesta, che AMiGA stai utilizzando Reale o Emulato?
Se non hai installato la versione nuova di ModExplorer per un sistema AGA occorre installare la libreria "Plananarama", leggi le varie news che ho fatto, se installi l'ultima versione recensita la scheda grafica non sarà richiesta se mancante.

Commento modificato il 13/11/2016 alle ore 19:08:21


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 163
amiwell79 13 Novembre 2016    19:30:38
per il download della nuova versione di modexplorer

http://www.amigafuture.de/viewtopic.php?t=41136

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.2; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1667.0 Safari/537.36
Commento 164
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 13 Novembre 2016    22:47:30
Su morph os non funziona ho installato muiroyale aiss e l'altro ma mi chiede ancora delle cose non capisco

carlo

Post inviati: 10733

Visulizza profilo Messaggio Personale
79.32.253.*** Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 165 in risposta al 164 di cip060
carlo 13 Novembre 2016    23:08:21
Citazione

Su morph os non funziona ho installato muiroyale aiss e l'altro ma mi chiede ancora delle cose non capisco


Puoi allegare uno screenshot dell'errore, hai installato Codeset e AISS, lo script AISS dell'assegnazione dove lo hai messo?
L'assegnazione a Muiroyale è stata fatta dall'installazione? la libreria "muiroyale.wwc" si trova in Libs/Hollywood?

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10733

Visulizza profilo Messaggio Personale
79.32.253.*** Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 166
carlo 13 Novembre 2016    23:31:41
Allego screenshot fatto su AROS che non dovrebbe essere diverso da MOS.

Immagine

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 167
amiwell79 14 Novembre 2016    10:23:53
cip secondo me stai utilizzando la vecchia versione il link di quella nuova è postato sopra ed è composto da due archivi.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Post inviati: 293

Visulizza profilo Messaggio Personale
87.7.79.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 168 in risposta al 162 di carlo
mekk 14 Novembre 2016    11:50:56
Citazione

Se non hai una scheda grafica è normale che ti faccia quella richiesta, che AMiGA stai utilizzando Reale o Emulato?
Se non hai installato la versione nuova di ModExplorer per un sistema AGA occorre installare la libreria "Plananarama", leggi le varie news che ho fatto, se installi l'ultima versione recensita la scheda grafica non sarà richiesta se mancante.


Ho un amiga reale con os 3.9 aca 1233 40 mhz . Ho installato l'ultima versione di modexplorer (segnalatami da amiwell) e non me la fa aprire mi dice "impossibile aprire il programma"

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 169
amiwell79 14 Novembre 2016    11:56:08
lancialo da shell e vedi cosa ti dice

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

carlo

Post inviati: 10733

Visulizza profilo Messaggio Personale
79.32.253.*** Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 170 in risposta al 168 di mekk
carlo 14 Novembre 2016    23:50:33
Citazione

Ho un amiga reale con os 3.9 aca 1233 40 mhz . Ho installato l'ultima versione di modexplorer (segnalatami da amiwell) e non me la fa aprire mi dice "impossibile aprire il programma"

Amiga è collegato a Internet? provato a monitorare con snoopdos per capire cosa manca o non trova?

Commento modificato il 14/11/2016 alle ore 23:51:50


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 293

Visulizza profilo Messaggio Personale
87.7.79.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 171
mekk 15 Novembre 2016    11:28:44
Ok perfetto funziona, sbagliavo io a scaricare la versione!:rosso :

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 172
amiwell79 15 Novembre 2016    14:05:12
ciao

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 173 in risposta al 171 di mekk
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 15 Novembre 2016    19:07:10
Citazione

Ok perfetto funziona, sbagliavo io a scaricare la versione!:rosso :


Una domanda sorge spontanea
Mi avevi chiamato due giorni fa che non si accendeva piu' il 1200 posso sapere che aveva che adesso parte

Post inviati: 293

Visulizza profilo Messaggio Personale
87.7.79.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 174
mekk 16 Novembre 2016    11:30:30
Mirko, era il kick start che non faceva avviare più l'amiga, in pratica non era inserito bene nello zoccolo. Tempo fa io li ho sostituiti,perchè avevo quelli originali,invece quelli montati erano delle eprom,evidentemente non li ho inseriti bene!

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 175
amiwell79 16 Novembre 2016    17:00:20
AmigaAMP 3.18

http://www.amigaamp.de/

Change in this version:
- This release fixes a possible deadlock situation when changing the settings while AmigaAMP is running.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Post inviati: 4620

Visulizza profilo Messaggio Personale
79.47.109.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36
Commento 176
DanyPPC 16 Novembre 2016    17:02:53
La 3.17 è più "pesante" della 2.25 con la quale si suonano benissimo gli MP3 con uno 030/40 o 50Mhz.
Quindi l'ho eliminata dall'A1200 desktop. Potrei provare questa nuova 3.18, ma ho dubbi che le cose cambino.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 177
amiwell79 16 Novembre 2016    17:10:52
lo penso anch'io

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 178
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 16 Novembre 2016    19:11:58
Io su morphos ho quella vecchia che funziona normalmente ma la nuova versione mi manda in crash il sistema e devo spegnere brutamente togliendo la spina o tenendo premuto il pulsante per tot secondi per spegnere e poi riaccenderlo

carlo

Post inviati: 10733

Visulizza profilo Messaggio Personale
79.12.249.*** Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Commento 179
carlo 16 Novembre 2016    21:32:37
La nuova versione dovrebbe essere più leggera perchè non usa più la MUI nelle prefs, per il resto non saprei, l'autore mi pare sia cambiato quindi potrebbe cambiare qualcosa nello sviluppo rispetto a prima, su AFA OS va benissimo anche se ancora non supporta altri formati come i .ogg, però potrebbe dipendere dalla mancanzi dei motori di decodifica la cartella "Engines" è vuota e chiede di metterli.

Commento modificato il 16/11/2016 alle ore 21:36:51


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Jesus Lives

Post inviati: 3632

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (i686; AROS; Odyssey Web Browser; rv:1.25) AppleWebKit/602.1 (KHTML, like Gecko) OWB/1.25 Safari/602.1
Commento 180
amiwell79 17 Novembre 2016    09:46:52
@cip usa sempre la vecchia

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Pagine: -1-2-3-4-5-6-7-8- [9] -10-11-12-13-14-15-16-17-18-19-20-21-22-23-24-25-26-27-28-29-30-31-32-33-34-35-

Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 4 registrati - sasuke1975 - GabrieleNick - Fogg_80 - Kyle -
10 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a Enzo45s - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.12698316574097 secondi