Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


12 Febbraio 2019 Postato da: amistar
Errore software a600
Poco fa ho acceso l'a600, pochi secondi dopo l'accensione, mi è comparso questo segnale di errore dentro un rettangolo rosso lampeggiante e schermo nero:


Software failure

press left mouse button to continue.

Error 8000 003
task 002021E0


Questo errore mi è comparso una sola volta, qualche giorno fa, oggi due volte una volta dopo l'accensione a freddo di amiga e dopo il reset.
Come mai questo errore??
Commenti: 63  Aggiungi - Pagine: 1-2-3-4

Indice: Forum / Richieste di Aiuto

Pagine: -1-2-3- [4] -

Post inviati: 160

Visulizza profilo Messaggio Personale
79.30.238.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/72.0.3626.119 Chrome/72.0.3626.119 Safari/537.36
Commento 61
amistar 7 Marzo 2019    14:40:15
Anch'io ho visto su ebay e siti simili, i prezzi sono troppo alti per me.

Provo ad installare una ventolina, per dissipare meglio il calore, se la situazione migliora ok, se invece resta uguale, tengo tutto così come sta e quando il 600 comincia a dare errori, lo spengo e lo lascio raffreddare.
Ho visto delle ventole della noctua, e dalle recensioni sembrano molto buone e silenziose..

Ciao

a500 1mb ram

a600 recappato 2mb ram, furia020 33mhz, hdd sd--ide, sd 16gb

a1200 2mb ram, hdd cf--ide, cf 4gb

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2690

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:65.0) Gecko/20100101 Firefox/65.0
Commento 62
divina 7 Marzo 2019    15:08:24
ho letto di sfuggita la questione della PCMCIA (device, filesystem, e modalità TD64,NDS,DS...); c'è un po' di confusione:

-1) prima di tutto bisogna conoscere i limiti del device della PCMCIA (premetto che ho usato alcuni adattatori per A1200 e A600, ma mai ho approfondito le caratteristiche dello stesso, al contrario dei vari scsi.device e di altri controller es. cybppc.device , warp.device ..etc..etc..) ; poichè avrà certamente il limite dei 4gb, bisogna prima di tutto vedere se esiste un device aggiornabile per esso (come si effettua abitualmente con loadmodule e scsi.device per capirsi).

-2) se è fattibile (vedi sopra), conviene utilizzare l' ultima versione del filesystem PFS3AIO (aminet) ed esso andrebbe poi applicato con un DosType corretto in base al tipo stesso di device (ovvero nel caso specifico di PFS3AIO, se di tipo DS o non DS, in base al tipo di device patchato stesso ! quindi da qui la scelta se TD64, NDS, DS ...)

La questione però ... è che nella stragrande maggioranza dei casi è presumibile che lato PCMCIA si utilizzi un filesystem NON Amiga, ovvero i soliti FAT/FAT32 per lettura/scrittura con OS Win/Mac ..etc.. e pertanto il discorso del punto 2) va riconsiderato.

Magari se un gg avrò tempo per giocare con la porta PCMCIA, approfondisco e preparo una guida in tal senso.

p.s. ora divago un po', ma volendo c'è anche la possibilità di creare un floppy disk bootable che carichi da una CF nella PCMCIA, il AmigaOS contenuto in un "harddisk file", dove il filesystem nella CF è ancora una volta il solito FAT/FAT32.
Utile per es. per cazzatille di prove o per chi si è mangiato i pin IDE del A1200/A600 e vuole cmq utilizzare una CF momentaneamente e non ha magari un fast ata IDE es. elbox a portata di mano

@amistar
se hai un alimentatore per PC qualsiasi ed una qualche ventola grossa da 12V (puoi recuperarle da alimentatori per PC guasti), una volta aperto il A600 sparagli molta aria in direzione delle parti che ritieni problematiche, oppure utilizza un bel ventilatore e ti togli il dubbio del eventuale poca dissipazione.
Assicurati anche che la Furia faccia un perfetto contatto con suo socket di innesto sopra il 68000 (magari verifica i contatti e puliscili con alcool isopropilico) //se non hai già provveduto a ciò, oltre al cambio condensatori

Commento modificato il 07/03/2019 alle ore 15:17:21


MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 160

Visulizza profilo Messaggio Personale
82.61.87.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/73.0.3683.75 Chrome/73.0.3683.75 Safari/537.36
Commento 63
amistar 24 Marzo 2019    07:57:54

Ho risolto.

Ho sostituito il connettore-cavetto 44pin ide perchè consumato, con l'adattatore sd2ide KA47B.
Ora il 600 sembra funzionare bene, anche dopo 2-3 ore di utilizzo.
Funzionano tutti i programmi di trasferimento dei file da cf al disco rigido, come dirwork e diropus4.

grazie a tutti per gli aiuti.


a500 1mb ram

a600 recappato 2mb ram, furia020 33mhz, hdd sd--ide, sd 16gb

a1200 2mb ram, hdd cf--ide, cf 4gb

Pagine: -1-2-3- [4] -

Utenti Online
Utenti registrati: 938 dal 1 Gennaio 2006
di cui online: 3 registrati - RoC - cpiace64 - cgugl -
11 non registrati

Benvenuto all'ultimo utente registrato: ric311070

Buon Compleanno a Yuppis Revange - jpp - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.11954212188721 secondi