Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


27 Giugno 2019 Postato da: Maxxx
Voglio riaccendere l'Amiga 3000 dopo 20 anni di riposo in cantina :)
Ciao a tutti,
ho appena recuperato il mio vecchio Amiga 3000 25 Mhz e vorrei provare se ancora funziona. Ho letto che uno dei problemi più frequenti è la perdita di acido dalla batteria interna con danneggiamento della motherboard. Questa è la situazione della mia scheda, a me pare buona, ma volevo il parere di qualche esperto...

Immagine

Altra richiesta: qual è il prodotto migliore per cercare di eliminare l'ingiallimento delle plastiche della tastiera e del case?
Grazie!

Modificato il 27/06/2019 alle ore 19:36:41

Commenti: 65  Aggiungi - Pagine: 1-2-3-4

Indice: Forum / Richieste di Aiuto

Pagine: -1-2-3- [4] -

Post inviati: 921

Visulizza profilo Messaggio Personale
87.12.216.*** Mozilla/5.0 (iPad; CPU OS 12_3_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Mobile/15E148 Safari/604.1
Commento 61 in risposta al 60 di cpiace64
Fogg_80 18 Luglio 2019    20:37:37
Citazione

Non vedo l'ora di tornare a lavorare sulle 2 mani che ho



Che è successo?

Stile Ubuntu

Post inviati: 18

Visulizza profilo Messaggio Personale
82.54.183.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36
Commento 62 in risposta al 58 di Mck
Maxxx 19 Luglio 2019    00:35:57
Citazione

Boss penso che sia come dici infatti vedendo le foto della prima scheda A3000 i jumper sono presenti e impostabili.
Sicuramente, con il permesso di Maxxx, farò la modifica con la batteria a bottone non ricaricabile (più che consigliata).



Ciao,
vedo solo ora i post che hai fatto relativamente alla mia scheda, non stavo monitorando il topic in questi giorni.
Intanto ti ringrazio per questi primi interventi e per le analisi che hai fatto, ci sentiamo ovviamente in privato.
Per quanto riguarda il corto che si è verificato, posso dirti che al controller SCSI erano connessi solo due hard disk internamente e nulla alla porta esterna. I due hard disk erano connessi correttamente e infatti funzionavano inizialmente, poi non so come mai si sia verificato il corto... Sarà da capire se si può pensare di ricollegarli senza fare danni.

Post inviati: 2471

Visulizza profilo Messaggio Personale
151.33.103.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 63
Mck 19 Luglio 2019    09:18:37
Allora uno dei due Hd potrebbero avere dei problemi o qualche cavo ha un contatto in corto.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Boss

Post inviati: 552

Visulizza profilo Messaggio Personale
82.59.217.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.12
Commento 64
Boss 19 Luglio 2019    18:28:34
occhio a rimontare gli hdd scsi che avevi prima @Maxxx, non vorrei che nella logica ci sia un condensatore in corto o qualcosa che lo provochi (come già detto da Mck). magari prova ad ispezionare viisivamente il pcb degli hard disk. se riesci, fai anche una qualche foto e postala magari si riesce a trovare il problema

Commento modificato il 19/07/2019 alle ore 18:29:24


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 2471

Visulizza profilo Messaggio Personale
151.33.103.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 65
Mck 27 Luglio 2019    14:35:51
Altre foto sul proseguo dell'intervento.
Dopo un'accurata pulizia con l'eliminazione delle tracce verdi.

Immagine

Qui si intravvede la macchia di aceto/succo limone utilizzato per rimuovere i residui di acido.

Immagine

Dopo il lavaggio con acqua demineralizzata per evitare che l'aceto/succo limone inizi lui la corrosione occorre disattivare l'acidità con bicarbonato di sodio.

Immagine

Dopo un nuovo lavaggio di acqua distillata e ricoperto, per protezione il rame la scheda si presenta così.

Immagine

E per finire l'inserimento del connettore per la batteria a bottone non ricaricabile.

Immagine

I prossimi lavori saranno la sistemazione del lettore floppy e HD scsi che non funzionano.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Pagine: -1-2-3- [4] -

Utenti Online
Utenti registrati: 972 dal 1 Gennaio 2006
di cui online: 1 registrati - aleghid -
6 non registrati

Benvenuto all'ultimo utente registrato: RichyFreeway

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.1402280330658 secondi