Menů principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


15 Giugno 2019 Postato da: amiga1200
Recappare TV SONY BLACK TRINITRON
Sotto casa ho chi ha l'apparecchio per rigenerare i cannoni. .... ma qualcuno di vOi saprebbe recappare la scheda principale e quella dietro i cannoni??
Commenti: 16  Aggiungi  - Leggi

Indice: Forum / Zona libera


Post inviati: 1815

Visulizza profilo Messaggio Personale
87.7.84.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 1
Oge 15 Giugno 2019    16:41:59
Trova un esperto in zona e non badare al risparmio.

Post inviati: 981

Visulizza profilo Messaggio Personale
79.36.209.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 2
majinga 15 Giugno 2019    17:27:45
Il tipo con l'apparecchio per rigenerare i cannoni non è capace? Se non lo è che ce lo ha a fare l'apparecchio?
Che tra l'altro cercare di rivitalizzare un tubo catodico è proprio l'ultima spiaggia, spesso non tornano come nuovi, e comunque la cosa non è duratura. Quando si arriva a quel punto vuol dire che il tubo è arrivato.

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 1586

Visulizza profilo Messaggio Personale
176.201.190.*** Mozilla/5.0 (Linux; Android 6.0.1; SAMSUNG SM-G900F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/9.2 Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 3
amiga1200 15 Giugno 2019    18:03:19
Ho i colori sfasati...
Il rosso è in doppia immagine di 1 dito ...
2 Anni fa mi disse chw solo di pezzi mi costava 50€ ma va bene e che sarebbe tornato nuovo dandogli 10 anni di vita.

Si vedono meglio i tubo che i piatti. ..
Qualche settimana fa stavo da mio cognato che ha un 52 pollici Samsung alta fascia e vedevamo le moto sul canale 8... beh, immagini infinite ... non si vedono bene

.sembrava di vedere olio...anche se metti il canale in HD, e l'antenna funziona ve lo garantisco... non è che si vedano bene!!

Commento modificato il 15/06/2019 alle ore 18:15:00


Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

Post inviati: 981

Visulizza profilo Messaggio Personale
79.23.90.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 4
majinga 15 Giugno 2019    19:10:44
Parti comunque con l'elettronica. Cercare di rivitalizzare un tubo è una cosa che va fatta solo se, anche con tutto il resto a posto, uno o più colori risultano troppo bassi. Questo è l'unico difetto che può darti un filamento sporco o usurato.

Post inviati: 1326

Visulizza profilo Messaggio Personale
87.11.128.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36
Commento 5
andres 15 Giugno 2019    19:39:54
Anch'io ho un Trinitron 32 (ultima versione).
Funziona molto bene, ma da quando lo presi (usato, anni fa) ha sempre avuto un leggero problema nella geometria orizzontale: una leggerissima deformazione, cioè non è assolutamente piatta.
Ho rinunciato a risolvere più che altro per il peso - 64 kg, portarlo ad un riparatore sarebbe un casino.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

Parliamo di home recording e audio - http://www.homerecording.it

Tecnico Informatico

Post inviati: 294

Visulizza profilo Messaggio Personale
195.32.84.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 6 in risposta al 3 di amiga1200
Cybervision64 15 Giugno 2019    21:04:44
Citazione

Ho i colori sfasati...
Il rosso è in doppia immagine di 1 dito ...
2 Anni fa mi disse chw solo di pezzi mi costava 50€ ma va bene e che sarebbe tornato nuovo dandogli 10 anni di vita.

Si vedono meglio i tubo che i piatti. ..
Qualche settimana fa stavo da mio cognato che ha un 52 pollici Samsung alta fascia e vedevamo le moto sul canale 8... beh, immagini infinite ... non si vedono bene

.sembrava di vedere olio...anche se metti il canale in HD, e l'antenna funziona ve lo garantisco... non è che si vedano bene!!


il fatto di avere i colori sfasati non dipende assolutamente dalla rigenerazione del tubo CRT.
piuttosto i circuiti che fanno la convergenza est-ovest e nord-sud.
quando un tubo crt comincia ad esaurirsi si perde molto in luminanza, cioè il dettaglio dell'immagine in bianco e nero, restituendo immagini perlacee e poco luminose.
questo non c'entra proprio nulla con la crominanza che come dici ha qualcosa di sfasato.
potrebbe essere da recappare la scheda che sta proprio sul crt oppure la linea di ritardo a 64us usata in questi circuiti ad essere guasta o comunque da sostituire.

per quanto riguarda i canali trasmessi in hd, bisognerebbe sapere a quale densità di flusso l'emmittente trasmette per poter avere un risultato degno di un canale hd.
ad es.: abbiamo una risoluzione 1280x720 (hd) o 1960x1080 (full hd) ma una densità di flusso pari a 800Kbs anzichè 3000Kbs o superiori ed ecco che abbiamo sì
un canale hd, ma si vede una ciofeca.

Amiga 4000D kick 3.1 OS 3.9 68040 33 MHz CV64-3D 16MB Fast

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 1586

Visulizza profilo Messaggio Personale
176.201.190.*** Mozilla/5.0 (Linux; Android 6.0.1; SAMSUNG SM-G900F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/9.2 Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 7
amiga1200 15 Giugno 2019    21:45:56
L'immagine HD schifosa accade perché su una frequenza ci possono far passare 8 canali schifosi (televendite) o 2 HD o un 4K... ma trasmettono in 16bit e hanno moltiplicaTo i canali a dismisura trasmettendo a qualità pessima..

Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

Tecnico Informatico

Post inviati: 294

Visulizza profilo Messaggio Personale
195.32.84.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 8 in risposta al 7 di amiga1200
Cybervision64 15 Giugno 2019    23:15:39
Citazione

L'immagine HD schifosa accade perché su una frequenza ci possono far passare 8 canali schifosi (televendite) o 2 HD o un 4K... ma trasmettono in 16bit e hanno moltiplicaTo i canali a dismisura trasmettendo a qualità pessima..


un pò è come dici tu, un pò è anche una questione di investire in risorse hardware (dalle telecamere ai trasmettitori) da parti delle emittenti affinchè il canale hd possa avere dei requisiti minimi per essere chiamato tale.
sugli attuali bouquet di trasmissioni sono ammessi al massimo 12 canali televisi compressi e di qui conseguentemente il computo della larghezza di banda.
dalle mie parti, e non credo sia diverso a livello nazionale, rai 1 hd trasmette a 5000Kbs.
gli altri canali sia rai che fininvest ed altri, sono al di sotto dei 5000Kbs fino ad arrivare a 2000Kbs (parlo sempre di canali hd) sotto questo limite credo cominci lo schifo.
concludo dicendo che comunque discutendo dii queste caratteristiche sui canali digitali siamo fuori OT.

Amiga 4000D kick 3.1 OS 3.9 68040 33 MHz CV64-3D 16MB Fast

You don't scare me devil, now I play :)

Post inviati: 5863

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.80 Safari/537.36
Commento 9
amiwell79 16 Giugno 2019    05:02:06
prova a vedere su facebook per le tv di vecchia generazione, sui siti te lo regalo ecc..., a me avevano regalato una tv abbastanza grande, non ti dico quanto pesava.

https://salvatore-abbate6.webnode.it/


Post inviati: 1815

Visulizza profilo Messaggio Personale
79.50.178.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 10
Oge 16 Giugno 2019    12:05:42
Sono d'accordissimo su tutto quello che è stato scritto.
Anche secondo me la rigenerazione del tubo catodico è l'ultimissima spiaggia. Anche perchè è molto probabile che il difetto riscontrato sia solo nelle elettroniche.

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 1586

Visulizza profilo Messaggio Personale
176.201.142.*** Mozilla/5.0 (Linux; Android 6.0.1; SAMSUNG SM-G900F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/9.2 Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 11
amiga1200 16 Giugno 2019    12:43:24
Mi ha spiegato che basta cambiate tutti i condensatori pure nella scheda dietro il cannone altrimenti non si riesce a riallineaRe i colori....e rigenerare il tubo.

Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

Post inviati: 981

Visulizza profilo Messaggio Personale
79.23.90.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 12
majinga 16 Giugno 2019    14:05:35
Beh, non è detto. Ma gli elettrolitici sono al solito una delle prime cose che cede, e dato che cedono per l'età, se si inizia a sostituirli, tanto vale sostituirli tutti.

Possono esserci anche altre cose che non vanno, ma si procede un passo alla volta.

La rigenerazione del tubo è una cosa a se. E' una cosa che serve a tirare fuori qualche altro anno di vita al cinescopio, nei casi migliori.

Post inviati: 1815

Visulizza profilo Messaggio Personale
79.50.178.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 13
Oge 16 Giugno 2019    14:48:38
Nel sostituirli verificate le specifiche degli originali. In alcuni punti ci sono elettrolitici molto specifici: se li andiamo a sostituire con dei generici facciamo qualcosa di controproducente.

Ad esempio ricordo molto tempo fa di un 47uF@100V della Samwha sulla scheda del collo.

Subito sostituto con un equivalente.

Avevo però notato che sulla scheda c'erano diversi Samwha e questo aveva una sigla diversa da tutti gli altri. Era un Samwha denominato SG. Sono andato a vedere le specifiche: reggeva il triplo della corrente rispetto ad un condensatore generico, 293mA.

Per trovare un rimpiazzo avente caratteristiche pari o superiore ho dovuto cercare online perchè, per 47 MicroFarad, anche se si parla di un voltaggio alto, 293mA sono parecchi. Quelli generici anche se di marca si fermavano a 150mA.

Poi approfondendo il circuito ho notato che era il condensatore che faceva da decoupling all'amplificatore video. Insomma, un ruolo cruciale. Mi fossi limitato a sostituirlo “ad cazzum” avrei messo un componente inferiore all'originale.

Un altro aneddoto curioso è che sulle uscite del secondario si economicizzava molto mettendo elettrolitici lenti dove invece servivano elettrolitici rapidi ad uso switching: di conseguenza erano tutti K.O. anche quelli che apparivano sani.

Alla fine mi sono reso conto che se si vuole fare un recap ci sono sempre due o tre componenti che da soli pesano sui 2€ ciascuno e che conviene fare un piccolo sforzo.

Commento modificato il 16/06/2019 alle ore 14:57:01

Tecnico Informatico

Post inviati: 294

Visulizza profilo Messaggio Personale
195.32.84.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 14
Cybervision64 16 Giugno 2019    18:05:09
il difetto riportato all'apertura della discussione comunque riguarda il disallineamento dei cannoni rgb, e in particolar modo di quello R.
a tal proposito bisogna agire sulle regolazioni di convergenza , dovrebbero essere dei magneti posti sul giogo di deflessione, e magari potrebbe essere da regolare la G2 del cannone del rosso. come già detto escluderei la rigenerazione del tubo crt.

Amiga 4000D kick 3.1 OS 3.9 68040 33 MHz CV64-3D 16MB Fast

Post inviati: 981

Visulizza profilo Messaggio Personale
79.23.90.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 15
majinga 16 Giugno 2019    19:05:08
Anche quello io lo farei dopo tutto il resto.

Se si mette mano ai magneti, e poi non è quello, sarà difficile ripristinare la situazione precedente.

Tecnico Informatico

Post inviati: 294

Visulizza profilo Messaggio Personale
195.32.84.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 16
Cybervision64 17 Giugno 2019    19:44:13
le procedure sono queste, inutile cercare in altri punti dei circuiti.
al massimo ricordo che su alcuni sony trinitron c'era una regolazione proprio per il cannone del rosso sulla scheda del cinescopio

Amiga 4000D kick 3.1 OS 3.9 68040 33 MHz CV64-3D 16MB Fast


Indice: Forum / Zona libera

Utenti Online
Utenti registrati: 972 dal 1 Gennaio 2006
di cui online: 3 registrati - SukkoPera - aleghid - Oge -
10 non registrati

Benvenuto all'ultimo utente registrato: RichyFreeway

Buon Compleanno a eclisse86 - muki__83 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito č dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.17537498474121 secondi