Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


21 Luglio 2018 Postato da: Albe75
Virtual bus driver is not loaded
Qualcuno sa da cosa può dipendere? All'avvio di Windows 7 mi da questo messaggio poi si avvia regolarmente. Ho pensato di fare una pulizia approfondita dei connettori memoria RAM e schede varie, direi un po' sporche e piene di polvere.. può dipendere anche da questo? Grazie...

Modificato il 21/07/2018 alle ore 09:04:45

Commenti: 10  Aggiungi  - Leggi

Indice: Forum / Windows


Post inviati: 6560

Visulizza profilo Messaggio Personale
82.57.32.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36
Commento 1
DanyPPC 21 Luglio 2018    09:41:19
Mi sembra qualcosa più legato a qualche emulatore virtuale di periferiche, come quello che installa VirtualBox o simili.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

ILoveCommodore

Post inviati: 533

Visulizza profilo Messaggio Personale
151.18.82.*** Mozilla/5.0 (Linux; Android 6.0.1; C106 Build/ZAXCNFN5801710251S) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 2 in risposta al 2 di Albe75
Albe75 21 Luglio 2018    10:41:56
Citazione

Rimosso il link incriminato, lascio anche agli altri moderatori la decisione sul rimuovere completamente il topic e gli altri dell'autore (a me sembra un bot spammatore, quindi procederei con il lanciafiamme... ).

Saluti,
Andrea



Non ho capito la risposta...ho commesso qualche errore formulando la domanda??
Forse si sono sovrapposti dei topic..

Commento modificato il 21/07/2018 alle ore 10:43:42


I ❤ AMIGA WORLD

Post inviati: 6560

Visulizza profilo Messaggio Personale
82.57.32.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36
Commento 3
DanyPPC 21 Luglio 2018    10:51:27
Sta cosa è strana, dove hai preso quell'intervento di moderazione che hai citato ?

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

ILoveCommodore

Post inviati: 533

Visulizza profilo Messaggio Personale
151.18.82.*** Mozilla/5.0 (Linux; Android 6.0.1; C106 Build/ZAXCNFN5801710251S) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 4
Albe75 21 Luglio 2018    11:05:29
Si trovava sotto la tua risposta in questo topic. Ora non c'è più...

I ❤ AMIGA WORLD

Post inviati: 1967

Visulizza profilo Messaggio Personale
62.19.196.*** Mozilla/5.0 (Linux; Android 8.1.0; EML-L09 Build/HUAWEIEML-L09) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 5
Kyle 21 Luglio 2018    11:05:55
Da questo thread, l'ho letto anche io, ora è sparito

ILoveCommodore

Post inviati: 533

Visulizza profilo Messaggio Personale
151.18.82.*** Mozilla/5.0 (Linux; Android 6.0.1; C106 Build/ZAXCNFN5801710251S) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 6 in risposta al 1 di DanyPPC
Albe75 21 Luglio 2018    11:36:20
Citazione

Mi sembra qualcosa più legato a qualche emulatore virtuale di periferiche, come quello che installa VirtualBox o simili.



Ho letto in rete che è possibile scaricare i virtual bus driver e dedicati alla scheda madre. Magari reinstallarli sistema la cosa? Oppure è possibile prima verificare da dove viene il problema ? Magari verificando nelle periferiche di sistema...

I ❤ AMIGA WORLD

Post inviati: 6560

Visulizza profilo Messaggio Personale
82.57.32.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36
Commento 7
DanyPPC 21 Luglio 2018    11:37:39
Ok, sicuramente uno sbaglio.

Continuiamo in topic.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Il Webmaster

Post inviati: 3423

Visulizza profilo Messaggio Personale
79.30.227.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 8
Mak73 21 Luglio 2018    16:12:26
Con CCleaner disattiva tutto cio' che c'è in avvio automatico e vedi se lo fa ancora.

Pace e bene a tutti.

Post inviati: 1100

Visulizza profilo Messaggio Personale
95.235.215.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 9
majinga 21 Luglio 2018    18:15:52
Si può fare direttamente da msconfig anche senza ccleaner.

ILoveCommodore

Post inviati: 533

Visulizza profilo Messaggio Personale
151.68.23.*** Mozilla/5.0 (Linux; Android 6.0.1; C106 Build/ZAXCNFN5801710251S) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 10
Albe75 22 Luglio 2018    11:13:01
Ok, proverò e vi farò sapere

I ❤ AMIGA WORLD


Indice: Forum / Windows

Utenti Online
Utenti registrati: 1000 dal 1 Gennaio 2006
di cui online: 0 registrati - 
10 non registrati

Benvenuto all'ultimo utente registrato: 46337

Buon Compleanno a Guru MEditation - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.31066179275513 secondi