Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 4118  Aggiungi - Pagine: 1...-202-203-204-205-206

Indice: Forum / Hardware Amiga in generale


Post inviati: 69

Visulizza profilo Messaggio Personale
94.35.34.*** Mozilla/5.0 (Linux; Android 7.0; SM-G920F Build/NRD90M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Mobile Safari/537.36
Commento 2581
gilius 14 Agosto 2017    00:01:23
Il modulo PARASITE per vampire v2 è acquistabile in qualche modo?

Post inviati: 1227

Visulizza profilo Messaggio Personale
151.16.244.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Commento 2582
aleghid 14 Agosto 2017    00:08:42
Credo che da quando si sono messi a lavorare in modo costante sul core gold3 che comprende l'AGA in uscita da HDMI l'abbiano un po' abbandonato...
Potresti provare a scrivere in questa discussione: http://www.apollo-core.com/knowledge.php?b=1¬e=4173&order=&x=0&z=CtSnA5

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 2355

Visulizza profilo Messaggio Personale
94.35.32.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_2 like Mac OS X) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.0 Mobile/14F89 Safari/602.1
Commento 2583 in risposta al 2578 di cgugl
divina 14 Agosto 2017    01:20:56
Citazione

Citazione


non serve alcuna modifica al valore di MaxTransfer e/o altro da hdtoolbox (o analogo tool di partizionamento) come es. per le CF ?

@amiwell79
gentilissimo come sempre, ma ne sono già provvisto


ah, perchè io non sono gentile ??
aspetta che torna cip060....


il MaxTrasfer DEVE sempre essere impostato a 0x1fe00 !!

Questo valore non ha nulla a che fare con la velocità del disco,
serve solo a evitare che l'amiga invii dei blocchi di dati troppo grandi alle periferiche (che altrimenti scriverebbero dati random).



certo che sei sempre gentile 😊
Ok grazie

MorphOS 3.11 PowerMac G5 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 1227

Visulizza profilo Messaggio Personale
151.16.244.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Commento 2584 in risposta al 2578 di cgugl
aleghid 14 Agosto 2017    01:24:31
Citazione


il MaxTrasfer DEVE sempre essere impostato a 0x1fe00 !!



Sembra che formattando in PFS3 possa essere evitato.

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.252.*** Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2585 in risposta al 2584 di aleghid
carlo 14 Agosto 2017    07:27:19
Citazione

Sembra che formattando in PFS3 possa essere evitato.


Con il PFS la maggior parte dei dispositivi SCSI possono gestire con un MaxTransfer di 0xfffe00

Per alcuni dispositivi IDE è necessario impostare un MaxTransfer 0x1fe00

Se file più grandi di 64K risulteranno danneggiati si consiglia allora di ridurre il valore a 0xfe00.

Il MaxTransfer deve essere divisible per dimensione dei settori (normalmente 512) ciò è dovuto ad un difetto nel codice del comando Format del Workbench. A questo difetto si ovvia facendo terminare il valore di Mask con 'e00'.
Per esempio: invece di 0xffffff, usare 0xfffe00.

Commento modificato il 14/08/2017 alle ore 07:27:31

cgugl

Post inviati: 1725

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2586 in risposta al 2581 di gilius
cgugl 14 Agosto 2017    09:08:14
Citazione

Il modulo PARASITE per vampire v2 è acquistabile in qualche modo?



ho chiesto ora all'autore, che mi ha risposto così:
--------------
<Claude> it is obsolete starting gold3/v4
<cgugl> but some ppl refuse to use our aga
<Claude> cgugl: no one force them ... afaik there are other products which convert OCS to DVI... it wouldn't make sense to continue parasite for these rare cases
---------------

Post inviati: 394

Visulizza profilo Messaggio Personale
151.49.147.*** Mozilla/5.0 (Linux; Android 4.4.2; SM-T325 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Safari/537.36
Commento 2587
LucioM 14 Agosto 2017    09:18:41
Vorrei provare Femu
Dove devo mettere Femu.080 ed è da rinominare?
Quale istruzione bisogna dare da CLI?
Eventualmente nello user-startup cosa si deve scrivere ed in quale posizione?



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop O.S. 3.9 - TQM 68030/50Mhz-68882/50Mhz-64Mb Ram - Indivision AGA MK2cr - CF su Ide Adapter - Lettore DVD - CF su PCMCIA Adapter

Amiga 500Plus con espansione Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.73 - Workbench version 45.5, CF 32 Gb (oppure HD 320 Gb), SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

cgugl

Post inviati: 1725

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2588 in risposta al 2587 di LucioM
cgugl 14 Agosto 2017    09:26:34
Citazione

Vorrei provare Femu
Dove devo mettere Femu.080 ed è da rinominare?
Quale istruzione bisogna dare da CLI?
Eventualmente nello user-startup cosa si deve scrivere ed in quale posizione?




run c:femu >nil:

dovrebbe funzionare ovunque nella startup,
ma se lo metti prima di setpatch credo che il sistema operativo caricherà le librerie matematiche in virgola mobile
e le userà anche con i programmi che potrebbero usare le librerie intere (molto più veloci)

Post inviati: 394

Visulizza profilo Messaggio Personale
151.49.147.*** Mozilla/5.0 (Linux; Android 4.4.2; SM-T325 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Safari/537.36
Commento 2589 in risposta al 2588 di cgugl
LucioM 14 Agosto 2017    09:41:27
Citazione

Citazione

Vorrei provare Femu
Dove devo mettere Femu.080 ed è da rinominare?
Quale istruzione bisogna dare da CLI?
Eventualmente nello user-startup cosa si deve scrivere ed in quale posizione?




run c:femu >nil:

dovrebbe funzionare ovunque nella startup,
ma se lo metti prima di setpatch credo che il sistema operativo caricherà le librerie matematiche in virgola mobile
e le userà anche con i programmi che potrebbero usare le librerie intere (molto più veloci)



Quindi, se ho capito bene,
devo mettere Femu.080 in c e rinominarlo in Femu

Per lanciarlo da Cli o da startup l'istruzione da inserire è sempre la stessa:
run c:femu >nil:



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop O.S. 3.9 - TQM 68030/50Mhz-68882/50Mhz-64Mb Ram - Indivision AGA MK2cr - CF su Ide Adapter - Lettore DVD - CF su PCMCIA Adapter

Amiga 500Plus con espansione Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.73 - Workbench version 45.5, CF 32 Gb (oppure HD 320 Gb), SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

cgugl

Post inviati: 1725

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2590 in risposta al 2589 di LucioM
cgugl 14 Agosto 2017    09:43:09
Citazione


Quindi, se ho capito bene,
devo mettere Femu.080 in c e rinominarlo in Femu

Per lanciarlo da Cli o da startup l'istruzione da inserire è sempre la stessa:
run c:femu >nil:


si si

Post inviati: 857

Visulizza profilo Messaggio Personale
93.40.212.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Mobile Safari/537.36
Commento 2591
DrProcton 14 Agosto 2017    09:55:23
Avete visto quanti siti "generalisti" stanno parlando della vampire v4?? Sembra davvero che ci sia voglia di un ritorno dell'amiga classic..

https://m.hardocp.com/news/2017/08/13/new_amiga_to _go_on_sale_in_late_2017

http://mobile.osnews.com/story.php/29949/Apollo_Vampire_V4_announced[/url

https://www.theregister.co.uk/2017/08/09/new_amiga _to_land_in_late_2017/

http://m.hexus.net/tech/news/systems/108700-vampir e-v4-standalone-amiga-all-in-one-accelerator-annou nced/

https://m.slashdot.org/story/17/08/12/0411240/a-ne w-amiga-will-go-on-sale-in-late-2017

https://hothardware.com/news/apollo-team-announces -vampire-v4-standalone-amiga-or-all-in-one-amiga-a ccelerator

http://www.indieretronews.com/2017/08/the-vampire- v4-is-coming-and-amiga-1200.html?m=1

https://www.kotaku.com.au/2017/08/theres-a-new-ami ga-coming-out-this-year/

https://www.tomshw.it/amiga-torna-entro-fine-anno- potente-mai-87546

https://tweakers.net/geek/128335/amiga-accelerator -moet-oude-systemen-nieuw-leven-inblazen.html

http://www.gamestar.de/artikel/der-amiga-als-vampi r-v4-neue-version-mit-68080-cpu-und-saga-chipsatz, 3318325.html

http://www.tivi.fi/Kaikki_uutiset/legendaarinen-am iga-tietokone-palaa-entista-ehompana-6667966

Commento modificato il 15/08/2017 alle ore 08:35:20

Post inviati: 394

Visulizza profilo Messaggio Personale
151.49.147.*** Mozilla/5.0 (Linux; Android 4.4.2; SM-T325 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Safari/537.36
Commento 2592 in risposta al 2576 di cgugl
LucioM 14 Agosto 2017    09:59:22
Citazione

Citazione

Io per sicurezza le rinomino sempre dh0 e dh1 che per l'amiga è più naturale



è più un problema di geometrie del disco sballate o di dimensioni sbagliate (partizione troppo grande?)
prova ad eseuire questo programma:


http://aminet.net/package/disk/misc/fixhddsize


Ho provato a togliere Apoke e rifare il test di velocità dei vari volumi, sempre con sysinfo4.
In questo caso riesce a calcolare la velocità dei volumi
SDH0, SDH1 e SD1 tutte tra i 3 e i 3,2 Mb/s
Ho quindi rimesso Apoke e ti confermo che
SDH0 viaggia a 9,2 Mb/s
SD1 a 3,2
SDH1 e CD1 mandano il programma in guru

Ho lanciato fixhddsize e mi dice che il disco è già installato correttamente.



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop O.S. 3.9 - TQM 68030/50Mhz-68882/50Mhz-64Mb Ram - Indivision AGA MK2cr - CF su Ide Adapter - Lettore DVD - CF su PCMCIA Adapter

Amiga 500Plus con espansione Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.73 - Workbench version 45.5, CF 32 Gb (oppure HD 320 Gb), SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

cgugl

Post inviati: 1725

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2593 in risposta al 2591 di DrProcton
cgugl 14 Agosto 2017    10:00:51
Citazione

Avete visto quanti siti "generalisti" stanno parlando della vampire v4?? Sembra davvero che ci sia voglia di un ritorno dell'amiga classic..


ma che dici, quelli sono solo exit poll
poi la gente si installa Winuae !!

Commento modificato il 14/08/2017 alle ore 10:01:14

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.252.*** Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2594 in risposta al 2588 di cgugl
carlo 14 Agosto 2017    10:12:07
Citazione

run c:femu >nil:


@cgugl
Sicuro che quel RUN vada posizionato così? correggimi se sbaglio ma io immagino che il comado si possa lanciare in queste due modalità:

c:femu >nil: (senza il RUN)

run >NIL: c:femu (con il NIL dopo il RUN)

@LucioM
Il Comando Femu puoi chiamarlo come vuoi il nome non implica il corretto funzionamento, a proposito sei riuscito a smontare la SD?


EDIT

OK cgugl anche il tuo comando funge genera errore solo su OS3.1 perchè non viene vista la libreria Mathieeedoubbass.library.

Commento modificato il 14/08/2017 alle ore 10:25:24

cgugl

Post inviati: 1725

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2595 in risposta al 2594 di carlo
cgugl 14 Agosto 2017    10:25:36
Citazione


OK cgugl anche il tuo comando funge genera errore su OS3.1 perchè manca la libreria Mathieeedoubbass.library



senza il run la startup si ferma perchè il programma non ritorna alla shell.

col 3.1 femu ha bisogno delle librerie matematiche del 3.9 credo (da qualche parte ci dovrebbe essere scritto)

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.252.*** Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2596 in risposta al 2595 di cgugl
carlo 14 Agosto 2017    10:45:41
Citazione

senza il run la startup si ferma perchè il programma non ritorna alla shell.

No cgugl non è il comando RUN che non fa ritornare la Shell ma il NIL, che può essere messo dopo il RUN o semplicemete dopo il comando anche senza il RUN, poi dipende dalle circostante dove si possono aggiungere altri parametri. Un esempio su tutti: Il comando "Setpatch" ma va vale per tanti altri comandi di sistema e non, per non "aprire la Shell "e quindi mostrare tutto quello che fa si usa inserire dopo il comando il parametro QUIET o il >NIL:

Citazione

col 3.1 femu ha bisogno delle librerie matematiche del 3.9 credo (da qualche parte ci dovrebbe essere scritto)

Un'altro buon motivo per non usare l'ibrido e vetusto OS3.1 e passare al 3.9 magari aggionato a tutti i BB dove non si incontrano questi ed altri inconvenienti.

Commento modificato il 14/08/2017 alle ore 11:08:34

Post inviati: 394

Visulizza profilo Messaggio Personale
151.49.148.*** Mozilla/5.0 (Linux; Android 4.4.2; SM-T325 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Safari/537.36
Commento 2597 in risposta al 2594 di carlo
LucioM 14 Agosto 2017    10:49:44
Citazione

Citazione

run c:femu >nil:


@cgugl
Sicuro che quel RUN vada posizionato così? correggimi se sbaglio ma io immagino che il comado si possa lanciare in queste due modalità:

c:femu >nil: (senza il RUN)

run >NIL: c:femu (con il NIL dopo il RUN)

@LucioM
Il Comando Femu puoi chiamarlo come vuoi il nome non implica il corretto funzionamento, a proposito sei riuscito a smontare la SD?


EDIT

OK cgugl anche il tuo comando funge genera errore solo su OS3.1 perchè non viene vista la libreria Mathieeedoubbass.library.


Con il comando di cgugl lanciato da cli sysinfo4 rileva la fpu e fa anche gli speedtest.
Con il medesimo comando, inserito all'inizio dalla startup-sequence, l'Amiga non parte più.

Sostituito il comando nella startup-sequence, con il primo indicato da Carlo, l'Amiga non parte.
Sostituito il comando nella startup-sequence, con il secondo indicato da Carlo, l'Amiga parte così come sysinfo4 che però non fa i test Drives e Speed, andando in guru.

Per quanto riguarda la SD hai messo a dura prova la mia pigrizia. Mi sono preso qualche giorno di pausa.
Intanto vado in spiaggia, stasera cena in sagra e poi fuochi artificiali il che vuol dire anche, purtroppo, che siamo in chiusura di stagione.



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop O.S. 3.9 - TQM 68030/50Mhz-68882/50Mhz-64Mb Ram - Indivision AGA MK2cr - CF su Ide Adapter - Lettore DVD - CF su PCMCIA Adapter

Amiga 500Plus con espansione Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.73 - Workbench version 45.5, CF 32 Gb (oppure HD 320 Gb), SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

cgugl

Post inviati: 1725

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2598 in risposta al 2597 di LucioM
cgugl 14 Agosto 2017    11:02:57
Citazione

Per quanto riguarda la SD hai messo a dura prova la mia pigrizia. Mi sono preso qualche giorno di pausa.
Intanto vado in spiaggia, stasera cena in sagra e poi fuochi artificiali il che vuol dire anche, purtroppo, che siamo in chiusura di stagione.


eh, fra poco li avremo anche quì i fuochi artificiali !!

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.1.252.*** Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2599 in risposta al 2597 di LucioM
carlo 14 Agosto 2017    11:08:01
Citazione

Sostituito il comando nella startup-sequence, con il secondo indicato da Carlo, l'Amiga parte così come sysinfo4 che però non fa i test Drives e Speed, andando in guru.

Il programma come è stato già detto ha qualche problemino, il fatto che da Workbench funziona dimostra che c'è qualche conflitto con qualche comando o applicazione lanciata dalla startup-sequence dopo il comando Femu. Se il secondo mio comando funge, senza stare ad usare programmi benchmark, mai usati in vita mia perchè inutili, per verificare la presenza della FPU e che Femu stia funzionando prova ad avviare qualche demo che usa la FPU oppure semplicemente apri una shell e digita CPU, in questo modo se esiste una FPU ti sarà mostrata.

Citazione

Per quanto riguarda la SD hai messo a dura prova la mia pigrizia. Mi sono preso qualche giorno di pausa.
Intanto vado in spiaggia, stasera cena in sagra e poi fuochi artificiali il che vuol dire anche, purtroppo, che siamo in chiusura di stagione.

Se sei riuscito a smontare e far scomparire la SD questo significa che puoi fare il contrario, questo è poco ma sicuro. Stai attento, se hai modificato il nome della mountlist la stessa mounlist deve esere usata per il montaggio, rileggiti bene i passaggi del mio ultimo intervento.

Puoi fare una foto alla tua SD e allegarmi il file della tua mountlist, vorrei fare qualche test su WinUAE


Commento modificato il 14/08/2017 alle ore 11:27:02

Pegasus RyuSei Ken

Post inviati: 8335

Visulizza profilo Messaggio Personale
80.116.118.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Commento 2600
Seiya 14 Agosto 2017    12:19:39
femu meglio installarlo nella user-startup.
almeno, la versione "non vampire" crasha nella startup-sequence e a secondo di dove lo metti viene pure rilevato come il virus "HappyNewYear96"


Utenti Online
Utenti registrati: 893 dal 1 Gennaio 2006
di cui online: 0 registrati - 
9 non registrati

Benvenuto all'ultimo utente registrato: Trinity

Buon Compleanno a ghillo - mclaudio981 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.26850008964539 secondi