Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Post inviati: 555

Visulizza profilo Messaggio Personale
87.16.247.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Mobile Safari/537.36
Commento 2681
DrProcton 21 Agosto 2017    21:26:03
Era quella che chiamavano anche "slow ram", se non erro..

Commento modificato il 21/08/2017 alle ore 21:26:34

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 1249

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2682 in risposta al 2671 di cgugl
divina 22 Agosto 2017    01:18:27
Citazione

Come volevasi dimostrare...
La standalone all'inizio si comporterà come una semplice acceleratrice per amiga500. Avrà lo stesso core che ho già nella mia V2.


chiaro, ma almeno con le V4 vi è possibilità di commutare tra le due flash ROM in modo da poter avere il firmware solo RTG in una ed il firmware RTG+AGA nell' altra ?.
Si sa qualcosa riguardo le V4000 ?.

Citazione

Per la seconda parte, fino ad ora la memoria viene attivata con un patch ad exec che attiva i 128mb di ram.
Ora sembra che finalmente si voglia attivare la ram con un modulo che fa esattamente la stessa cosa del modulo "Bonus 40.1" presente nella rom dell'amiga 4000 (bonus attiva la fastmem della scheda madre).

Con quel modulo, ti puoi fare in casa il kick per la vampire !


in linea generale come ha fatto Cloanto con le sue ROM3.x e spiegato in parte qui http://www.doobreynet.co.uk/beta/
Per ATARI ho visto che è sufficiente caricare la ROM patchata e poi EmuTOS (mi pare di aver capito); si potrebbe fare analogamente con il Neo Geo (ROM patchata + emulatore) o servirebbe anche modificare il firmware ? (se non ricordo male Gunnar aveva accennato ad un discorso simile molto tempo addietro)

Commento modificato il 22/08/2017 alle ore 01:20:31


MorphOS 3.9-PowerMac G5 &&PowerMac G4 FW800 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D &&1200 &&600 &&500 - Mac Intel &&Powerpc &&68K - x64 servers -

Post inviati: 35

Visulizza profilo Messaggio Personale
2.238.241.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36
Commento 2683
gilius 22 Agosto 2017    15:31:49
Fantastico v4 avrà un core senza emulazione aga! il mio secondo amiga 2000 è pronto.

@cgugl
Visto il maggiore spazio fpga avrà anche una fpu logica? o dovremo aspettare il core3? se ne sente la necessità, apprezzo lo sforzo per dare alla v2 la possibilità di avviare il software che lo richiede, ma femu in molti casi ha prestazioni imbarazzanti...

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2684 in risposta al 2683 di gilius
cgugl 22 Agosto 2017    16:07:32
Citazione

Fantastico v4 avrà un core senza emulazione aga! il mio secondo amiga 2000 è pronto.

@cgugl
Visto il maggiore spazio fpga avrà anche una fpu logica? o dovremo aspettare il core3? se ne sente la necessità, apprezzo lo sforzo per dare alla v2 la possibilità di avviare il software che lo richiede, ma femu in molti casi ha prestazioni imbarazzanti...




al momento non sono ancora sicuro che la fastmem funzioni !!
Ceaich ieri ha detto che ci sta lavorando (altrimenti saremmo stati sommersi di messaggi da parte di Gunnar con i risultati degli speedtest )

Sulla V4 la fpu sarà logica. Ma i tempi non li conosco (tieni presente che il debug della cpu è durato 2-3 anni)...

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2685 in risposta al 2679 di DanyPPC
cgugl 24 Agosto 2017    07:23:59
Citazione

Nella documentazione di WHDLoad non credo di aver mai letto che sia richiesta la range-ram per una maggiore compatibilità, tutto è patchato dallo slave per quanto riguarda l'uso della memoria, soprattutto per l'opzione PRELOAD che non fa altro che precaricare parte o tutto il gioco in ram.
Quindi non credo che la range-ram sia necessaria al WHDLoad, ma a riguardo possiamo contattare Bert Jahn.


Henryk Richter ha uploadato il fix per la ranger mem su aminet (in formato blitzkick)
Non è un patch specifico per la vampire, ma tutti gli amiga sono affetti dal bug, se volete sapere di cosa si tratta:
http://aminet.net/package/util/boot/bk_rangercheck


(evitiamo il solito commento che è la vampire a non funzionare, grazie)

Post inviati: 4633

Visulizza profilo Messaggio Personale
79.52.96.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36
Commento 2686
DanyPPC 24 Agosto 2017    07:43:02
Praticamente va a patchare 2 possibili problemi, la routine originale non sempre rileva quando un kickstart è allocato nella memoria Fast, e in aggiunta elimina un conflitto con eventuale RAD installata.
Non so cosa possa avere a che fare con WHDLoad sinceramente.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 555

Visulizza profilo Messaggio Personale
82.55.242.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Mobile Safari/537.36
Commento 2687
DrProcton 24 Agosto 2017    07:47:00
Ieri mi è arrivato un amiga600 su cui ho montato la Vampire 600v2, ed ho girato un breve video (evitando di registrare le varie incazzature del work in progess😜). Come tutti i miei video, anche questo si contraddistingue per la bassa qualità generale, non aspettatevi niente di che😲. Sul mio canale ho fatto anche altri video amigosi, se avete tempo da buttare dateci un'occhiata.
https://youtu.be/quaAHB0aNSI

Commento modificato il 24/08/2017 alle ore 07:47:46

Post inviati: 4633

Visulizza profilo Messaggio Personale
79.52.96.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36
Commento 2688
DanyPPC 24 Agosto 2017    08:13:44
Azz... sei stato velocissimo a installare il Workbench !

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 152

Visulizza profilo Messaggio Personale
62.94.49.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.86 Safari/537.36
Commento 2689
Ozzyboshi_2 24 Agosto 2017    08:20:38
scusate la domanda che per voi sarà sicuramente banale, se la vampire ha una SD perché il dottor protone ci mette anche una CF? Solo per avere piu memoria di massa? Ma il workbench dove viene installato in cf, in sd o a scelta?
Vedo che la amiga ha ancora saldata l'uscita rf, come fai a fare uscire il cavo HDMI dalla vampire?
E soprauttto, come posso fare per procurarmi una vampire v2 visto che non ne trovo in giro?

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2690 in risposta al 2686 di DanyPPC
cgugl 24 Agosto 2017    08:28:42
Citazione

Non so cosa possa avere a che fare con WHDLoad sinceramente.

i vecchissimi giochi che usavano il kick 1.3 cercavano la memoria a $C0000,
se non la trovano....
Inoltre dici tu stesso che c'è un problema col remap del kickstart. Whdload rimappa il kickstart richiesto dal gioco in ram (è il motivo per cui tieni tanti kickstart in devs:kickstart)

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.200.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 2691 in risposta al 2689 di Ozzyboshi_2
cgugl 24 Agosto 2017    08:31:40
Citazione

scusate la domanda che per voi sarà sicuramente banale, se la vampire ha una SD perché il dottor protone ci mette anche una CF? Solo per avere piu memoria di massa? Ma il workbench dove viene installato in cf, in sd o a scelta?
Vedo che la amiga ha ancora saldata l'uscita rf, come fai a fare uscire il cavo HDMI dalla vampire?
E soprauttto, come posso fare per procurarmi una vampire v2 visto che non ne trovo in giro?



Il Dottor Protone (bella questa) installa da CF perchè la SD della vampire è più lenta e non fa il boot all'avvio.
(forse ancora per poco, ho letto che un utente ha modificato il driver saga.device che ora dovrebbe consentire il boot (se installato nella rom)

Post inviati: 555

Visulizza profilo Messaggio Personale
82.55.242.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Mobile Safari/537.36
Commento 2692
DrProcton 24 Agosto 2017    08:38:04
@danyPPC
Hai visto come sono stato veloce? 😜

@ozzyboshi
1- La scheda SD della Vampire per il momento non fa il boot, per cui la utilizzerò solo come estensione della memoria di massa.

2- Il cavo lhdmi, se è abbastanza sottile tipo quello che mostro nel video, può uscire tranquillamente dal trapdoor del 600 e passare sotto senza rialzi (il 600 ha 4 piedini ed il cavo è dello stesso spessore)

3-Per il momento majsta produce le v2 solo per A500/2000 e per mettersi in fila c'è il solito sito apollo-accelerators.com . Le v4, quando disponibili, verranno vendute solo dai negozi tradizionali (amigakit, amedia, relec..). Cgugl ha sicuramente più info di me su come poter acquistare una vampire.

Post inviati: 152

Visulizza profilo Messaggio Personale
195.62.226.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/60.0.3112.78 Chrome/60.0.3112.78 Safari/537.36
Commento 2693 in risposta al 2692 di DrProcton
Ozzyboshi_2 24 Agosto 2017    10:47:42
L'installazione della V2 mi sembra alquanto complicata, le furia per esempio si incastrano sopra la cpu e non c'è bisogno di rimuovere lo shield sotto che è rognosissimo, magari la v4 si installa piu facilmente, in caso contrario dovrò ricorrere a qualche supertecnico di amigapage.it e spedirgli il malloppo per fare lui il lavoro.
Una cosa, ma dopo che hai fatto l'installazione hardware della vampire, che succede? Voglio dire, tu accendi l'amiga e continua a comparirti l'animazione su sfondo viola di inserire un floppy disk? Continui a scegliere la boot sequence tenendo entrambi i tasti del mouse premuti? Da come la ho capita io continui ad avere un amiga seppur accellerata quindi io piazzerei dentro il floppy drive il mio workbench ed eventualmente inizio la procedura di partizionamento della cf, è cosi?
Citazione


3-Per il momento majsta produce le v2 solo per A500/2000 e per mettersi in fila c'è il solito sito apollo-accelerators.com . Le v4, quando disponibili, verranno vendute solo dai negozi tradizionali (amigakit, amedia, relec..). Cgugl ha sicuramente più info di me su come poter acquistare una vampire.


Post inviati: 555

Visulizza profilo Messaggio Personale
93.40.212.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.125 Mobile Safari/537.36
Commento 2694
DrProcton 24 Agosto 2017    11:52:49
@ozziboshi
1-In realtà non so se sia proprio necessario inserire i due perni coi bulloni da avvitare sotto le scheda, la vampire si incastra sul processore, come la tua scheda, suppongo. Di certo tengono la scheda più ferma, nel caso la scheda tenda a sollevarsi.
2-Si, praticamente è come installare un accelleratore, un kickstart ed una scheda grafica. L'amiga ti funziona come prima, ma è veloce come un razzo, ha 128 mb di ram, e se installi i driver picasso+saga è come se avesse una svheda grafica sull'uscita hdmi.

Post inviati: 152

Visulizza profilo Messaggio Personale
62.94.49.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.86 Safari/537.36
Commento 2695
Ozzyboshi_2 24 Agosto 2017    12:40:46
vuoi dire che l'hdmi non funziona out of the box? e dove si installano i drivers che dici? sul kickstart? è una operazione facile?

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 2696
amiwell79 24 Agosto 2017    13:11:37
i driver che devi installare prima sul tuo sistema se vuoi utilizzare l'rtg sono i picasso e dopo l'installazione li sostituisci con i saga su sys:devs/monitor.
La V2 per 600 forse la trovi usata, kipper che l'assemblava si è fatto male ai tendini e non può piu' procedere.
Quindi forse sarebbe meglio prendere un A500 o aspettare che la stand-alone faccia il boot.

Commento modificato il 24/08/2017 alle ore 13:15:34


Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
80.181.205.*** Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0
Commento 2697 in risposta al 2695 di Ozzyboshi_2
carlo 24 Agosto 2017    13:12:23
Citazione

vuoi dire che l'hdmi non funziona out of the box? e dove si installano i drivers che dici? sul kickstart? è una operazione facile?

I driver video si installano come qualsiasi scheda grafica su Amiga, si installa Piccaso96 nel setup si spunta la scheda che si vuole usare e poi copiare i file "Monitor" nella solita cartella (Devs/Monitors/)

Commento modificato il 24/08/2017 alle ore 13:13:02


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 2698
amiwell79 24 Agosto 2017    13:17:15
carlo deve sostituirli con quelli di default che sarebberò uaegfx.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Post inviati: 152

Visulizza profilo Messaggio Personale
62.94.49.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.86 Safari/537.36
Commento 2699
Ozzyboshi_2 24 Agosto 2017    13:17:24
e se non lo faccio sono costretto ad utilizzare le uscite tradizionali dell'amiga, ciè la porta 23 pin che va al monitor commodore o il composito?

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 2700
amiwell79 24 Agosto 2017    13:20:05
se non vuoi l'rtg si.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 8 registrati - cpiace64 - Oge - Gnimsh78 - cgugl - Lentivector - TheChiazz - Seiya - luciodra -
8 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.19960403442383 secondi