Menů principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


cpiace64

Post inviati: 3113

Visulizza profilo Messaggio Personale
93.36.194.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1141 in risposta al 1136 di alexsperi
cpiace64 6 Aprile 2017    17:03:26
Citazione

Immagine

Stasera mi sa che avrò un pelo da fare...



Un pochino t'invidio

Causa rottura stazione dissaldante, le riparazioni subiranno un ulteriore ritardo.





Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1142
luciodra 6 Aprile 2017    17:13:27
Pure l'adattatore....costa molto ?

Amiga 600 ECS

Post inviati: 148

Visulizza profilo Messaggio Personale
130.251.6.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Commento 1143
alexsperi 6 Aprile 2017    17:54:12
@luciodra
l'adattatore l'ho ordinato da kipper insieme alla v600. Se non ricordo male sono 23$.

@cpiace64
me la sono fatta spedire a lavoro, quindi ce l'ho qui da stamattina e ci sto sbavando ancora sopra nell'attesa di tornare a casa... un po' una piccola tortura

Edit:
Ah dimenticavo... per quanto riguarda il discorso dogana, sono arrivate insieme pur essendo state spedite da posti diversi. La v600 €15, miracolosamente invece la v500 niente dogana

Commento modificato il 06/04/2017 alle ore 17:56:55


Amiga 500+ / ACA500 / Indivision ECS / ACA1232 68030-40Mhz 128Mb RAM

Amiga 1200 / Kick 3.1 / ACA1232 68030-55Mhz 128Mb RAM / Indivision AGA mk2cr

Amiga 4000D / Kick 3.1 / Cyberstorm mk II 68060-60Mhz 64Mb RAM / 12 MB fast

Amiga 4000D / Kick 3.1 / 68040 / Mediator PCI / 8 MB fast / BigRamPlus 256MB

Commodore 64 "Breadbox" / Chameleon / JiffyDOS / ZOOMFloppy / 1541-II / 1581 / RF501C

Post inviati: 148

Visulizza profilo Messaggio Personale
93.38.69.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Commento 1144
alexsperi 6 Aprile 2017    21:15:31
Immagine

Ok, v600 installata e sembra funzionare correttamente.
A questo punto attendo l'arrivo del weekend per testare la v500 sul 2000 in modo da poter iniziare a smanettare sul serio

Amiga 500+ / ACA500 / Indivision ECS / ACA1232 68030-40Mhz 128Mb RAM

Amiga 1200 / Kick 3.1 / ACA1232 68030-55Mhz 128Mb RAM / Indivision AGA mk2cr

Amiga 4000D / Kick 3.1 / Cyberstorm mk II 68060-60Mhz 64Mb RAM / 12 MB fast

Amiga 4000D / Kick 3.1 / 68040 / Mediator PCI / 8 MB fast / BigRamPlus 256MB

Commodore 64 "Breadbox" / Chameleon / JiffyDOS / ZOOMFloppy / 1541-II / 1581 / RF501C

Post inviati: 2152

Visulizza profilo Messaggio Personale
185.30.71.*** Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1145
Amy - Mor 6 Aprile 2017    22:04:33
Mamma mia, sto sbrodolando al solo pensiero....Beato te!!!!

Amiga rulla di brutto!!

Post inviati: 333

Visulizza profilo Messaggio Personale
151.49.145.*** Mozilla/5.0 (Linux; Android 4.4.2; SM-T325 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Safari/537.36
Commento 1146
LucioM 7 Aprile 2017    12:24:49
Visto che cominciano ad arrivare queste Vampire (sono in attesa di fare il pagamento per una V500 da inserire in un A500) non sarebbe male che qualcuno, magari in collaborazione di cgugl, facesse un manuale per l'utilizzo delle stesse, V600, V500 e speriamo quanto prima V1200.



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop (TQM 68030/50Mhz-68882/50Mhz-64Mb Ram)

Amiga 500Plus, 2 Espansioni Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.72 Workbench version 45.5, CF 32 Gb, SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1147
amiwell79 7 Aprile 2017    13:45:15
effettivamente con la scheda ci dovrebbe essere un manuale cioe' non sarebbe male averlo cucgl ha bruciato la sua vampire.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1148
amiwell79 7 Aprile 2017    13:49:54
cmq arti ha portato diversi giochi esosi di risorse tipo stargus motore per starcraft che ha sua volta si serve di stratagus, io l'ho installato con successo su amitlon e nessun problema devo provare la risoluzione max(1600x1200), poi c'e' openredalert anch'esso installato con successo, ed infine si potrebbe provare cube con wazp3d, ho testato hexen con questa libreria e tutto fila liscio.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1149 in risposta al 1146 di LucioM
luciodra 7 Aprile 2017    14:40:03
Citazione

Visto che cominciano ad arrivare queste Vampire (sono in attesa di fare il pagamento per una V500 da inserire in un A500) non sarebbe male che qualcuno, magari in collaborazione di cgugl, facesse un manuale per l'utilizzo delle stesse, V600, V500 e speriamo quanto prima V1200.



Guarda, in realtà, dal momento che avuto la scheda in mano, al montarla e vederla all'opera, il passo è stato semplice e veloce. Se vai sul blog di Epsilon c'è una specie di step-by-step con tante belle foto (per la 500) e davvero non ci vuole molto. Il passo tra il 68000 del 2000 o del 500 alla Vampire è più semplice che quello con una scheda 060 o ppc in quanto non ci vogliono librerie o altro e il risultato è immediatamente tangibile. La mia Vampire è arrivata già aggiornata al gold2 e, una volta acceso il 2000, il boot è stato eseguito sul hd scsi del A2091. Unica cosa che mi ha fatto esitare un attimo, è stata che c'è un ritardo del boot di circa 30-40 secondi forse per via del fatto che, al momento, non ho inserito nessun hd o cf-ide sulla ide 44 pin della Vampire; forse è quello che succede sul 4000 quando si fa il boot sul controller scsi della Cyberstorm senza alcun device sull'ide interna. Sul 4000 un amico mi aveva fornito un terminatore ide (si acquista anche su Amigakit) che ovviava a questo problema... l'attesa del boot è comunque allietata dal boing di avvio molto familiare a chi ha posseduto come me nel lontanissimo 1988, un bel Amiga 1000, al tempo semplicemente Amiga...oltre allo schermata della Vampire (quella con logo rosso su fondo nero).
Una volta eseguito il boot, nel mio caso su una partizione OS 3.1, tutto funziona bene ed ho testato Whdload con successo, tenendo presente che sul mio A2000 ho ECS ed i limiti di 1 solo mega di chipram rimane. La Ariadne II funziona e la navigazione internet è velocissima. Sysinfo 4.0 anche patchato mi si pianta. Ho problemi con i giochi rtg ma è un problema che ho sempre avuto e forse è colpa mia...non riesco a configurare correttamente... i drivers Saga e Picasso96 funzionano al primo colpo senza grossi problemi.
Dov'è che ho difficoltà ? A volte ho degli errori con i sistema che si pianta e successivo reboot mentre trasferisco dati da una partizione all'altra del hd scsi, ma sto provando/testando i parametri Maxtransfer e Mask con dei miglioramenti, ma se qualcuno sapesse consigliarmi... poi in alcuni forum ho letto che la/le rom del kickstart si possono tranquillamente tenere ed altri che dicono che è meglio rimuoverle...
Poi mi rimane il dubbio sulla 68040.library ma da quel che ho capito, sulla Vampire è presente una specie di 68080.library e non è necessaria.
Ho provato a far funzionare anche Wesnoth 68k e Heroes 68k ma al momento senza successo...

C'è un sacco di roba da testare, poi c'è anche il lavoro e moglie con tre figlie

Amiga 600 ECS

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1150
luciodra 7 Aprile 2017    17:28:02
Inoltre Whdload è stato appena aggiornato per essere compatibile con la Vampire...

Amiga 600 ECS

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1151 in risposta al 1150 di luciodra
cgugl 7 Aprile 2017    17:58:15
Citazione

Inoltre Whdload è stato appena aggiornato per essere compatibile con la Vampire...



però potresti anche aggiornare la firma...

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1152
Seiya 7 Aprile 2017    19:43:38
@luciodra
be, per risolvere problemi di crash o guru dovrai vedere il forum di supporto Vampire.

Commento modificato il 07/04/2017 alle ore 19:43:57

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1153
cgugl 7 Aprile 2017    20:07:05
Prova a fare queste cose:
1) non usare fastblit, picasso ha già il suo patch;
2) non usare prepareemul o rsrvcold o rsrvwarm per gli emulatori mac (il kick è già patchato);
3) il ritardo che hai al boot è del kick 3.1 che non trova l'harddisk sull'ide;
4) per sysinfo devi trovare il sysinfo senza FPU;
5) potresti avere problemi col disco scsi. Sei il primo che sento fare il boot da A2091.
Comunque prova a settare il maxtrasferrate a 0x1fe00 per ogni partizione;
6) la 68040.library non dovrebbe funzionare. La vampire ha la sua libreria in rom.
7) per picasso96 potresti avere problemi con le varie revisioni di RTG library e render library... quì devi trovare le librerie giuste.
8) wesnoth vuole un filesystem che supporti nomi lunghi. Gli altri betatester usano partizioni PFS, io uso partizioni FAT95.
Comunque ci mette molto a caricare (molto anche 3-4 minuti)...

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1154
Seiya 7 Aprile 2017    20:25:35
ma un Amiga 500 o un Amiga 600 con la Vampire, come si comporta nel caso di avvio da disco?
Viene sfruttata come una normale scheda acceleratrice o la si sfrutta solo dopo l'avvio da HD?

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1155 in risposta al 1154 di Seiya
cgugl 7 Aprile 2017    20:49:11
Citazione

ma un Amiga 500 o un Amiga 600 con la Vampire, come si comporta nel caso di avvio da disco?
Viene sfruttata come una normale scheda acceleratrice o la si sfrutta solo dopo l'avvio da HD?

non ho ben capito.

Alla vampire non serve nulla. All'accensione ha già la sua bella rom caricata con i patch e le librerie che le servono.

Il 68080 è già 68080 all'accensione (visto dal sistema come 68040 perchè exec fa il controllo su un'istruzione del 68040).
Non ci sono comandi da dare per attivare hdmi, ide, ram etc etc...

Un utente che non sapesse che nell'amiga c'è la vampire, potrebbe installare il sistema dai dischi di mamma commodore e sfruttare la scheda al 100%...

e questo anche sull'amiga 500 o 2000, perchè la v500 ha gayle (=chip che controlla l'ide, presente sul 600) nella fpga...

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1156
Seiya 7 Aprile 2017    21:00:27
no, non era quello che volevo sapere.
Se io ho una vampire in un Amiga 500 e carico un gioco o un programma che non si può installare o che non c'è in versione WHDLoad.
La vampire viene usata o è come se non ci fosse?

Post inviati: 4635

Visulizza profilo Messaggio Personale
79.44.7.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1157
DanyPPC 7 Aprile 2017    21:03:56
Da quanto scritto è sempre attiva, quindi anche se carichi un gioco da dischetto l'hardware è quello e potrebbero esserci problemi di compatibilità (vecchi giochi) o al più sfruttare la capacità elaborativa
per i simulatori di volo per esempio.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
82.60.57.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1158
Seiya 7 Aprile 2017    21:06:45
ok

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1159 in risposta al 1153 di cgugl
luciodra 7 Aprile 2017    21:14:48
Citazione

Prova a fare queste cose:
1) non usare fastblit, picasso ha già il suo patch;
2) non usare prepareemul o rsrvcold o rsrvwarm per gli emulatori mac (il kick è già patchato);
3) il ritardo che hai al boot è del kick 3.1 che non trova l'harddisk sull'ide;
4) per sysinfo devi trovare il sysinfo senza FPU;
5) potresti avere problemi col disco scsi. Sei il primo che sento fare il boot da A2091.
Comunque prova a settare il maxtrasferrate a 0x1fe00 per ogni partizione;
6) la 68040.library non dovrebbe funzionare. La vampire ha la sua libreria in rom.
7) per picasso96 potresti avere problemi con le varie revisioni di RTG library e render library... quì devi trovare le librerie giuste.
8) wesnoth vuole un filesystem che supporti nomi lunghi. Gli altri betatester usano partizioni PFS, io uso partizioni FAT95.
Comunque ci mette molto a caricare (molto anche 3-4 minuti)...



Più o meno è quello che già mi aspettavo. La Vampire è un hardware veramente potente ma il lato software è ancora da perfezionare. E la compatibilità con il vecchio hardware e nello specifico con il A2091, è tutta da verificare. Oltretutto lo stesso da già molti problemi con le varie configurazioni classic che ho testato. Proprio stasera mi sono accorto che lo schermo si blocca ma il guru compariva sull'uscita vga e quindi non ci avevo fatto caso. Guru 8000000B e dovrebbe dipendere dalla fpu mancante, credo. Forse PFS-AIO che è il filesystem che da molti anni prediligo su Amiga ?
Capitolo RTG: non riesco mai a farlo funzionare come si deve, a parte i demos che partono...devo provare ancora, così come Wesnoth...mi sono accorto che se connetto Miami parte e va un bel pò avanti nel caricamento ma poi si pianta senza arrivare mai alla schermata iniziale.
La firma è aggiornata adesso...

Amiga 600 ECS

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1160 in risposta al 1156 di Seiya
cgugl 7 Aprile 2017    21:16:27
Citazione

no, non era quello che volevo sapere.
Se io ho una vampire in un Amiga 500 e carico un gioco o un programma che non si può installare o che non c'è in versione WHDLoad.
La vampire viene usata o è come se non ci fosse?


visto che sul 500 devi togliere la cpu, direi che è sempre attiva !

Ed è sempre al massimo della velocità !
Vabbè, si può attivare il turtle mode entrando nell'early startup e disattivando le cache (le cache non si disattivano mai nella vampire, ma si introducono solo le "bolle" cioè una montagna di cicli a vuoto)


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 0 registrati - 
7 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a jin77 - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito č dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.20227718353271 secondi