Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
95.232.126.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1181
Seiya 8 Aprile 2017    23:20:50
e la tua esperienza con la vampire?

Post inviati: 93

Visulizza profilo Messaggio Personale
37.119.59.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1182 in risposta al 1171 di alexsperi
fpmpaolo 9 Aprile 2017    13:12:18
Citazione

Al momento sono riuscito ad impostarli tutti tranne il modo 1360x768, ma ad essere sinceri non mi sono sbattuto più di tanto a cercare le impostazioni giuste. Tutti gli altri modi funzionano perfettamente quasi al primo guess. Ad esempio le mie impostazioni a 720p sono queste:


Quindi bisogna provare uno ad uno tutte le risoluzioni ed i mode di Picasso96 sino a trovare la configurazione giusta?
Compreso alzare ed abbassare le frequenze di clock?
Io ho attaccato il mio A600 alla HDMI ed allo scart di un monitor/tv Samsung SyncMaster 932 MW - che dal sito del produttore sembra arrivare a
19" : Up to 1440 x 900(WXGA+ - e l'unica risoluzione che sembra funzionare con l'HDMI è la 648*480 a 8bit su un ClassicWB Full. Un pò scarsino visto che quello che vedo in giro...
Avevo un altro monitor Belinea con la DVI, ho preso dai china un adattatore da HDMI a DVI e al boot il logo Vampire riesco a vederlo, quindi suppongo che l'adattatore funzioni.
Prima di recuperare un monitor che arrivi a 1920*1080 voglio capirci un pò di più.

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.0.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1183
aleghid 9 Aprile 2017    13:32:47
Ho pagato la vampire il 30/3, direi che ormai mi arriverà tra massimo 2 settimane(spero e credo). Ho scritto a kipper per e-mail quando ho effettuato il pagamento ma non mi ha ancora risposto. è normale o a voi ha risposto?

Comunque ora non mi resta che trovare qualcuno che mi aiuti a fare il recap dell'a600. Mi sono già arrivati i ricambi ormai da qualche mese. Sapete consigliarmi qualcuno in zona Savona? scusate l'ot.

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1184 in risposta al 1182 di fpmpaolo
cgugl 9 Aprile 2017    13:46:55
Citazione

19" : Up to 1440 x 900(WXGA+ - e l'unica risoluzione che sembra funzionare con l'HDMI è la 648*480 a 8bit su un ClassicWB Full. Un pò scarsino visto che quello che vedo in giro...
Avevo un altro monitor Belinea con la DVI, ho preso dai china un adattatore da HDMI a DVI e al boot il logo Vampire riesco a vederlo, quindi suppongo che l'adattatore funzioni.
Prima di recuperare un monitor che arrivi a 1920*1080 voglio capirci un pò di più.


La vampire genera il segnale hdmi direttamente nella fpga.
Quindi la frequenza massima raggiungibile è data dai mhz della fpga (74mhz di pexel clock).

Però ci sono problemi di assorbimento di corrente e di disturbi elettrici alle frequenze più alte,
quindi conviene tenere basso il pixel clock.

Fai una prova, lancia picasso96mode e crea uno schermo con risoluzione 1024x768 con
questi parametri:

Clock 48,71 mhz (no interlace, no doublescan)
framesize 1102 - 790
bordersize 0 - 0
position 48 - 0
Syncsize 144 - 8
SyncPolarity on - on


La risoluzione a 1920x1080 funziona con refresh di soli 25 hz. I TV la supportano perchè è nelle specifiche dell'hdmi televisivo, ma i monitor per computer... non so.

Commento modificato il 09/04/2017 alle ore 13:51:15

Post inviati: 93

Visulizza profilo Messaggio Personale
37.119.59.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1185 in risposta al 1183 di aleghid
fpmpaolo 9 Aprile 2017    13:54:58
Citazione

Ho pagato la vampire il 30/3, direi che ormai mi arriverà tra massimo 2 settimane(spero e credo). Ho scritto a kipper per e-mail quando ho effettuato il pagamento ma non mi ha ancora risposto. è normale o a voi ha risposto?
fermo restando che ci vogliono circa 3 settimane, di solito kipper NON risponde, ma comunica il codice di tracking quando spedisce.
Che poi a dirla tutta, il tracking lo comunica Canada Post.

Post inviati: 93

Visulizza profilo Messaggio Personale
37.119.59.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1186 in risposta al 1184 di cgugl
fpmpaolo 9 Aprile 2017    13:55:57
Citazione

i monitor per computer... non so.
quelli più moderni si.
Questo monitr/tv non credo perchè è vecchiotto.
Ma se volessi far partire un gioco da floppy senza SD con CWB non lo vedrei su HDMI giusto?

Commento modificato il 09/04/2017 alle ore 13:58:11

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1187 in risposta al 1186 di fpmpaolo
cgugl 9 Aprile 2017    14:00:07
Citazione

Citazione

i monitor per computer... non so.
quelli più moderni si.
Questo monitr/tv non credo perchè è vecchiotto.
Ma se volessi far partire un gioco da floppy senza SD con CWB non lo vedrei su HDMI giusto?


al momento no.
devi prendere la deinterlacciatrice della vampire o aspettare che aggiungano l'aga...

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.0.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1188 in risposta al 1187 di cgugl
aleghid 9 Aprile 2017    19:10:17
ma l'audio esce dall'hdmi?

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 93

Visulizza profilo Messaggio Personale
37.119.59.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1189 in risposta al 1188 di aleghid
fpmpaolo 9 Aprile 2017    21:14:34
Citazione

ma l'audio esce dall'hdmi?
si

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1190
luciodra 9 Aprile 2017    23:32:37
@cgugl

Il controller scsi dopo l'iniziale euforia, sta dando segni di instabilità, e dopo aver provato a modificare mask e maxtransfer il risultato non migliora, anzi. Allora per capire meglio, la porta ide utilizza scsi.device e a2091 usa scsi.device, come è possibile ? E' questo che da problemi ?

Amiga 600 ECS

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 1249

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1191
divina 10 Aprile 2017    00:54:10
scusa se mi permetto; il a2091 è uno dei peggiori controllor SCSI che si possano utilizzare con Amiga == una anticaglia del passato assolutamente inutile (ne avrò avute una decina di queste schede C= negli anni ... esse andavano benone per sistemi con CPU 68000/68020). Quindi perchè ostinarsi ad utilizzare tale scheda quando con l' IDE interno alla Vampire si ottengono prestazioni drammaticamente superiori ?.
Usare la a2091 equivale ad avere un decadimento di prestazioni con la Vampire == collo di bottiglia, quindi oltre ad essere inutile questa scheda, essa è pure "dannosa".
Una volta constatato il suo funzionamento, toglila e mettila nel cassetto, oppure cedila a qualche amatore del vintage Amiga che la utilizzerà con con un 68000/68020.
Questo è il mio personale consiglio.

p.s. il descorso del scsi.device è normale (esso è il device della Vampire V2 500, come è normale che sia essendo il first one Amiga dove gli Amiga utilizzatori della scheda non lo hanno di default, es. A500/500+/2000), nel contempo lo è anche per la C= a2091 (che si abbinava appunto ad Amiga 68000 senza controller SCSI ed IDE ovvero A500/500+/2000). Eventualmente potrebbe essere il caso che uno dei due debba acquisire un 2nd.scsi.device (di questo non saprei non avendo un VampireV2).
In ogni caso tutto tempo buttato per nulla (vedi sopra).

Commento modificato il 10/04/2017 alle ore 01:01:48


MorphOS 3.9-PowerMac G5 &&PowerMac G4 FW800 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D &&1200 &&600 &&500 - Mac Intel &&Powerpc &&68K - x64 servers -

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 1249

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1192
divina 10 Aprile 2017    01:29:03
alcuni passaggi molto interessanti:

"SUPER AGA is all of this
* PLANAR AMIGA modes
* PLANAR ATARI MODES
* AMIGA SPRITES
* AMIGA SPECIAL MODES LIKE EHB
* fully COPPER controlled (copperbar restereffects)

and also
* CHUNKY MODE
* HICOLOR MODE
* TRUECOLOR MODE
* YUV VIDEO MODE

But these features which some also are on RTG cards
are now for the very first time done in an fully AMIGA compatible way!

This means the Copper can fully control also CHUNKY Screen.
And AMIGA Sprites can be displayed also on CHUNKY or HICOLOR modes."

MorphOS 3.9-PowerMac G5 &&PowerMac G4 FW800 &&Pegasos2 G4 //AmigaOS4.1 FE - AMiGA4000T&D &&1200 &&600 &&500 - Mac Intel &&Powerpc &&68K - x64 servers -

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1193 in risposta al 1190 di luciodra
cgugl 10 Aprile 2017    07:45:49
Citazione

@luciodra
Il controller scsi dopo l'iniziale euforia, sta dando segni di instabilità, e dopo aver provato a modificare mask e maxtransfer il risultato non migliora, anzi. Allora per capire meglio, la porta ide utilizza scsi.device e a2091 usa scsi.device, come è possibile ? E' questo che da problemi ?

per capire se stai usando lo scsi.device della vampire o della a2091 dovresti fare un version scsi.device.
Se hai della ram sulla a2091, io ho avuto difficoltà e l'amiga si rifiutava di usarla... potrebbe essere questo.


@divina
per le modalità video, Gunnar ha aggiunto anche le modalità NeoGeo che dovrebbero accelerarne l'emulazione, e
il suo EHB funziona anche in modalità a 16 milioni di colori... (abbiamo 16.000.032 colori?).
Ora stanno lavorando sul driver picasso96 perchè non sono soddisfatti delle prestazioni...

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1194 in risposta al 1191 di divina
luciodra 10 Aprile 2017    07:52:52
Citazione

scusa se mi permetto; il a2091 è uno dei peggiori controllor SCSI che si possano utilizzare con Amiga == una anticaglia del passato assolutamente inutile (ne avrò avute una decina di queste schede C= negli anni ... esse andavano benone per sistemi con CPU 68000/68020). Quindi perchè ostinarsi ad utilizzare tale scheda quando con l' IDE interno alla Vampire si ottengono prestazioni drammaticamente superiori ?.
Usare la a2091 equivale ad avere un decadimento di prestazioni con la Vampire == collo di bottiglia, quindi oltre ad essere inutile questa scheda, essa è pure "dannosa".
Una volta constatato il suo funzionamento, toglila e mettila nel cassetto, oppure cedila a qualche amatore del vintage Amiga che la utilizzerà con con un 68000/68020.
Questo è il mio personale consiglio.

p.s. il descorso del scsi.device è normale (esso è il device della Vampire V2 500, come è normale che sia essendo il first one Amiga dove gli Amiga utilizzatori della scheda non lo hanno di default, es. A500/500+/2000), nel contempo lo è anche per la C= a2091 (che si abbinava appunto ad Amiga 68000 senza controller SCSI ed IDE ovvero A500/500+/2000). Eventualmente potrebbe essere il caso che uno dei due debba acquisire un 2nd.scsi.device (di questo non saprei non avendo un VampireV2).
In ogni caso tutto tempo buttato per nulla (vedi sopra).




@divina
Ci sono due motivi perché mi sto ostinando tanto con questo controller: il primo e più importante è che la ide della Vampire è quella a 44 pin e non ci avevo fatto caso quando l'ho ordinata e la mia cf-ide è quella a 40 pin, quindi ho dovuto ordinarne una a 44 pin e già che c'ero ne ho presa una col connettore che ne permette il montaggio parallela alla Vampire in modo da restare sotto il cestello dei floppy. Ancora non è arrivata...
L'altro motivo è che il mio sistema possiede anche un masterizzatore scsi e sarebbe stato bello poterlo utilizzare, invece...poi ci sarebbe da parlare della mia frustazione amighista quando non riesco a far funzionare un hardware che probabilmente non utilizzerò mai solo per il gusto di vederlo configurato perfettamente...
Comunque sulla vecchia configurazione con a fianco il A2630 funzionava benone.

@cgugl
- lo scsi device è il 43.48 e mi sa che è quello della Vampire.
- la ram è la prima cosa che ho disattivato facendo le prove.
- ci sarebbe il jumper del lun che ho provato ad attivare ma non ha cambiato la stabilità.

Commento modificato il 10/04/2017 alle ore 08:02:11


Amiga 600 ECS

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1195
cgugl 10 Aprile 2017    08:16:22
ma se hai lo scsi.device della vampire, come fai a fare il boot da a2091 ??

comunque prova a disattivare la ram o a disattivare il DMA.

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1196
cgugl 10 Aprile 2017    08:32:07
ModernVintageGamer ha rilasciato Outrun della Sega:

https://www.youtube.com/watch?v=8yVqB13EtZg

Post inviati: 4633

Visulizza profilo Messaggio Personale
82.57.25.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1197
DanyPPC 10 Aprile 2017    09:07:41
Tutto sommato un buon risultato, sono state eliminate alcune cose e sostituite le tracce audio originali con dei moduli.
Apprezzo il porting che già su Raspberry Pi3 costringe a qualche rinuncia grafica (più che altro filtri) per avere un pieno framerate a 60fps.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 867

Visulizza profilo Messaggio Personale
5.88.158.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 1198
sasuke1975 10 Aprile 2017    09:40:07
Con la Vampire, ad eccezione dei monitor lcd, che monitor o tv si dovrebeb usare?
io LCD non lo voglio neppure vedere. Parlo per un discorso puramente rivolto ai giochi.

Indicatemi se potete i modelli dei monitor o tv crt.

Grazie

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1199 in risposta al 1195 di cgugl
luciodra 10 Aprile 2017    10:30:20
Citazione

ma se hai lo scsi.device della vampire, come fai a fare il boot da a2091 ??

Questo lo dovresti chiedere alla Vampire...

Citazione

comunque prova a disattivare la ram o a disattivare il DMA.


Come si fa ? Non dovrebbe dipendere dalla presenza o meno di ram a 24/32 bit ? La ram è disattivata ma anche attivandola...

Amiga 600 ECS

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.201.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1200
cgugl 10 Aprile 2017    11:05:56
@sasuke
funzionano tutti i monitor con ingresso DVI o HDMI.
L'uscita video della vampire è digitale !!
Dubito che ci siano vecchi monitor CRT con ingresso DVI.

Comunque, nelle modalità video in bassa risoluzione, l'uscita video della vampire simula lo scanline (un pò come fa la indivision).
L'effetto è quello di un vecchio TV crt.

@lucio
credo che tu possa avere problemi perchè il controller va in dma sulla memoria della a2091, ma quella memoria è "schifata" dalla vampire.
Dovresti vedere se sul controller a2091 puoi disattivare la fastmem


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 7 registrati - cpiace64 - Oge - Gnimsh78 - luigi75 - cgugl - Lentivector - TheChiazz -
7 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.80617809295654 secondi