Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Post inviati: 93

Visulizza profilo Messaggio Personale
37.119.178.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1421 in risposta al 1411 di cgugl
fpmpaolo 3 Maggio 2017    18:54:05
Citazione

Però c'è un problema etico... come fare per portare il cavo HDMI fuori?
Perchè tagliare il case è da scellerati !!

la penso pure io così. A meno di non trovare qualcosa di ben fatto (vedi le porticine HDMI linkate qualche pagina fa), sono contrario allo sventramento, a maggior ragione se visibile.

Post inviati: 649

Visulizza profilo Messaggio Personale
79.35.25.*** Mozilla/5.0 (iPad; CPU OS 10_2_1 like Mac OS X) AppleWebKit/602.4.6 (KHTML, like Gecko) Version/10.0 Mobile/14D27 Safari/602.1
Commento 1422
Fogg_80 3 Maggio 2017    20:35:51
Prima di pranzo sono corso in posta a prendere la Vampire. Purtroppo penso che potrò provarla solo nel fine settimana. Dai video in rete ho notato che tutti i connettori sono rivolti verso l'interno se montata nel 1000, devo verificare anche se ho un cavo hdmi. Si accettano consigli e suggerimenti.

Stile Ubuntu

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1423 in risposta al 1422 di Fogg_80
cgugl 3 Maggio 2017    20:39:20
Citazione

Prima di pranzo sono corso in posta a prendere la Vampire. Purtroppo penso che potrò provarla solo nel fine settimana. Dai video in rete ho notato che tutti i connettori sono rivolti verso l'interno se montata nel 1000, devo verificare anche se ho un cavo hdmi. Si accettano consigli e suggerimenti.



tutti i cavetti ? Ti serve solo l'HDMI...

Però al posto tuo mi impratichirei con un vecchio 500...

Post inviati: 649

Visulizza profilo Messaggio Personale
79.35.25.*** Mozilla/5.0 (iPad; CPU OS 10_2_1 like Mac OS X) AppleWebKit/602.4.6 (KHTML, like Gecko) Version/10.0 Mobile/14D27 Safari/602.1
Commento 1424
Fogg_80 3 Maggio 2017    21:36:03
Volevo solo dare una informazione. Andando sul pratico, senza cavo hdmi e montando una CF con 3.1 liscio ho il segnale video dalla rgb, giusto? Fatto questo devo installare Picasso ed i driver della Vampire per usare HDMI o sbaglio?
Perché pensi sia meglio impratichirmi prima su un 500?

Stile Ubuntu

Athlas

Post inviati: 545

Visulizza profilo Messaggio Personale
78.13.221.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_1 like Mac OS X) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.0 Mobile/14E304 Safari/602.1
Commento 1425 in risposta al 1424 di Fogg_80
Athlas 3 Maggio 2017    23:16:04
Citazione

Volevo solo dare una informazione. Andando sul pratico, senza cavo hdmi e montando una CF con 3.1 liscio ho il segnale video dalla rgb, giusto? Fatto questo devo installare Picasso ed i driver della Vampire per usare HDMI o sbaglio?
Perché pensi sia meglio impratichirmi prima su un 500?




Informazione che serve anche a me.

Oltretutto la porta SD ancora non fa fare il boot giusto (anche io ho la 500 v2)? Ma la possiamo ultilizzare come harddisk per appoggiare e installare software?

se non ho capito male dopo i driver Picasso vanno installati i SAGA per abilitare l uscita HD .

Venerdì sera la installo e vorrei cominciare a testarla anche senza TV HD, vorrei installarla nel 2000 ma mi sa che con i temi di Kipper2k attuali l adattatore mi arriverà tra 2 mesi quindi meglio procedere.

Mi prende veramente male pensare che tra poco il 500plus sarà più potente del 1200 con la Blizzard!!!

Post inviati: 649

Visulizza profilo Messaggio Personale
79.35.25.*** Mozilla/5.0 (iPad; CPU OS 10_2_1 like Mac OS X) AppleWebKit/602.4.6 (KHTML, like Gecko) Version/10.0 Mobile/14D27 Safari/602.1
Commento 1426
Fogg_80 3 Maggio 2017    23:25:52
Non dimenticare che la Vampire non ha ancora la FPU.

Stile Ubuntu

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.153.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1427
aleghid 4 Maggio 2017    00:21:02
io quando mi arriverà seguirò passo-passo questa guida.
ecco il link al video
Amiga OS 3 9 BB2 Vampire Install Tutorial
spero di essevi stato di aiuto

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/604.1.19 (KHTML, like Gecko) Version/10.2 Safari/604.1.19
Commento 1428
luciodra 4 Maggio 2017    00:41:06
Da quando ho la Vampire sto utilizzando os 3.9 bb2. Nella startup-sequence uso Setpatch NOROMUPDATE QUIET e non Setpatch SKIPROMUPDATES "scsi.device" QUIET perchè se la rom è caricata già nella Vampire che senso ha usare la seconda opzione ?

Amiga 600 ECS

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1429 in risposta al 1424 di Fogg_80
cgugl 4 Maggio 2017    10:16:25
Citazione

Volevo solo dare una informazione. Andando sul pratico, senza cavo hdmi e montando una CF con 3.1 liscio ho il segnale video dalla rgb, giusto? Fatto questo devo installare Picasso ed i driver della Vampire per usare HDMI o sbaglio?
Perché pensi sia meglio impratichirmi prima su un 500?


Meglio usare un 500 perchè all'inizio aprirai 10.000 volte il 1000 per mettere questa sd, quella CF, aggiustare il cavo...

Si, la vampire continuea ad usare la vecchia uscita RGB. Nessun problema.
L'HDMI si abilita solo col driver PIcasso, quindi se non installi picasso continuerai a usare le vecchie modalità PAL a 16 colori.
(ricorda, se hai problemi con picasso, tenendo premuto shift durante la startup caricherai il WB in pal sul vecchio RGB)

Post inviati: 867

Visulizza profilo Messaggio Personale
5.88.158.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.96 Safari/537.36
Commento 1430 in risposta al 1429 di cgugl
sasuke1975 4 Maggio 2017    13:34:03
Citazione

Citazione

Volevo solo dare una informazione. Andando sul pratico, senza cavo hdmi e montando una CF con 3.1 liscio ho il segnale video dalla rgb, giusto? Fatto questo devo installare Picasso ed i driver della Vampire per usare HDMI o sbaglio?
Perché pensi sia meglio impratichirmi prima su un 500?


Meglio usare un 500 perchè all'inizio aprirai 10.000 volte il 1000 per mettere questa sd, quella CF, aggiustare il cavo...

Si, la vampire continuea ad usare la vecchia uscita RGB. Nessun problema.
L'HDMI si abilita solo col driver PIcasso, quindi se non installi picasso continuerai a usare le vecchie modalità PAL a 16 colori.
(ricorda, se hai problemi con picasso, tenendo premuto shift durante la startup caricherai il WB in pal sul vecchio RGB)




Quindi la Vampire 500V2 potrà permettere di visionare i giochi con la modalità originale su TV a tubo o Monitor Commodore?
Non vorrei usare un LCD con uscita HDMI (parlo per i giochi)

Grazie

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1431 in risposta al 1430 di sasuke1975
cgugl 4 Maggio 2017    13:39:58
Citazione

Quindi la Vampire 500V2 potrà permettere di visionare i giochi con la modalità originale su TV a tubo o Monitor Commodore?
Non vorrei usare un LCD con uscita HDMI (parlo per i giochi)
Grazie


Certo !
Se scegli di usare la presa scart saranno i vecchi chip grafici a lavorare (quindi ECS e niente AGA).

Post inviati: 1297

Visulizza profilo Messaggio Personale
88.147.43.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Commento 1432 in risposta al 1427 di aleghid
alessandrobilbao 4 Maggio 2017    13:42:48
Citazione

io quando mi arriverà seguirò passo-passo questa guida.
ecco il link al video
Amiga OS 3 9 BB2 Vampire Install Tutorial
spero di essevi stato di aiuto



Ho cliccato sul link e youtube a dx mi ha suggerito i video inerenti a vampire (ovviamente).. mamma mia! Stanno letteralmente esplodendo i video di gente che ci fa di tutto con sta vampire, sta diventando l'Arduino dell'amiga!

Post inviati: 649

Visulizza profilo Messaggio Personale
93.64.211.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.96 Safari/537.36
Commento 1433 in risposta al 1429 di cgugl
Fogg_80 4 Maggio 2017    16:29:21
Citazione

Citazione

Volevo solo dare una informazione. Andando sul pratico, senza cavo hdmi e montando una CF con 3.1 liscio ho il segnale video dalla rgb, giusto? Fatto questo devo installare Picasso ed i driver della Vampire per usare HDMI o sbaglio?
Perché pensi sia meglio impratichirmi prima su un 500?


Meglio usare un 500 perchè all'inizio aprirai 10.000 volte il 1000 per mettere questa sd, quella CF, aggiustare il cavo...

Si, la vampire continuea ad usare la vecchia uscita RGB. Nessun problema.
L'HDMI si abilita solo col driver PIcasso, quindi se non installi picasso continuerai a usare le vecchie modalità PAL a 16 colori.
(ricorda, se hai problemi con picasso, tenendo premuto shift durante la startup caricherai il WB in pal sul vecchio RGB)



Già pronto un 1000 da battaglia per la Vampire

Stile Ubuntu

Post inviati: 649

Visulizza profilo Messaggio Personale
79.35.25.*** Mozilla/5.0 (iPad; CPU OS 10_2_1 like Mac OS X) AppleWebKit/602.4.6 (KHTML, like Gecko) Version/10.0 Mobile/14D27 Safari/602.1
Commento 1434
Fogg_80 4 Maggio 2017    20:03:07
Che ne dite di un thread in cui indicare gli accessori più o meno indispensabili per le Vampire?

Stile Ubuntu

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
80.180.39.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.11.2924.87 Safari/537.36
Commento 1435
Seiya 4 Maggio 2017    20:13:58
c'è la prima pagina. E' fatta apposta per tutti gli aggiornamenti presenti e futuri.

Post inviati: 649

Visulizza profilo Messaggio Personale
79.35.25.*** Mozilla/5.0 (iPad; CPU OS 10_2_1 like Mac OS X) AppleWebKit/602.4.6 (KHTML, like Gecko) Version/10.0 Mobile/14D27 Safari/602.1
Commento 1436
Fogg_80 4 Maggio 2017    20:40:42
Non vedo nulla in prima pagina. Parlavo di cose tipo cavi, cavetti, adattatori, ECC. Che possono servire e risolvere piccoli problemi pratici.

Stile Ubuntu

Post inviati: 848

Visulizza profilo Messaggio Personale
5.90.198.*** Mozilla/5.0 (Linux; Android 4.3; C5303 Build/12.1.A.1.205) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Mobile Safari/537.36
Commento 1437 in risposta al 1436 di Fogg_80
aleghid 4 Maggio 2017    20:46:45
Citazione

Non vedo nulla in prima pagina. Parlavo di cose tipo cavi, cavetti, adattatori, ECC. Che possono servire e risolvere piccoli problemi pratici.




Si si. Sarebbe utile. Tanto qui si parla in generale

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
80.180.39.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.11.2924.87 Safari/537.36
Commento 1438
Seiya 4 Maggio 2017    21:49:46
facendo più thread relativi ad un prodotto in commercio, sembra un forum di supporto.
L'autore di questo thread ha avuto il suo spazio per parlarne e deve lui aggiornare la prima pagina inserendo tutti i relativi dati.
Per eventuali ulteriori Topic bisogna contattare l'admin.

Post inviati: 932

Visulizza profilo Messaggio Personale
79.55.63.*** Mozilla/5.0 (Linux; Android 7.0; MHA-L29 Build/HUAWEIMHA-L29) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1439 in risposta al 1438 di Seiya
GabrieleNick 4 Maggio 2017    23:13:54
Citazione

facendo più thread relativi ad un prodotto in commercio, sembra un forum di supporto.
L'autore di questo thread ha avuto il suo spazio per parlarne e deve lui aggiornare la prima pagina inserendo tutti i relativi dati.
Per eventuali ulteriori Topic bisogna contattare l'admin.




Daje zio, accanna e va a giocà in giardino.

Commento modificato il 04/05/2017 alle ore 23:19:03


Immagine

Immagine

Immagine

Immagine

Athlas

Post inviati: 545

Visulizza profilo Messaggio Personale
78.13.221.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1440 in risposta al 1427 di aleghid
Athlas 4 Maggio 2017    23:52:36
Citazione

io quando mi arriverà seguirò passo-passo questa guida.
ecco il link al video
Amiga OS 3 9 BB2 Vampire Install Tutorial
spero di essevi stato di aiuto



Ho provato a seguire la guida ma per ben 2 volte non sono risucito a preparare la CF.

2 cose non mi tornano:

1) quando lui prepare l'HD e seleziona il PSF dal menù gli appare una voce in più che a me, il PSD/03 (min. 4:26)..a me no.

2) non mi vede l'HD da formattare dopo aver salvato le impostazioni con HD-TOOLS (min 5:13, dopo il reboot a me non vede gli HD "da formattare", gli "uninitialized" insomma come sarebbe normale), anche se rientro in HD.TOOLS mi trova tutto configurato ma dal desktop non me li vede nranche dopo il consueto reboot.

Ho anche provato 4-5 CF gia pronte (con ClassicWorkbench, AmigaSYS e AMisys ma non hanno funzionato a dovere, vanno modificate alcune ipostazioni inevitabilmente, solo quella con l'os 2.1 ha dato pochissimi problemi ma credo sia anche normale visto la semplicità dell'os.

Ps. in tutti i casi, la velocità è impressionante la si percepisce benissimo quando ci si muove tra le finestre. Avevo solo sysinfo vecchi e mi riconoscevano un 68040 e 104 mips prima di resettarsi.


Non è che qualcuno ha una CF pronta per la Vampire con os 3,9 da condividere? tramite il Tool USB IMAGE TOOLS ( https://usb-image-tool.it.uptodown.com/windows ) si crea velocemente una copia su file della CF..... anche tramit PM PLEASE
Se nessuno la condivide ci provo io nel weekend a farne una da zero e ocndividerla. almeno tutti abbiamo una base di partenza.

L'IDE lo ha riconosciuto subito e ha funzionato al 100% appena creao un sistema stabile installo i picasso e i SAGA per collegarci un Tv HD.


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 7 registrati - cpiace64 - Oge - Gnimsh78 - luigi75 - cgugl - Lentivector - TheChiazz -
9 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.21441507339478 secondi