Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Post inviati: 555

Visulizza profilo Messaggio Personale
82.60.127.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1701 in risposta al 1700 di cgugl
DrProcton 22 Maggio 2017    19:06:29
Citazione

Citazione

@cgugl
Ok..se puoi metti una buona parola per me per le prossime 40...



Aleghid c'è e verrà mailato domani.

Invece kippa non vede DrProcton, ma l'hai pagata? hai ricevuta una email?




Ho espresso l'interesse sul sito apollo accelerator. Non ho ricevuto mail per il pagamento. Sono registrato come "stefano briccolani"

Post inviati: 555

Visulizza profilo Messaggio Personale
82.60.127.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1702
DrProcton 22 Maggio 2017    19:09:34
@cgugl
Se cerco il mio status sul sito apollo.accelerators viene fuori: Expressed interest
Grazie
Ciao
Stefano

Post inviati: 333

Visulizza profilo Messaggio Personale
151.49.150.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1703 in risposta al 1697 di cgugl
LucioM 22 Maggio 2017    19:24:36
Citazione

Citazione

OK.
Fatto la prova facendo partire Shapeshifter da CD e risoluzione 320x240. Tutte le altre risoluzioni danno memoria grafica non sufficiente.
Ma con l'emulazione della Picasso non dovrebbe essere superato il problema della chip RAM oppure cosa bisogna fare


Non dovresti avere memoria insufficiente
Hai 124 mb di fast e 4 assegnati alla scheda video...


bisogna fare qualcosa oppure è tutto automatico
all'accensione sulla barra del workbench vedo circa 400 k di chip (che sono pochi) e 124 M di fast



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop (TQM 68030/50Mhz-68882/50Mhz-64Mb Ram)

Amiga 500Plus, 2 Espansioni Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.72 Workbench version 45.5, CF 32 Gb, SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 1704 in risposta al 1703 di LucioM
cgugl 22 Maggio 2017    19:36:51
Citazione

bisogna fare qualcosa oppure è tutto automatico
all'accensione sulla barra del workbench vedo circa 400 k di chip (che sono pochi) e 124 M di fast


non so se tra i requisiti di fusion e shapeshifter c'è quello di avere 1mb di chipmem.
Però fai un controllo, è possibile che shapeshifter voglia caricare la rom del mac in chipmem e tu non ne hai abbastanza.
Nella configurazione sostituisci la ram da usare con la fast

Commento modificato il 22/05/2017 alle ore 19:37:38

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.27.253.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1705 in risposta al 1703 di LucioM
carlo 22 Maggio 2017    20:20:03
Citazione

all'accensione sulla barra del workbench vedo circa 400 k di chip (che sono pochi) e 124 M di fast

400 KB sono pochini per un Workbench ci fai poco anche con altre applicazioni, ShapeShifter non richiede comunque molta RAM Chip basta avere almeno 4MB di fast. Se hai problemi di Out of Memory devi verificare il pannello di ShapeShifter dedicato alla memoria eventualmente scegli alla voce tipo di memoria "Qualsiasi" e verifica la dimensione massima disponibile ritrovata nel sistema

Commento modificato il 22/05/2017 alle ore 20:39:57


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 555

Visulizza profilo Messaggio Personale
82.60.127.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1706
DrProcton 22 Maggio 2017    21:29:04
@cgugl
Per la mia vampire quali potrebbero essere i tempi x una richiesta di pagamento da parte di kipper?

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
151.35.44.*** Mozilla/5.0 (Linux; U; Android 4.4.2; en-us; HUAWEI Y360-U61 Build/HUAWEIY360-U61) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30;
Commento 1707 in risposta al 1706 di DrProcton
cgugl 22 Maggio 2017    21:42:23
Citazione

@cgugl
Per la mia vampire quali potrebbero essere i tempi x una richiesta di pagamento da parte di kipper?




non so. ha detto che ė arrivato al 25/3/17.
Ne ha altre 40 per gli ordini successivi.
Dopo peró non vuole comprare piú schede assemblate da terzi, é troppo costoso
e la qualità non é sempre ottimale.
Credo che voglia ricominciare a produrle artigianalmente.

Post inviati: 848

Visulizza profilo Messaggio Personale
5.90.7.*** Mozilla/5.0 (Linux; Android 4.3; C5303 Build/12.1.A.1.205) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Mobile Safari/537.36
Commento 1708
aleghid 22 Maggio 2017    22:38:07
Procton purtroppo ne hai da aspettare. Io ho espresso l'interesse a novembre.
Cgugl mi hai dato una notiziona!

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 555

Visulizza profilo Messaggio Personale
82.60.127.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1709
DrProcton 22 Maggio 2017    23:00:20
@cgugl
Arghh..speriamo bene! Spero di essere tra le prossime 40..
Grazie mille

Post inviati: 333

Visulizza profilo Messaggio Personale
151.49.150.*** Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1710
LucioM 22 Maggio 2017    23:40:57
Parlando in generale, senza riferirsi ad un programma particolare, credevo che con la V500+ si superasse il discorso della chip ram ovvero che con l'emulazione picasso non si avrebbero più avuto problemi di memoria grafica, Questa almeno pensavo fosse la funzione di una scheda grafica, invece, mi trovo a continuare ad avere segnalazioni di memoria insufficiente. Ad esempio se carico una foto con Photogenics, la prima la carica e la seconda mi da out of memory.



Amiga 1200 Desktop O.S 3.9 - ACA1233n/40Mhz RAM 127+1Mb - Indivision AGA MK2cr - CF 16 Gb Ide Adapter - Lettore DVD - CF 8 Gb PCMCIA Adapter

Amiga 1200 Desktop (TQM 68030/50Mhz-68882/50Mhz-64Mb Ram)

Amiga 500Plus, 2 Espansioni Amigakit da 512k (Mem totale 2 Mb), Vampire500V2+, SO 3.9 Boingbag 1-2-3&4 v1.0 senza aggiornamento Rom - Kickstart version 44.72 Workbench version 45.5, CF 32 Gb, SD 16 Gb, Lettore DVD [Br]

Amiga 500 - Espansione Cabletronic 512 Kb - Mem totale 1 Mb

Post inviati: 848

Visulizza profilo Messaggio Personale
151.30.204.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1711
aleghid 23 Maggio 2017    00:51:11
kipper2k

UPDATE 19th May 2017
Today is Boxing Day(s) i am starting the hated part (for me anyway) of getting everything boxed and to the Post Office. All boards have Gold 2 core programmed on them and have the 2 small mounting screws and spacer attached to the outside of the antistatic bag. Please use the mounting screw system to maintain a good connection and to prevent the boards popping off. It will take quite a few days to get all this done so again i ask you to be patient. You will receive a notification from Canadapost when your item has been mailed so check spam folders in case you dont see one.

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1712 in risposta al 1710 di LucioM
cgugl 23 Maggio 2017    07:40:57
Citazione

Parlando in generale, senza riferirsi ad un programma particolare, credevo che con la V500+ si superasse il discorso della chip ram ovvero che con l'emulazione picasso non si avrebbero più avuto problemi di memoria grafica, Questa almeno pensavo fosse la funzione di una scheda grafica, invece, mi trovo a continuare ad avere segnalazioni di memoria insufficiente. Ad esempio se carico una foto con Photogenics, la prima la carica e la seconda mi da out of memory.



Quando usi schermi picasso non dovresti avere più di 50 o 100 Kb di chipmem occupati.
Probabilmente hai degli schermi pal aperti e stai usando a tua insaputa i chip grafici dell'amiga.

Se chiudi tutti gli schermi PAL, RGB o come li chiami, e usi solo l'uscita Picasso96 su HDMI non dovresti avere questi problemi.

Il problema della chipmem verrà superato. Sto usando un core che attiva 4mb di chipmem e l'AGA,
ma è ancora presto per rilasciarlo.

Post inviati: 555

Visulizza profilo Messaggio Personale
80.104.159.*** Mozilla/5.0 (Linux; Android 6.0; ALE-L21 Build/HuaweiALE-L21) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1713
DrProcton 23 Maggio 2017    21:11:29
@cgugl
Se riesci mi tieni informato sullo stato delle spedizioni delle vampire600 di kipper2k? Il mio 600 è in attesa spasmodica (tutto retrobrighted!). Ancora non ho ricevuto nemmeno la richiesta di pagamento..
Ho dichiarato l'interese come Stefano Briccolani (che é il mio nome)
Grazie

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1714 in risposta al 1713 di DrProcton
cgugl 23 Maggio 2017    21:44:21
Citazione

@cgugl
Se riesci mi tieni informato

ti ho mandato un messaggio privato...
speriamo bene

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
95.244.124.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Commento 1715
Seiya 24 Maggio 2017    15:53:34
qualcuno dovrebbe provare la vampire 500 per circa 40 minuti senza sosta. A quanto pare dopo 40 minuti l'fpga raggiunge
una tale temperatura che il chip si blocca e non si avvia più se non dopo 5 minuti di riposo.

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1716 in risposta al 1715 di Seiya
cgugl 24 Maggio 2017    16:02:38
Citazione

qualcuno dovrebbe provare la vampire 500 per circa 40 minuti senza sosta. A quanto pare dopo 40 minuti l'fpga raggiunge
una tale temperatura che il chip si blocca e non si avvia più se non dopo 5 minuti di riposo.



dove lo hai letto?
Questo è un problema che ha avuto un utente francese,
ma la sua fpga è risultata difettosa e la scheda è stata sostituita.

Post inviati: 848

Visulizza profilo Messaggio Personale
151.30.204.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1717
aleghid 24 Maggio 2017    17:16:32
a dire il vero io su i siti della vampire avevo visto la misurazione con visore infrarosso e scaldava di più l'amiga che la vampire.

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 848

Visulizza profilo Messaggio Personale
151.30.204.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1718
aleghid 24 Maggio 2017    17:23:38
ecco il link all'immagine!

fonte: http://www.kipper2k.com/updates.html

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.148.155.*** Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1719
cgugl 24 Maggio 2017    18:10:27
E' strano che il problema si verifichi già ora e con l'amiga 500.
Mi sarei aspettato problemi con l'amiga 600 durante l'estate, a causa della temperatura esterna
più alta e della poca areazione del 600.

infatti noi betatester usiamo dei core "overclokkati" di ben 15mhz (92 mhz invece di 78) e non stiamo accusando problemi di temperatura.

Comunque, la prudenza non è mai troppa.
Kipper raccomanda l'uso di un piccolo dissipatore, di quelli da poco più di un euro che si usano per il raspberry.

Post inviati: 848

Visulizza profilo Messaggio Personale
151.30.204.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1720 in risposta al 1719 di cgugl
aleghid 24 Maggio 2017    18:13:01
mi puoi linkare un dissipatore adatto visto che la vampire è in arrivo?

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 0 registrati - 
7 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a jin77 - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.18945789337158 secondi