Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1781
amiwell79 3 Giugno 2017    11:57:30
@seiya

il problema sursiste se installo amithlon update, cmq a livello di prestazioni, (ho provato altri processori anche dual core a 64 bit) con lo xeon non ci sono paragoni, non ho i problemi riscontrati sugli altri computer, per esempio quando scompattavo file di grandi dimensioni o copiavo intere partizioni, il sistema diventava inusabile e dovevo aspettare per forza la fine dei processi.

Commento modificato il 03/06/2017 alle ore 18:57:15


Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.245.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1782
aleghid 5 Giugno 2017    00:00:56
ecco gli sfondi della vampire: http://www.apollo-core.com/index.htm?page=download s

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1783
amiwell79 5 Giugno 2017    20:41:38
@seiya

ho installato la seconda cpu, adesso la fpu c'e', vacci a capire

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
95.233.124.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Commento 1784
Seiya 5 Giugno 2017    21:46:25
la seconda cpu probabilmente non essendo supportata da amithlon abilità la fpu.

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1785
amiwell79 5 Giugno 2017    22:52:19
cmq bene ho risolto, questo computer riesco a sfruttarlo a dovere solo con amithlon.

Commento modificato il 05/06/2017 alle ore 22:53:41


Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.245.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1786
aleghid 5 Giugno 2017    23:56:44
come prima sistema per la vampire cosa mi consigliate di provare?
classic3.9? classic3.1? akreal? amisys? o altri che non ho citato? ho intenzione di cominciare con un workbench "precotto" e poi di installarne uno liscio e personalizzarlo man mano tanto ho 2cf, ma prima vorrei qualcosa di pronto all'utilizzo tanto incomincio a capire cosa mi serve e cosa no.

Commento modificato il 06/06/2017 alle ore 12:36:13


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.245.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1787
aleghid 7 Giugno 2017    00:18:26
Nessun consiglio? Niente di niente? Nemmeno da chi usa la Vampire?

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.4
Commento 1788 in risposta al 1787 di aleghid
luciodra 7 Giugno 2017    05:42:23
Citazione

Nessun consiglio? Niente di niente? Nemmeno da chi usa la Vampire?




Personalmente uso 3.9 bb4 (che tra l'altro viene ancora aggiornato di tanto in tanto) e mi ci trovo bene. Ci sono diverse guide ma essenzialmente l'unica cosa che devi fare è cambiare il c:setpach NOROMUPDATE QUIET nella startup-sequence dopo gli aggiornamenti. Alcuni patchano la rom dei boing bag e lasciano la startup-sequence invariata ma non ho mai capito che senso ha visto che il Kickstart della Vampire è quello...
Sarei molto incuriosito di provare Amikit ma nonostante i suggerimenti che mi sono stati dati, non riesco a far funzionare...

Amiga 600 ECS

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1789 in risposta al 1787 di aleghid
cgugl 7 Giugno 2017    08:36:37
Citazione

Nessun consiglio? Niente di niente? Nemmeno da chi usa la Vampire?


Io sono fermamente convinto che il WB3.1 è il migliore che ci sia

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1790
carlo 7 Giugno 2017    08:56:24
Si il 3.1 è un ottimo sistema ma purtroppo non supporta molte delle applicazioni uscite con il 3.5 e il 3.9 per non parlare delle applicazioni moderne o dei MOD più aggiornati come Amikit o AfA OS.

Commento modificato il 07/06/2017 alle ore 08:56:47


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1791 in risposta al 1788 di luciodra
carlo 7 Giugno 2017    09:00:07
Citazione

Sarei molto incuriosito di provare Amikit ma nonostante i suggerimenti che mi sono stati dati, non riesco a far funzionare...

Purtropo non posso aiutarti, ma credo si possa installare senza problemi, di sicuro c'è qualche applicazione avviata che non è supportata, prova a disabilitare la user-startup e la WBStartup, ti usciranno un sacco di errori ma ti aiuterà a capire dove risiede il problema.

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
95.244.121.*** Mozilla/5.0 (Android 4.4.4; Tablet; rv:49.0) Gecko/49.0 Firefox/49.0
Commento 1792 in risposta al 1789 di cgugl
Seiya 7 Giugno 2017    09:51:44
Citazione

Citazione

Nessun consiglio? Niente di niente? Nemmeno da chi usa la Vampire?


Io sono fermamente convinto che il WB3.1 è il migliore che ci sia



Concordo

DavPPC

Post inviati: 1734

Visulizza profilo Messaggio Personale
87.10.160.*** Mozilla/5.0 (Macintosh; PowerPC AmigaOS 4.1; Odyssey Web Browser; rv:1.23) AppleWebKit/538.1 (KHTML, like Gecko) OWB/1.23 Safari/538.1
Commento 1793 in risposta al 1789 di cgugl
DavPPC 7 Giugno 2017    10:40:16
Citazione

Citazione

Nessun consiglio? Niente di niente? Nemmeno da chi usa la Vampire?


Io sono fermamente convinto che il WB3.1 è il migliore che ci sia


Cosa non ti piace del 3.9?

Sam460ex 1ghz,OS4.1fe, 2GbRam, HDsata250Gb, ATI RadeonHD5450 1gbsgram, Monitor-TV LED Philips 221TE2L 16:9, card reader USB interno, controller UWSCSI-PCI;

A1200 OS3.9_68060/50, 256MbRAM, HD 22Gb, USB SubWay, card reader USB interno, NetGear401 WPA2, Monitor/TV LCD LG Flatron M1917A;

Scanner Epson GT-7000 scsi2;

Scanner Epson GT-9500 scsi2;

Scanner Epson GT-5000 parallelo;

Scanner Epson perfection 1250 USB;

RouterADSL NetGeat 4hub+Wireless;

Commodore 64C + 1581.

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1794 in risposta al 1793 di DavPPC
cgugl 7 Giugno 2017    11:09:06
Citazione

Cosa non ti piace del 3.9?

Non mi piacciono le patches (che 90 su 100 aggiungono bugs),
non mi piacciono i fronzoli,
non mi piace reaction,
non mi piace l'installazione,
non mi piace il peso in Mbyte che ha raggiunto, senza aggiungere nulla al S.O.,
e se proprio lo vuoi sapere, non mi piacciono neanche le icone !

Sul mio amiga ho la prima partizione con WB 3.1 + MagicWB e la seconda partizione col WB 3.5 + glowicons,
più una partizione comune per i programmi.
Tutte le mie icone sono sia magicWB che GlowIcons, così se faccio il boot col 3.1 vedo solo icone magicWB, se faccio il boot col 3.5 vedo solo icone glowicons.

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1795 in risposta al 1792 di Seiya
cgugl 7 Giugno 2017    11:12:58
Citazione

Concordo

@Seiya
Sta capitando troppo spesso che ci troviamo,
magari potrei avere ragione sul fatto che dovresti prenderti la vampire !!

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1796
amiwell79 7 Giugno 2017    11:36:50
avevo fatto un dowgrade ad amithlon con il 3.1, non era male, ma preferisco il 3.9 e consiglio vivamente di installare quest'ultimo, poi sono gusti.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1797
carlo 7 Giugno 2017    11:41:05
cgugl, non condivido per niente, il WB3.1 va bene solo se ci si accontenta di un sistema obsoleto, con il Wb31 ci puoi solo gicare, il 3.1 gira benissimo su un A1200 con un po' di Ram, detto questo che senso ha espandere o potenziare un AMiGA se poi si deve usare un modesto WB3.1, che poi non porta da nessuna parte, vedi internet, vedi video, vedi audio di qualità, RTG o giochi di nuova generazione. OS 3.9 è la giusta scelta per un Amiga diciamo moderno poi lo si può ottimizzare con i vari MOD, io ho avuto quasi tutti gli AMIGA e al momento il migliore in assoluto e AFA OS. Questo sistema ha meno patch di quello che tu possa immaginare lo dimostrano le poche righe della sua startup-sequence, AFA OS si trasforma in un OS3.9 standard semplicemente tenendo premuto il tasto sx del mouse.

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1798
amiwell79 7 Giugno 2017    11:48:00
ma cavolo si sono sbattuti per aggiornare in qualche maniera l'os, che ritengo fantastico gia' liscio(io lo uso cosi'), mah vacci a capire

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1799 in risposta al 1797 di carlo
cgugl 7 Giugno 2017    12:15:31
Citazione

cgugl, non condivido per niente, il WB3.1 va bene solo se ci si accontenta di un sistema obsoleto, con il Wb31 ci puoi solo gicare, il 3.1 gira benissimo su un A1200 con un po' di Ram, detto questo che senso ha espandere o potenziare un AMiGA se poi si deve usare un modesto WB3.1, che poi non porta da nessuna parte, vedi internet, vedi video, vedi audio di qualità, RTG o giochi di nuova generazione. OS 3.9 è la giusta scelta per un Amiga diciamo moderno poi lo si può ottimizzare con i vari MOD, io ho avuto quasi tutti gli AMIGA e al momento il migliore in assoluto e AFA OS. Questo sistema ha meno patch di quello che tu possa immaginare lo dimostrano le poche righe della sua startup-sequence, AFA OS si trasforma in un OS3.9 standard semplicemente tenendo premuto il tasto sx del mouse.



oè, credi che picasso96, AHI, miami, ibrowse, aweb sono stati introdotti dal WB3.9 perchè sono sul CD?

Ma da quanto tempo hai l'amiga?

Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1800
amiwell79 7 Giugno 2017    12:19:09
forse potresti imparare molte cose da carlo e non ho dubbio su questo

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 5 registrati - cpiace64 - Oge - Gnimsh78 - luigi75 - cgugl -
10 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.19867992401123 secondi