Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 1821
amiwell79 7 Giugno 2017    15:30:19
imagefx quello in mio possesso la lite ha bisogno di classact.

Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1822 in risposta al 1819 di cgugl
carlo 7 Giugno 2017    15:35:14
Citazione

certo che le applicazioni di sistema del 3.5 e 3.9 non girano sul 3.1, perchè accedono alla resource.library che è una libreria di sistema del 3.5 e del 3.9.

Non è solo quella libreria c'è ne sono tante che sono tornate ad essere delle ilibrerie esterne su file che disattivano quelle obsolete residenti nel kickstart del 3.1 come la Worbench.library, Icon.library e tante altre librerie new entry.

Commento modificato il 07/06/2017 alle ore 16:05:53


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1823
cgugl 7 Giugno 2017    15:59:42
Queste sono le "Features of AmigaOS 3.9"
prese da quì
http://www.forematt.free-online.co.uk/aos39feature s.htm



* ACTION - AVI &Quicktime Player
hanno preso moovid da aminet, nulla di nuovo.

*AMPlifier - MP3/WAV/AIFF Player
hanno preso amplifier da aminet
http://aminet.net/package/mus/play/AMPlifier

*MPEGA.Library - Software MP3 Decoder
questo è di Tavenard, preso da aminet

* PlayCD - New CD Player - CacheCDFS - CD ROM Support (*3.5)
programma commerciale già presente nel 3.5, non saprei che farmene perchè non uso più i cdrom.
posso rimpiazzarlo con amicdfs

*AWEB 3.4 Special Edition - Internet Browser
questo puoi scaricarlo da aminet


*Internet / Network Access - TCP/IP Stack
amiTCP pure lo prendi da aminet

*AmigaMAIL - E-Mail Client (*3.5)
non potendo usare YAM, hanno dovuto ripiegare su amigamail (non hanno MUI)
ed è anche lui un programma preso da aminet


*AmiDOCK - Program Start Bar
questo lo prendi da aminet


* RAWBInfo &several other tools (new icon, aslpatch, deficon)
aminet e ancora aminet


* IomegaTools - tools for Zip and Jazz drives
aminet

*XAD Library - Universal Decruncher System
aminet

* Picture Datatype - New Improved Version
queste sono di sistema dal 2.1


*Glow Icons - New Icon Style (*3.5)
te le puoi installare da aminet

*WarpOS - New Version
questa è la libreria delle blizzardPPC


alla fine quel che fa il 3.9 è aggiornare lo scsi.device, togliere MUI (del quale non hanno i diritti) e aggiungere reaction.

Commento modificato il 07/06/2017 alle ore 16:04:48

Post inviati: 1298

Visulizza profilo Messaggio Personale
88.147.34.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.4
Commento 1824
alessandrobilbao 7 Giugno 2017    16:04:26
Scusate, ma senza che stiate li a scannarvi con il vecchio senza pensare al NUOVO che verrà/sta venendo... ma é possibile porcamiseria che bisogna far partire un emulatore MAC per far girare software (in questo caso giochi) meravigliosi e nemmeno troppo banali sulla vampire2??

http://www.apollo-core.com/knowledge.php?b=5¬e= 6346&z=TbXAZi

guardate i link in fondo che portano a dei filmati youtube e ditemi se non vi viene voglia di incaxxarvi con chi in tutti questi anni non ha sviluppato software e nemmeno hardware....

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1825 in risposta al 1823 di cgugl
carlo 7 Giugno 2017    16:21:41
Citazione

Queste sono le "Features of AmigaOS 3.9"
prese da quì
http://www.forematt.free-online.co.uk/aos39feature s.htm

Sono diciamo le più importanti, ma ci sono anche nuove librerie come la wizard.library, version.library, rexxsyslib.library, rexxmathlib.library, hdwrench.library, aml.library, ma anche novità e aggiornamenti nella Classes, sono migliorate tutte le applicazioni di sistema in System, Prefs, Tools e Utilities, praticamente è quasi tutto cambiato e poi non dimentichiamo che prima del 3.9 è uscito il 3.5 altro sistema che includeva diversità e incompatibilita con OS 3.1

Commento modificato il 07/06/2017 alle ore 16:27:33


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1826 in risposta al 1824 di alessandrobilbao
carlo 7 Giugno 2017    16:24:49
Citazione

guardate i link in fondo che portano a dei filmati youtube e ditemi se non vi viene voglia di incaxxarvi con chi in tutti questi anni non ha sviluppato software e nemmeno hardware....

Be se il cuore di tutto era un'Amiga significa che tutto si poteva portare su AMiGA purtroppo come diceva ToTo la moria delle vacche ha portato alla ferma, poi quando hanno ripreso negli ultimi anni hanno pensato di non gurdarsi più indietro.

Commento modificato il 07/06/2017 alle ore 16:25:45


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1827 in risposta al 1825 di carlo
cgugl 7 Giugno 2017    16:28:19
Citazione

praticamente è quasi tutto cambiato e poi non dimentichiamo che prima del 3.9 è uscito il 3.5 altro sistema che includeva diversità e incompatibilita con OS 3.1


Io schifo fortemente il 3.9 che ritengo essere solo un'operazione per spillare soldi ai gonzi.
Il 3.5 aveva il suo perchè, e se vedi il mio messaggio dal quale è partito il flame,
dico che uso sia il WB3.1 che il WB 3.5.
(ma ribadisco, preferisco enormemente il 3.1)

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1828
carlo 7 Giugno 2017    16:37:17
cgugl rispetto la tua scelta ma non la condivido anche perchè senza il 3.9 non avrei mai potuto creare il mio amatissimo AFA OS. Sistema ora più che mai stimato da tanti forse anche grazie ai miei innumerevoli video postati sui vari forum Amigosi, e sono anche contento perchè forse questa sorta di spot abbia convinto l'autore o chi per lui ad aggiornare AFA OS dopo 7 lunghi anni dopo che lo stesso autore aveva deciso di abbandonarlo.

Commento modificato il 07/06/2017 alle ore 16:39:09


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 4635

Visulizza profilo Messaggio Personale
212.171.31.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Commento 1829
DanyPPC 7 Giugno 2017    17:28:28
Mah... io sono anni che uso OS3.9 BB2 e BB4 su tutti i miei Amiga 1200, PPC compreso.
Altro non è che un aggiornamento del 3.1 abbellito graficamente, aggiornato, patchato.
Ma sempre un 3.1 updatato resta, e non capisco perchè ne siete avversi. In fondo se dovreste aggiornare il 3.1 c'è più lavoro da fare e librerie da aggiornare e patchare.

Il 3.9 rappresenta oggi l'indispensabile per l'Amiga espanso.
Le prestazioni sono sempre quelle, e francamente non immagino in cosa il 3.1 possa essere superiore. Dai !

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.9 BB4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 1298

Visulizza profilo Messaggio Personale
88.147.34.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_2 like Mac OS X) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.0 Mobile/14F89 Safari/602.1
Commento 1830 in risposta al 1826 di carlo
alessandrobilbao 7 Giugno 2017    17:57:04
Citazione

Citazione

guardate i link in fondo che portano a dei filmati youtube e ditemi se non vi viene voglia di incaxxarvi con chi in tutti questi anni non ha sviluppato software e nemmeno hardware....

Be se il cuore di tutto era un'Amiga significa che tutto si poteva portare su AMiGA purtroppo come diceva ToTo la moria delle vacche ha portato alla ferma, poi quando hanno ripreso negli ultimi anni hanno pensato di non gurdarsi più indietro.




non ho capito l'ultimo concetto

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.4
Commento 1831
luciodra 7 Giugno 2017    17:57:32
Infatti è solo una questione di gusti... 3.1 con MagicWB esteticamente è una bomba, ma il 3.9 è per i pigroni che vogliono appunto un sacco di patch senza faticare. Due aspetti da non sottovalutare riguardano le rom della Vampire che sono le 3.9 patchate e che quindi non richiedono il fastidioso riavvio del sistema, quindi OS3.9 si presta benissimo all'utilizzo con la Vampire in particolare. E poi con il 3.9 (e 3.5) si riesce a partizionare un HD di grandi dimensioni in maniera semplice.

Amiga 600 ECS

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.25.137.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Commento 1832 in risposta al 1816 di carlo
Seiya 7 Giugno 2017    18:20:54
Citazione


Tutto cosa, sono sempre più convinto che tu Seiya non conosca per niente i sistemi operativi Amiga, se parli così vuol dire che tu non hai mai creato un OS Amiga aggiornato partendo da 3.0. a oltre il 1993.


tu puoi pensare quello che vuoi..
non devo dimostrarti nulla. io ti parlo della mia esperienza.

Citazione

Prima di scrivere fesserie prova a fare qualche test pratico, carica il tuo 3.1 e poi prova ad eseguire le applicazioni di O3.5 e 3.9 e vediamo quanto ne funzionano !


Tu lo sai bene che malgrado il 3.9 è principalmente una serie di patch applicato al 3.1 c'è l'exec diverso.
Se un programma è scritto per cercare l'exec del 3.9 non funzionerà mai sul 3.1
Ti stiamo dicendo però che sul 3.1 fai le stesse cose.

Per chi usa l'amiga per giocare ai WHDLoad e gli HDF il 3.1 (AGA o/e RTG) è più sufficiente. Il 3.9 lo puoi usare per sfruttare i player video, avere un browser aperto ad alter risoluzione per goderti meglio
le pagine.
Non diciamo mica che è sbagliato o è da folli usarlo per questo!

Poi tu ragioni sempre con WinUAE in testa dimenticandoti che il 3.9 su un amiga reale ha prestazioni molto diverse. Quello che fai tu con AFA_OS su un Amiga reale con un processore 68k
non funziona allo stesso modo: è molto peggio.
Il 3.9 è ottimo, ma solo su computer molto veloci: WinUAE e Vampire.
Gli altri che fanno? pregano?
Tu dici sempre che quello che fai con AFA_OS è come il tuo 60060, ma anche qui non ti ricordi che ogni acceleratore con 68060 hanno prestazioni diverse: la Cyberstorm, l'Apollo, la Falcon, la Blizzard, la GVP, le Fusion per vari motivi: accesso alla ram in primis e anche qualità costruttiva della scheda e anche i driver.

Il 3.9 su 68040 e 68060 ha un problema di compatibilità: in presenza di alcuni fix (cyberpatcher e oxypatcher) necessari al buon funzionamento di cpu e fpu mandano in crash il 3.9.
o rinunci al 3.9 o ti tieni la cpu castrata.
Con il 3.1, ad esempio, non ci sono questi problemi di compatibilità.

Commento modificato il 07/06/2017 alle ore 19:40:46

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.25.137.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Commento 1833 in risposta al 1824 di alessandrobilbao
Seiya 7 Giugno 2017    18:30:51
Citazione

guardate i link in fondo che portano a dei filmati youtube e ditemi se non vi viene voglia di incaxxarvi con chi in tutti questi anni non ha sviluppato software e nemmeno hardware....



Non li hanno fatti perchè la Commodore erano degli incompetenti e che dormivano sugli allori dell'A500.
Le grandi software erano tutto propense a portare quei giochi su Amiga. La Commodore però doveva rilasciare l'A1200 due anni prima.
La Commodore e la Lucas erano in contatto e i primi erano molto interessati all'Amiga. Ho detto tutto quanto!.

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1834 in risposta al 1830 di alessandrobilbao
carlo 7 Giugno 2017    18:46:02
Citazione

non ho capito l'ultimo concetto

Scusami Gabriele ogni tanto mi capisco solo io, mi riferivo al fatto che più di qualche programmatore Amiga (ormai tutti grandicelli) da qualche tempo hanno ripreso a programmare per Amiga aggiornando qualche loro vecchia applicazione o creando qualcosa di nuovo. Ad eccezione di qualcuno che si diverte a fare qualche leggero porting a nessuno verrebbe in mente di portare su AmigaOS programmoni come Photoshop ammesso e concesso che ci siano le autorizzazioni per farlo.

Commento modificato il 07/06/2017 alle ore 18:46:15


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1835 in risposta al 1829 di DanyPPC
carlo 7 Giugno 2017    18:47:00
Citazione

Il 3.9 rappresenta oggi l'indispensabile per l'Amiga espanso.
Le prestazioni sono sempre quelle, e francamente non immagino in cosa il 3.1 possa essere superiore. Dai !

Quoto e condivido

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 10771

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1836 in risposta al 1832 di Seiya
carlo 7 Giugno 2017    19:15:12
Citazione

non devo dimostrarti nulla. io ti parlo della mia esperienza.

Allora non descriminare un OS, oppure spiega le motivazioni altrimenti chi legge pensa che il 3.1 sia il miglior OS per Amiga

Citazione

Tu lo sai bene che malgrado il 3.9 è principalmente una serie di patch applicato al 3.1 c'è l'exec diverso.

Così li chiami tu gli aggionamenti e le migliorie?

Citazione

Se un programma è scritto per cercare l'exec del 3.9 non funzionerà mai sul 3.1
Ti stiamo dicendo però che sul 3.1 fai le stesse cose.

Il programma non cerca nessuna Patch, cerca solo la sua libreria aggiornata, e il 3.1 non può e non potrà mai fare quello che fa il 3.9, ci sono centinaia di migliorie in tutti i sensi, il 3.9 non ti serve solo se devi giocare, ma per giocare non serve alcun sistema operativo, il gioco già include il necessario per avviarsi.

Citazione

Poi tu ragioni sempre con WinUAE in testa dimenticandoti che il 3.9 su un amiga reale ha prestazioni molto diverse.

Dove hai queste prestazioni diverse, anche il 3.1 senza una minima espansione è lento su un Amiga 1200 base, hai provato ad aprire una cartella stracolma di icone?

Citazione

Quello che fai tu con AFA_OS su un Amiga reale con un processore 68k
non funziona allo stesso modo: è molto peggio.


E' normale che non funziona allo stesso modo stiamo parlano di una potenza che nessun Amiga reale ha, ma in ogni caso si può creare una versione più leggera di AFA OS utilizzando librerie e grafica meno pesante, se un giorno decido di resuscitare il mio A4000/060 AFA OS sarà il primo sistema ad essere installato.

Citazione

Il 3.9 è ottimo, ma solo su computer molto veloci: WinUAE e Vampire.
Gli altri che fanno? pregano?

Niente di più sbagliato, ho il 3.9 sul mio CD32/SX/030/8MB QUESTO e va una bomba (questa macchina è ancora viva e ogni tanto la uso per qualche test)

Citazione

Tu dici sempre che quello che fai con AFA_OS è come il tuo 60060, ma anche qui non ti ricordi che ogni acceleratore con 68060 hanno prestazioni diverse: la Cyberstorm, l'Apollo, la Falcon, la Blizzard, la GVP, le Fusion per vari motivi: accesso alla ram in primis e anche qualità costruttiva della scheda e anche i driver.

Si, come ho scritto sopra AFA OS è un OS3,9 puro con delle librerie che si possono esculdere tenedo premuto in avvio macchina il tasto sx del mouse, quindi uguale in tutto e per tutto con il 3.9 che usavo sul mio A4000/060 QUESTO , riguardalo e verai molte affinità con il mio AFA OS

Citazione

Il 3.9 su 68040 e 68060 ha un problema di compatibilità: in presenza di alcuni fix (cyberpatcher e oxypatcher) necessari al buon funzionamento di cpu e fpu mandano in crash il 3.9.
o rinunci al 3.9 o ti tieni la cpu castrata.
Con il 3.1, ad esempio, non ci sono questi problemi di compatibilità.

Con il mio Amiga 4000/060 Phase 5 Cyberstorm MK II/Picasso II/ mai avuto nessun problema con il 3.9 sia in PAL che in RTG, riguardati il filmato postato sopra l'OS è un 3.9 BB2 e la velocità è quella reale del mio A4000

Commento modificato il 07/06/2017 alle ore 19:20:19


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Il Webmaster

Post inviati: 2665

Visulizza profilo Messaggio Personale
46.235.153.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-N910F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1837
Mak73 7 Giugno 2017    19:33:16
Ogni nuova versione di un OS o programma che sia è una sorta di patch della versione precedente. Penserete mica che Win7 sia una completa riscrittura di Win95? Ogni volta si correggono bug ed introducono novità, così facendo windows è diventato quello che è oggi. Allo stesso modo ovviamente Amiga OS 3.9 è un'evoluzione del 3.1, ad esempio quest'ultimo non gestisce le partizioni superiori ai 4Gb, a meno di patch, però se fai così non è più un 3.1 liscio.

Se si vuole confrontare i due sistemi non bisogna considerare le varie patch, ma i due sistemi lisci, se si fa così non si può negare che il 3.9 sia superiore.

Pace e bene a tutti.

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1838 in risposta al 1836 di carlo
cgugl 7 Giugno 2017    19:35:19
Citazione

Con il mio Amiga 4000/060 Phase 5 Cyberstorm MK II/Picasso II/ mai avuto nessun problema con il 3.9 sia in PAL che in RTG, riguardati il filmato postato sopra l'OS è un 3.9 BB2 e la velocità è quella reale del mio A4000


io non so come fartelo capire, a me serve un sistema affidabile per provare la vampire, cosa che il 3.9 non è.
Il 3.9 ha problemi con la ranger memory, con la ramlib, con l'orologio di sistema, con lo scsi.device, e ci sono patch che creano incompatibilità con whdload....
Abbiamo perso mesi a debuggare le cavolate del 3.9, alla fine Bax si è riscritto alcune routine di exec, i moduli della memoria, dell'orologio, dell'audio... perchè semplicemente quelle del 3.9 (non commodore) fanno schifo...

Il 3.5 è molto migliore del 3,9, ma tu fai quel che vuoi, io non vendo nè il 3.1, nè il 3,5 o il 3.9.
A me il 3.9 non mi convince.

Pegasus RyuSei Ken

Post inviati: 7728

Visulizza profilo Messaggio Personale
79.25.137.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Commento 1839
Seiya 7 Giugno 2017    19:52:46
@mak73
che il 3.9 sia migliore non si discute, ma il 3.1 per certe applicazioni e certi giochi è più adatto.
Li uso entrambi e per certe cose preferisco il 3.1.

Il Webmaster

Post inviati: 2665

Visulizza profilo Messaggio Personale
79.41.174.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1840 in risposta al 1839 di Seiya
Mak73 7 Giugno 2017    20:14:11
Citazione

@mak73
che il 3.9 sia migliore non si discute, ma il 3.1 per certe applicazioni e certi giochi è più adatto.
Li uso entrambi e per certe cose preferisco il 3.1.


Sulle preferenze non si discute, sarebbe come discutere se è meglio il giallo o il rosso, è soggettivo.

Pace e bene a tutti.


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 0 registrati - 
8 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a jin77 - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.3620810508728 secondi