Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
13 Agosto 2016 Postato da: cgugl
Vampire per amiga classic
La Vampire è una scheda acceleratrice a basso costo per tutti gli amiga classic.

Questo è il documento con le caratteristiche tecniche ( http://www.apollo-accelerators.com/files/Apollo_datasheet.pdf )
In sintesi:
- processore programmabile dall'utente FPGA capace di 110-130 mips ( http://www.apollo-core.com/bringup/v3003_x15_SysInfo.jpg )
- 128 Mb di Ram
- scheda video 32 bit HDMI ( http://apollo-core.com/bringup/WB_FullHD.jpg )
- Scheda Secure Digital


Questo è il sito ufficiale:
http://www.apollo-accelerators.com


Disponibilità:
Amiga 600 -> La produzione è artigianale e la vendita avviene su prenotazione
http://www.kipper2k.com/

Amiga 500/1000/2000 -> la scheda è pronta per la vendita

->Continua<-

Commenti: 3428  Aggiungi - Pagine: 1...-168-169-170-171-172

Indice: Forum / Hardware Amiga in generale


Post inviati: 649

Visulizza profilo Messaggio Personale
80.182.193.*** Mozilla/5.0 (iPad; CPU OS 10_2_1 like Mac OS X) AppleWebKit/602.4.6 (KHTML, like Gecko) Version/10.0 Mobile/14D27 Safari/602.1
Commento 1861
Fogg_80 8 Giugno 2017    14:51:06

Stile Ubuntu

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1862 in risposta al 1860 di Mak73
carlo 8 Giugno 2017    16:25:16
Citazione

Direi che però questo OT sta andando un po' troppo lungo, quindi direi di fermarci qui.

Marco direi che non si è tanto OT, più volte è stato chiesto qui di poter installare sulla Vampire Amikit, AkReal, AFA OS o AmigaSYS ed era giusto precisare che senza OS3.9 e i BB questo non sarà mai possibile.

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Il Webmaster

Post inviati: 2663

Visulizza profilo Messaggio Personale
46.235.153.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-N910F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1863 in risposta al 1862 di carlo
Mak73 8 Giugno 2017    16:38:41
Citazione

Marco direi che non si è tanto OT, più volte è stato chiesto qui di poter installare sulla Vampire Amikit, AkReal, AFA OS o AmigaSYS ed era giusto precisare che senza OS3.9 e i BB questo non sarà mai possibile.


Si però è un argomento per cui si può aprire anche un altro topic, anche perché questo era nato per dare informazioni relative agli sviluppi della Vampire

Pace e bene a tutti.

Post inviati: 848

Visulizza profilo Messaggio Personale
5.90.76.*** Mozilla/5.0 (Linux; Android 4.3; C5303 Build/12.1.A.1.205) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Mobile Safari/537.36
Commento 1864
aleghid 8 Giugno 2017    17:45:50
Il connettore hdmi della vampire è standard? O é quello più piccolo?

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 126

Visulizza profilo Messaggio Personale
93.35.177.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.4
Commento 1865 in risposta al 1864 di aleghid
luciodra 8 Giugno 2017    17:59:31
Citazione

Il connettore hdmi della vampire è standard? O é quello più piccolo?




Standard.


Qualche giorno fa avevo segnalato uno strano problema con il clock della mia A2000 a cui ho sostituito la batteria originale con una coin. A volte si azzera il clock a 00:00 e la data al 01/01/1978, mentre altre volte mi sono accorto che azzera solo la data al 01/01/1978 mentre il clock funziona perfettamente, altre volte rimane tutto memorizzato normalmente. Ricordo che questo problema senza Vampire non l'ha mai fatto...

Commento modificato il 08/06/2017 alle ore 18:05:00


Amiga 600 ECS

Post inviati: 848

Visulizza profilo Messaggio Personale
5.90.76.*** Mozilla/5.0 (Linux; Android 4.3; C5303 Build/12.1.A.1.205) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Mobile Safari/537.36
Commento 1866
aleghid 8 Giugno 2017    19:32:15
Grazie.

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1867 in risposta al 1865 di luciodra
cgugl 8 Giugno 2017    20:50:50
Citazione

Qualche giorno fa avevo segnalato uno strano problema con il clock della mia A2000 a cui ho sostituito la batteria originale con una coin. A volte si azzera il clock a 00:00 e la data al 01/01/1978, mentre altre volte mi sono accorto che azzera solo la data al 01/01/1978 mentre il clock funziona perfettamente, altre volte rimane tutto memorizzato normalmente. Ricordo che questo problema senza Vampire non l'ha mai fatto...


è un Bug del kickstart. Il modulo che gestisce l'orologio, in caso di errore, si azzera !
Non sono riuscito a capire se la vampire sta usando un modulo standard o proprietario, comunque il problema è stato fixato.
Devi aspettare il prossimo upgrade.

Il Webmaster

Post inviati: 2663

Visulizza profilo Messaggio Personale
79.41.174.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1868 in risposta al 1867 di cgugl
Mak73 8 Giugno 2017    21:40:37
Citazione

Citazione

Qualche giorno fa avevo segnalato uno strano problema con il clock della mia A2000 a cui ho sostituito la batteria originale con una coin. A volte si azzera il clock a 00:00 e la data al 01/01/1978, mentre altre volte mi sono accorto che azzera solo la data al 01/01/1978 mentre il clock funziona perfettamente, altre volte rimane tutto memorizzato normalmente. Ricordo che questo problema senza Vampire non l'ha mai fatto...


è un Bug del kickstart. Il modulo che gestisce l'orologio, in caso di errore, si azzera !
Non sono riuscito a capire se la vampire sta usando un modulo standard o proprietario, comunque il problema è stato fixato.
Devi aspettare il prossimo upgrade.



Non è un bug del kickstart, altrimenti lo farebbe anche senza Vampire, invece senza non lo fa, quindi è un bug della Vampire.
Ritengo normale che la Vampire abbia dei bug, ed il suo gran pregio è la possibilità di fixarli in quanto è basata su un FPGA, non vedo la necessità di negarli.

Pace e bene a tutti.

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1869 in risposta al 1862 di carlo
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 8 Giugno 2017    21:41:44
Citazione

Citazione

Direi che però questo OT sta andando un po' troppo lungo, quindi direi di fermarci qui.

Marco direi che non si è tanto OT, più volte è stato chiesto qui di poter installare sulla Vampire Amikit, AkReal, AFA OS o AmigaSYS ed era giusto precisare che senza OS3.9 e i BB questo non sarà mai possibile.


Io direi proprio il contrario
La vampyre e' HARDWARE
il sistema operativo e SOFTWARE

Post inviati: 848

Visulizza profilo Messaggio Personale
5.90.76.*** Mozilla/5.0 (Linux; Android 4.3; C5303 Build/12.1.A.1.205) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Mobile Safari/537.36
Commento 1870 in risposta al 1869 di cip060
aleghid 8 Giugno 2017    21:49:21
Il Kick quando è montata la vampire risiede nella stessa, tant'è vero che si avvia anche scollegando fisicamente il Kick da scheda madre. Praticamente la vampire ignora il Kickstart montato su scheda madre e usa il proprio.

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1871 in risposta al 1868 di Mak73
cgugl 8 Giugno 2017    22:04:19
Citazione

Non è un bug del kickstart, altrimenti lo farebbe anche senza Vampire, invece senza non lo fa, quindi è un bug della Vampire.


L' OROLOGIO INTERNO NON HA NIENTE A CHE VEDERE CON LA VAMPIRE.
E' UN HARDWARE CHE STA SULLA SCHEDA MADRE DELL'AMIGA E VIENE INTERROGATO DAL MODULO BATTCLOCK.RESOURCE ALL'AVVIO.

Quel modulo è fatto in modo che, in caso di errore, azzera l'orologio.
Quindi, se l'amiga si avvia troppo velocemente, l'orologio viene resettato dal sistema.

Il Webmaster

Post inviati: 2663

Visulizza profilo Messaggio Personale
79.41.174.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1872 in risposta al 1871 di cgugl
Mak73 8 Giugno 2017    22:42:59
Citazione

Citazione

Non è un bug del kickstart, altrimenti lo farebbe anche senza Vampire, invece senza non lo fa, quindi è un bug della Vampire.


L' OROLOGIO INTERNO NON HA NIENTE A CHE VEDERE CON LA VAMPIRE.
E' UN HARDWARE CHE STA SULLA SCHEDA MADRE DELL'AMIGA E VIENE INTERROGATO DAL MODULO BATTCLOCK.RESOURCE ALL'AVVIO.

Quel modulo è fatto in modo che, in caso di errore, azzera l'orologio.
Quindi, se l'amiga si avvia troppo velocemente, l'orologio viene resettato dal sistema.




Veramente spero che la Vampire, come tutte le schede acceleratrici, abbia un orologio suo con relativa batteria tampone che permette di mantenere l'ora anche quando il computer è spento, per poi impostare l'ora giusta della scheda madre quando l'Amiga viene avviato. Se è così un orologio lo ha eccome, il battclock.resource resetta il sistema se riscontra errori nell'orologio della scheda acceleratrice, in quanto quello della scheda madre è sicuramente a "zero", almeno al primo avvio.

Pace e bene a tutti.

Post inviati: 126

Visulizza profilo Messaggio Personale
77.238.29.*** Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36
Commento 1873 in risposta al 1867 di cgugl
luciodra 8 Giugno 2017    22:51:27
Citazione

è un Bug del kickstart. Il modulo che gestisce l'orologio, in caso di errore, si azzera !
Non sono riuscito a capire se la vampire sta usando un modulo standard o proprietario, comunque il problema è stato fixato.
Devi aspettare il prossimo upgrade.


Ottimo, grazie !

Amiga 600 ECS

Post inviati: 848

Visulizza profilo Messaggio Personale
5.90.76.*** Mozilla/5.0 (Linux; Android 4.3; C5303 Build/12.1.A.1.205) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.132 Mobile Safari/537.36
Commento 1874
aleghid 8 Giugno 2017    22:52:51
Non ha orologi la vampire.

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1875 in risposta al 1869 di cip060
carlo 8 Giugno 2017    23:45:59
Citazione

La vampyre e' HARDWARE
il sistema operativo e SOFTWARE

CIP invece di scrivere cose senza senso leggiti il post e vedrai che qui sin dall'inizio si è parlato di software e io sono sempre intervenuto solo dove nessuno ha mai dato una risposta.

Commento modificato il 09/06/2017 alle ore 00:15:09


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Il Webmaster

Post inviati: 2663

Visulizza profilo Messaggio Personale
79.41.174.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1876 in risposta al 1874 di aleghid
Mak73 8 Giugno 2017    23:52:28
Citazione

Non ha orologi la vampire.



Quindi non mantiene l'ora a sistema spento?

Pace e bene a tutti.

carlo

Post inviati: 10770

Visulizza profilo Messaggio Personale
79.52.254.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1877 in risposta al 1872 di Mak73
carlo 9 Giugno 2017    00:03:33
Citazione

Veramente spero che la Vampire, come tutte le schede acceleratrici, abbia un orologio suo con relativa batteria tampone che permette di mantenere l'ora anche quando il computer è spento, per poi impostare l'ora giusta della scheda madre quando l'Amiga viene avviato.

Su WinUAE accade la stessa cosa, WinUAE imposta automaticamente l'ora su Amiga OS, per cambiare l'ora su Amiga OS bisogna cambiare quello di Windows

Commento modificato il 09/06/2017 alle ore 00:04:10


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime - Wintricks.it

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 848

Visulizza profilo Messaggio Personale
151.16.252.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 1878 in risposta al 1872 di Mak73
aleghid 9 Giugno 2017    01:27:57
Citazione


Veramente spero che la Vampire, come tutte le schede acceleratrici, abbia un orologio suo con relativa batteria tampone che permette di mantenere l'ora anche quando il computer è spento, per poi impostare l'ora giusta della scheda madre quando l'Amiga viene avviato. Se è così un orologio lo ha eccome, il battclock.resource resetta il sistema se riscontra errori nell'orologio della scheda acceleratrice, in quanto quello della scheda madre è sicuramente a "zero", almeno al primo avvio.



non mi pare che ACA e Furia per a600 abbiano l'orologio. io ho l'rtc sulla clockport dell'espansione di chipram a604n

Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cgugl

Post inviati: 1604

Visulizza profilo Messaggio Personale
93.150.202.*** Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 1879
cgugl 9 Giugno 2017    07:15:10
Sul forum della Vampire qualcuno ha postato il link a DukeNukem3d,
quindi immagino che sia pubblico.
E' il port di ModernVintageGamer e non richiede FPU
...

Commento modificato il 09/06/2017 alle ore 21:46:35

Il Webmaster

Post inviati: 2663

Visulizza profilo Messaggio Personale
46.235.153.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-N910F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.83 Mobile Safari/537.36
Commento 1880 in risposta al 1878 di aleghid
Mak73 9 Giugno 2017    07:32:24
Citazione


non mi pare che ACA e Furia per a600 abbiano l'orologio. io ho l'rtc sulla clockport dell'espansione di chipram a604n



Di queste non so, ricordo che schede acceleratrici come le Blizzard avevano la batteria tampone e quindi relativo orologio.

Pace e bene a tutti.


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 7 registrati - cpiace64 - Oge - Gnimsh78 - luigi75 - cgugl - Lentivector - TheChiazz -
9 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.20853281021118 secondi