Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


16 Agosto 2019 Postato da: cpiace64
2 drive a500 con strani difetti
il primo ha bisogno di un aiuto col dito altrimenti non spinna e dopo legge tutto

il secondo, con 2 software passano i test, con un terzo legge solo traccia zero, i floppy col workbench inseriti li da come ndos mentre legge i giochi protetti, quando fallisce e' perche' la testina si muove di meta' corsa rispetto a quanto dovrebbe fare

ho provato a scambiare elettroniche funzionanti di altri drive senza ottenere risultati
Commenti: 8  Aggiungi  - Leggi

Indice: Forum / Hardware Amiga in generale


Post inviati: 1927

Visulizza profilo Messaggio Personale
62.19.144.*** Mozilla/5.0 (Linux; Android 9; EML-L09) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.89 Mobile Safari/537.36
Commento 1
Kyle 16 Agosto 2019    17:24:58
Che modello sono?
Problemi di condensatori per il secondo?

cpiace64

Post inviati: 3727

Visulizza profilo Messaggio Personale
93.33.95.*** Mozilla/5.0 (Linux; Android 9; SAMSUNG SM-A105FN Build/PPR1.180610.011) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/9.4 Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 2
cpiace64 16 Agosto 2019    17:49:33
Sono i soliti chinon 354

Condensatori nuovi

Causa rompiscatole vari e ultime vicissitudini, sarò molto meno disponibile







Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Loom4ever

Post inviati: 354

Visulizza profilo Messaggio Personale
5.90.150.*** Mozilla/5.0 (Linux; Android 8.0.0; SAMSUNG SM-G935F Build/R16NW) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/9.4 Chrome/67.0.3396.87 Mobile Safari/537.36
Commento 3
Loom4ever 16 Agosto 2019    18:25:31
Se vuoi posso regalartene 2 sempre di Chinon così tagli la testa al toro.
Tra l'altro ho scoperto che anche se settabili dal jumperino come ds0, ds1, ds2 e ds3, in coda più Chinon sono stabili massimo come df0 e df1 insieme.

Immagine

Boss

Post inviati: 632

Visulizza profilo Messaggio Personale
82.59.215.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.12
Commento 4
Boss 16 Agosto 2019    18:36:35
la butto li: il primo potrebbe avere accumulato polvere sotto il piatto del motore, oppure potrebbe essere la bronzina dell'albero motore che ha accumulato polvere insieme al grasso, indurendo un pochino l'albero motore.
il secondo potrebbe avere la slitta della testina un pò consumata. oppure legge male la testina in sè.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

cpiace64

Post inviati: 3727

Visulizza profilo Messaggio Personale
93.38.153.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 5
cpiace64 16 Agosto 2019    20:43:02
ho svariati drive uguali da riparare, ma questi 2 sono noiosi

Causa rompiscatole vari e ultime vicissitudini, sarò molto meno disponibile







Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 3487

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 6 in risposta al 2 di cpiace64
divina 16 Agosto 2019    22:05:52
Citazione

Sono i soliti chinon 354

Condensatori nuovi



avevo due 354 con problemi casuali simili ed ho risolto cambiando il condensatore elettrolitico 22uF nella zona flat dati (non i due 22uF e 1uF nella zona alimentazione); siccome sono un po' handicappato ho optato per il primo zona dati ed in entrambi i casi ha risolto il problema; prova e magari già che ci sei cambia anche gli altri tre, tu che ci metti un attimo
EDIT: scusami Carlo ho letto ora che li avevi già cambiati, pardon

Commento modificato il 16/08/2019 alle ore 22:06:29


Utenti in IGNORE: AfAOne, carlo, maxxi, Oplali

MorphOS 3.12 PowerMac G5 &&Pegasos2 G4 &&AmigaOne G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Boss

Post inviati: 632

Visulizza profilo Messaggio Personale
82.59.216.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.12
Commento 7 in risposta al 6 di divina
Boss 17 Agosto 2019    11:54:59
Citazione

Citazione

Sono i soliti chinon 354

Condensatori nuovi



avevo due 354 con problemi casuali simili ed ho risolto cambiando il condensatore elettrolitico 22uF nella zona flat dati (non i due 22uF e 1uF nella zona alimentazione); siccome sono un po' handicappato ho optato per il primo zona dati ed in entrambi i casi ha risolto il problema; prova e magari già che ci sei cambia anche gli altri tre, tu che ci metti un attimo
EDIT: scusami Carlo ho letto ora che li avevi già cambiati, pardon


da quel che ha scritto @cpiace64, ha provato a cambiare le logiche con delle funzionanti per il secondo drive...

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 2559

Visulizza profilo Messaggio Personale
151.33.103.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 8
Mck 21 Agosto 2019    07:44:56
il driver per sapere dove sono presenti i file da caricare, se non ricordo male, deve leggere la traccia centrale del floppy.
Hai provato più di un floppy del WB? ti danno lo stesso problema?
Prova a creare un nuovo floppy con il WB con il driver in riparazione così controlli se salva in tutto il disco e poi lo legge.
Per quello che non gira il motore temo che sia difettato l'avvolgimento o gli arriva una tensione inferiore o l'integrato di controllo è un po fallato.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6


Utenti Online
Utenti registrati: 993 dal 1 Gennaio 2006
di cui online: 1 registrati - and76 -
7 non registrati

Benvenuto all'ultimo utente registrato: Giado

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.18970394134521 secondi