Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


18 Settembre 2015 Postato da: carlo
Modernizzare I Vostri Workbench
Immagine

Modificato il 27/12/2017 alle ore 20:06:35

Commenti: 308  Aggiungi - Pagine: 1...-12-13-14-15-16

Indice: Forum / Software Amiga in generale

Pagine: -1-2-3-4-5-6-7-8-9-10-11- [12] -13-14-15-16-

fpmpaolo

Post inviati: 155

Visulizza profilo Messaggio Personale
151.90.126.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 221
fpmpaolo 6 Aprile 2017    09:58:57
Sto partendo da una OS39 con BB4.
Sto eseguendo alla lettera il file AfaWBInstallation.txt allegato nell'archivio.
Sino ad ora, l'unico problema che mi ha dato, è che eseguendo DOpus dall'HDD di installazione di AfaOS, mancano le librerie Dopus 22.22+
Poco importa, ho un Dopus in una cartella di programmi agganciato al sistema emulato e sto copiando tutto così.

EDIT.

Fermo restando che ha impiegato un paio di minuti prima di fare un boot, ho avuto questi errori:
PLEASE INSERT VOLUME ENVARC IN ANY DRIVE al quale ho risposto DENY, e 2 guru 8000 000B - che se non ricordo male riguardano la RAM o comunque qualcosa rilegato alla memoria nonchè un errore di ENVARC che a quanto pare non è abilitato. Allego configurazione di WinUAE.

Commento modificato il 06/04/2017 alle ore 15:01:42

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 222 in risposta al 221 di fpmpaolo
carlo 6 Aprile 2017    10:10:25
Citazione

DOpus dall'HDD di installazione di AfaOS, mancano le librerie Dopus 22.22+

Non mancano sono diverse, quando avvierai autonomamente AFA OS il suo Dopus4 funzionerà tranquillamente, se vuoi tenere il tuto devi sostituire su AFA OS "tutti i file" del tuo DOPUS.

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 223 in risposta al 221 di fpmpaolo
carlo 6 Aprile 2017    10:18:09
Citazione

Fermo restando che ha impiegato un paio di minuti prima di fare un boot, ho avuto questi errori:
PLEASE INSERT VOLUME ENVARC IN ANY DRIVE al quale ho risposto DENY, e 2 guru 8000 000B - che se non ricordo male riguardano la RAM o comunque qualcosa rilegato alla memoria nonchè un errore di ENVARC che a quanto pare non è abilitato. Allego configurazione di WinUAE.

Impega minuti perchè non trova qualcosa, riguardo l'errore "VOLUME ENVARC" verifica in "Prefs" che i nomi delle cartelle non siano corrotti e che tu non abbia collegato due o più HD bootable con lo stesso nome volume (nome Partizione)

Commento modificato il 06/04/2017 alle ore 15:03:08

fpmpaolo

Post inviati: 155

Visulizza profilo Messaggio Personale
151.90.126.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 224
fpmpaolo 6 Aprile 2017    10:18:41
niente, non funziona.
Non capisco se sbaglio qualcosa a livello di settaggi WinUAE o sbaglio qualcosa proprio nella copia dei file con DOpus (sostituisco TUTTO copiando da AFAInstall verso il SystemOS39bb4). E ho eseguito alla lettera le istruizioni del txt. (togliere THE e AMIDOCK e metterle nel cartella enabled, patchare rex-patcher, etc)

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 225
carlo 6 Aprile 2017    10:25:51
Vedo di fare un video in modo da mostrare tutti i passaggi, domanda, ma con Dopus4 hai copiato tutto il contenuto di "AfAWB1.3InstallFiles.vhd" su un OS 3.9?

Commento modificato il 06/04/2017 alle ore 10:26:30

fpmpaolo

Post inviati: 155

Visulizza profilo Messaggio Personale
151.90.126.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 226 in risposta al 225 di carlo
fpmpaolo 6 Aprile 2017    10:50:31
Citazione

Vedo di fare un video in modo da mostrare tutti i passaggi, domanda, ma con Dopus4 hai copiato tutto il contenuto di "AfAWB1.3InstallFiles.vhd" su un OS 3.9?

os 3.9 BB4.
Ricapitolando.
DH0: OS39bb4
UDHO: AfAWB1.3InstallFiles.vhd

copia&sostituisci tutto da DH0 a UDHO

alla fine della copia sganciato UDH0 e resettato WinUAE

Pegasus RyuSei Ken

Post inviati: 9145

Visulizza profilo Messaggio Personale
95.233.127.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 227
Seiya 6 Aprile 2017    11:48:51
8000 000B è una guru relativa alla FPU.
Te la da se avvi qualche cosa che la richiede e non ce l'hai; hai la FPU, ma non ci sono le librerie per gestirla.

cpu_type=68040
cpu_model=68060
fpu_model=68060

devi avere nel sistema le 68060.library in Libs:

avete notato cosa succede se in WinUAE impostando una cpu 68060 e una cpu 68040?

impostando 68060:

cpu_type=68040
cpu_model=68060

impostando 68040:

cpu_type=68040
cpu_model=68040

se ci fate caso tutte le configurazione più tipiche che trovate in rete sono basate su 68040. Amithlon era basato su 68040.
questo cpu_type 68040 associato ad una cpu 68060 può creare grattacapi non da poco e strane guru, incompatibilità con il software, ecc ecc.
Tra l'altro WinUAE dovrebbe supportare cpu_type=68060, ma chissà perchè viene impostato così in automatico.





Commento modificato il 06/04/2017 alle ore 12:05:08

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 228 in risposta al 226 di fpmpaolo
carlo 6 Aprile 2017    11:53:59
Citazione


UDHO: AfAWB1.3InstallFiles.vhd

copia&sostituisci tutto da DH0 a UDHO

alla fine della copia sganciato UDH0 e resettato WinUAE


No tutto il contrario "AfAWB1.3InstallFiles.vhd" è un hardfile "non bootable" che contiene tutti i dati e le applicazioni dove manca il sistema e quindi non può avviarsi, può farlo solo se ha HDToolbx gli dai la spunta "Avvio". Poi come fai tu copi le startup di OS3 su AFA eliminando il suo avvio

copia e sostituisci tutto da UDHO (AfAWB1.3InstallFiles.vhd) a DH0 e rinominare momentaneamente la WBStartup

Commento modificato il 06/04/2017 alle ore 15:02:29

Post inviati: 6512

Visulizza profilo Messaggio Personale
82.57.25.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 229 in risposta al 227 di Seiya
DanyPPC 6 Aprile 2017    12:09:49
Citazione

se ci fate caso tutte le configurazione più tipiche che trovate in rete sono basate su 68040. Amithlon era basato su 68040.
questo cpu_type 68040 associato ad una cpu 68060 può creare grattacapi non da poco e strane guru, incompatibilità con il software, ecc ecc.
Tra l'altro WinUAE dovrebbe supportare cpu_type=68060, ma chissà perchè viene impostato così in automatico.

Io è a un pò di tempo che ho problemi con WinUAE con la mia configurazione impostata a 68060 o 68040, quando resetto l'emulatore esce con un errore.
Personalmente non ho avuto tempo per indagare, ma ricordo che con le vecchie versioni di WinUAE questi problemi non li ho mai avuti.
E neanche la mia installazione di AmigaOS 3.9BB2 è cambiata da allora. Quindi presumo sia qualcosa legata alle novità aggiunte da WinUAE
tra le sue finestre di configurazione.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 230
carlo 6 Aprile 2017    12:39:09
Certo ci sono state migliorie, le vecchie configurazioni fatte con i vecchi WinUAE funzionano ancora ma molte voci o sono state eliminate o migliorate, quindi è necessario ricrearle ex-novo (partendo dalle configurazioni del Quickstart) e conservare le vecchie per cpire il problema o segnalare eventuale anomalie a Toni; naturalmente se si usa lo 060 è indispensabile installare le nuove librerie adeguate.

Pegasus RyuSei Ken

Post inviati: 9145

Visulizza profilo Messaggio Personale
95.233.127.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 231
Seiya 6 Aprile 2017    12:41:22
Ci sono delle impostazioni che dovrebbe essere oscurate quando scegli un tipo di hardware e invece te la da disponibili da usare.
Se scegli una cpu 68000 puoi usare la fpu 881/2. La cosa strana è che ti abilità l'emulazione delle istruzioni fpu mancanti (funziona solo con le fpu interne) e non ha senso
abilitarlo con l'881.
Quando avvi un sistema del genere WinUAE emula la fpu 881 regolarmente, ma cosa fa se di default lui ti abilità l'emulazione di quelle mancanti (che in realtà non lo sono perchè con l'881 il set è completo)?

Commento modificato il 06/04/2017 alle ore 13:09:18

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 232 in risposta al 231 di Seiya
carlo 6 Aprile 2017    14:11:52
Non è esatto, le configurazioni si fanno partendo da zero o usando i config preparati dallo sviluppatore (QuickStart) e con la versione recente di WinUAE, se tu usi configurazioni di 10 anni fa allora può essere che ti ritrovi qualcosa di strano !

Post inviati: 6512

Visulizza profilo Messaggio Personale
79.25.77.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 233
DanyPPC 6 Aprile 2017    14:52:30
Si, so di questi problemi, infatti di tanto in tanto ho rifatto le configurazioni. E sono certo di averla ricreata quella per 060, ma di fatto nulla è cambiato.
Comunque proverò nuovamente, anche se pensavo di rifare l'installazione ex-novo di AmigaOS su hardfile nuovo.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.254.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 234
carlo 6 Aprile 2017    15:12:50
@fpmpaolo

Fatto un video che mostra come installare in 5 Minuti AFA OS 4.7 OS3.9 BB1+2+3+4


AMiGA AFA OS 4.7 Install

fpmpaolo

Post inviati: 155

Visulizza profilo Messaggio Personale
37.119.59.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 235
fpmpaolo 10 Aprile 2017    23:12:10
finalmente sono riuscito ad installarlo...ma si può mettere nella SD per usarlo su un vero A600 con vampire?

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.253.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 236
carlo 10 Aprile 2017    23:29:39
Credo di si se la Vampire supporta tutto, non ricordo nella versione liscia, il mio AFA OS no di sicuro perchè ha molte librerie 060 e altre che richiedono FPU, stessa cosa per le applicazioni. Eventualmente hai qualche problema rinomina/sostituisci le librerie con quelle che piacciono al Vampiro, uno screenshot o un bel video è richiesto per vedere il tuo AFA OS (sia su WinUAE che sulla Vampire) e magari qualche impressione.

Commento modificato il 10/04/2017 alle ore 23:31:25

fpmpaolo

Post inviati: 155

Visulizza profilo Messaggio Personale
37.119.59.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 237
fpmpaolo 10 Aprile 2017    23:35:34
ecco qui. al momento nulla di trascendentale. il sistema nudo e crudo, e Grunch
lo sto copiando sulla SD, ma è lentissimo.

Immagine

Commento modificato il 10/04/2017 alle ore 23:36:19

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.253.*** Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 238
carlo 11 Aprile 2017    00:04:22
Finita la copia, su WinUAE sistemati il Workbench riabilita la WBStartup, dentro ci sono due cartelle Enable/Disable, copia tutto nella Disable e poi una per volta spostale in Enable, così facendo intercetti quelle incompatibili o quelle bisognose di correzioni (lo vediamo dopo), le applicazioni che funzionano e che ti piacciono le lasci e passi avanti fino a testarle tutte.

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Commento 239
carlo 25 Aprile 2017    10:07:23
Guardate la qualità Audi/Video di questo video (animazione + audio 640x256) su A4000/060 emulato

Commodore Amiga Emulator, 8-bit sound, HAM8

QUI invece 5 test con più risoluzioni anche più basse

Commento modificato il 25/04/2017 alle ore 10:08:42

Post inviati: 6512

Visulizza profilo Messaggio Personale
79.13.51.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Commento 240
DanyPPC 25 Aprile 2017    11:37:58
Azz !

Ma un'Amiga reale (ovviamente 4000/60) è in grado di mandare in play in modo così fluido un filmato del genere ?
E poi chissà la dimensione del file stesso...

Riflettendoci, essendo un file Anim rientra nelle specifiche possibili di Amiga, quindi non mi stupirei se qualsiasi Amiga 020/030 e Fast Ram fa girare un filmato
che si avvicina molto alla qualità di una clip vista su youTube

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Pagine: -1-2-3-4-5-6-7-8-9-10-11- [12] -13-14-15-16-

Utenti Online
Utenti registrati: 988 dal 1 Gennaio 2006
di cui online: 3 registrati - Amy - Mor - vatastala - DrProcton -
12 non registrati

Benvenuto all'ultimo utente registrato: Joe

Buon Compleanno a AMINIX - zerohatan - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.16426610946655 secondi