Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


18 Settembre 2015 Postato da: carlo
Modernizzare I Vostri Workbench
Immagine

Modificato il 27/12/2017 alle ore 20:06:35

Commenti: 329  Aggiungi - Pagine: 1...-13-14-15-16-17

Indice: Forum / Software Amiga in generale

Pagine: -1-2-3-4- [5] -6-7-8-9-10-11-12-13-14-15-16-17-

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.247.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 81 in risposta al 80 di marmotta
carlo 26 Febbraio 2016    17:32:16
Citazione

Ho provato a scaricarmi grunch ma quando lo avvio mi dice che non trova Mui... Io ho Mui 3.8 installato, forse vuole una versione piu recente?


Io su AfA OS ho MUI 4 ma credo funzioni anche con MUI 3.8, nelle info non mi pare di aver letto nulla, eventualmente faccio al volo un test, intanto verifica che il tuo MUI sia stato Installato bene, e controlla se nella user-startup ci sia la giusta assegnazione al percorso

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.247.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 82
carlo 26 Febbraio 2016    20:27:25
Fatto il test con MUI 3.8 su un vecchio sistema 3.9 e tutto funziona perfettamente, inizialmente avevo avuto anche io qualche problema di esecuzione, quale messaggio di errore avevi sulla MUI ?


Immagine

Commento modificato il 26/02/2016 alle ore 20:28:16

Post inviati: 194

Visulizza profilo Messaggio Personale
2.238.11.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/601.4.4 (KHTML, like Gecko) Version/9.0.3 Safari/601.4.4
Commento 83 in risposta al 82 di carlo
marmotta 26 Febbraio 2016    21:32:38
Citazione

Fatto il test con MUI 3.8 su un vecchio sistema 3.9 e tutto funziona perfettamente, inizialmente avevo avuto anche io qualche problema di esecuzione, quale messaggio di errore avevi sulla MUI ?


"Unable to setup Mui class"

Io ho il Workbench 3.1 sarà per questo?

Ho altri programmi che richiedono Mui e questi funzionano...

Commento modificato il 26/02/2016 alle ore 21:33:20

Post inviati: 194

Visulizza profilo Messaggio Personale
2.238.11.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/601.4.4 (KHTML, like Gecko) Version/9.0.3 Safari/601.4.4
Commento 84
marmotta 26 Febbraio 2016    22:08:59
SnoopDos

Immagine

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.247.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 85
carlo 26 Febbraio 2016    22:54:13
Se ho visto bene, prova a installare QUESTE librerie MUI

Scompatta l'archivio e copia i file .mcc che trovi nel percorso indicato sotto nel tuo sistema (SYS:MUI/Libs/Mui)

MCC_NList-0.120/MCC_NList/Libs/MUI/AmigaOS3

Commento modificato il 26/02/2016 alle ore 22:57:43

Post inviati: 194

Visulizza profilo Messaggio Personale
2.238.11.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/601.4.4 (KHTML, like Gecko) Version/9.0.3 Safari/601.4.4
Commento 86
marmotta 28 Febbraio 2016    19:25:10
Fatto un primo passo! Ho installato iBrowse che in automatico mi ha installato i moduli di MUI mancanti. Poi ho dovuto aumentare lo stack a 8192 e Grunch è partito! Ma con un problema: appena si avvia cerca di scaricare il database aggiornato e il programma stesso... il fatto è che dopo aver scaricato e scompattato il lha mi dice "impossibile aggiornare grunch V0.0". Ora che manca?

La versione di grunch che ho è la 1.40

Edit: mistero della fede... ho riavviato, ho avviato snoopdos per vedere quale era il problema e Grunch ha funzionato senza battere ciglio! Si è aggiornato alla 2.18

Commento modificato il 28/02/2016 alle ore 20:51:07

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.12.249.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 87 in risposta al 86 di marmotta
carlo 29 Febbraio 2016    00:29:45
Ha funzionato proprio perchè si è aggiornato automaticamente, la versione 2.18 è l'ultima e potevi scaricarla da subito QUI , anche se sul sito riporta ancora 1.8 all'interno dell'archivio ci trovi appunto la versione 2.18

Post inviati: 194

Visulizza profilo Messaggio Personale
2.238.11.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/601.4.4 (KHTML, like Gecko) Version/9.0.3 Safari/601.4.4
Commento 88 in risposta al 87 di carlo
marmotta 29 Febbraio 2016    01:07:56
Citazione

Ha funzionato proprio perchè si è aggiornato automaticamente, la versione 2.18 è l'ultima e potevi scaricarla da subito QUI , anche se sul sito riporta ancora 1.8 all'interno dell'archivio ci trovi appunto la versione 2.18




Sono abbituato a scaricare con Amiftp da Aminet... e su Aminet c'è la 1.4

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.19.95.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 89 in risposta al 88 di marmotta
carlo 29 Febbraio 2016    11:29:46
Citazione

Sono abbituato a scaricare con Amiftp da Aminet... e su Aminet c'è la 1.4

Purtroppo Aminet non è come una volta e non sempre ci trovi applicazioni aggiornate !

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.252.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 90
carlo 4 Marzo 2016    00:51:12
Con la magia di MUI ecco che AmiModRadio ha un'aspetto moderno e più gradevole, anche qui mi sono divertito a personalizzare e crearmi i miei pulsanti, sfondi per MUI e logo personalizzato. Qualcuno si ricorda su MUI come eliminare lo sfondo bianco che ho dietro il logo e i pulsanti?


Immagine

Commento modificato il 05/03/2016 alle ore 22:31:18

Blue-troll!

Post inviati: 523

Visulizza profilo Messaggio Personale
95.234.242.*** Mozilla/5.0 (Macintosh; PowerPC MorphOS 3.10; Odyssey Web Browser; rv:1.24) AppleWebKit/538.10 (KHTML, like Gecko) OWB/1.24 Safari/538.10
Commento 91
Guruman 5 Marzo 2016    19:02:57
Se non ho capito male cosa vuoi fare, dovrebbe essere in "Groups" ("Gruppi" in Italiano se non sbaglio), e quel che cerchi e' settare lo sfondo di "Container" e "Title" in "Tab Groups". Uso MUI5 su MorphOS ma questi gruppi dovrebbero essere quasi uguali da MUI 3.9, fatte salve le differenze di nome dovute alla eventuale localizzazione.

Saluti,
Andrea

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.252.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 92
carlo 5 Marzo 2016    22:39:16
Su AfA OS uso MUI4, riguardo lo sfondo ho provato a creare logo e pulsanti quadrati e lo sfondo bianco come per magia è sparito, però credo che una soluzione per gli oggetti rotondi ci debba essere, adesso do uno sguardo alle voci da te indicate anche se mi pare di aver provato tutto o quasi.

Immagine

Immagine

Invalido Civile

Post inviati: 6978

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 93
amiwell79 6 Marzo 2016    18:49:35
mui è stupendo già anche dalla versione 3.8, puoi configurare ad hoc i tui programmi con un semplice clic, non ci sono framework di questo tipo in circolazione.

ciao

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.19.251.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 94 in risposta al 91 di Guruman
carlo 7 Marzo 2016    01:48:11
Citazione

Se non ho capito male cosa vuoi fare, dovrebbe essere in "Groups" ("Gruppi" in Italiano se non sbaglio), e quel che cerchi e' settare lo sfondo di "Container" e "Title" in "Tab Groups".

Riguardo la trasparenza ci sono arrivato, ma bisogna prima dare al Pulsante e al Logo lo stesso fondo dato per la GUI da "Groups/Tab Groups/Container", poi per eliminare la cornice bisogna andare in "Image/Frame & Background/Frame". Devo dire però l'aspetto trasparente è decisamente meglio se si lascia una piccola cornice, anche perchè eliminando la cornice molti tab MUI diventano piatti perdendo l'aspetto 3D.

Immagine

Immagine

Commento modificato il 07/03/2016 alle ore 13:01:40

Invalido Civile

Post inviati: 6978

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 95
amiwell79 7 Marzo 2016    13:13:05
un'altro aspetto da considerare per rendere il workbench piu' gustoso sono i fonts, ho scaricato gli apfonts da aminet ed è cambiato l'aspetto notevolmente.

Immagine

Invalido Civile

Post inviati: 6978

Visulizza profilo Messaggio Personale
46.141.23.*** IBrowse/2.4 (AmigaOS 3.9; 68K)
Commento 96
amiwell79 7 Marzo 2016    13:23:09
un'altro esempio con un'altro set sempre incluso nel pacchetto.

Immagine

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.55.249.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 97 in risposta al 96 di amiwell79
carlo 7 Marzo 2016    14:15:56
Anche AfA Fonts associati alla nuova icon.library migliorano notevolmente l'aspetto, ricordo che AfA OS supporta i Fonts di Windows XP.

Immagine

Commento modificato il 07/03/2016 alle ore 16:33:58

Post inviati: 11780

Visulizza profilo Messaggio Personale
82.55.249.*** Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Commento 98
carlo 7 Marzo 2016    17:07:50
tygre autore di AmiModRadio inserirà le mie Skin (loghi e pulsanti) nella prossima uscita del suo software, citazione .

Post inviati: 204

Visulizza profilo Messaggio Personale
95.251.177.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Commento 99
indiana jones 14 Marzo 2016    16:56:21
Cari amighi, ho un problema! Tramite winuae, ho installato sulla mia compact flash il classic workbench lite. Testando il tutto tramite winuae pare che non ci siano problemi, funziona, ma quando ho montato la compact flash sulla mia vera amiga 1200 senza espansione e niente, non fa l'autoboot come mi aspettavo, ma mi compare la classica schermata viola con il dischetto. Se tramite winuae il tutto funziona, forse che la mia compact flash non è compatibile con la mia amighetta reale? La mia compact flash è questa :

http://www.ebay.it/itm/High-Speed-8GB-8G-Compact-F lash-Compactflash-CF-Card-Memoria-for-DSLR-HD-Came ra-/301839878875?hash=item46470f0adb:g:mT4AAOSwKtl WikDA

L'amiga reale ha comunque rilevato l'hard disk costituito dalla compact flash, perchè la lucina arancione si accende. Che posso fare?

Post inviati: 6562

Visulizza profilo Messaggio Personale
79.52.29.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36
Commento 100
DanyPPC 14 Marzo 2016    17:05:09
Intanto qui sei out-topic. Apri un altro post nella sezione "Richieste di Aiuto".

Grazie per la collaborazione.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Pagine: -1-2-3-4- [5] -6-7-8-9-10-11-12-13-14-15-16-17-

Utenti Online
Utenti registrati: 1002 dal 1 Gennaio 2006
di cui online: 0 registrati - 
10 non registrati

Benvenuto all'ultimo utente registrato: cris

Buon Compleanno a Megabit - Metalciaf - ilbiboit - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.18046998977661 secondi