Menů principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


24 Ottobre 2012 Postato da: Pericle76
Modificare lettori floppy per PC da usare su AMIGA (aggiornamento 2018)
Cari Amighisti, spero di fare cosa gradita riportando le mie esperienze personali sulla modifica dei Lettori di Floppy per PC per poterli utilizzare sui nostri AMIGA.

Come molti sanno quasi tutti i lettori di Floppy per PC sono modificabili, alcuni interagendo su ponticelli altri intervendo con taglio piste e saldature.

I passaggi fondamentali sono Tre:

1- Commutare il lettore da DS1 (PC) a DS0 (AMIGA)
2- Veicolare il segnale "Disk Ready" (RDY) al pin 34
3- Veicolare il segnale "Disk Change" (DC) al pin 2

Di seguito Troverete le guide per Modificare:

Sony MPF920 Z/131
Samsung SFD-321B
ALPS Elecronic DF354

Presto se va a buon fine posterò anche la modifica di un Mitsumi.

Cominciamo Con il Sony

Immagine

Immagine

Come potete vedere dalla foto bisogna procedere in questo modo:

1 - Tagliare la pista che dal pin 34 va al Disk Change
2 - Saldare un ponticello tra il DC (punto B) e il pin 2
3 - Saldare un ponticello tra il RDY (pin 18 del chip in alto a destra) e il pin 34
4 - Sposare la resistenza da 0 Ohm da JC31 a JC30 (punto A) per passare da DS1 a Ds0

Altra variante

Immagine

Immagine

Come potete vedere dalla foto bisogna procedere in questo modo:

1 - Tagliare la pista che dal pin 34 va al Disk Change
2 - Saldare un ponticello tra il DC (punto B) e il pin 2
3 - Saldare un ponticello tra il RDY e il pin 34
4 - Sposare la resistenza da 0 Ohm da JC31 a JC30 (punto A) per passare da DS1 a Ds0

Passiamo al Samsung

Immagine


Immagine

Sempre guardando la foto:

1 - Spostare la resistenza da 0 Ohm dal Punto A al Punto B (in questo modo avremo già il RDY sul pin 34)
2 - Saldare un ponticello tra il DC e il pin 2
3 - Spostare il ponticello (saldatura) da DS1 a DS0 (punto C)


Spero che Pericle76 non si offenda per avergli aggiunto altre modificke ai driver floppy

->Continua<-

Commenti: 339  Aggiungi - Pagine: 1...-13-14-15-16-17

Indice: Forum / HowTo

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16- [17] -

Loom4ever

Post inviati: 170

Visulizza profilo Messaggio Personale
151.26.59.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 321 in risposta al 319 di SukkoPera
Loom4ever 30 Giugno 2019    13:04:21
Citazione

Ok, allora facciamo che per evitare ogni problema, non parteciperò più a questo thread.



cattivi cattivi cattivi...

Immagine




dai scherzo oooooh

Immagine

Post inviati: 983

Visulizza profilo Messaggio Personale
80.181.223.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 322 in risposta al 316 di Loom4ever
majinga 30 Giugno 2019    13:11:17
Citazione

Secondo me sei troppo suscettibile.
Nessuno di noi ha tempo ma oggi gli smartphone permettono di essere sempre online (infatti tu lo risulti sempre) e rispondere anche mentre sei al lavoro o in coda alla cassa di un supermercato (come me proprio ora).

Il mio appello con richiesta di delucidazioni é rivolto ai più e ti stavo -credo si sia capito- sfottendo.
Ho letto tutto quello che hai scritto prima, ma una risposta esaustiva alla mia domanda non era stata data né prima né ora. E quando rispondi sei ermetico e frammentario. Ironizzavo anche su questo in precedenza poi nei vostri "pareri" estremamente gergali escludete spesso il resto dei lettori.

Puoi anche ironizzare sul discorso 1 ampere o onda quadra ma almeno quella persona si é degnata nel suo ritaglio di dare un qualche contributo. Ecco così poi se vi riscornate passi dalla parte del torto...

Ti considero una persona in gamba, ma essere così suscettibile non giova al contesto. Sei grande e licenziare con continui "non ho tempo" sa tanto di chiusura mentale e troppa sicurezza di sé.

Mi permetto di consigliarti di prenderti meno seriamente, questa é una passione. Noi altri non siamo disoccupati (almeno parlo per me), ma se hai una passione il tempo lo trovi, ma giustamente sono punti di vista se e fino a che punto condividere o meno.
Ribadisco che io ti stavo punzecchiando scherzosamente, non ti attaccare a me ora


Non è così che funziona. Non è che uno non ha voglia di rispondere, è che nessuno qui sa a memoria il funzionamento di ogni floppy o dispositivo. Rispondere ad una domanda spesso richiede mettersi a cercare notizie, leggere schemi, ragionare sul funzionamento e poi eventualmente postare una risposta. Non è una cosa che uno può fare mentre è in fila al supermercato.
A meno che non si tratti di qualcosa di cui si è assolutamente sicuri, magari perché già capitato.

Spesso si tratta di cose per cui nemmeno si ha un interesse diretto, lo si fa solo per cercare di dare una mano.
Questo non vuol dire che uno deve stare sempre a disposizione. Ognuno cerca di fare quello che può come può.

Su questo topic in particolare, credo che si sia semplicemente messo il carro davanti ai buoi. Nessuno ha mai detto che la soluzione con il diodo era perfetta, anzi, è stato detto fin da subito che quello non era il modo corretto di generare il segnale di RDY, ma che in alcuni casi è una soluzione migliore rispetto a cercare il segnale giusto sul floppy, che magari nemmeno esiste. L'unico modo per sapere se, e quanto, la modifica funziona è farla e poi provare.

Le altre prove fatte senza utilizzare il diodo, io semplicemente non le ho capite. Ultimamente non ho avuto modo di seguire questa discussione in modo approfondito, ma la mia impressione è che alcune prove fossero fatte a caso. Per dire non ho proprio capito in base a quale criterio si è scelto il pin da cui prelevare l'ipotetico segnale di RDY.

Per questo mi sono limitato a rispondere solo a cose su cui ero abbastanza sicuro.

Post inviati: 50

Visulizza profilo Messaggio Personale
93.37.178.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36
Commento 323 in risposta al 317 di Loom4ever
ZAdmin 30 Giugno 2019    13:14:35

Non li conosci nemmeno Sukkopera, Liviux76, OGE. Evita certe figuracce da psicologo "abusivo", scusati e punto.

Commento modificato il 30/06/2019 alle ore 13:15:30

Boss

Post inviati: 550

Visulizza profilo Messaggio Personale
82.59.215.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-A500FU) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.101 Mobile Safari/537.36
Commento 324
Boss 30 Giugno 2019    13:52:24
@Loom4ever Di solito non mi faccio coinvolgere in questo tipo di battibecchi, tra l'altro non stavo neanche partecipando alla discussione in argomento. Si è accusato Sukkopera e altri che non hai ben specificato, di essere una persona chiusa e che non condivide con altri il suo sapere, anche non conoscendolo personalmente, ma avendo seguito un minimo questo forum, nessuno potrebbe dire una cosa del genere... tutti i suoi lavori sono condivisi su Github, risponde e partecipa ad ogni post a cui può contribuire facendo interventi opportuni. Io e lui non ci conosciamo quindi non sono di parte, oggettivamente come si può dire che non ha voglia di fare? Tra l'altro nessuno di noi è pagato per dare un supporto, quindi pretese in tal senso non devono esistere. Altra cosa hai utilizzato 1 diodo perché era scritto nella discussione, hai fatto magari svariati tentativi (con il rischio di bruciare qualcosa), e poi essendo che hai avuto un po di fortuna e ti funziona il floppy, la fai cadere dall'alto come se tu avessi scoperto qualcosa di impossibile, e lanciando accuse a casaccio solo per metterti in un piedistallo. Cerchiamo di essere più collaborativi, e meno flammosi per cortesia.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 1819

Visulizza profilo Messaggio Personale
79.50.178.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 325
Oge 30 Giugno 2019    14:56:38
Io non aggiungo altro perchè non è nei miei interessi scatenare un flame. Però si cerchi di essere più “morbidi” nei confronti del prossimo, nessuno escluso.

liviux76

Post inviati: 619

Visulizza profilo Messaggio Personale
151.41.246.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Commento 326
liviux76 30 Giugno 2019    16:13:37
Preferisco non entrare in merito alla polemica ma intervengo, purtroppo, perché ho fatto la modifica a tutti i miei 4 Alps e non è andata benissimo.

Non ho ancora fatto tutti i test che ha fatto Loom4Ever (e non so se li farò mai) ma uno dei miei 4 drive ora ha problemi in scrittura (non capisco il perché, facendo e rifacendo le saldature mi sono pure giocato il pad HD2 e ho dovuto rifare le tracce a mano ma anche se verificando con il voltmetro sembra identico agli altri e viene visto, legge, etc... quando scrive ho un sacco di errori nel "lower side").

Poi, provando gli altri 3 (che da single sembrano ok) assieme ad altri drive esterni ho ancora qualche problema. In particolare sembrano non andare d'accordo con un drive esterno Cumana.
Alps su DF0: e DF1: e Cumana su DF2: mi dà errori ("8" prima di "0") quando formatto ma anche Alps su DF0: Cumana su DF1: e Alps su DF2: mi dà errori ("8" prima di "0"). Gli errori sono sempre sul Cumana perché lasciando la configurazione immutata ma togliendo la spunta su XCopy al drive Cumana la formattazione va liscia. Usando al posto del Cumana il NEC modificato non ho problemi... strano...

Farò altre prove ma in effetti già il fatto di avere un Alps come DF0: e un altro Alps come DF1: è sicuramente un buon risultato... peccato però per quel drive che ho "rovinato" e per l'incompatibilità col Cumana.

Commento modificato il 30/06/2019 alle ore 16:48:34

Loom4ever

Post inviati: 170

Visulizza profilo Messaggio Personale
151.26.59.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 327 in risposta al 326 di liviux76
Loom4ever 30 Giugno 2019    16:22:48
Citazione

Preferisco non entrare in merito alla polemica ma intervengo, purtroppo, perché ho fatto la modifica a tutti i miei 4 Alps e non è andata benissimo.

Non ho ancora fatto tutti i test che ha fatto Loom4Ever (e non so se li farò mai) ma uno dei miei 4 drive ora ha problemi in scrittura (non capisco il perché, facendo è rifacendo le saldature mi sono pure giocato il pad HD2 e ho dovuto rifare le tracce a mano ma anche se verificando con il voltmetro sembra identico agli altri e viene visto, legge, etc... quando scrive ho un sacco di errori nel "lower side").

Poi, provando gli altri 3 (che da single sembrano ok) assieme ad altri drive esterni ho ancora qualche problema. In particolare sembrano non andare d'accordo con un drive esterno Cumana.
Alps su DF0: e DF1: e Cumana su DF2: mi dà errori ("8" prima di "0") quando formatto ma anche Alps su DF0: Cumana su DF1: e Alps su DF2: mi dà errori ("8" prima di "0"). Gli errori sono sempre sul Cumana perché lasciando la configurazione immutata ma togliendo la spunta su XCopy al drive Cumana la formattazione va liscia. Usando al posto del Cumana il NEC modificato non ho problemi... strano...

Farò altre prove ma in effetti già il fatto di avere un Alps come DF0: e un altro Alps come DF1: è sicuramente un buon risultato... peccato però per quel drive che ho "rovinato" e per l'incompatibilità col Cumana.



mi spiace, non é che dipende dalla subvers dell'ALPS? A me é recente per entrambi essendo anche nuovi, ed é la 121G. Prima di fare la modifica interferivano e uscivano gli 8 in xcopy anche sui floppy drive che li precedevano (nella catena dei drive esterni).
Comunque si vede quando il drive é nuovo di pacca, pensa che nelle varie saldature ho lasciato una copia del WB 1.3 nell'ALPS... col calore il dischetto dentro il floppy si é curvato.
E l'ALPS continuava a leggerlo tranquillamente
Come l'ho spostato nel chinon ho capito che era da buttare il dischetto, salvo farlo girare solo su ALPS.

Immagine

Loom4ever

Post inviati: 170

Visulizza profilo Messaggio Personale
151.26.59.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 328
Loom4ever 30 Giugno 2019    16:30:10
@Boss
ecco meglio non intervenire se si é come te. Una serpe. Non aggiungo altro, una serpe.


@ZAdmin
le scuse si fanno per le cose serie, non in un forum di appassionati dove i toni sono volutamente sfottenti e rilassati.
Prenditi anche tu con leggerezza.


L'unica persona del quale ho apprezzato la risposta é Majinga, toni pacati e sereno, penso abbia capito che i miei toni erano molto scherzosi e di pura condivisione. Resta inteso che non volevo offendere proprio nessuno.

Ora, care le mie vecchie checche isteriche la chiudiamo qui o vogliamo continuare fino a settembre?

Immagine

Boss

Post inviati: 550

Visulizza profilo Messaggio Personale
82.59.215.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.2.11
Commento 329 in risposta al 328 di Loom4ever
Boss 30 Giugno 2019    17:32:37
Citazione

@Boss
ecco meglio non intervenire se si é come te. Una serpe. Non aggiungo altro, una serpe.


grazie per la serpe anche se io non ti avevo offeso personalmente. hai saputo tenermi testa sul mio discorso, argomentando in maniera chiara (ironia).
tra l'altro non hai smentito ciò che ho detto quindi vuole dire che hai anche torto. grazie anche per il "vecchia checca", non credo ho 24 anni.
vedrò di evitarti il più possibile essendo che sono una serpe.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 4GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 50

Visulizza profilo Messaggio Personale
93.37.178.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36
Commento 330 in risposta al 328 di Loom4ever
ZAdmin 30 Giugno 2019    20:54:39
Citazione

@Boss
ecco meglio non intervenire se si é come te. Una serpe. Non aggiungo altro, una serpe.


@ZAdmin
le scuse si fanno per le cose serie, non in un forum di appassionati dove i toni sono volutamente sfottenti e rilassati.
Prenditi anche tu con leggerezza.


L'unica persona del quale ho apprezzato la risposta é Majinga, toni pacati e sereno, penso abbia capito che i miei toni erano molto scherzosi e di pura condivisione. Resta inteso che non volevo offendere proprio nessuno.

Ora, care le mie vecchie checche isteriche la chiudiamo qui o vogliamo continuare fino a settembre?


Zoticone, gli insulti tienili per la tua cerchia di familiari e conoscenti, non in un forum di appassionati dove si sta per condividere passione ed esperienze comuni.

Non ritieni di aver offeso e insultato? Allora la poca educazione è palese, basta saperlo per capire la "classe" di persona con cui si ha a che fare.

Post inviati: 2437

Visulizza profilo Messaggio Personale
151.33.111.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 331
Mck 1 Luglio 2019    09:40:26
PER TUTTI
Siamo in 4 gatti o poco più perchè bisogna scannarsi inutilmente.
Se si dovesse continuare su questi toni sarò costretto ad eliminare i post.
Nessun moderatore del sito vuole arrivare al caso estremo di bannare temporaneamente un utente.

@ Loom4ever
Tu puoi aver voluto scrivere le frasi in modo ironico ma, possono essere male interpretate.
Per mettere le ultimi tue modifiche in prima pagina dovresti aggiungere un minimo di spiegazione sui collegamenti.
Metterò sicuramente il riferimento al tuo nick per darti, come giusto, il merito.

Purtroppo non esistono schemi dei lettori floppy o datasheet degli integrati utilizzati.
Senza questo materiale si è bloccati nulla si può sapere.
Come si può capire il significato di una parola se non si ha un dizionario della lingua italiana.
Certo un dizionario si può acquistare e la soluzione si trova dopo qualche giorno.
Ecco se si potesse acquistare lo schema e i datasheet il mistero del funzionamento sarebbe svelato.
Io e gli altri saremmo in grado di spiegare tutto il funzionamento del singolo lettore.
Per il momento ci si deve accontentare delle poche info disponibili e non pretendere la luna.

Commento modificato il 01/07/2019 alle ore 09:47:08


I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Loom4ever

Post inviati: 170

Visulizza profilo Messaggio Personale
151.45.223.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 332
Loom4ever 1 Luglio 2019    10:35:52
@Mck
come tu hai scritto purtroppo su alcune cose bisogna andar per tentoni, l'ipotesi sui bootsectors con cui discorrevamo con Liviux76 era proprio un tentativo di spiegazione.
Il fatto di mettere i riferimenti ai nostri nick non è per narcisismo (parliamo di nick non di nome e cognome eh) ma perché se un domani si volesse ricacciare l'argomento o la mod almeno si può riprendere il filo con chi ha messo la mod. Io inizialmente credevo che Pericle76 avesse fatto tutte quelle mod, solo dopo ho capito che era una raccolta e vattelapesca su chi confrontare per il discorso ALPS.

@ZAdmin
Non voglio litigare, ripeto NON VO-GLIO LI-TI-GA-RE oh
Si è vero checche isteriche lo dico anche a familiari ed amici, verissimo e loro a differenza di te RIDONO e scherzano come faccio io.
Puoi dire che sono zoticone, pisellone, tontolone, quello che vuoi, ma il mio tono è scherzoso e autoironico come lo è dal primissimo post messo su questo forum.
RIPETO, NON VOGLIO LITIGARE. Quindi scrivi quello che vuoi su di me. Offendi se ti senti offeso, nessun problema.

@TUTTI
Ragazzi io continuo ad essere ancora spiazzato da come con un niente si accenda un fuoco di questa entità.
Tra l'altro ho cercato anche di parlare in privato con Sukkopera ma non mi ha risposto e adesso davvero inizia scadermi. Ora, perdonatemi, ma davvero siamo a questo punto qui?
Dal fatto di aver scritto che non c'erano spiegazioni concrete da parte di chi sapeva o poteva sapere, il Sukko si è "scompagnato" e non segue più il topic, lo stesso topic è diventato un flame a carbonella, è arrivato lo spallaggio del Sukko... ragazzi ma ci rendiamo conto di come stiamo messi?

Mi scuso se ho urtato la suscettibilità dei più coi miei toni, ma davvero ragazzi prendetevi con leggerezza. Sono troppo diverso da alcuni di voi, ma davvero i miei toni sono molto relax e soprattutto scherzosi.
Se è stata vista come invadenza ok chiedo venia, ma è diversità ma davvero io NON VOGLIO LITIGARE.
Da un mese che sto qui, ho sempre condiviso foto e pensieri ma francamente vedere un topic "marcire" sotto un flame per una stronzata del genere, fa venir voglia di non scrivere proprio più niente.

Cioè tu fai foto, sbatti la testa ne parli con gli altri, poi in un niente, una frase fuori posto, un flame e così si sfascia tutto...?

Speriamo si possa chiudere definitivamente sta lite. Va bene allora? Chiudiamo?

Immagine

Post inviati: 2437

Visulizza profilo Messaggio Personale
151.33.111.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 333
Mck 1 Luglio 2019    10:47:39
Loom4ever ricordati che siamo distribuiti su tutta l'Italia e una parola o un modo di dire dalle tue parti può non essere offensiva ma essere una gravissima offesa in altre parti d'Italia.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

You don't scare me devil, now I play :)

Post inviati: 5868

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0)
Commento 334
amiwell79 1 Luglio 2019    23:09:41
vabbè cmq alla fine i drver che vanno sono quelli di liviux

https://salvatore-abbate6.webnode.it/


Loom4ever

Post inviati: 170

Visulizza profilo Messaggio Personale
151.50.93.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 335 in risposta al 334 di amiwell79
Loom4ever 2 Luglio 2019    11:04:45
Citazione

vabbè cmq alla fine i drver che vanno sono quelli di liviux



eh purtroppo no, sono quelli che non vanno i suoi. I miei vanno e senza errori.

@Liviux76
questa sera sempre quel negozio di informatica mi regalerà altri alps che volevano gettare via. Funzionano ma sono vecchissimi, tipo del '95-'98.
Proverò la mod su questi nelle prossime sere giusto per curiosità. Puoi scrivermi intanto la versione dei tuoi ALPS così confrontiamo i modelli?

Al massimo se mi fungono ti regalo uno così rimpiazzi quello rotto.

Sarà ma ci ho preso gusto a tentare ste mod. Valuto se d'ora in poi regalarli direttamente modificati nel mercatino del forum.

Immagine

You don't scare me devil, now I play :)

Post inviati: 5868

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0)
Commento 336
amiwell79 2 Luglio 2019    11:30:03
non mmi riferivo ai alps, ma agli altri il sony ecc..., almeno mi è parso di capire che non riscontrava problemi con xcopy

https://salvatore-abbate6.webnode.it/


liviux76

Post inviati: 619

Visulizza profilo Messaggio Personale
151.41.246.*** Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Commento 337
liviux76 2 Luglio 2019    17:30:45
In realtà, alla fine, i miei Alps funzionano come quelli di Loom4Ever a parte una incompatibilità con un drive esterno Cumana mentre con un drive esterno su cui è inserito il NEC modificato sembra esserci perfetta compatibilità.

Poi ho un problema con uno dei drive che ora legge bene ma scrive male. Ho fatto prove con vari floppy e, in genere, quando provo a formattare con XCopy si blocca al primo settore del "lower side". Questo succede sempre, con alcuni floppy, infatti, pur ricevendo errori da correggere con "R" sono riuscito a completare una formattazione quindi potrebbe anche essere un problema di allineamento delle testine o qualcosa del genere.

In definitiva concordo con Amiwell quando dice che i Sony e i Samsung sono migliori (nettamente) degli Alps ma tuttavia anche gli Alps si possono usare.
Il NEC lo sto usando nel mio A1200T come DF2: e va bene a parte un comportamento un po' "strano" (non si ferma dopo 1 ma va avanti all'infinito) nel signal test di Kaf SysTest e lo metto più o meno al livello degli Alps... forse leggermente meglio.

@Loom4Ever
Le revision dei miei 3 Alps funzionanti sono DF354H090F e DF354H090G. Mentre quello che non funziona più in scrittura ha revision DF354H022F ed è rimarchiato IBM. Ora che noto che è leggermente diverso potrei provare a rimettere il diodo tra il pin34e e il pin10 e vedere se riprende a scrivere bene anche se in realtà ne dubito.

Ti ringrazio per l'offerta, ad essere sincero per il momento ho abbastanza drive di scorta e infatti ho messo gli Alps in vendita su Ebay (a 14,90 euro l'uno, per ora dopo due giorni non hanno ricevuto nemmeno 20 visite) anche per rientrare delle spese che ho sostenuto per comprare vari floppy drive (e relative spese di spedizione). Ho qualcosa come 6 o 7 drive ormai rotti (Mitsumi e Panasonic ma anche Samsung e Alps) che anzi potrei regalare a qualcuno qui del forum se volesse provare a fare prove, alcuni li ho smembrati per fare prove ma altri sono semplicemente non funzionanti ma magari ancora recuperabili.

Post inviati: 1819

Visulizza profilo Messaggio Personale
79.50.178.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 338
Oge 3 Luglio 2019    09:58:23
Provate sempre ad effettuare una pulizia approfondita delle testine per scongiurare problemi che potrebbero essere semplicemente dovuti all'usura del lettore.

Quando avete il drive sotto i ferri proteggete la testina con uno strato di stoffa e bloccatela con del nastro di carta.

L'ideale sarebbe separare la scheda elettronica dalla meccanica ma credo il più delle volte non si possa.

Per pulire la testina si può anche usare un panno con alcool isopropilico (quello rosa deposita colorante ed è maggiormente aggressivo) la cosa importante è che il panno non lasci pelacci. Posso consigliare un panno per pulire gli occhiali da vista che non lascia residui di alcun tipo sulla testina.

Ogni tot. letture pulite la testina, i floppy vecchi lasciano residui di polvere che alla lunga sporcano anche gli interni del lettore. Se il disk drive è oramai chiuso potete usare un floppy pulente oppure dell'aria compressa (attendere qualche minuto prima di riaccendere il drive).

Loom4ever

Post inviati: 170

Visulizza profilo Messaggio Personale
151.45.236.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0
Commento 339 in risposta al 338 di Oge
Loom4ever 5 Luglio 2019    10:45:49
Citazione

Provate sempre ad effettuare una pulizia approfondita delle testine per scongiurare problemi che potrebbero essere semplicemente dovuti all'usura del lettore.

Quando avete il drive sotto i ferri proteggete la testina con uno strato di stoffa e bloccatela con del nastro di carta.

L'ideale sarebbe separare la scheda elettronica dalla meccanica ma credo il più delle volte non si possa.

Per pulire la testina si può anche usare un panno con alcool isopropilico (quello rosa deposita colorante ed è maggiormente aggressivo) la cosa importante è che il panno non lasci pelacci. Posso consigliare un panno per pulire gli occhiali da vista che non lascia residui di alcun tipo sulla testina.

Ogni tot. letture pulite la testina, i floppy vecchi lasciano residui di polvere che alla lunga sporcano anche gli interni del lettore. Se il disk drive è oramai chiuso potete usare un floppy pulente oppure dell'aria compressa (attendere qualche minuto prima di riaccendere il drive).



Grazie per i tuoi preziosi consigli, io sto usando il Quasar doccia e devo dire che pulisce bene.
Ieri mi hanno regalato altri FDD tra cui alcuni TEAC, ad uno ho trovato la testina sballata e credo procederò quando ho tempo con la guida pubblicata da cpiace64.

Ad altro TEAC sto facendo una mod e funziona, non so se in questo lungo topic qualcuno ha pubblicato mod sui TEAC, quello che ho io è un modello che non ho rintracciato in rete e per somiglianza con altro modello sembrerebbe andare, sebbene abbia dovuto tagliare un paio di tracce. Vi aggiorno con foto a seguire, se tutto fila liscio e vi fa piacere.

@Liviux76
ho avuto altri alps questi vecchissimi, uno addirittura del 95. Appena posso vedo di dilettarmi con qualche mod.

Immagine

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16- [17] -

Indice: Forum / HowTo

Utenti Online
Utenti registrati: 972 dal 1 Gennaio 2006
di cui online: 0 registrati - 
6 non registrati

Benvenuto all'ultimo utente registrato: RichyFreeway

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito č dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.16734910011292 secondi