Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


10 Novembre 2016 Postato da: carlo
AMiGA SYSTEM: Applicazioni, Comandi e Scorciatoie

Immagine



Topic dedicato alle utility nuove e vecchie più importanti che ancora si usano sui nostri AMiGA; inoltre si potrà parlare anche dei vari comandi o scorciatoie poco conosciute, se sarà possibile molti dei vostri dubbi sarannno chiariti.


Modificato il 27/12/2017 alle ore 20:11:10

Commenti: 130  Aggiungi - Pagine: 1...-3-4-5-6-7

Indice: Forum / Software Amiga in generale

Pagine: -1-2-3-4- [5] -6-7-

amiforlove

Post inviati: 99

Visulizza profilo Messaggio Personale
94.38.29.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_3 like Mac OS X) AppleWebKit/603.3.8 (KHTML, like Gecko) FxiOS/10.4b8288 Mobile/14G60 Safari/603.3.8
Commento 81
amiforlove 21 Gennaio 2018    07:41:09
Ma oltre il formato è possibile impostare anche numero dei colori, risoluzione o altro?

Post inviati: 11780

Visulizza profilo Messaggio Personale
95.235.2.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 82
carlo 21 Gennaio 2018    10:37:57
Impostare i colori no, ma in compenso permette di fare lo Slide Show con effetti di transizione e base musicale (mp3 a scelta)

Commento modificato il 21/01/2018 alle ore 10:38:29

Post inviati: 11780

Visulizza profilo Messaggio Personale
95.235.2.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 83
carlo 21 Gennaio 2018    13:21:33
Creatio un video che mostra come LoView permette di fare lo Slide Show con Transizioni e Musica:
LoView: Slide Show

Commento modificato il 21/01/2018 alle ore 13:21:45

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 84
carlo 23 Gennaio 2018    19:09:08
Per i possessori di una Amiga 68k PPC volevo chiedere se hanno mai ricevuto un errore su "ramlib_PPC" quando si eseguono applicazioni "Warp3D" su PPC 68k, io l'ho riscontrato sulla demo "Gears" una ruota Dentata in 3D che gira a schermo pieno o in finestra (potete vedere questa demo nel video allegato). Pare che questo errore sia causato da un Bug di "Warp3D" almeno così dicono in QUESTA discussione su amiga.org, dove pare il problema sia stato fixato con la Warp3D v4.3 che non è mai stata distribuita ufficialmente, in rete non si trova.
Naturalmente su un OS 68k "no PPC" il problema non esiste Warp3D funziona perfettamente su tutte le applicazioni provate, allego video che mostra come tutto funziona su OS3 Standard.
Demo Warp3 (OS3 Standard)

Commento modificato il 23/01/2018 alle ore 19:16:17

Pegasus RyuSei Ken

Post inviati: 9168

Visulizza profilo Messaggio Personale
79.56.206.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 85
Seiya 23 Gennaio 2018    20:17:58
quando l'ho provato su A4000 con 68040 e PPC non ha dato nessun problema: la versione 68k e PPC perfettamente funzionanti.

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 86
carlo 23 Gennaio 2018    20:19:54
Dovresti provare quella particolare demo citatata, tutte le altre che hai visto nel video si avviano senza problemi anche a me!

Commento modificato il 23/01/2018 alle ore 20:20:13

Post inviati: 6513

Visulizza profilo Messaggio Personale
87.3.102.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 87
DanyPPC 23 Gennaio 2018    20:20:06
Tutte le demo allegate all'epoca alla distribuzione powerpc e warp3d hanno sempre funzionato a dovere sul mio sistema compresa "Gear3D".

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 88
carlo 23 Gennaio 2018    20:32:47
Bene Dany, questo mi fa pensare che si può risolvere in qualche modo, sul link allegato spiegano che il problema è sullo Stack Ram che si può "curare". Adesso non so se tu hai utilizzato "MCPRamLibPatch" del pacchetto MCP, RamLibFix del pacchetto MMULib o StackAttack. Io le ho provate tutte anche "StackAttack" è installato di default sul sistema AFA usato nel video.
Il mio test e partito da QUI su AEB dove non riuscivano ad emulare un PPC 68k per errore di windows (credo di avergli fornito la cura) e una volta postato il mio Screenshot si sono più che meravigliati dal fatto che avevo avviato un sistema 68k PPC basato AFA OS, cosa che pare nessuno abbia mai fatto perchè davano per scontato che non fosse compatibile. Adesso il problema è che quella applicazione alcune volte mi funziona perfettamente ed altre invece mi da quello strano errore.

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 89
carlo 23 Gennaio 2018    20:44:55
Cacchio, da non credere, l'utente che si è meravigliato della funzionalità di AFA OS PPC altro non è che l'autore di AFA OS "Bernd Roesch"

Commento modificato il 23/01/2018 alle ore 20:45:41

Post inviati: 6513

Visulizza profilo Messaggio Personale
87.3.102.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 90
DanyPPC 23 Gennaio 2018    20:55:00
No, non uso MCPRamLibPatch da tempo immemore, così come le altre utilities segnalate. Mi pare che con i successivi aggiornamenti di WarpOS e librerie varie quel problema fu risolto.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 91
carlo 23 Gennaio 2018    21:10:55
Si nel 2014 è uscita WaZp3D che ha il supporto anche per WinUAE ma funziona benissimo solo con il 68k Standard, su un sistema PPC 68k non va. L'ultime versioni ufficiali sono Warp3D 4.2a e Warpup 5.1 del 2001, che poi sono quelle che sto usando sul sistema PPC, poi non so se la versione 4.3 citata sopra è reperibile da qualche parte

Commento modificato il 23/01/2018 alle ore 21:23:43

Post inviati: 6513

Visulizza profilo Messaggio Personale
87.3.102.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 92
DanyPPC 23 Gennaio 2018    21:31:39
Io uso la release 4.2a ufficiale ultima rilasciata.
Mai sentito parlare della 4.3

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 93 in risposta al 92 di DanyPPC
carlo 23 Gennaio 2018    21:38:57
Citazione

Mai sentito parlare della 4.3

Ne parlava credo l'autore QUI nel link postato inizialmente, quindi l'errore era più che conosciuto anche sul reale.
Intanto pare che "la mia cura consigliata" sull'emulazione PPC 68k sia stata confermata in qualche modo da Toni, vediamo se questa discussione stuzzicherà Toni a lavorare su PPC migliorando l'emulazione a beneficio anche dell'emulazione OS4.1.

Commento modificato il 23/01/2018 alle ore 23:48:26

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0
Commento 94 in risposta al 87 di DanyPPC
carlo 24 Gennaio 2018    19:11:30
Citazione

Tutte le demo allegate all'epoca alla distribuzione powerpc e warp3d hanno sempre funzionato a dovere sul mio sistema compresa "Gear3D".

Scusa Dany nel pacchetto demo ci sono due versioni di "Gear3D" una per 68k e l'altra per PPC, a te funzionavano bene entrambe? Bernd mi ha suggerito di aggiungere nella startup-sequence un valore 30000 a Stackattack, su un sistema standard 68k ho AUTO in modo che lo stack sia dato automaticamente quando serve, ma pare che con il PPC occorra molto più stack per avviare un applicazione, un po' come per AROS altrimenti genera l'errore citato. Allego un video dove è possibile vedere l'errore, il sistema è un AFA OS PPC, ma l'errore RAM si ottiene anche se si usa un sistema 3.9 standard.
Errore RAM su Applicazione Warp3D PPC (video di 4MB circa compattato in RAR)

Commento modificato il 24/01/2018 alle ore 19:15:36

Post inviati: 6513

Visulizza profilo Messaggio Personale
79.42.89.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 95
DanyPPC 24 Gennaio 2018    20:05:06
Su un sistema PPC si usa sempre uno stack di 100000 per avviare un programma da shell, almeno così è consigliato.
Riguardo le demo Gear3D mi pare di averle avviate solo una volta per curiosità sotto 68k, ma le prestazioni erano deludenti ovviamente.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.20.58.*** Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0
Commento 96 in risposta al 95 di DanyPPC
carlo 24 Gennaio 2018    20:15:26
Citazione

Su un sistema PPC si usa sempre uno stack di 100000 per avviare un programma da shell, almeno così è consigliato.
Riguardo le demo Gear3D mi pare di averle avviate solo una volta per curiosità sotto 68k, ma le prestazioni erano deludenti ovviamente.

Niente errori per entrambe le versioni di Gear3D?
Provato i 100.000 l'errore esce comunque, su AFA OS 68k Standard come mostrato nel primo video le demo sono abbastanza veloci.
Sulla segnalazione dell'errore bernd autore di AFA OS mi ha dato QUESTA risposta, ma la traduzione non mi aiuta a capire :uhm:

Commento modificato il 24/01/2018 alle ore 21:23:03

Post inviati: 6513

Visulizza profilo Messaggio Personale
79.55.11.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 97
DanyPPC 25 Gennaio 2018    09:00:27
Su 68k ti ha consigliato di usare solo l'accelerazione Warp3D hardware (come disponibile sul mio sistema A1200PPC con BVision) e non quella software Wazp3D.
Io non ho mai installato/provato l'emulazione software di Wazp3D, d'altronde non ne avrei motivo visto che ho un sistema che usa l'accelerazione hardware.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Post inviati: 11780

Visulizza profilo Messaggio Personale
212.171.169.*** Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0
Commento 98
carlo 25 Gennaio 2018    09:16:02
Strana risposta io non ho mai parlato di Hardware, si sta parlando di emulazione, lui ha aperto la discussione perchè su WinUAE aveva problema ad avviare un sistema 68k PPC (gli ho passato il mio config), poi sul 68k Standard a me tutto funziona perfettamente e molto più velocemente che su emulazione 68k PPC. Vediamo come va avanti la discussione perchè pare che Toni debba correggere qualcosa nell'emulazione PPC.

Commento modificato il 25/01/2018 alle ore 09:17:24

Post inviati: 11780

Visulizza profilo Messaggio Personale
212.171.169.*** Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0
Commento 99
carlo 25 Gennaio 2018    12:26:33
Qualcuno di voi ha installato AmiModRadio? anche qui qualche diverbio con l'autore, intanto si è meravigliato che ho avviato AmiModRadio su OS4 e AmiKit (mi ha richiesto gli screenshot), però c'è una cosa strana che accade solo su AmiKitX (per me sbagliata), quando si cambia lo Skin il programma automaticamente va a cercare un nuovo modulo da suonare. L'autore se ho capito bene la traduzione, si può leggere QUI dice che è una caratteristica del programma, ma probabilmente avrà frainteso la mia segnalazione scritta con Google Translate, adesso gli ho inviato QUI un mio piccolo filmato che mostra come nei miei sistemi (AFA OS, AmiKit8, OS4 etc..) il modulo non cambia quando cambio lo skin, come già detto a mio avviso giusto.

Commento modificato il 25/01/2018 alle ore 12:27:46

Post inviati: 6513

Visulizza profilo Messaggio Personale
79.36.83.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Commento 100
DanyPPC 25 Gennaio 2018    15:51:00
Praticamente lui dice che è come chiudere e rilanciare il programma che in questo caso caricherà un nuovo modulo.
A volte i bug creano incomprensione e far capire un problema specie se dobbiamo esprimerci in una lingua non nostra diventa più difficoltoso.
Ma sono certo che l'autore comprenderà benissimo, così come anche noi dobbiamo essere comprensivi verso i programmatori che non sempre hanno l'opportunità di testare il loro software su sistemi differenti.

A1200T OS3.9 BB4 PPC 240/060/256MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb/Honey Bee CD32 Pad

A1200 OS3.9 BB4 ACA030/42/128MB/CF8GB/PCMCIA 4GB/PSX Adapter

A1200 OS3.1.4 030/50/64MB/CF16GB/PCMCIA 4GB/PSX Adapter

A1200 OS 3.1 2MB

A600 OS2.0 2MB/Gotek/Sega Pad

Pagine: -1-2-3-4- [5] -6-7-

Utenti Online
Utenti registrati: 988 dal 1 Gennaio 2006
di cui online: 1 registrati - DrProcton -
6 non registrati

Benvenuto all'ultimo utente registrato: Joe

Buon Compleanno a LaTienditaDeLuca - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.19178199768066 secondi