Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


06 Gennaio 2024 Postato da: braian
Atari 520 STE
Siccome ho un Atari 520 STE con la scocca tutta spaccata e in gran parte mancante, ho letto che il case dell'Atari 1040 STFM e compatibile con quello dell'Atari 520 STE.
Mi confermate questo.
Commenti: 22  Aggiungi - Pagine: 1-2

Indice: forum / Zona libera

Pagine: - [1] -2-

SysAdmin Unix/Linux - fiero o folle possessore di un AmigaOne

Post inviati: 3102

Visulizza profilo Messaggio Personale
79.44.137.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36
Commento 1
VagaPPC 7 Gennaio 2024    13:31:47
Se nei prossimi giorni non ti risponde nessuno ti consiglio di rivolgere la domanda altrove.
Mi dispiace per l'atari arrivato rotto

WorkStation: Amiga x5000 AOS4.1 - MorphOS MiniMac - Vampire - PC AMD Ryzen TR 64Gb RAM 3.8Ghz

Old System Amiga 500,1200, A4000/60 PowerPPC, CybervisionPPC, SUN Ultra5, PowerMAC G4 450Mhz 1Gb

Post inviati: 218

Visulizza profilo Messaggio Personale
79.41.35.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36
Commento 2
braian 7 Gennaio 2024    15:52:21
Ho verificato, praticamente il case dell'Atari 520 STE è differente da quello dell'Atari 1040 STFM.
Ho trovato un cavo video composito per testare se funziona l'Atari.
Mi chiedo se il cavo composito per: ATARI 520STF/520STFM/1040STF/1040STFM, è compatibile con il 520 STE.

Questo è il cavo.
Immagine

Commento modificato il 07/01/2024 alle ore 16:07:14

Post inviati: 4099

Visulizza profilo Messaggio Personale
151.60.33.*** Mozilla/5.0 (X11; Linux x86_64; rv:102.0) Gecko/20100101 Firefox/102.0
Commento 3
Mck 8 Gennaio 2024    08:02:50
Il cavo video è lo stesso tra i vari modelli.
Il tuo atari è il modello con l'alimentatore e il lettore di floppy inseriti nel case. Se il modello è questo, con buone probabilità, il case del 1040 dovrebbe andare bene.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 218

Visulizza profilo Messaggio Personale
79.41.35.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36
Commento 4
braian 10 Gennaio 2024    19:21:02
In risposta a Mck
Mck

Il cavo video è lo stesso tra i vari modelli.


Strano, il venditore dice che il cavo per ATARI 520STF/520STFM/1040STF/1040STFM non è compatibile con il 520STE.

Post inviati: 4099

Visulizza profilo Messaggio Personale
151.60.33.*** Mozilla/5.0 (X11; Linux x86_64; rv:102.0) Gecko/20100101 Firefox/102.0
Commento 5
Mck 11 Gennaio 2024    07:47:49
Magari mi sbaglio io.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 218

Visulizza profilo Messaggio Personale
79.41.35.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36
Commento 6
braian 11 Gennaio 2024    19:21:03
Wow, ho provato a collegare il 520STE alla corrente e anche se malandato, accende due led e si sente il ticchettio del floppy. Stavo pensando di tentare il recupero. Voi che dite ?

Commento modificato il 11/01/2024 alle ore 19:21:38

Post inviati: 4099

Visulizza profilo Messaggio Personale
151.60.33.*** Mozilla/5.0 (X11; Linux x86_64; rv:102.0) Gecko/20100101 Firefox/102.0
Commento 7
Mck 12 Gennaio 2024    07:46:56
Se è possibile vanno sempre recuperati.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 218

Visulizza profilo Messaggio Personale
79.31.60.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 8
braian 1 Febbraio 2024    19:49:17
In risposta a Mck
Mck

Il cavo video è lo stesso tra i vari modelli.


Praticamente il cavo Audio/Video per Atari 520 STE è compatibile con quello per Atari 520 STFm e Atari 1040 STFm.
Quello per ATARI 520/1040 STF no.
Lo preso da un noto store online per Amiga. Appena arriva, lo provo.

Post inviati: 218

Visulizza profilo Messaggio Personale
95.249.230.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 9
braian 3 Febbraio 2024    17:21:13
Mi chiedo, ma è possibile creare dischetti x Atari ST tramite Amiga. Un pò come si fà con gli .ADF ?

Post inviati: 218

Visulizza profilo Messaggio Personale
95.249.230.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 10
braian 6 Febbraio 2024    17:29:51
Purtroppo, con il cavo audio/video, aggancia il segnale, ma mi da schermo nero. Sarei tentato a cederlo.

Post inviati: 4099

Visulizza profilo Messaggio Personale
151.32.57.*** Mozilla/5.0 (X11; Linux x86_64; rv:102.0) Gecko/20100101 Firefox/102.0
Commento 11
Mck 7 Febbraio 2024    08:10:23
Se lo cedi potrei essere interessato anche se guasto.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 218

Visulizza profilo Messaggio Personale
95.249.230.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 12
braian 7 Febbraio 2024    19:52:25
In risposta a Mck
Mck

Se lo cedi potrei essere interessato anche se guasto.


PM inviato a Mck.

Post inviati: 218

Visulizza profilo Messaggio Personale
95.247.154.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 13
braian 8 Febbraio 2024    16:12:17
Ho provato su Aminet, ma non ho trovato nulla che mi permetta di creare dischetti Atari ST tramite Amiga.

SysAdmin Unix/Linux - fiero o folle possessore di un AmigaOne

Post inviati: 3102

Visulizza profilo Messaggio Personale
79.20.145.*** Mozilla/5.0 (Macintosh; PowerPC AmigaOS 4.2; Odyssey Web Browser; rv:1.23 r5) AppleWebKit/538.1 (KHTML, like Gecko) OWB/1.23 r5 Safari/538.1
Commento 14
VagaPPC 9 Febbraio 2024    14:53:03
Ma Atari ST se non ricordo male usava il formato MSDOS, CrossDos dovrebbe andare benissimo.

WorkStation: Amiga x5000 AOS4.1 - MorphOS MiniMac - Vampire - PC AMD Ryzen TR 64Gb RAM 3.8Ghz

Old System Amiga 500,1200, A4000/60 PowerPPC, CybervisionPPC, SUN Ultra5, PowerMAC G4 450Mhz 1Gb

Post inviati: 218

Visulizza profilo Messaggio Personale
95.247.154.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 15
braian 9 Febbraio 2024    20:20:43
In risposta a VagaPPC
VagaPPC

Ma Atari ST se non ricordo male usava il formato MSDOS, CrossDos dovrebbe andare benissimo.


Si lo so, CrossDos va bene. Il problema è dove reperire i file contenuti nelle immagini disco per Atari con estensione .ST e .IMG.
Ho bisogno di un floppy che avvia un gioco solo per vedere se si ottiene qualche output audio una volta avviato.
Inoltre, come per l'Amiga, la maggior parte dei giochi per ST formattano i floppy a 800 KB invece di 720 KB, quindi hanno una gestione proprietaria del floppy.

Post inviati: 218

Visulizza profilo Messaggio Personale
79.32.157.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 16
braian 11 Febbraio 2024    12:21:38
https://www.ebay.it/itm/174347953329?hash=item2897 f2a4b1:g:14IAAOSwdCdgGzGC

Secondo voi conviene meglio prendere il Gotek su eBay, oppure prenderlo dal seguente store Amiga ?

https://amigastore.eu/en/323-usb-floppy-emulator-g otek.html

Commento modificato il 11/02/2024 alle ore 12:29:10

Post inviati: 218

Visulizza profilo Messaggio Personale
79.32.157.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 17
braian 11 Febbraio 2024    16:44:49
Alla fine l'ho preso su eBay, aspettiamo che mi arriva e incrociamo le dita.

Post inviati: 218

Visulizza profilo Messaggio Personale
79.32.157.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 18
braian 11 Febbraio 2024    19:54:11
Accidenti, che dite secondo voi è meglio che prendevo questo:

https://amigastore.eu/894-greaseweazle-v4.html#/

Commento modificato il 11/02/2024 alle ore 19:54:41

Post inviati: 218

Visulizza profilo Messaggio Personale
79.32.157.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 19
braian 14 Febbraio 2024    16:29:20
Immagine

Mi è arrivato. Ho allegato immagine del GOTEK per Atari St. Volevo sapere se i due Jumper li lascio cosi o bisogna cambiarli di posizione.
Inoltre volevo sapere i giochi Atari ST che estensione devono avere. Vanno bene quelli .ST e .STX ?

Commento modificato il 14/02/2024 alle ore 16:29:47

Post inviati: 218

Visulizza profilo Messaggio Personale
79.32.157.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36
Commento 20
braian 14 Febbraio 2024    17:44:50
Ho installato AUTOBOOT.HFE e HXCSDFE.CFG su pennetta formattata FAT32 e i giochi in formato .ST, ma continua a darmi schermo nero.

Pagine: - [1] -2-

Indice: forum / Zona libera

Utenti Online
Utenti registrati: 1206 dal 1 Gennaio 2006
di cui online: 0 registrati - 
13 non registrati

Benvenuto all'ultimo utente registrato: zulu

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.10844588279724 secondi