Menů principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


20 Febbraio 2024 Postato da: amiga1200
CAVI XA1541
L'ho comprato
Ho installato su altro HD WIN7 32BIT perché non compatibile CON WIN7 64Bit
Installo il software secondo questa guida :

https://www.osside.net/2009/07/16/commodore-1541-i i-e-windows-7-intesa-perfetta/


Quando ti chiede se vuoi installare anche i driver per USB (XUM1541).ho detto si anche se manca servivano e quindi cerco di far riconoscere i mio 1541-II mi dice che non trova lo xum 1541
Immagine


Ho provato anche ad reinstallare i driver dicendo NO agli USB ma nulla.
Ma possibile che sono sempre io incapace?

Dovrebbe dirmi
Found 1541-II

Modificato il 20/02/2024 alle ore 20:04:48

Commenti: 12  Aggiungi  - Leggi

Indice: forum / L'angolo degli 8Bit


amiwell79

Post inviati: 12250

Visulizza profilo Messaggio Personale
95.236.2.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 1
amiwell79 20 Febbraio 2024    22:44:45
no non sei l'unico incapace

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 2629

Visulizza profilo Messaggio Personale
79.55.213.*** Mozilla/5.0 (Linux; Android 13; moto g84 5G) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/23.0 Chrome/115.0.0.0 Mobile Safari/537.36
Commento 2
amiga1200 20 Febbraio 2024    23:27:29
Ho scoperto che c'è un difetto sull'installer che installa di default i driver xum1541 anche se dici che non vuoi installare i driver USB ma non c'è modo di capire come risolverlo....

Commento modificato il 20/02/2024 alle ore 23:28:35


Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

amiwell79

Post inviati: 12250

Visulizza profilo Messaggio Personale
95.236.2.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 3
amiwell79 20 Febbraio 2024    23:35:41
non li puoi rimuovere dopo l'installazione da risorse del computer

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 2629

Visulizza profilo Messaggio Personale
109.52.58.*** Mozilla/5.0 (Linux; Android 12; SAMSUNG SM-G970F) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/23.0 Chrome/115.0.0.0 Mobile Safari/537.36
Commento 4
amiga1200 21 Febbraio 2024    12:32:52
Ho TROVATO LA SOLUZIONE!

INSTALL.CMD copia x errore e di default i driver del cavo USB perché non è capace di capire che tipo di cavo e collegato e per far installare i driver x il cavo XA1541 tocca farlo tramite PROMT DOS e bisogna seguire questa guida:

https://opencbm.trikaliotis.net/opencbm-12.html


Si va nella cartella i386
POI SI SCRIVE:

instcbm xa1541

E SI VEDE CHE INSTALLA I DRIVER GIUSTI

Commento modificato il 21/02/2024 alle ore 12:38:14


Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

amiwell79

Post inviati: 12250

Visulizza profilo Messaggio Personale
95.236.2.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 5
amiwell79 21 Febbraio 2024    13:13:11
bravo io non ci sarei riuscito

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 2629

Visulizza profilo Messaggio Personale
109.52.58.*** Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/24.0 Chrome/117.0.0.0 Mobile Safari/537.36
Commento 6
amiga1200 22 Febbraio 2024    22:51:42
Qualcuno di voi lo ha mai usato ?
È super incasinato e quasi impossibile farlo funzionare
Non formatta ed incasina i floppy
Si blocca quando scrive i floppy
Se devi copiare più giochi su un floppy e impossibile farlo....

Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

amiwell79

Post inviati: 12250

Visulizza profilo Messaggio Personale
95.236.2.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 7
amiwell79 23 Febbraio 2024    00:32:24
prova a dare una sbirciatina nei forum dove parlano di commodore 64

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 2629

Visulizza profilo Messaggio Personale
109.52.58.*** Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/24.0 Chrome/117.0.0.0 Mobile Safari/537.36
Commento 8
amiga1200 23 Febbraio 2024    10:01:40
Tutti i problemi che
PREMESSA

- Mi ero costruito da solo il cavo XE1541 ma era diventato obsoleto;
- Ho cercato di farmi anche XA1541 ma ho dovuto rinunciare perché troppo difficile x me...
- Erroneamente ho comprato XA1541 invece che XUM1541 poiché ho un PC vecchio con parallela poi ho capito fosse meglio XUM1541 ma con XA1541 non funziona quasi nulla.
- Ho dovuto installare win7 32bit poiché il 64bit non riconosce il cavo;
- Install.cmd è fallato perché installa solo i driver per XUM1541 e li ho dovuti installare su promt dos 》》》 instalcmb XA1541.
- Spessissimo XBMXref/CBMGUI impazziscono e non riconoscono più i driver ed anche se li reinstalli non sempre vengono reinstallati perché si blocca la finestra DOS e devo riavviare il pc perché torni a funzionare tutto;
- Quando saltano i driver perché le GUI dicono che non sono presenti, devi riavviare il pc per far rinsavire le GUI;
- Formatto i floppy e si blocca la testina a metà e torna indietro e sbatte a fine corsa e va in loop ed il floppy diventa non riscrivimi e se faccio DIRECTORY da una sere di 6/7 righe con:
..........256 FINALE o qualcosa del genere e devo formattarlo su c64 reale;
- Ciò accade anche quando copia i floppy e si blocca al 4% soprattutto x i programmi che riempiono quasi tutto il floppy;
- Ho trovato le immagini di 170kb e non quelle reali dei software.... non so è chiaro? l'immagine del Floppy intero (170kb) indipendentemente quando sia grande i programma in esso contenuo;
- se provo a copiare su PC o su floppy un singolo programma, al 99% non lo fa o da vari errori,

- Pensate che l'alternativa sia comprare lo xum1541? Diavolaccio.... visto tutti i miei guai, ci mi garantisce che può funziona? E poi sono altri 30€ minimo

Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 2629

Visulizza profilo Messaggio Personale
79.23.221.*** Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/24.0 Chrome/117.0.0.0 Mobile Safari/537.36
Commento 9
amiga1200 24 Febbraio 2024    11:56:09
RISOLTO.
LE GUIDE ERANO SBAGLIATE
Bisognava aggiungere un file OCX e registrarlo

Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501

amiwell79

Post inviati: 12250

Visulizza profilo Messaggio Personale
95.233.143.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 10
amiwell79 27 Febbraio 2024    13:58:31
Bravo complimenti ci sei riuscito bene

AfAOne

Post inviati: 5870

Visulizza profilo Messaggio Personale
95.250.248.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:109.0) Gecko/20100101 Firefox/115.0
Commento 11
AfAOne 27 Febbraio 2024    14:25:16
In risposta a amiga1200
amiga1200

RISOLTO.
LE GUIDE ERANO SBAGLIATE
Bisognava aggiungere un file OCX e registrarlo

Ok, se non sai come registrare OCX o DLL fai un fischio che ti indico il comando per registrare/deregistrare

Immagine AROS One x86/68k
- AfA One - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1


Uso solo hardware Amiga" .... DIFFIDO delle imitazioni moderne.

Post inviati: 2629

Visulizza profilo Messaggio Personale
109.52.58.*** Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/24.0 Chrome/117.0.0.0 Mobile Safari/537.36
Commento 12
amiga1200 29 Febbraio 2024    20:10:25
Grazie....
Ho trovato il programma che lo registra.
Ho , poi, dovuto riavviare il pc e tutto ok.
Però che casino....
Le guide la facevano SEMPLICE

Amiga 1200 +PPC330 (ex160Mhz)+68040rc &256MB (128x2)+ Bvision + MKII + FASTATA + ZIP 100 etc etc

Amiga 500 + A501 + GVP IMPACT II (HD 52mb)

A500+ + A501


Utenti Online
Utenti registrati: 1206 dal 1 Gennaio 2006
di cui online: 1 registrati - nicolane -
20 non registrati

Benvenuto all'ultimo utente registrato: zulu

Buon Compleanno a jeffry - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito č dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.1393449306488 secondi