Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


07 Aprile 2013 Postato da: Mak73
Problemi con il sito
Oggi ho dovuto fare alcuni aggiornamenti e purtroppo immagino che alcuni di voi avranno avuto dei problemi, scrivo questo quindi per scusarmi dei eventuali disagi creati.
Colgo anche l'occasione per chiedervi di segnalare eventualmente dei problemi strani, purtroppo per quanto si possa testare in locale, poi ci possono essere dei problemi non considerati.
Vi ringrazio per la pazienza.
Commenti: 497  Aggiungi - Pagine: 1...-21-22-23-24-25

Indice: forum / Varie su Amiga

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21- [22] -23-24-25-

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
95.236.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0
Commento 421
Mak73 31 Ottobre 2020    08:57:08
C'è qualcosa di strano in questo problema, è strano che il tipo di errore che si verifica nel database è sempre uguale, mentre sarebbe più normale se variasse di volta in volta.
Se ci fosse un problema negli script php appena sistemo l'errore nel database, tempo qualche minuto e dovrebbe andare nuovamente KO, mentre magari passa anche un giorno.


Pace e bene a tutti.

Post inviati: 4136

Visulizza profilo Messaggio Personale
151.60.168.*** Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0
Commento 422
Mck 31 Ottobre 2020    11:27:13
Marco ho notato una cosa quando il forum non funziona.
Mella discussione sul corona virus se clicco sul numero dell'ultima pagina non mi visualizza gli ultimi post. Devo cliccare sul numero della pagina precedente e poi ripremere il numero dell'ultima pagina e così vedo gli ultimi messaggi.
Nelle altre discussioni non mi succede questo.
Adesso funziona correttamente. Clicco l'ultima pagina e visualizza correttamente.
Spero di essere stato chiaro e di aiuto.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
95.236.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0
Commento 423
Mak73 31 Ottobre 2020    12:02:45
@MCK

Si, però quello è un problema diverso che si genera quando uno o più post vengono censurati, questo perchè anche se censurati di fatto esistono ancora, una funzione tenendo conto di tutto genera il numero delle pagine, però in punto dello script si comporta in un modo e in un'altro si comporta diversamente e non ne capisco il motivo.

Purtroppo quando iniziano ad esserci molti script con un casino di variabili si creano queste cose a cui rimane difficile metter mano.

Pace e bene a tutti.

Boss

Post inviati: 2858

Visulizza profilo Messaggio Personale
95.251.224.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.3
Commento 424
Boss 31 Ottobre 2020    14:21:44
per entrare nelle varie discussioni quando il sito non è funzionante, mi sono imbattuto nel nuovo sito di AP... mi chiedevo se a breve farai lo switch?

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 x64 x5-z8350 4GB RAM con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
95.236.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0
Commento 425
Mak73 31 Ottobre 2020    14:27:24
In risposta a Boss
Boss

per entrare nelle varie discussioni quando il sito non è funzionante, mi sono imbattuto nel nuovo sito di AP... mi chiedevo se a breve farai lo switch?



Purtroppo no, perchè mi sono imbattuto in un problema che riguarda i messaggi privati e che devo un po' valutare come affrontare, purtroppo ultimamente lavoro piuttosto al computer e quando torno a casa non ho molta voglia di mettermi lì a lavorarci su. Per questo tipo di lavori occorrerebbe avere molto più tempo libero di modo che ci si possa dedicare molto di più.

Per favore non divulgare l'url.

Pace e bene a tutti.

Boss

Post inviati: 2858

Visulizza profilo Messaggio Personale
95.251.224.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.3
Commento 426
Boss 31 Ottobre 2020    14:32:54
capisco @Mak
tranquillo x l'url... chiudo OT

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 x64 x5-z8350 4GB RAM con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
95.236.172.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0
Commento 427
Mak73 5 Novembre 2020    19:06:01
Credo che praticamente a tutti sia arrivato un messaggio dall'utente "marina81" che ho già provveduto a cancellare.
Chiedo scusa per l'inconveniente ma paradossalmente ci sono utenti che hanno problemi a registrarsi o recuperare i dati, poi un BOT fa tutto da solo, si migliorano sempre di più.

Scusate ancora per il problema.

Pace e bene a tutti.

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
87.7.253.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 428
Mak73 23 Dicembre 2020    09:22:04
Chiedo scusa per i problemi con la solita sezione "Forum", purtroppo nel contempo ho avuto problemi col PC e mi ci è andato un po' di tempo per ripristinare.

Vi chiedo una cortesia se possibile, provate a far caso se quando fate un post nella sezione "Amiga OS e Varianti" se dopo la sezione forum risulta ancora accessibile, vi ringrazio.

Pace e bene a tutti.

Post inviati: 1986

Visulizza profilo Messaggio Personale
5.171.44.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36
Commento 429
schiumacal 23 Dicembre 2020    11:48:38
Mak perdonami ,ma proprio ora ho provato ad entrare nella sezione FORUM senza riuscirci... solito errore purtroppo.

Commento modificato il 23/12/2020 alle ore 11:49:00


Un giorno o l'altro risolverò equazioni di grado superiore a cinque.



http://www.schiumacal.altervista.org/

cpiace64

Post inviati: 4688

Visulizza profilo Messaggio Personale
94.36.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 430
cpiace64 23 Dicembre 2020    12:17:24
nei giorni scorsi pagina bianca, ieri sera andava e stamane mi sembrava ok

qualcosa deve essere successo intorno alle 11

comunque credo sia colpa dei cookies , alcuni riesco a postare, quindi non hanno questo problema

direi che da quando hai messo che si spegne lo sfondo rosso in automatico quando sono state lette tutte le news, e' nato il problema.

forse non c'entrano i cookies, ho provato da Chrome senza loggarmi e non va

Commento modificato il 23/12/2020 alle ore 15:09:16

Post inviati: 1526

Visulizza profilo Messaggio Personale
5.88.158.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36
Commento 431
sasuke1975 23 Dicembre 2020    15:10:25
ciao
stamattina il forum mercatino aveva ripreso ad andare.
Ora presenta ancora l'errore.

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
87.7.253.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 432
Mak73 23 Dicembre 2020    16:18:08
Ora l'ho risistemato.

Solo per spiegare un po', so bene cosa succede, altrimenti non riuscirei a ripristinare.

La parte strana è che si verifica un errore ben preciso nel database, non un errore casuale, ma sempre lo stesso e questo è un po' strano, perchè se l'errore si generasse all'inserimento di qualsiasi post, allora potrei capire, ma il problema è che tutto funziona bene per un periodo indeterminato e poi si manifesta improvvisamente anche più volte di seguito.

Questo mi fa pensare più a qualcuno, ma potrebbe essere anche un bot, che ha trovato una 'falla' negli script e quindi causa il problema a random.

Pace e bene a tutti.

liviux76

Post inviati: 1239

Visulizza profilo Messaggio Personale
93.39.190.*** Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0
Commento 433
liviux76 23 Dicembre 2020    18:43:27
A me se clicco su forum resta la pagina del browser (Firefox) completamente bianca...)

cpiace64

Post inviati: 4688

Visulizza profilo Messaggio Personale
94.36.173.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 434
cpiace64 23 Dicembre 2020    18:49:13
Di nuovo, mannaggia.

Non ci giurerei, ma oggi mi era sembrato di vedere 2 online con lo stesso nick

Commento modificato il 23/12/2020 alle ore 18:50:51

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
87.7.253.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 435
Mak73 23 Dicembre 2020    18:59:02
Rimessa a posto....

Può capitare di vedere due utenti online, se ad esempio io mi loggo col PC e poi anche da telefonino, gli script mi segnano due volte, se mi loggassi con un terzo dispositivo allora tre volte.
Quello è un bug ma è una cavolata.

Pace e bene a tutti.

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
87.7.253.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 436
Mak73 24 Dicembre 2020    17:28:08
Ho fatto alcune modifiche nel tentativo di risolvere il problema, se sorgono dei problemi scrivetelo qui grazie.

Pace e bene a tutti.

AfAOne

Post inviati: 5870

Visulizza profilo Messaggio Personale
82.61.192.*** Mozilla/5.0 (Windows NT 6.1; rv:84.0) Gecko/20100101 Firefox/84.0
Commento 437
AfAOne 7 Gennaio 2021    10:04:05
Ci sono problemi con il testo (compaiono caratteri strani) QUI

Immagine AROS One x86/68k
- AfA One - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1


Post inviati: 339

Visulizza profilo Messaggio Personale
194.0.168.*** Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.212 Safari/537.36
Commento 438
ivano9999 14 Agosto 2021    19:10:30
O notato che chi viene bloccato puo vedere i commenti di chi lo a bloccato, la cosa dovrebbe funzionare da entrambe le parti
se no a poco senso.

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
212.171.102.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0
Commento 439
Mak73 15 Agosto 2021    08:57:34
In risposta a ivano9999
ivano9999

O notato che chi viene bloccato puo vedere i commenti di chi lo a bloccato, la cosa dovrebbe funzionare da entrambe le parti
se no a poco senso.



In realtà la funzione è più simile ad un "Ignora" che ad un blocco, cioè tu non vedi più i suoi post, però lui vede i tuoi perchè non ha messo te in "Ignora".

Del resto avrebbe poco senso che lui non legga più i tuoi, perchè tanto gli basterebbe sloggarsi per poterli leggere.

Pace e bene a tutti.

Il Webmaster

Post inviati: 4739

Visulizza profilo Messaggio Personale
109.118.81.*** Mozilla/5.0 (Android 9; Mobile; rv:91.0) Gecko/91.0 Firefox/91.0
Commento 440
Mak73 1 Settembre 2021    20:14:07
Scusate, faccio solo una prova.
Qualcuno ha notato problemi con il sito???

Commento modificato il 01/09/2021 alle ore 20:15:58


Pace e bene a tutti.

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21- [22] -23-24-25-

Indice: forum / Varie su Amiga

Utenti Online
Utenti registrati: 1206 dal 1 Gennaio 2006
di cui online: 1 registrati - amiwell79 -
28 non registrati

Benvenuto all'ultimo utente registrato: zulu

Buon Compleanno a jeffry - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.12332081794739 secondi