Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


23 Giugno 2022 Postato da: CBM
Amiga 500 Plus grafica corrotta schermata iniziale
Ciao a tutti, sono nuovo del forum, volevo sapere se qualcuno di voi può aiutarmi...
Un amico d'infanzia mi ha regalato un Amiga 500 Plus con il solo alimentatore, tenuto per anni in un baule dentro ad un garage...
Esteticamente presenta ovviamente i segni dell'età e di tante ore di utilizzo, ma non è questo il problema... Il problema è che c'è stato il tanto temuto sversamento di acido della batteria, che ho provveduto a rimuovere ma ormai il danno è stato fatto... L'ossidazione (cristallizzazione azzurrina) ha intaccato tutt'intorno varie parti del circuito stampato... Per toglierla ho provato con una bomboletta di spray disossidante ma i risultati sono stati molto scarsi, provato con alcool lo stesso, alla fine l'unica è stata andare di raschiamento con un piccolo cacciavite. Purtroppo però queste operazioni non hanno migliorato la situazione di avvio, infatti vengono mostrate le gradazioni di grigio ma poi esce la grafica della schermata iniziare corrotta, ecco il link del video:
https://sendvid.com/thtvk98r
Quale potrebbe essere la causa del problema?
Un grazie e un saluto a tutti.
Commenti: 7  Aggiungi  - Leggi

Indice: forum / Riparazioni e Servizi


Post inviati: 10

Visulizza profilo Messaggio Personale
151.38.114.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/102.0.0.0 Safari/537.36
Commento 1
bubu7te 23 Giugno 2022    18:12:19
Ciao, anche io ho un 500+ con lo stesso problema, mi diletto nel (poco) tempo libero a cercare di recuperarlo.

L'Amiga parte con un disco di prova? Se sì, il problema si presenta anche dopo la partenza o solo all'avvio?
L'audio si sente? Ho visto che la batteria è molto vicina alla zona dove c'è scritto "Audio Filter"..

Può essere che l'acido abbia interrotto qualche pista sul circuito stampato? Oppure, hai raschiato un po' troppo col cacciavite?
Prova a mettere la scheda controluce, dovresti poter vedere se ci sono piste interrotte o gravemente lesionate.

gfx3d.library developer - A1200 tower, Blizzard 1230IV, 68882, 32 MB RAM, Picasso II, X-Surf, AmigaOS 3.0-3.9

cpiace64

Post inviati: 4511

Visulizza profilo Messaggio Personale
82.84.48.*** Mozilla/5.0 (Windows NT 6.1; rv:101.0) Gecko/20100101 Firefox/101.0
Commento 2
cpiace64 23 Giugno 2022    23:34:40
direi disossidante abbondante ovunque, poi si vedra'

amiwell79

Post inviati: 10739

Visulizza profilo Messaggio Personale
82.51.119.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:101.0) Gecko/20100101 Firefox/101.0
Commento 3
amiwell79 24 Giugno 2022    07:01:27
alcuni utenti hanno usato del bicarbonato e del succo di limone

Post inviati: 2

Visulizza profilo Messaggio Personale
2.44.141.*** Mozilla/5.0 (Windows NT 10.0; rv:101.0) Gecko/20100101 Firefox/101.0
Commento 4
CBM 24 Giugno 2022    10:12:47
@bubu7te: il fatto che anche l'esemplare che hai tu mostri lo stesso difetto mi da' da pensare... Evidentemente lo sversamento acido della batteria ha colpito le stesse parti sul circuito stampato. Non ho provato a far avviare un floppy perché al momento è tutta smontata, la collego solo allo schermo e all'alimentazione per fare le prove. Se non si riesce a sbloccare poi la rimonto e provo, ma prima bisognerebbe capire con precisione cosa sia successo. Col cacciavite ho dovuto insistere parecchio in alcune zone per togliere l'ossidazione, ma è stato necessario in quanto non veniva via in nessun altro modo. Altra cosa che devo fare è togliere la protezione metallica da sotto alla scheda per fare il controllo in controluce che hai detto (anche per controllare se l'azione col cacciavite è stata eccessiva), ma non sembra che viene via facilmente.

@cpiace64: ho usato quel tipo di spray ma, almeno nel mio caso, purtroppo non ho notato effetti tangibili sulle ossidazioni.

@amiwell79: non saprei... Il succo di limone è un acido corrosivo... Non mi sembra un'operazione da fare proprio tranquilli...

Post inviati: 3829

Visulizza profilo Messaggio Personale
151.33.117.*** Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0
Commento 5
Mck 24 Giugno 2022    14:23:32
Con buone probabilità sono stati intaccati U10, U11, U12, U13 (se non tutti almeno alcuni) e il gary (potresti non vedere l'ossidazione perchè è sotto l'integrato.
Vanno tolti e ripulito tutto.
Nel tuo caso potresti avere problemi anche a Denise e fat agnus.
Fai attenzione a quello che fai altrimenti rischi di danneggiarlo di più.
Se ti serve aiuto fammelo sapere.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 10

Visulizza profilo Messaggio Personale
151.82.156.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/102.0.0.0 Safari/537.36
Commento 6
bubu7te 24 Giugno 2022    15:47:56
In risposta a Mck
Mck

Con buone probabilità sono stati intaccati U10, U11, U12, U13 (se non tutti almeno alcuni) e il gary (potresti non vedere l'ossidazione perchè è sotto l'integrato.
Vanno tolti e ripulito tutto.
Nel tuo caso potresti avere problemi anche a Denise e fat agnus.
Fai attenzione a quello che fai altrimenti rischi di danneggiarlo di più.
Se ti serve aiuto fammelo sapere.



Nel mio caso U12 è proprio andato, i piedini sono tutti verde/blu e quelli lato batteria totalmente ossidati e ingrossati.
Si tratta di un buffer 74LS244N, ne ho ordinati qualcuno via Ebay dalla Cina e quando arriva lo monterò su uno zoccolo (attualmente assente).

Pure il Gary mi è stato intaccato, ma solo superficialmente.
Per toglierlo devi usare un cacciavite piatto e inserirlo tra il chip e lo zoccolo, sollevando un po' a destra e un po' a sinistra per non rischiare di piegare i piedini.
Una volta tolto, giù di disossidante su piedini e soprattutto sullo zoccolo, l'ossido può essere presente a findo nei singoli contatti, io mi sono aiutato anche con un vecchio spazzolino da denti.

Per Denise la vedo poco probabile, è posto dall'altra parte della scheda madre rispetto la batteria e spero che questo chip si sia risparmiato..

gfx3d.library developer - A1200 tower, Blizzard 1230IV, 68882, 32 MB RAM, Picasso II, X-Surf, AmigaOS 3.0-3.9

Post inviati: 3829

Visulizza profilo Messaggio Personale
151.33.117.*** Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0
Commento 7
Mck 24 Giugno 2022    17:29:15
Il denise si è salvato dall'ossido sicuramente ma, visti i colori mancanti, un controllo va fatto.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6


Utenti Online
Utenti registrati: 1118 dal 1 Gennaio 2006
di cui online: 0 registrati - 
16 non registrati

Benvenuto all'ultimo utente registrato: CBM

Buon Compleanno a GabrieleNick - giupiaz - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.077262878417969 secondi